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your projects further by sweetening and mixing sound, compositing 
footage, adjusting color, using advanced editing techniques, 
managing projects, exporting, and much more.

� e fastest, easiest, most comprehensive way to learn 
Adobe Premiere Pro CC
Classroom in a Book®,  the best-selling series of hands-on so� ware training 
workbooks, o� ers what no other book or training program does—an o�  cial 
training series from Adobe, developed with the support of Adobe product experts.

Adobe Premiere Pro CC Classroom in a Book (2018 release) contains 18 lessons 
that cover the basics and beyond, providing countless tips and techniques to 
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from start to �nish or choose only those lessons that interest you. 

Purchasing this book includes valuable online extras. Follow the instructions in
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• Downloadable lesson fi les you need to work through the projects in the book
• Web Edition containing the complete text of the book, interactive quizzes, 
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covering new feature releases from Adobe

What you need to use this book: Adobe Premiere Pro CC (2018 release) 
so� ware, for either Windows or macOS. (So� ware not included.)

Note: Classroom in a Book does not replace the documentation, support, updates, 
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WHERE ARE THE LESSON FILES?
Purchase of this Classroom in a Book in any format gives you access to the lesson files you’ll 
need to complete the exercises in the book. 

You’ll find the files you need on your Account page at peachpit.com on the Registered 
Products tab.

1 Go to www.peachpit.com/register.

2 Sign in or create a new account.

3 Enter the ISBN: 9780134853239.

4 Answer the questions as proof of purchase.

5 The lesson files can be accessed through the Registered Products tab on your Account page.

6  Click the Access Bonus Content link below the title of your product to proceed to the 
download page. Click the lesson file links to download them to your computer.

http://www.peachpit.com/register
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GETTING STARTED

Adobe Premiere Pro CC, the essential editing tool for professionals and video 
enthusiasts, is an incredibly scalable, efficient, and precise video-editing tool. It 
supports a broad range of video formats from a variety of vendors and from many 
different types of camera. Premiere Pro lets you work faster and more creatively 
without converting your media. The complete set of powerful and exclusive tools 
lets you overcome any editorial, production, and workflow challenges to deliver the 
high-quality work you demand.

Importantly, Adobe has created a user experience that is intuitive, flexible, and effi-
cient, with unified design elements that match across multiple applications, making 
it easier to explore and discover new workflows.

About Classroom in a Book
Adobe Premiere Pro CC Classroom in a Book (2018 release) is part of the official 
training series for Adobe graphics and publishing and creative video software. 
The lessons are designed so that you can learn at your own pace. If you’re new to 
Premiere Pro, you’ll learn the fundamental concepts and features you’ll need to use 
the program. This book also teaches many advanced features, including tips and 
techniques for using the latest version of this software.

The lessons in this edition include opportunities for hands-on practice using fea-
tures such as chromakeying, dynamic trimming, color correction, media manage-
ment, audio and video effects, and audio mixing. You’ll also learn how to create 
files for the web and mobile devices with Adobe Media Encoder. Premiere Pro CC 
is available for both Windows and macOS.
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Prerequisites
Before beginning to use Adobe Premiere Pro CC Classroom in a Book, make sure 
your system is set up correctly and that you’ve installed the required software and 
hardware. You can view updated system requirements here:

helpx.adobe.com/premiere-pro/system-requirements.html

You should have a working knowledge of your computer and operating system. You 
should know how to use the mouse and standard menus and commands and also 
how to open, save, and close files. If you need to review these techniques, see the 
documentation included with your Windows or macOS system.

Installing Premiere Pro CC
You must purchase an Adobe Creative Cloud subscription, or obtain a trial version, 
separately from this book. For system requirements and complete instructions on 
installing the software, visit www.adobe.com/support. You can purchase Adobe 
Creative Cloud by visiting www.adobe.com/creativecloud. Follow the onscreen 
instructions. You may also want to install Adobe Photoshop CC, Adobe After 
Effects CC, Audition CC, Adobe Prelude CC, and Adobe Media Encoder CC, 
which are included with the full Adobe Creative Cloud license.

Optimizing performance
Editing video places high demands on your computer processor and memory. 
A fast processor and a lot of memory will make your editing experience faster and 
more efficient. This translates to a more fluid and enjoyable creative experience.

Premiere Pro CC takes advantage of multicore processors (CPUs) and multiproces-
sor systems. The faster the processors and the more CPU cores there are, the better 
the performance you’ll experience.

The minimum system memory is 8 GB, and 16 GB or more is recommended for 
ultra-high-definition (UHD) media.

The speed of the storage drives you use for video playback is also a factor. A dedi-
cated fast storage drive is recommended for your media. A RAID disk array or 
fast solid-state disk for your media files is strongly recommended, particularly if 
you’re working with 4K or higher-resolution content. Storing your media files and 
program files on the same hard drive can affect performance. Keep your media files 
on a separate disk, if possible, for speed and media management.

http://www.adobe.com/support
http://www.adobe.com/creativecloud
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The Premiere Pro Mercury Playback Engine can use the power of your GPU, 
harnessing the power of your computer’s graphics hardware to improve playback 
performance. GPU acceleration provides a significant performance improvement, 
and most video cards with at least 1 GB of dedicated memory will work. You will 
find information about hardware and software requirements on the Adobe website 
at helpx.adobe.com/premiere-pro/system-requirements.html.

Using the lesson files
The lessons in this book use supplied source files, including video clips, audio 
files, photos, and image files created in Photoshop and Illustrator. To complete the 
lessons in this book, you must copy all the lesson files to your computer’s storage 
drive. Some lessons use files from other lessons, so you’ll need to keep the entire 
collection of lesson assets on your storage drive as you work through the book. You 
will need about 6.5 GB of storage space in addition to the space needed to install 
Premiere Pro.

If you have purchased an ebook edition of this book, you’ll need to download the 
lesson files from peachpit.com. You’ll find instructions for doing so on the first page 
of the ebook, in the section “How to get your lesson files,” as well as later in this 
section, in “Online content.”

If you’ve purchased the printed version, you can copy the lesson files from the 
Adobe Premiere Pro CC Classroom in a Book disc (inside the back cover of 
this book).

Here’s how to copy those assets from the disc to your storage drive:

1 Open the Adobe Premiere Pro CC Classroom in a Book disc in My Computer or 
Windows Explorer (Windows) or in the Finder (macOS).

2 Right-click the folder called Lessons and choose Copy.

3 Navigate to the location you have chosen to store your Premiere Pro projects, 
right-click, and choose Paste.

E Tip: If you don’t have dedicated storage for your video files, placing the lesson files on your 
computer’s desktop will make them easy to find and work with.

If you do not have a disc drive on your computer, see the “Online content” section 
for more information about downloading the lesson files.
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Relinking the lesson files
The Premiere Pro projects included with the lesson files have links to specific 
media files. Because you are copying the files to a new location, those links may 
need to update when you open projects for the first time.

If you open a project and Premiere Pro is unable to find a linked media file, the 
Link Media dialog may open, inviting you to relink offline files. If this happens, 
select an offline clip and click the Locate button, and a browse panel will appear 
to locate it.

P Note: If media files were originally stored in multiple locations, you may need to search more 
than once to relink all the media for a project.

Locate the Lessons folder using the navigator on the left, and click Search. Premiere 
Pro will locate the media file inside the Lessons folder. To hide all other files, 
making it easy to select the correct one, select the option to display only exact 
name matches.

The last known file path and file name and the currently selected file path and 
file name are displayed at the top of the panel for reference. Select the file and 
click OK.

The option to relink other files is enabled by default, so once you’ve located one file, 
the rest should reconnect automatically. For more information about relocating 
offline media files, see Chapter 17, “Managing Your Projects.”

How to use these lessons
The lessons in this book include step-by-step instructions. Each lesson stands 
alone, but most build on previous lessons. For this reason, the best way to learn 
from this book is to proceed through the lessons one after another.

The lessons teach you new skills in the order you might normally use them. The 
 lessons begin with acquiring media files such as video, audio, and graphics, and 
they go on to creating a rough-cut sequence, adding effects, sweetening the audio, 
and ultimately exporting the project.

Many pages contain additional “sidebar” information boxes that explain a particu-
lar technology or offer alternative workflows. It’s not necessary to read these addi-
tional boxes, or follow the workflows, to learn Premiere Pro, but you may find them 
interesting and helpful as they will deepen your understanding of post-production.

By the end of these lessons, you’ll have a good understanding of the complete end-
to-end video post-production workflow, with the specific skills you need to edit on 
your own.
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Online content
Lesson files
To work through the projects in this book, you will need to copy them from the 
disc (see “Using the lesson files”) or download the lesson files from peachpit.com. 
You can download the files for individual lessons, or it may be possible to download 
them all in a single file.

This book comes with a free Web Edition that can be accessed from any device with 
a connection to the Internet. Its benefits include the following:

• The complete text of the book

• Hours of instructional video keyed to the text

• Interactive quizzes

In addition, the Web Edition may be updated when Adobe adds significant feature 
updates between major Creative Cloud releases. To accommodate the changes, 
 sections of the online book will be updated, or new sections will be added.

Accessing the Web Edition
Your purchase of this Classroom in a Book in any format includes access to the 
 corresponding Web Edition.

If you purchased an ebook from peachpit.com or adobepress.com, your Web 
Edition will automatically appear under the Digital Purchases tab on your Account 
page. Click the Launch link to access the product. Continue reading to learn how to 
register your product to get access to the lesson files.

If you purchased an eBook from a different vendor or you bought a print book, you 
must register your purchase on peachpit.com in order to access the online content:

1 Go to www.peachpit.com/register.

2 Sign in or create a new account.

3 Enter ISBN: 9780134853239.

4 Answer the questions as proof of purchase.

5 The Web Edition will appear on the Digital Purchases tab of your Account page. 
Click the Launch link to access the product.

The Lesson Files can be accessed through the Registered Products tab on your 
Account page. Click the Access Bonus Content link below the title of your product 
to proceed to the download page. Click the lesson file links to download them to 
your computer.

http://www.peachpit.com/register
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Additional resources
Adobe Premiere Pro CC Classroom in a Book (2018 release) is not meant to replace 
documentation that comes with the program or to be a comprehensive reference 
for every feature. Only the commands and options used in the lessons are explained 
in this book. For comprehensive information about program features and tutori-
als, refer to these resources, which you can reach by choosing commands from the 
Help menu:

Adobe Premiere Pro CC Learn and Support: helpx.adobe.com/premiere-pro.html  
is where you can find and browse Help and Support content on Adobe.com. You 
can also reach that page by choosing Help > Adobe Premiere Pro Help or by press-
ing F1. On the Learn & Support page, click User Guide for documentation on 
individual features or visit helpx.adobe.com/premiere-pro/user-guide.html. 

Adobe Premiere Pro CC tutorials: For a wide range of interactive tutorials on 
Adobe Premiere Pro CC features, choose Help > Adobe Premiere Pro Tutorials or 
visit helpx.adobe.com/premiere-pro/tutorials.html.

Adobe Premiere Pro blog: theblog.adobe.com/creative-cloud/premiere-pro  
brings you tutorials, product news, and inspirational articles about using Adobe 
Premiere Pro CC.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, 
questions, and answers on Adobe products. Visit the Adobe Premiere Pro CC 
forum at forums.adobe.com/community/premiere.

Adobe Create: create.adobe.com offers thoughtful articles on design and design 
issues, a gallery showcasing the work of top-notch designers, tutorials, and more.

Adobe Creative Cloud Learn: For inspiration, key techniques, cross-product 
workflows, and updates on new features, go to the Creative Cloud Learn page, 
https://helpx.adobe.com/creative-cloud/learn/tutorials.html. It’s available to all.

Resources for educators: adobe.com/education and edex.adobe.com offer a trea-
sure trove of information for instructors who teach classes on Adobe software. Find 
solutions for education at all levels, including free curricula that use an integrated 
approach to teaching Adobe software and that can be used to prepare for the 
Adobe Certified Associate exams.

Also, check out these useful sites:

Adobe Add-ons: exchange.adobe.com/addons is a central resource for finding 
tools, services, extensions, code samples, and more to supplement and extend your 
Adobe products.

Adobe Premiere Pro CC product home page: adobe.com/products/premiere has 
more information about the product.

https://helpx.adobe.com/creative-cloud/learn/tutorials.html
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Adobe Authorized Training Centers
Adobe Authorized Training Centers offer instructor-led courses and training 
on Adobe products, employing only Adobe Certified Instructors. A directory of 
AATCs is available at training.adobe.com/trainingpartners.
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TOURING ADOBE 
PREMIERE PRO CC

Lesson overview
In this lesson, you’ll learn about the following:

• Performing nonlinear editing

• Exploring the standard digital video workflow

• Enhancing the workflow with high-level features

• Checking out the workspaces

• Customizing workspaces

• Setting keyboard shortcuts

This lesson will take about one hour to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the Getting Started section at the beginning of this book and follow 
the instructions under “Accessing the Lesson Files and Web Edition. This 
lesson will start with a brief overview of video editing and explain how 
Adobe Premiere Pro CC functions as the hub of your post-production 
workflow.

1
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Adobe Premiere Pro is a video-editing system that 
supports the latest technology and cameras with 
powerful tools that are easy to use and that integrate 
perfectly with almost every video acquisition source.



ptg23376071

4 LESSON 1 TOURING ADOBE PREMIERE PRO CC

Starting the lesson
There’s enormous demand for high-quality video content, and today’s video pro-
ducers and editors work in an ever-changing landscape of old and new technolo-
gies. Despite all this rapid change, however, the goal of video editing is the same: 
You want to take your footage and shape it, guided by your original vision, so that 
you can effectively communicate with your audience.

In Adobe Premiere Pro CC, you’ll find a video-editing system that supports the 
latest technology and cameras with powerful tools that are easy to use. These tools 
integrate perfectly with almost every type of media, as well as a wide range of 
third-party plug-ins and other post-production tools.

You’ll begin by reviewing the essential post-production workflow that most editors 
follow, and then you’ll learn about the main components of the Premiere Pro inter-
face and how to create custom workspaces.

Performing nonlinear editing in Premiere Pro
Premiere Pro is a nonlinear editing system (NLE). Like a word processing applica-
tion, Premiere Pro lets you place, replace, and move video, audio, and images any-
where you want in your final edited work. You don’t need to make adjustments in a 
particular order; you can change any part of your editing project at any time.

You’ll combine multiple pieces of media, called clips, to create a sequence. You can 
edit any part of your sequence in any order and then change the contents or move 
clips so that they play earlier or later. You can blend layers of video together, add 
special effects, adjust the audio mix, and more.

You can combine multiple sequences and jump to any moment in a video clip 
without needing to fast-forward or rewind. It’s as easy to organize the clips you’re 
working with as it is to organize files on your computer.

Premiere Pro supports both tape and tapeless media formats, including XDCAM 
EX, XDCAMHD 422, DPX, DVCProHD, AVCHD (including AVCCAM and 
NXCAM), AVC-Intra, DSLR video, and Canon XF. It even has native support for 
the latest raw video formats, including media from RED, ARRI, Canon, and Black-
magic cameras.

P Note: The word clip comes from the days of film editing, where a section of film would be 
clipped to separate it from a reel.
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Premiere Pro features native support for raw media from RED cameras.

The standard digital video workflow
As you gain editing experience, you’ll develop your own preferences for the order 
in which to work on the different aspects of your project. Each stage requires a par-
ticular kind of attention and different tools. Also, some projects call for more time 
spent on one stage than another.

Whether you skip through some stages with a quick mental check or spend hours 
(even days!) dedicated to perfecting an aspect of your project, you’ll almost cer-
tainly go through the following steps:

1 Acquire your media: This can mean recording original footage or gathering 
assets for a project.

2 Ingest (or capture from tape) the video to your storage drive: With tapeless 
media, Premiere Pro can read the media files directly, usually with no need for 
conversion. If you’re working with tapeless media, be sure to back up your files 
to a second location because storage drives sometimes fail unexpectedly. With 
tape-based formats, Premiere Pro (with the appropriate hardware) can convert 
the video into digital files. 

3 Organize your clips: There can be a lot of video content to choose from in your 
project. Invest the time to organize clips into special folders (called bins) in your 
project. You can add color labels and other metadata (additional information 
about the clips) to help keep things organized.

4 Create a sequence: Combine the parts of the video and audio clips you want as 
a sequence in the Timeline panel.

5 Add transitions: Place special transition effects between clips, add video 
effects, and create combined visual effects by placing clips on multiple layers 
(called tracks in the Timeline panel).
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6 Create or import titles and graphics: Add them to your sequence along with 
your video clips.

7 Adjust the audio mix: Adjust the volume of your audio clips to get the mix just 
right, and use transitions and effects on your audio clips to improve the sound.

8 Output: Export your finished project to a file or a videotape.

Premiere Pro supports each of these steps with industry-leading tools. A large 
community of creative and technical professionals is waiting to share their experi-
ence and support your development as an editor.

Enhancing the workflow with Premiere Pro
Premiere Pro has easy-to-use tools for video editing. It also has advanced tools for 
manipulating, adjusting, and fine-tuning your projects.

You may not incorporate all of the following features in your first few video proj-
ects. However, as your experience and understanding of nonlinear editing grow, 
you’ll want to expand your capabilities.

The following topics will be covered in this book:

• Advanced audio editing: Premiere Pro provides audio effects and editing
unequaled by any other nonlinear editor. Create and place 5.1 surround-sound
audio channels, make sample-level edits, apply multiple audio effects to audio
clips or tracks, and use state-of-the-art plug-ins as well as third-party Virtual
Studio Technology (VST) plug-ins.

• Color correction and grading: Correct and enhance the look of your footage
with advanced color-correction filters, including Lumetri, a dedicated color cor-
rection and grading panel. You can make secondary color-correction selections
that allow you to adjust isolated colors and adjust selected areas of an image to
improve the composition.

• Keyframe controls: Premiere Pro gives you the precise control you need to
fine-tune the timing of visual and motion effects without using a compositing or
motion graphics application. Keyframes use a standard interface design; if you
learn to use them in Premiere Pro, you’ll know how to use them in all Adobe
Creative Cloud products in which they’re available.

• Broad hardware support: Choose from a wide range of dedicated input and
output hardware to assemble a system that best fits your needs and budget.
 Premiere Pro system specifications extend from low-cost desktop computers
and laptops for video editing up to high-performance workstations that can
 easily edit 3D stereoscopic, high definition (HD), 4K, 8K, and 360 video.
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• GPU acceleration: The Mercury Playback Engine operates in two modes:
software-only mode and graphics processing unit (GPU) acceleration.
GPU acceleration mode requires a graphics card that meets minimum
specifications in your workstation. See http://helpx.adobe.com/premiere-pro/
system-requirements.html for a list of tested graphics cards. Most modern
cards with a minimum of 1GB of dedicated video memory will work.

• Multicamera editing: You can quickly and easily edit productions shot with
multiple cameras. Premiere Pro displays multiple camera sources in a split-view
display, and you can choose a camera view by clicking the appropriate screen or
using shortcut keys. You can automatically sync multiple camera angles based
on clip audio or timecode.

• Project management: Manage your media through a single dialog box. View,
delete, move, search for, and reorganize clips and bins. Consolidate your
projects by copying just the media used in sequences to a single location. Then
reclaim storage space by deleting unused media files.

• Metadata: Premiere Pro supports Adobe XMP, which stores additional infor-
mation about media as metadata that multiple applications can access. This
information can be used to locate clips or communicate important information
such as preferred takes or copyright notices.

• Creative titles: Create titles and graphics with the Essential Graphics panel.
You can also use graphics created in almost any suitable software, plus Adobe
Photoshop documents can be imported as flattened images or as separate layers
that you can incorporate, combine, and animate selectively.

• Advanced trimming: Use special “trimming” tools to make precise adjustments
to the start and end of clips in sequences. Premiere Pro provides both quick,
easy trimming keyboard shortcuts and advanced on-screen trimming tools,
allowing you to make complex timing adjustments to multiple clips.

• Media encoding: Export your sequence to create a video and audio file that is
perfect for your needs. Use the advanced features of Adobe Media Encoder to
create copies of your finished sequence in multiple formats, based on presets
or your own detailed preferences. Media files can be uploaded to social media
platforms in a single step.

• 360 video for VR headsets: Edit and post-produce stitched 360 video footage
using a special VR Video display mode that lets you see specific regions of the
picture, or view both your video and your edited clips via a VR headset, allow-
ing a more natural and intuitive editing experience. Dedicated visual effects for
360 video are available.

http://helpx.adobe.com/premiere-pro/system-requirements.html
http://helpx.adobe.com/premiere-pro/system-requirements.html
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Expanding the workflow
Although it’s possible to work with Premiere Pro as a stand-alone application, it 
is also a team player. Premiere Pro is part of Adobe Creative Cloud, which means 
you have access to a number of other specialized tools, including After Effects, 
Audition, and Prelude. Understanding the way these software components work 
together will improve your efficiency and give you more creative freedom.

Including other applications in the editing workflow
Premiere Pro is a versatile video and audio post-production tool, but it’s just one 
component of Adobe Creative Cloud—Adobe’s complete print, web, and video 
environment that includes video-focused software for the following:

• High-end 3D motion effects creation

• Complex text animation generation

• Layered graphics production

• Vector artwork creation

• Audio production

• Media management

To incorporate one or more of these features into a production, you can use other 
components of Adobe Creative Cloud. The software set has everything you need to 
produce advanced, professionally finished videos.

Here’s a brief description of the other components:

• Adobe After Effects CC: The highly popular tool of choice for motion graphics,
animation, and visual effects artists.

• Adobe Photoshop CC: The industry-standard image-editing and graphics
creation product. You can work with photos, video, and 3D objects to prepare
them for your project.

• Adobe Audition CC: A powerful tool for audio editing, audio cleanup and
sweetening, music creation and adjustment, and multitrack mix creation.

• Adobe Illustrator CC: Professional vector graphics creation software for print,
video, and the Web.

• Adobe Dynamic Link CC: A cross-product connection that allows you to work
in real time with media, compositions, and sequences shared between After
Effects, Audition, and Premiere Pro.

• Adobe Prelude CC: A tool that allows you to ingest, transcode, and add meta-
data, markers, and tags to file-based footage. Then create rough cuts you can
share with Premiere Pro directly or with other NLEs.
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• Adobe Media Encoder CC: A tool that allows you to process files to produce
 content for any screen directly from Premiere Pro and Adobe After Effects.

Exploring the Adobe Creative Cloud video workflow
Your Premiere Pro and Creative Cloud workflow will vary depending on your 
 production needs. Here are a few scenarios:

• Use Photoshop CC to touch up and apply effects to still images and layered
image compositions from a digital camera, a scanner, or a video clip. Then use
them as media in Premiere Pro.

• Import and manage large numbers of media files with Prelude, adding valuable
metadata, temporal comments, and tags. Create sequences from clips and sub-
clips in Adobe Prelude and send them to Premiere Pro to continue editing them.

• Send clips directly from the Premiere Pro Timeline to Adobe Audition for pro-
fessional audio cleanup and sweetening.

• Send an entire Premiere Pro sequence to Adobe Audition to complete a profes-
sional audio mix. Premiere Pro can create an Adobe Audition session from your
edited sequence; the session can contain video so you can compose and adjust
levels in Audition based on the action.

• Using Dynamic Link, open Premiere Pro video clips in After Effects. Apply
special effects, add animation, and add visual elements; then view the results in
Premiere Pro. You can play After Effects compositions in Premiere Pro without
waiting to pre-export them.

• Use After Effects to create compositions containing advanced text anima-
tion, such as an opening or closing title sequence. Use those compositions in
 Premiere Pro directly thanks to Dynamic Link. Adjustments made in After
Effects appear in Premiere Pro immediately.

• Use Adobe Media Encoder to export video projects in multiple resolutions and
codecs for display on websites, via social media, or for archiving, using built-in
presets and effects and integrated social media support.

Naturally, most of this book focuses on workflows involving only Premiere Pro. 
However, sidebars will explain ways to include Adobe Creative Cloud components 
in your workflows for powerful effects work and finishing.

Touring the Premiere Pro interface
It’s helpful to begin by getting familiar with the editing interface so you can recog-
nize the tools as you work with them in the following lessons. To make it easier to 
configure the user interface, Premiere Pro offers workspaces. Workspaces quickly 
configure the various panels and tools on-screen in ways that are helpful for par-
ticular activities, such as editing, special effects work, or audio mixing.
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You’ll begin by taking a brief tour of the Editing workspace. In this exercise, you’ll 
use a Premiere Pro project from this book’s companion DVD (or downloaded 
 lesson files if you are using the e-book).

1 Make sure you’ve copied all the lesson folders and contents from the DVD to 
your hard drive.

2 Launch Premiere Pro.

The first time you launch Premiere Pro, you may see an extra welcome screen 
with links to online training videos that will help you get started.

If you click Skip, you’ll see the Start screen.

The first screen you see 
offers links to training.

The Start screen gives 
clear instructions to 
get started.
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If you have opened projects previously, a list will appear in the middle of the 
Start screen.

At the top of the Start screen, you’ll see the words Work and Learn. Though 
these just look like floating words, they’re actually buttons you can click.

Click Learn at the top of the Start screen to see links to useful tutorials.

Click Work at the top of the Start screen to return to the main options.

A Premiere Pro project file contains all of your creative decisions for a project, 
links (referred to as clips) to your selected media files, sequences made by com-
bining those clips, special effects settings, and more. Premiere Pro project files 
have the extension .prproj.

Whenever you work in Premiere Pro, you will be making adjustments to a 
project file. You need to create a new project file or open an existing one to use 
Premiere Pro.

That’s why the most prominent features of the Start screen are four buttons 
framed in ovals and arranged in a column. To get you into a project quickly, 
click the following:

• New Project to create a new empty project file. You can name a Premiere
Pro project file anything you like, and it’s a good idea to choose a name that
will be easy to identify later (in other words, don’t use New Project).

All Premiere Pro project 
files have the extension 
.prproj.
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• Open Project to open an existing project by browsing your storage drive for
the project file.

• New Team Project or Open Team Project to use a new feature of Premiere
Pro that allows groups of people to work on a single project. Team projects
are beyond the scope of this book.

More subtle buttons display existing projects in a list in the middle of the screen 
if you click them.

• Recent shows recent projects stored locally.

• CC Files lists projects stored in your Creative Cloud Files folder and
 synchronized with the Creative Cloud.

• Sync Settings doesn’t open projects but allows you to synchronize your user
preferences across multiple computers.

3 Click Open Project.

4 In the file navigation dialog, navigate to the Lesson 01 folder in the  Lessons 
folder; then double-click the Lesson 01.prproj project file to open the 
first lesson.

After opening an existing project file, you may be prompted with a dialog box ask-
ing where a particular media file is. This will happen when the original media files 
are saved on a storage drive (or drive letter) different from the one you’re using. 
You’ll need to tell Premiere Pro where the file is.

In the dialog box that prompts you to open the file, navigate to the Lessons/Assets 
folder and select the file that is described. Premiere Pro will remember this location 
for the rest of the files and open them automatically.

Working with workspaces
Workspaces are preset arrangements of panels, organized to make particular tasks 
easier. There’s one for editing, another for working on audio, and another for mak-
ing color adjustments, for example.

Every panel is accessible from the Window menu, but workspaces are a quicker 
way to access several panels, and have them laid out exactly as you need them, in a 
single step.

P Note: If Premiere 
Pro fails when opening 
a project, try changing 
the Playback Renderer 
setting to a different 
default value. To do this, 
click New Project in the 
Start screen and then 
choose an option in the 
Video Rendering and 
Playback – Renderer 
menu. If you have an 
AMD graphics card, 
you’ll probably get 
better performance 
choosing OpenCL GPU 
acceleration, and if 
you have an NVIDIA 
graphics card, you’ll 
probably choose 
CUDA. When you click 
OK to create the new 
project, Premiere Pro 
will remember the GPU 
acceleration setting 
for new and existing 
projects that you open.

P Note: It’s best to 
copy all the lesson 
assets from the DVD to 
your computer storage 
drive and leave them 
there until you com-
plete this book; some 
lessons refer to assets 
from previous lessons.
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Before you begin, make sure you’re using the default Editing workspace by choos-
ing the Editing workspace option in the Workspaces panel at the top of the screen.

Then, to reset the Editing workspace, click the small panel menu icon  next to 
the Editing option on the Workspaces panel and choose Reset To Saved Layout.

If the Workspaces panel is not visible, choose Window > Workspaces > Editing. 
Then reset the Editing workspace by choosing Window > Workspaces > Reset To 
Saved Layout.

Notice the various workspace names displayed in the Workspaces panel are 
displayed as words you can click. Think of these words as buttons; it’s an elegant 
design feature you’ll discover in a number of areas in Premiere Pro.

If you’re new to nonlinear editing, the default Editing workspace might look like 
a lot of buttons and menus. Don’t worry. Things become simpler when you know 
what the buttons are for. The interface is designed to make video editing easy, so 
commonly used controls are immediately accessible.

Each workspace item appears in its own panel, and multiple panels can be com-
bined into a single frame, with the name of each panel displayed at the top.

When many panels are combined, you may not be able to see all their names. If this 
is the case, a menu of additional panels is displayed. Click this menu to access a 
hidden panel in a frame.

Additional 
panels menu

List of panels
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You can display any panel by choosing it from the Window menu, so if you can’t 
locate a panel, just look there.

The principal elements are shown here.

Source Monitor

Project

Effect Controls 
(hidden)

Audio Clip Mixer 
(hidden)

Metadata  
(hidden) Program MonitorWorkspaces

Clips

Tools  
panel

Tracks Timeline Sequence Audio Master 
meters

Libraries 
(hidden)

Media Browser 
(hidden)

Info (hidden)

The main user interface elements are as follows:

• Project panel: This is where you organize the links to your media files (referred
to as clips), sequences, and graphics in bins. Bins are similar to folders—you
can place one bin inside another for more advanced organization of your
media assets.

• Timeline panel: This is where you’ll do most of your editing. You view and
work on sequences (the term for video segments edited together) in the Time-
line panel. One feature of sequences is that you can nest them (place one
sequence inside another sequence). In this way, you can break up a production
into manageable chunks or create unique special effects.
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• Tracks: You can layer—or composite—video clips, images, graphics, and titles
on an unlimited number of tracks. Video and graphic clips on upper video
tracks cover whatever is directly below them on the Timeline. Therefore, you
need to give clips on higher tracks some form of transparency or reduce their
size if you want clips on lower tracks to show.

• Monitor panels: Use the Source Monitor (on the left) to view
and select parts of clips (your original footage). To view a clip
in the Source Monitor, double-click it in the Project panel.
The Program Monitor (on the right) is for viewing your cur-
rent sequence, displayed in the Timeline panel.

• Media Browser: This panel allows you to browse your stor-
age to find media. It’s especially useful for file-based camera
media and RAW files.

• Libraries: This panel gives access to files you have added to
your Creative Cloud Files folder on your storage drive, to
custom Lumetri color Looks, and to shared libraries for col-
laboration, and this panel acts as a browser and store for the
Adobe Stock service. For more information about the Librar-
ies panel, go to https://helpx.adobe.com/premiere-pro/using/
creative-cloud-libraries.html.

• Effects panel: This panel contains the effects you will use
in your sequences, including video filters, audio effects, and
transitions. Effects are grouped by type to make them easier
to find, and there’s a search box at the top of the panel to
quickly locate an effect. Once applied, the controls for these
effects are displayed in the Effect Controls panel.

• Audio Clip Mixer: This panel is based on audio production
studio hardware, with volume sliders and pan controls. There
is one set of controls for each audio track on the Timeline.
The adjustments you make are applied to audio clips. There’s
also an Audio Track Mixer for applying audio adjustments to
tracks rather than clips.

• Effect Controls panel: This panel displays the controls for
any effects applied to a clip you select in a sequence or open
in the Source Monitor. If you select a visual clip in the Time-
line panel, Motion, Opacity, and Time Remapping controls
are always available. Most effect parameters are adjustable
over time.

Audio Clip Mixer

Effects panel

https://helpx.adobe.com/premiere-pro/using/creative-cloud-libraries.html
https://helpx.adobe.com/premiere-pro/using/creative-cloud-libraries.html
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Effect Controls panel

Tools panel

• Tools panel: Each icon in this panel gives access to a tool that performs a spe-
cific function in the Timeline panel. The Selection tool is context-sensitive, which
means it changes function depending on where you click. If your cursor doesn’t
work as you expect, it might be because you have the wrong tool selected.

Several tools have a small triangle icon, indicating a menu of additional tools.
Click and hold on one of these tools to see the menu of options.

• Info panel: The Info panel displays information about any item you select in the
Project panel or any clip or transition you select in a sequence.

• History panel: This panel tracks the steps you take and lets you back up easily.
It’s a kind of visual Undo list. When you select a previous step, all steps that
came after it are also undone.

The name of each panel is displayed at the top. When a panel is displayed, the name 
is underlined, and a panel menu appears next to the name with options particular 
to that panel.

Customizing a workspace
In addition to choosing between the default workspaces, you can adjust the posi-
tion and location of panels to create a workspace that works best for you. You can 
create multiple workspaces for different tasks.

• As you change the size of a frame, other frames change size to compensate.

• Every panel within a frame is accessible by clicking its name.

• All panels are dockable—you can drag a panel from one frame to another.

• You can drag a panel out of a frame to become a separate floating panel.
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In this exercise, you’ll try all these functions and save a customized workspace.

1 Click the Source Monitor panel (selecting its name if necessary) and then posi-
tion your pointer on the vertical divider between the Source Monitor and the 
Program Monitor. The mouse cursor will change to a double-headed arrow 
when it’s in the right position. Drag left and right to change the sizes of those 
frames. You can choose to have different sizes for your video displays.

2 Now place the pointer on the horizontal divider between the Program Monitor 
and the Timeline. The mouse cursor will change when it’s in the right position. 
Drag up and down to change the sizes of these frames.

3 Click the name of the Effects panel, at the top, and drag it to the middle of the 
Source Monitor to dock the Effects panel in that frame. Remember, if you can’t 
see the Effects panel, you can select it in the Window menu.

The drop zone is 
displayed as a center 
highlight.



ptg23376071

18 LESSON 1 TOURING ADOBE PREMIERE PRO CC

4 Clicking the name at the top of the Effects panel, drag the panel to a point near 
the right of the Project panel to place it in its own frame.

Before you release the mouse button, the drop zone is a trapezoid that cov-
ers the right portion of the Project panel. Release the mouse button, and your 
workspace should have a new frame that contains just the Effects panel.

You can also pull panels out into their own floating frames.

5 Click the Source Monitor panel name, and hold down the Control (Windows) 
or Command (macOS) key while dragging it out of its frame.

6 Drop the Source Monitor anywhere, creating a floating panel. You can resize the 
frame by dragging a corner or a side.

As you gain experience, you might want to create and save the layout of your 
panels as a customized workspace. To do so, choose Window > Workspaces > 
Save As New Workspace. Type a name, and click OK.

If you want to return a workspace to its default layout, choose Window > 
 Workspaces > Reset To Saved Layout.

7 To return to a recognizable starting point, choose the preset Editing workspace, 
and reset it now.

Introducing preferences
The more you edit video, the more you’ll want to customize Premiere Pro to match 
your specific needs. Premiere Pro has several types of settings. For example, panel 
menus, which are accessible by clicking the menu button next to a panel name, 

P Note: When you 
drag a panel by clicking 
its name, Premiere 
Pro displays a drop 
zone. If the panel is a 
rectangle, it will go into 
the selected frame as 
an additional tab. If it’s a 
trapezoid, it will create a 
new frame.

P Note: You may need 
to resize a panel to see 
all of its controls.

P Note: You can 
change the font size 
in the Project panel by 
choosing Font Size from 
the panel menu and 
then choosing Small, 
Medium (Default), 
Large, or Extra Large 
from the submenu.
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have options that relate to each panel, and individual clips in a sequence have set-
tings you can access by right-clicking them.

It’s worth noting that the panel name, displayed at the top of each panel, is usually 
referred to as the panel tab. This is the area of a panel you use to move the panel, 
almost like a handle you can grab the panel by.

There are also application-wide preferences, all grouped into one panel for easy 
access. Preferences will be covered in depth as they relate to the individual lessons 
in this book. Let’s look at a simple example.

1 Choose Edit > Preferences > Appearance (Windows) or Premiere Pro > 
 Preferences > Appearance (macOS).

2 Drag the Brightness slider to the right to suit your preference.

The default brightness is a dark gray to help you see colors correctly (human 
perception of color is influenced by surrounding colors). There are additional 
options for controlling the brightness of interface highlights. 

3 Experiment with the Interactive Controls and Focus Indicators brightness slid-
ers. The difference in the on-screen sample is subtle, but adjusting these sliders 
can make quite a big difference to your editing experience.

4 Set all three settings to Default by clicking the Default buttons when you have 
finished.

5 Switch to the Auto Save preferences by clicking the preference name on the left.

Imagine if you had worked for hours and then there was a power outage. If you 
hadn’t saved recently, you’d have lost a lot of work. With this dialog, you can 
decide how often you would like Premiere Pro to save an automated backup of 
your project and how many versions you would like to keep in total.

Project files are small relative to media files, so it’s usually fine to increase the 
number of project versions without any impact on system performance.
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You’ll notice there’s an option to save a backup project to 
Creative Cloud.

This option creates an additional backup of your project file 
in your Creative Cloud Files folder. If you suffer a total system 
failure while working, you can log in to any Premiere Pro editing 

system with your Adobe ID to access the backup project file and quickly carry 
on working.

6 Click Cancel to close the Preferences dialog without applying any changes.

Keyboard shortcuts
Premiere Pro makes extensive use of keyboard shortcuts. These are usually faster 
and easier than clicking with a mouse. Many keyboard shortcuts are shared uni-
versally by nonlinear editing systems. The spacebar, for example, starts and stops 
playback—this even works on some websites.

Some standard keyboard shortcuts come from celluloid film-editing traditions. 
The I and O keys, for example, are used to set In and Out marks on footage and 
sequences. These special marks indicate the start and end of a desired section and 
were originally drawn on celluloid directly.

Other keyboard shortcuts are available but not configured. This allows flexibility 
when setting up your keyboard.

Choose Edit > Keyboard Shortcuts (Windows) or Premiere Pro CC > Keyboard 
Shortcuts (macOS).



ptg23376071

ADOBE PREMIERE PRO CC CLASSROOM IN A BOOK (2018 RELEASE) 21

It can be a little daunting seeing the number of keyboard shortcuts available, but by 
the end of this book you will recognize most of the options displayed here.

Specialized keyboards are available with shortcuts printed on them and color-
coded keys. These make it easier to remember commonly used shortcuts.

Try holding the Control (Windows) or Command (macOS) key.

The keyboard shortcut display updates to show the results of combining the modi-
fier key with the shortcuts. Notice there are many more keys without shortcuts 
assigned when you use a modifier key.

Try combinations of modifier keys including Shift+Alt (Windows) or Shift+Option 
(macOS). You can set keyboard shortcuts with any combination of modifier keys.

If you press a shortcut key, or shortcut and modifier key combination, the shortcut 
information is displayed.

The list at the bottom left of this dialog includes every option you can assign to a 
key. Having found an option you would like to assign to a key, drag it from the list 
onto the key in the upper part of the dialog.

To remove a shortcut, click the key and choose Clear.

Some keyboard shortcuts are specific to individual panels. You can view them by 
clicking the Commands menu.

For now, click Cancel.
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Moving, backing up, and syncing user settings
User preferences include a number of important options. The defaults work well 
in most cases, but it’s likely you’ll want to make a few adjustments over time. For 
example, you might prefer the interface to be always brighter than the default.

Premiere Pro includes the option to share your user preferences between multiple 
computers: When installing Premiere Pro, you will have entered your Adobe ID to 
confirm your software license. You can use the same ID to store your user prefer-
ences in Creative Cloud, allowing you to synchronize and update them from any 
installation of Premiere Pro.

You can sync your preferences on the Start screen by choosing Sync Settings. 
You can also sync your preferences while working with Premiere Pro by choosing 
File > Sync Settings > Sync Settings Now (Windows) or Premiere Pro CC > Sync 
 Settings > Sync Settings Now (macOS).

Now close Premiere Pro by choosing File > Exit (Windows) or Premiere Pro CC > 
Quit Premiere Pro (macOS).

If a dialog appears asking if you would like to save changes you have made, 
click No.
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Review questions
1 Why is Premiere Pro considered a nonlinear editor?

2 Describe the basic video-editing workflow.

3 What is the Media Browser used for?

4 Can you save a customized workspace?

5 What is the purpose of the Source Monitor and the Program Monitor?

6 How can you drag a panel to its own floating panel?

Review answers
1 Premiere Pro lets you place video clips, audio clips, and graphics anywhere in a 

sequence; rearrange items already in a sequence; add transitions; apply effects; and do 
any number of other video-editing steps in any order that suits you.

2 Shoot your video; transfer it to your computer; create a sequence of video, audio, and 
still-image clips on the Timeline; add effects and transitions; add text and graphics; 
mix your audio; and export the finished product.

3 The Media Browser allows you to browse and import media files without having to 
open an external file browser. It’s particularly useful when you’re working with file-
based camera footage.

4 Yes. You can save any customized workspace by choosing Window > Workspaces > 
Save As New Workspace.

5 You use the monitor panels to view your original clips and your sequence. You can 
view and trim your original footage in the Source Monitor and use the Program 
 Monitor to view the Timeline sequence as you build it.

6 Drag the panel tab (the name of the panel) with your mouse while holding down 
 Control (Windows) or Command (macOS).
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SETTING UP A PROJECT

Lesson overview
In this lesson, you’ll learn about the following:

• Choosing project settings

• Choosing video rendering and playback settings

• Choosing video and audio display settings

• Creating scratch disks

• Using sequence presets

• Customizing sequence settings

This lesson will take about one hour to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the Getting Started section at the beginning of this book and follow 
the instructions under “Accessing the Lesson Files and Web Edition.”

Before you begin editing, you need to create a new project and choose 
some settings for your first sequence. If you’re not familiar with video 
and audio technology, you might find all the options a little overwhelm-
ing. Luckily, Adobe Premiere Pro CC gives you easy shortcuts. Plus, the 
principles of video and sound reproduction are the same no matter what 
you’re creating.

It’s just a question of knowing what you want to do. To help you plan and 
manage your projects, this lesson contains information about formats 
and video technology. You may decide to revisit this lesson later, as your 
familiarity with Premiere Pro and nonlinear video editing develops.

In practice, you’re unlikely to make changes to the default settings when 
creating a new project, but it’s helpful to know what the options mean.

2
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In this lesson, you’ll learn how to create a new project 
and choose sequence settings that tell Premiere Pro 
how to play your video and audio clips.
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Starting the lesson
A Premiere Pro project file stores links to all the video, graphic, and sound files you 
have imported. Each item is displayed in the Project panel as a clip. The name clip 
originally described sections of celluloid film (lengths of film were literally clipped 
to separate them from a roll), but these days the term refers to any item in the 
project, regardless of the type of media. You could have an audio clip or an image 
sequence clip, for example.

Clips displayed in the Project panel appear to be media files, but they are actually 
only links to those files. It’s helpful to understand that a clip in the Project panel 
and the media file it links to are two separate things. You can delete one without 
affecting the other (more on this later).

When working on a project, you will create at least one sequence—that is, a series 
of clips that play, one after another, with special effects, titles, and sound, to form 
your completed creative work. While editing, you will choose which parts of your 
clips to use and in which order they’ll play. 

The beauty of nonlinear editing with Premiere Pro is that you can change your 
mind about almost anything, at any time.

Premiere Pro project files have the file extension .prproj.

Starting a new project is simple. You create a new project file, import media, 
choose a sequence preset, and start editing.

When you create a sequence, you’ll choose playback settings (things such 
as frame rate and frame size) and place multiple clips in it. It’s important to 
understand how the sequence settings change the way Premiere Pro plays 
your video and audio clips. To speed things up, you can use a sequence 
preset to choose the settings and then make adjustments if necessary.

You need to know the kind of video and audio your camera records because 
your sequence settings will usually be based on your original source footage. 
Most Premiere Pro sequence presets are named after cameras. If you know 
which camera was used to capture the footage and which particular video 
format was recorded, you’ll know which sequence preset to choose.

Sequences contain a 
series of clips that play, 
one after another.
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In this lesson, you’ll learn how to create a new project and choose sequence set-
tings that tell Premiere Pro how to play your clips. You’ll also learn about different 
kinds of audio tracks and what preview files are.

Creating a project
Let’s begin by creating a new project.

1 Launch Premiere Pro. The Start screen appears.

The Name heading lists previously opened projects. You should see Lesson 01 
under this heading.

There are several other options in this window.

• RECENT: Displays recently opened project files stored locally (this is the
default option).

• CC FILES: Displays recently opened project files stored in your Creative
Cloud Files folder. These are the same as any other project files but will
 automatically be stored in the cloud, in addition to your local storage.

• New Project: Click this link to open the New Project dialog box.

• Open Project: Click this link to browse to and open an existing Premiere
Pro project file.
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• New Team Project: If you have a Creative Cloud for Teams license, you
have the option to create dynamically shared Premiere Pro projects.

• Open Team Project: If you have access to a Creative Cloud for Teams proj-
ect, you can open it by clicking this option.

• Magnifying glass icon: The magnifying glass icon at the top right of the
Start screen opens a search option, which will display information from the
online help system. You’ll need to be connected to the Internet to access
Adobe Premiere Pro Help.

• User icon: Next to the magnifying glass is a thumbnail of your Adobe ID
profile picture. If you have just signed up, this may be a generic thumbnail.
Click the icon to manage your account online.

• Search Adobe Stock: The Adobe Stock service provides access to stock
photos, videos, and animated motion graphics templates. You can search for
items at the bottom of the Start screen.

2 Click New Project to open the New Project dialog box.

Below the new project name and location options, this dialog box has three tabs: 
General, Scratch Disks, and Ingest Settings. All the settings in this dialog box can 
be changed later, and in most cases, you’ll want to leave them as they are. Let’s take 
a look at what they mean.
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Exploring video rendering and playback settings
While you’re working creatively with video clips in your sequences, it’s likely you 
will apply some visual effects. Some special effects can be played immediately, com-
bining your original video with the effect and displaying the results as soon as you 
click Play. When this happens, it’s called real-time playback.

Real-time playback is desirable because it means you can watch the results of your 
creative choices right away.

If you use lots of effects on a clip or if you use effects that are not designed for 
real-time playback, your computer may not be able to display the results at the full 
frame rate. That is, Premiere Pro will attempt to display your video clips, combined 
with the special effects, but it will not show every single frame each second. When 
this happens, it’s described as dropping frames.

Premiere Pro displays colored lines along the top of the Timeline panel to tell 
you when extra work is required to play back your video. No line or a yellow  
line means Premiere Pro expects to be able to play without dropping frames.  
A red line means Premiere Pro may drop frames when playing that section of 
the sequence.

If you can’t see every frame when you play your sequence, it’s OK! It won’t affect 
the final results. When you’re done editing and you output your finished sequence, 
it’ll be full quality, with all the frames (more on this in Lesson 18, “Exporting 
Frames, Clips, and Sequences”).

Real-time playback can make a difference to your editing experience and your  
ability to preview the effects you apply with confidence. There is a simple solution 
if frames are being dropped: preview rendering.

You render effects in a sequence by choosing a render option from the Sequence 
menu.

Many menu options display a 
keyboard shortcut on the right. 
In this case, it’s Enter (Windows) 
or Return (macOS).

P Note: A red line at 
the top of the Timeline 
panel doesn’t necessar-
ily mean frames will be 
dropped. It just means 
visual adjustments 
aren’t accelerated, so on 
a less powerful machine 
dropped frames are 
more likely.
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What do rendering and real time mean?
Think of rendering as an artist’s rendering, where something is visualized, taking up 
paper and taking time to draw. Imagine you have a piece of video that is too dark. 
You add a visual effect to make it brighter, but your video-editing system is unable 
to both play the original video and make it brighter. In this situation, you’d have 
your system render the effect, creating a new temporary video file that looks like the 
original video combined with the visual effect to make it brighter.

When your edited sequence plays, sections that are rendered display the newly 
rendered video file instead of the original clip (or clips). The process is invisible and 
seamless. In this example, the rendered file plays back like the original video file 
but brighter.

When the part of your sequence with the brightened clip is finished, your system 
invisibly and seamlessly switches back to playing your other original video files.

The downside of rendering is that it takes up extra space on your hard drive, and it 
takes time. Also, because you’re viewing a new video file that is based on your origi-
nal media, there might be some minor loss of quality. The upside with rendering is 
that you can be confident your system will be able to play the results of your effect 
at full quality, with all the frames per second. This might be important if you output 
to tape, but it won’t change output to a file.

Real-time playback, by contrast, is instant! When using a real-time special effect, 
your system plays the original video clip combined with the special effect right 
away, without waiting for it to render. The only downside with real-time perfor-
mance is that the amount you can do without rendering depends on how powerful 
your system is. More effects are more work to play back, for example. In the case 
of Premiere Pro, you can dramatically improve real-time performance by using the 
right graphics card (see the sidebar “The Mercury Playback Engine”). Plus, you’ll 
need to use effects that are designed for GPU acceleration, and not all effects are.

When you render, Premiere Pro plays back the results of your special effects at high 
quality and full frame rate, without your computer having to do any more work 
than playing a regular video file.

In the New Project dialog, if the Renderer menu is available, it means you have 
graphics hardware in your computer that meets the minimum requirements for 
GPU acceleration and it is installed correctly.

The menu has two types of options:

• Mercury Playback Engine GPU Acceleration: If you choose this option,
 Premiere Pro will send many playback tasks to the graphics hardware on your
computer, giving you lots of real-time effects and easy playback of mixed
formats in your sequences. You may see an option to use CUDA, OpenCL, or
Metal for GPU acceleration, depending on your graphics hardware.
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• Mercury Playback Engine Software Only: This is still a major advancement
in playback performance, giving you excellent performance that uses all of the
available power in your computer. If your system does not have graphics hard-
ware that can be used for GPU acceleration, only this option will be available,
and you won’t be able to open this menu.

You will almost certainly want to choose GPU acceleration and benefit from the 
additional performance if you can. If you experience performance or stability issues 
using GPU acceleration, choose the Software Only option in this menu.

Choose a GPU option now, if it’s available.

The Mercury Playback Engine
The Mercury Playback Engine improves playback performance, making it faster  
and easier than ever to work with multiple video formats, multiple special effects, 
and multiple layers of video (for effects such as picture-in-picture).

The Mercury Playback Engine has three main features.

• Playback performance: Premiere Pro plays back video files with great effi-
ciency, especially when working with the types of video that are difficult to play 
back, such as H.264, H.265, or AVCHD. If you’re filming with a DSLR camera, for 
example, chances are your media is recorded using the H.264 codec. Thanks to 
the Mercury Playback Engine, you’ll find that these files play back with ease.

• 64-bit and multithreading: Premiere Pro is a 64-bit application, which means it 
can use all the random access memory (RAM) on your computer. This is particu-
larly useful when you’re working with high-definition or ultra-high-definition 
video (HD, or 4K and above). The Mercury Playback Engine is multithreaded, 
which means it uses all the CPU cores in your computer. The more powerful your 
computer is, the higher the performance you’ll see in Premiere Pro.

• CUDA, OpenCL, Apple Metal, and Intel graphics support: If you have powerful 
enough graphics hardware, Premiere Pro can send some of the work for play-
ing back video to the graphics card, rather than putting the entire processing 
burden on the CPU in your computer. The results are even better performance 
and responsiveness when working with sequences, and many special effects will 
play in real time, without dropping frames.

For more information about supported graphics cards, see http://helpx.adobe.com/
premiere-pro/system-requirements.html.

Setting the video and audio display formats
The next two sections of the General tab in the New Project dialog box allow you to 
choose how Premiere Pro should measure time for your video and audio clips.

http://helpx.adobe.com/premiere-pro/system-requirements.html
http://helpx.adobe.com/premiere-pro/system-requirements.html
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In most cases, you’ll choose the default options: Timecode from the Video Display 
Format menu and Audio Samples from the Audio Display Format menu. These 
settings don’t change the way Premiere Pro plays video or audio clips, only the way 
time is measured.

The Video Display Format menu

There are four options for Video Display Format. The correct choice for a given 
project largely depends on whether you are working with video or celluloid film as 
your source material. It’s rare to produce content using film, so if you are not sure, 
choose Timecode.

The choices are as follows:

• Timecode: This is the default option. Timecode is a universal standard for
counting hours, minutes, seconds, and individual frames of video. The same
system is used by cameras, professional video recorders, and nonlinear editing
systems all around the world.

• Feet + Frames 16 mm or Feet + Frames 35 mm: If your source files are
captured from film and you intend to give your editing decisions to a lab so
they can cut the original negative to produce a finished film, you may want to
use this standard method of measuring time. Rather than measuring time as
seconds and frames, this system counts the number of feet plus the number of
frames since the last foot. It’s a bit like feet and inches but with frames rather
than inches. Because 16mm film and 35mm film have different frame sizes (and
so different numbers of frames per foot), there’s an option for each.

• Frames: This option simply counts the number of frames of video. This is some-
times used for animation projects and is another way that labs like to receive
information about edits for film-based projects.

For this exercise, leave Video Display Format set to Timecode.

The Audio Display Format menu 

For audio files, time can be displayed as samples or milliseconds.

P Note: Many of the 
terms used in Adobe 
Premiere Pro come from 
film editing, including 
the term bin. In tradi-
tional film editing, edi-
tors hang film clips on 
hooks over large bins, 
with the long piece of 
celluloid trailing into 
the bin to keep it safe.
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• Audio Samples: When digital audio is recorded, sound level samples are
taken, as captured by the microphone, thousands of times a second. In the
case of most professional video cameras, this happens 48,000 times per
 second.  Premiere Pro gives you the option to display time when playing clips
and sequences as hours, minutes, seconds, and frames, or as hours, minutes,
 seconds, and samples.

• Milliseconds: With this mode selected, Premiere Pro can display time in your
sequences as hours, minutes, seconds, and thousandths of a second.

By default, Premiere Pro lets you zoom the Timeline enough to view individual 
clip segment frames. However, you can easily switch to showing your audio display 
format instead. This powerful feature lets you make the tiniest adjustments to 
your audio.

For this project, leave the Audio Display Format option set to Audio Samples.

About seconds and frames
When a camera records video, it captures a series of still images of the action. If 
there are enough images captured each second, it looks like moving video when 
played back. Each picture is called a frame, and the number of frames each second is 
usually called frames per second (fps), or frame rate.

The fps will vary depending on your camera/video format and settings. It could be 
any number, including 23.976, 24, 25, 29.97, 50, or 59.94. Most cameras allow you 
to choose between more than one frame rate and more than one frame size. It’s 
important to know which was chosen when filming.

Setting the capture format 
It’s most common to record video as a file you can work with immediately. 
 However, there may be times you need to capture from videotape.

The Capture Format menu tells Premiere Pro what videotape format you are 
using when capturing video to your storage drive.

Capturing from DV and HDV cameras

Premiere Pro can capture from DV and HDV cameras using the FireWire  
connection on your computer, if it has one. FireWire is also known as IEEE 1394 
and i.LINK.

Capturing from third-party hardware 

Not all video decks use a FireWire connection, so you may need additional third-
party hardware installed to be able to connect your video deck for capture.
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If you have additional hardware, you should follow the directions provided by the 
manufacturer to install it. Most likely you’ll install software supplied with your 
hardware. The software install will likely discover Premiere Pro on your computer, 
automatically adding extra options to this menu and to others.

Follow the directions provided with your third-party equipment to configure new 
Premiere Pro projects.

For more information about the video capture hardware and video formats 
supported by Premiere Pro, visit http://helpx.adobe.com/premiere-pro/ 
compatibility.html.

Ignore this setting for now because you will not be capturing from a tape deck in 
this exercise, and you can change the setting as needed later.

Displaying the project item names and label colors
There’s a check box at the bottom of the New Project dialog box described as 
“ display the project item name and label color for all instances.”

With this option enabled, when you change the color of a clip or change the clip 
name, all copies of the clip used anywhere in the project will update accordingly. 
If this option is not selected, only the copy you select will be changed.

Leave this deselected for now.

Setting up the scratch disks 
Whenever Premiere Pro captures (records) video from tape, renders special effects, 
saves backup copies of the project file, downloads content from Adobe Stock, 
or imports animated motion graphics templates, new files are created on your 
hard drive.

Scratch disks are the locations these files are stored. They can be physically separate 
disks, as the name suggests, or any subfolder on your storage. Scratch disks can be 
located all in the same place or in separate locations, depending on your hardware 
and workflow requirements. If you’re working with really large media files, you may 
get a performance boost by putting all your scratch disks on physically separate 
hard drives.

P Note: The Mercury 
Playback Engine can 
share performance with 
video input and output 
hardware for playback, 
thanks to a feature 
called Adobe Mercury 
Transmit.

http://helpx.adobe.com/premiere-pro/compatibility.html
http://helpx.adobe.com/premiere-pro/compatibility.html
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There are generally two approaches to storage for video editing.

• Project-based setup: All associated media files are stored with one project file
in the same folder (this is the default option for scratch disks and the simplest
to manage).

• System-based setup: Media files associated with multiple projects are saved to
one central location (perhaps high-speed network-based storage), and the proj-
ect file is saved to another location. This might include storing different kinds of
media files in different locations.

To change the location of the scratch disk for a particular type of data, choose a 
location from the menu next to the data type. The choices are:

• Documents (to store the scratch disk in the Documents folder in your system
user account).

• Same As Project (to store the scratch disk with the project file); this is the
default option.

• [Custom] is automatically chosen if you click Browse and choose a specific
 location for the scratch disk.

Below each Scratch Disk location menu, a file path shows the current setting.

Your scratch disks might be stored on local hard drives or on a network-based stor-
age system; any storage location your computer has access to will work. However, 
the speed of your scratch disks can have a big impact on performance, so choose 
fast storage if possible.

Using a project-based setup

By default, Premiere Pro keeps any newly created media together with the proj-
ect file (this is the Same As Project option). Keeping everything together this way 
makes finding associated files simple.

It makes it easier to stay organized if you move media files into the same folder 
before you import them. When you’re finished with your project, you can remove 
everything from your system by deleting the single folder your project file is 
stored in.

There’s a downside, though: Storing your media files on the same drive as your 
project file means the drive has to work harder while you edit, and this can impact 
playback performance.

Using a system-based setup

Some editors prefer to have all their media stored in a single location. Others 
choose to store their capture folders and preview folders in a different location 
from their project. This is a common choice in editing facilities where multiple 
editors share several editing systems, all connected to the same storage. It’s also 
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common among editors who have fast hard drives for video media and slower hard 
drives for everything else.

There’s a downside with this setup too: Once you finish editing, you’ll likely want 
to gather everything together for archiving. This is slower and more complex when 
your media files are distributed across multiple storage locations.

Typical drive setup and 
network-based storage
Although all file types can coexist on a single hard drive, a typical editing system will 
have two hard drives: Drive 1, dedicated to the operating system and programs, and 
Drive 2 (often a faster drive), dedicated to footage items, including captured video 
and audio, video and audio previews, still images, and exported media.

Some storage systems use local computer networks to share storage between 
multiple systems. If this is the case for you, check with your system administrators to 
make sure you have the right settings.

Setting up a Project Auto Save location

In addition to choosing where new media files are created, Premiere Pro allows 
you to set a location to store automatically saved files. These are additional backup 
copies of your project file that are created automatically while you work. Choose a 
location from the Project Auto Save menu on the Scratch Disks tab.

Storage drives occasionally fail, and you may lose files stored on them without 
warning. In fact, any computer engineer will tell you that if you have only one copy 
of a file, you can’t count on having the file at all. For this reason, it’s a great idea to 
set the Project Auto Save location to a physically separate drive, just in case.

In addition to storing automatically saved files in the location you choose here, 
Premiere Pro can store a backup of your project file in your Creative Cloud Files 
folder. This folder is created automatically when you install Adobe Creative Cloud. 
It allows you to access files in any location where Creative Cloud is installed and 
you are logged in.

This useful extra safety net is available by choosing Edit > Preferences > Auto Save 
(Windows) or Premiere Pro CC > Preferences > Auto Save (macOS).
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CC Libraries Downloads

You can also use the Creative Cloud Files folder to store additional media files that 
you can access from any system. Collaborators on a project can use the Creative 
Cloud Files folder to share assets. For example, you might download logos or 
graphic elements to incorporate into your sequence.

Use the Libraries panel in Premiere Pro to access these files, and when you add 
items to your project in this way, Premiere Pro will create a copy of them in the 
scratch disk location you choose from the CC Libraries Downloads menu.

Motion Graphics Template Media menu

Premiere Pro can import and display animated template graphics and titles created 
with After Effects or Premiere Pro. When you import a motion graphics template,  
a copy will be stored in the location you choose from this menu. 

For this project, leave all your scratch disks set to the default option: Same As Project.

Choosing ingest settings
Most editors describe adding media to a project as importing. However, the process 
is also described as ingesting. The two words are often used interchangeably, but the 
word ingest has a broader meaning than the word import.

When you import a media file into a Premiere Pro project, a link is made to the 
original media file, and you’re ready to include it in a sequence.

Depending on the scenario, selecting Ingest on the Ingest Settings tab might 
mean imported media files are also copied to a new location or converted to a 
new format.
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When you select Ingest, you can choose from the menu what to do with your 
media files.

• Copy them to a new storage location

• Transcode them to a new codec and/or format

• Create Proxies, which converts them to lower-resolution media files that
are easier for a lower-powered computer to play back and that take up less
storage space

You’ll be exploring these settings in Lesson 3, “Importing Media.” They can be 
changed at any time, so for now leave Ingest deselected.

Now that you have checked that the settings are correct for this project, let’s finish 
creating it.

1 Click in the Name box, and name your new project First Project.

2 Click Browse, and browse to the Lessons/Lesson 02 folder. Click Choose to 
establish this new folder as the location for the new project.

3 If your project is set up correctly, the General section in the New Project win-
dow should look similar to the screen shown here. If the settings match, click 
OK to create a new project.

P Note: When 
choosing a location for 
your project file, you 
may want to choose a 
recently used loca-
tion from the Location 
menu.
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Setting up a sequence
In your Premiere Pro project you will create a sequence (or several sequences), 
into which you’ll place video clips, audio clips, and graphics. If necessary, Premiere 
Pro will automatically change video and audio clips that you add to a sequence so 
they match the settings for that sequence. Frame rates and frame sizes for clips, for 
example, will be converted during playback to match the settings you choose for 
your sequence. This is called conforming.

Each sequence in your project can have different settings, and you’ll want to choose 
settings that match your original media as precisely as possible to minimize con-
forming during playback. Doing so reduces the work your system must do to play 
back your clips, improves real-time performance, and maximizes quality.

If you’re editing a mixed-format project, you may have to choose which media to 
match with your sequence settings. You can mix formats easily, but playback per-
formance improves when the sequence settings match.

If the first clip you add to a sequence does not match the playback settings of your 
sequence, Premiere Pro asks if you would like to change the sequence settings 
automatically to fit.

Premiere Pro will ask 
you what to do if your 
first clip does not match 
your sequence.

Creating a sequence that automatically 
matches your source
If you’re not sure what sequence settings you should choose, don’t worry. Premiere 
Pro can create a sequence based on your media.

At the bottom of the Project panel, there’s a New Item menu . Use this menu to 
create new items, such as sequences, titles, and bins.

To automatically create a sequence that matches your media, drag and drop 
any clip (or multiple clips) in the Project panel onto the New Item menu. A new 
sequence will be created with the same name as the clip and a matching frame size 
and frame rate.

Using this method, you can be confident your sequence settings will work with 
your media. If the Timeline panel is empty, you can also drag a clip (or multiple 
clips) into it to create a sequence with matching settings.
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Choosing the correct preset
If you do know the settings you need, you can configure the sequence exactly. 
If you’re not so sure, you can use a preset.

Click the New Item menu at the bottom-right corner of the Project panel  , 
and choose Sequence.

The New Sequence dialog has four tabs: Sequence Presets, Settings, Tracks, and 
VR Video.

The Sequence Presets tab makes setting up a new sequence easier. When you 
choose a preset, Premiere Pro applies settings for the new sequence that closely 
match a particular video and audio format. After choosing a preset, you can adjust 
these settings on the Settings tab if necessary.

You’ll find a wide range of preset configuration options for the most commonly 
used and supported media types. These settings are organized based on camera 
formats (with specific settings inside a folder named after the recording format).

You can click the disclosure triangle to see specific formats in a group. These are 
typically designed around frame rates and frame sizes. Let’s look at an example.
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1 Click the disclosure triangle next to the group Digital SLR.

You can now see three subfolders, based on frame sizes. Remember that video 
cameras can often shoot video using different frame sizes, as well as different 
frame rates and codecs. 

2 Click the disclosure triangle next to the 1080p subgroup.

3 Choose the DSLR 1080p30 preset by clicking its name.

Formats and codecs
Video and audio files have a particular format, that is, a frame rate, frame size, audio 
sample rate, and so on.

Video files such as Apple QuickTime, Microsoft AVI, and MXF are containers that can 
carry many different video and audio codecs.

Codec is a shortening of the words compressor and decompressor. It’s the way video 
and audio information is stored and replayed.

The media file is referred to as the wrapper, and the video and audio inside the file 
are sometimes referred to as the essence.

If you output your finished sequence to a file, you’ll choose a format, a file type, and 
a codec.

When you’re starting out in video editing, you may find the number of formats 
available a little overwhelming. Premiere Pro can work natively with a wide range 
of video and audio formats and codecs and will often play back mismatched for-
mats smoothly.

However, when Premiere Pro has to adjust video for playback because of mis-
matched sequence settings, your editing system must work harder to play the 
video, and this will impact real-time performance. It’s worth taking the time before 
you start editing to make sure you have sequence settings that closely match your 
original media files.

The essential factors are always the same: the number of frames per second, the 
frame size (the number of pixels in the picture), and the audio format. If you were 
to turn your sequence into a media file without applying a conversion, then the 
frame rate, audio format, frame size, and so on, would all match the settings you 
chose when creating the sequence.

When you output to a file, you can convert your sequence to any format you like 
(for more on exporting, see Lesson 18, “Exporting Frames, Clips, and Sequences”).

P Note: The Preset Description area of the Sequence Presets tab often describes the kind of 
 camera used to capture media in this format.
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Customizing a sequence preset
Once you’ve selected the sequence preset that most closely matches your source 
video, you may want to adjust the settings to meet a particular delivery require-
ment or in-house workflow.

The detailed settings are accessible by selecting the Settings section of the New 
Sequence dialog. Remember, Premiere Pro will automatically conform footage you 
add to your Timeline so that it matches your sequence settings, giving you a stan-
dard frame rate and frame size, regardless of the original clip format.

The Settings section 
gives precise con-
trol over sequence 
configuration.

Creating a sequence preset
While the standard presets usually work, you may need to create a custom setting. 
To do so, first choose a sequence preset that matches your media closely and then 
make custom selections in the Settings section of the New Sequence dialog. Having 
adjusted the settings, you can save your custom preset for future use by clicking the 
Save Preset button near the bottom of the Settings section.

If you save a preset, you can give your customized project settings preset a name 
in the Save Settings dialog box, add notes if you want, and click OK. The preset will 
appear in a Custom folder under Sequence Presets.

E Tip: For now, leave 
the settings as they 
are, but examine the 
way the preset is going 
to configure the new 
sequence. Look at each 
setting from top to bot-
tom to build familiar-
ity with the choices 
required to configure a 
sequence.
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If your media matches one of the presets, it’s not necessary to change the settings. 
In fact, it’s recommended that you use the default settings.

You’ll notice that some settings cannot be changed when you use a preset. This is 
because they’re optimized for the media type you selected on the Preset tab. For 
complete flexibility, change the Editing Mode menu to Custom.

Maximum Bit Depth and Maximum 
Render Quality settings
When editing with GPU acceleration (dedicated graphics hardware graphics per-
forming some of the visual effects rendering and playback), advanced algorithms 
are used and effects are rendered in 32-bit color.

When working without GPU acceleration, you can enable Maximum Bit Depth, and 
Premiere Pro will render special effects at the maximum quality possible. For many 
effects, this means 32-bit floating-point color, which allows for trillions of color com-
binations. This is the best-possible quality for your effects but is more work for your 
computer, so expect less real-time performance.

If you enable the Maximum Render Quality option or if you have GPU acceleration 
enabled in the project’s settings, Premiere Pro uses a more advanced system for 
scaling images. Without this option, you might see minor artifacts or noise in the 
picture when making images smaller. Without GPU acceleration, this option will 
impact playback performance and file export.

Both of these options can be turned off or on at any time, so you can edit without 
them to maximize performance and then turn them on when you output your 
finished work. Even with both options on you can use real-time effects and expect 
good performance from Premiere Pro.

Understanding audio track types
When you add a video or audio clip to a sequence, you’ll put it on a track. Tracks 
are horizontal areas in the Timeline panel that hold clips in a particular position 
in time. If you have more than one video track, any video clips placed on an upper 
track will appear in front of clips on a lower track. For example, if you have text 
or a graphic on your second video track and a video clip on your first video track 
(below it), you’ll see the graphic in front of the video.

The Tracks section of the New Sequence dialog allows you to preselect the track 
types for the new sequence.

All audio tracks are played at the same time, creating a complete audio mix. To cre-
ate a mix, position your audio clips on different tracks, lined up in time. Narration, 
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sound bites, sound effects, and music can be organized by putting them on differ-
ent tracks. You can also rename tracks, making it easier to find your way around 
more complex sequences.

Premiere Pro lets you specify how many video and audio tracks will be included 
when the sequence is created. You can easily add and remove tracks later, but you 
can’t change your Audio Master setting. Choose Stereo for now.

You can choose from several audio track types. Each track type is designed for spe-
cific types of audio. When you choose a particular track type, Premiere Pro gives 
you the right controls to make adjustments to the sound, based on the number of 
audio channels. For example, stereo clips need different controls than 5.1 surround-
sound clips.

The types of audio tracks available in Premiere Pro are as follows:

• Standard: These tracks are for both mono and stereo audio clips.

• 5.1: These tracks are for audio clips with 5.1 audio (the kind used for
surround sound).

P Note: The Audio 
Master setting config-
ures the sequence to 
output audio as stereo, 
5.1, multichannel, or 
mono. 
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• Adaptive: Adaptive tracks are for both mono and stereo audio and give you
precise control over the output routing for each audio channel. For example,
you could decide the track audio channel 3 should be output to your mix in
channel 5. This workflow is used for multilingual broadcast TV, where precise
control of audio channels is used at transmission.

• Mono: This track type will accept only mono audio clips.

When you add a clip to a sequence that has both video and audio, Premiere Pro 
makes sure the audio channels go to the right kind of track. You can’t accidentally 
put an audio clip on the wrong kind of track; Premiere Pro will automatically create 
the right kind of track if one doesn’t exist already.

You’ll explore audio more in Lesson 11, “Editing and Mixing Audio.”

VR video
Premiere Pro offers exceptional support for 360 video, often described as VR video, 
where multiple cameras, or a very wide lens, are used to capture a video image that 
can be viewed with a VR headset to create an immersive experience.

In the VR Video section of the New Sequence dialog, you can specify the angle of 
view captured so Premiere Pro can accurately display the image.

You will find a dedicated display mode, and special VR video visual effects are avail-
able in Premiere Pro.

For this sequence, use the default settings. Take a moment to familiarize yourself 
with the options; then do the following:

1 Click in the Sequence Name box, and name your sequence First Sequence.

2 Click OK to create the sequence.

3 Choose File > Save. 

Congratulations! You have made a new project and sequence with Premiere Pro.

If you have not already copied the media and project files to your computer, please 
do so before continuing to the next lesson, as you’ll need them to follow along. 
You’ll find instructions for copying the files in the “Getting Started” section at the 
beginning of this book.
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Review questions
1 What is the purpose of the Settings tab in the New Sequence dialog box?

2 How should you choose a sequence preset?

3 What is timecode?

4 How do you create a custom sequence preset?

5 What options are available in Premiere Pro to capture video from tape with no 
 additional third-party hardware?
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Review answers
1 The Settings tab is used to customize an existing preset or to create a new custom 

preset.

2 It’s generally best to choose a preset that matches your original footage. Premiere Pro 
makes this easy by describing the presets in terms of camera systems.

3 Timecode is the universal system for measuring time in hours, minutes, seconds, and 
frames. The number of frames per second varies depending on the recording format.

4 When you’ve selected the settings you want for your custom preset, click the Save 
Preset button, give it a name and a description, and click OK.

5 Premiere Pro records DV and HDV files if you have a FireWire connection on your 
computer. If you have additional connections provided by installed third-party hard-
ware, consult the documentation for that hardware for the best settings.
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IMPORTING MEDIA

Lesson overview
In this lesson, you’ll learn about the following:

• Using the Media Browser to load video files

• Using the Import command to load graphic files

• Working with proxy media

• Using Adobe Stock

• Choosing where to place cache files

• Recording a voice-over

This lesson will take about 75 minutes to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the Getting Started section at the beginning of this book and follow 
the instructions under “Accessing the Lesson Files and Web Edition.”

To create a sequence, you need to import media files into your project. 
This might include video footage, animation files, narration, music, atmo-
spheric sound, graphics, or photos. Everything you include in a sequence 
must be imported before it can be used.

Any item included in a sequence must also be included in the Project 
panel. Importing a clip directly to a sequence automatically adds the clip 
to the Project panel, and deleting a clip in the Project panel removes it 
from sequences it appears in (you’ll be given the option to cancel if you 
do this).

Whichever way you approach editing sequences, importing clips to the 
Project panel and organizing them is the first step.

3
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Because Adobe Premiere Pro can work with so many 
types of assets, there are multiple methods for brows-
ing and importing media.
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Starting the lesson
In this lesson, you’ll learn to import media assets into Adobe Premiere Pro CC. For 
most files, you’ll use the Media Browser panel, a robust asset browser that works 
with many media types you’ll import into Premiere Pro. You’ll also learn about 
special cases such as importing graphics or capturing from videotape.

For this lesson, you can continue to use the project file you created in Lesson 2, 
“Setting Up a Project.” If you do not have the previous lesson file, you can open the 
file Lesson 03.prproj from the Lesson 03 folder.

1 Continue to work with your project file from the previous lesson, or open it 
from your hard drive.

2 Choose File > Save As.

3 Browse to Lessons/Lesson 03, and save the project with the name My Lesson 
03.prproj.

Importing assets
When you import items into a Premiere Pro project, you are creating a link to the 
original media file with a pointer that lives inside your project.

The pointer is called a clip, and you can think of a clip as a shortcut (Windows) or 
alias (macOS). 

When you work with a clip in Premiere Pro, you are not making a copy of the origi-
nal file or modifying it; you’re selectively playing the original media from its current 
location, in a nondestructive manner.

For example, if you choose to edit only part of a clip into your sequence, you’re not 
throwing away the unused media. Also, if you add an effect to a clip to brighten the 
image, the effect is applied to the clip, not the media file it links to.

Media can be imported in two principal ways.

• Standard importing by choosing File > Import

• Using the Media Browser

Let’s explore the benefits of each.

When to use the Import command
Using the Import command is straightforward (and may match your experience in 
other applications). To import any file, just choose File > Import.

You can also use the keyboard shortcut Ctrl+I (Windows) or Command+I (macOS) 
to open the standard Import dialog box.

E Tip: Another way to 
open the Import dialog 
box is to double-click an 
empty area of the Proj-
ect panel. You can even 
drag files directly from 
Explorer (Windows) or 
Finder (macOS) into 
Premiere Pro to import.
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This method works best for self-contained assets such as graphics and audio, 
especially if you know exactly where those assets are on your drive and can quickly 
navigate to them.

This importing method is not ideal for file-based camera footage, which often uses 
complex folder structures with separate files for audio, video, and important addi-
tional data, or for RAW media files. For most camera-originated media, you’ll want 
to use the Media Browser panel.

When to use the Media Browser panel
The Media Browser panel is a robust tool for reviewing your media assets and 
then importing them into Premiere Pro. The Media Browser shows the fragmented 
files you might capture with a digital video camera as whole clips; you’ll see each 
recording as a single item, with the video and audio combined, regardless of the 
original recording format.

This means you can avoid dealing with complex camera folder structures and 
instead work with easy-to-browse icons and metadata. Being able to see this meta-
data (which contains important information, such as clip duration, recording date, 
and file type) makes it easier to select the correct clip in a long list.
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By default, in the Editing workspace, you’ll find the Media Browser in the lower-
left corner of your Premiere Pro workspace. It’s docked in the same frame as the 
Project panel. You can also quickly access the Media Browser by pressing Shift+8 
(be sure to use the 8 key at the top of the keyboard).

Like any other panel, you can position the Media Browser in another frame by 
dragging it using the tab (where the name of the panel is displayed).

You can also undock it to make it a floating panel by clicking the menu on the panel 
tab  and choosing Undock Panel.

Browsing for files in the Media Browser is similar to browsing with Explorer 
( Windows) or Finder (macOS). The contents of your storage are displayed as 
navigation folders on the left, with buttons to navigate forward and backward at 
the top.

You can use arrow keys to select items.

The major benefits of the Media Browser are as follows:

• Narrowing the display to a specific file type, such as JPEG, Photoshop, XML,
or ARRIRAW files.

• Autosensing camera data—AVCHD, Canon XF, P2, RED, Cinema DNG, Sony
HDV, or XDCAM (EX and HD)—to correctly display the clips.

• Viewing and customizing the kinds of metadata to display.

• Correctly displaying media that has spanned clips across multiple camera media
cards. Premiere Pro will automatically import the files as a single clip even if a
longer video file filled a storage card and continued onto a second.

Working with ingest options and proxy media
Premiere Pro offers excellent performance when playing back, and applying special 
effects to, a broad range of media formats and codecs. However, there may be 
occasions that your system hardware will struggle to play media, especially if it’s 
high-resolution RAW footage.

You may decide it will be more efficient to work with low-resolution copies of your 
media while you edit and to switch to the full, original resolution media just before 
you check your effects and output your finished work. This is a proxy workflow—
creating low-resolution “proxy” files to use instead of your original content.

Premiere Pro can automate creating proxy files during import, and this is part of a 
more advanced approach to media ingest. If you’re happy with the performance on 
your system when working with original footage, you’ll probably skip this feature. 
Still, it opens up significant advantages, both for system performance and for 
collaboration.

E Tip: If you want 
to import assets used 
in another Premiere 
Pro project, you can 
browse inside that 
project in the Media 
Browser panel. Use the 
Media Browser to locate 
the project file and 
double-click it to view 
its contents. You can 
select and import clips 
and sequences to your 
current Project panel.
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Let’s check out the options.

1 Choose File > Project Settings > Ingest Settings.

This dialog contains the original project setup options you saw when creating 
the project. You can change any setting at any time.

By default, all the Ingest options are disabled. Whichever ingest option you 
choose, the actions will be performed however you import media files from now 
on. Files you have already imported are not affected.

2 Enable Ingest by clicking the check box, and click the first menu to see these 
options:

• Copy: When you import media files, Premiere Pro will copy the original files to
a location you choose in the Primary Destination menu below. This is a valuable
option if you are importing media files directly from your camera card media,
since media must be available to Premiere Pro when your cards are not con-
nected to the computer.

• Transcode: When you import media files, Premiere Pro will convert the files
to a new format and codec based on the preset you choose and will place the
new files in a destination location you choose. This is useful if you are working
in a post-production facility that has adopted a standard format and codec for
all projects.

• Create Proxies: When you import media files, Premiere Pro creates additional
copies that are lower resolution, based on the preset you chose, and stores
them in the location you choose in the Proxy Destination menu. This is useful if
you are working on a lower-powered computer or you want to save on storage
space. It’s unlikely you would want to use these files for your final delivery, but
they open up the option to use a number of convenient special effects and col-
laborative workflows.

P Note: There’s a 
Toggle Proxies button 

 you can add to the 
Source Monitor or Pro-
gram Monitor to quickly 
switch between viewing 
proxy or original media. 
See Lesson 4, “Organiz-
ing Media,” to find out 
how to customize the 
monitor buttons.
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• Copy and Create Proxies: When you import media files, Premiere Pro will
copy the original files to a location you choose in the Primary Destination menu
and create proxies that are stored in the Proxy Destination menu.

3 Select the option Create Proxies, open the Preset menu, and try choosing a 
few options. Look at the Summary in the lower part of the dialog that explains 
each option.

It’s most important that the option you choose matches the aspect ratio of your 
original footage. This way, you’ll see composition elements correctly while working 
with the proxy files.

If proxy media exists for clips in your project, it’s easy to switch between displaying 
your original, full-quality media and your low-resolution proxy versions. Choose 
Edit > Preferences > Media (Windows) or Premiere Pro CC > Preferences > Media 
(macOS), and toggle the Enable Proxies option.

This was just an introduction to the proxy media workflow. For more informa-
tion about managing proxy files, linking proxy media, and creating new proxy file 
presets, see the Adobe Premiere Pro Help. When you have finished looking at the 
settings, click Cancel.

Working with the Media Browser panel
The Media Browser allows you to easily browse for files on your computer. It can 
stay open, it’s fast and convenient, and it’s optimized for locating and importing 
footage.

Following a file-based camera workflow
Premiere Pro CC can use footage from file-based cameras without conversion, 
including compressed native media from camera systems such as P2, XDCAM, and 
AVCHD; RAW media from Canon, Sony, RED, and ARRI; and post-production-
friendly codecs such as Avid DNxHD, Apple ProRes, and GoPro Cineform.

P Note: Adobe Media 
Encoder does the work 
of transcoding files and 
creating proxies in the 
background, so you can 
use your original media 
right away, and as the 
new proxy files are 
created, they’ll be used 
instead automatically.

P Note: When you 
output a sequence that 
is set to display proxy 
media, the full-quality 
original media is auto-
matically used rather 
than the low-resolution 
proxy media.

P Note: To complete 
this lesson, you will 
import files from your 
computer. Be sure you 
have copied all the 
lesson files included 
with this book to your 
computer. For more 
details, see the “Getting 
Started” section at the 
beginning of the book.



ptg23376071

ADOBE PREMIERE PRO CC CLASSROOM IN A BOOK (2018 RELEASE) 55

For best results, follow these guidelines (no need to follow along now):

• Create a new media folder for each project.

• Copy camera media to your editing storage with the existing folder structure
intact. Be sure to transfer the complete data folder directly from the root direc-
tory of the card. For best results, consider using the transfer application that is
often included by the camera manufacturer to move your video files. Check that
all media files have been copied and that the card and copied folder sizes match.

• Clearly label the copied folder of the media with the camera information,
including card number and date of shoot.

• Create a second copy of the media on a physically separate, second drive in case
of hardware failure.

• Ideally, create a long-term archive copy using another backup method, such as
LTO tape (a popular long term storage system) or an external storage drive.

Importing from Adobe Prelude
Adobe Creative Cloud CC includes Adobe Prelude, which you can use to organize 
footage in a simple, streamlined interface.

Adobe Prelude is designed to allow producers or assistants to quickly and efficiently 
ingest (import), log, and transcode media (convert format and codec) for tapeless 
workflows.

Here’s how to send a Prelude project to Premiere Pro:

1 Launch Adobe Prelude.

2 Open the project you want to transfer, and select one or more items in the 
 Project panel.

Adobe Prelude has a similar appearance to Premiere Pro but with simplified 
controls.

3 Choose File > Export > Project.

4 Select the Project check box.

5 Enter a name in the Name field.

6 In the Type menu, choose Premiere Pro.

7 Click OK. The Choose Folder dialog box opens.

8 Navigate to a destination for the new project, and click Choose. A new Premiere 
Pro project is created.

You can open the Premiere Pro project file directly, or you can import it into an exist-
ing project.

If both Premiere Pro and Prelude are running at the same time on the same com-
puter, you can also send clips from Prelude to Premiere Pro by selecting them, right-
clicking the selection, and choosing Send To Premiere Pro.

P Note: Adobe 
 Prelude makes manag-
ing the process of 
copying and importing 
tapeless media sources 
easier.
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Understanding supported video file types
It’s not unusual to work on a project with video clips from multiple 
cameras using different file types, media formats, and codecs. This is no 
problem for Premiere Pro because you can mix different types of clips 
in the same sequence. Also, the Media Browser can display almost any 
media file type. It’s particularly well suited to file-based camera formats.

If your system hardware struggles to play back high-resolution media, 
you may find it helpful to use proxy files while editing.

The following are the major types of file-based media supported by 
Premiere Pro:

• Any DSLR camera that shoots H.264 media as a QuickTime MOV
or MP4 file

• Panasonic P2, DV, DVCPRO, DVCPRO 50, DVCPRO HD, AVCI,
AVC Ultra, AVC Ultra Long GOP

• RED ONE, RED EPIC, RED Mysterium X, the 6K RED Dragon,
the 8K  REDCODE RAW Weapon

• ARRI RAW, including ARRI AMIRA

• Sony XDCAM SD, XDCAM 50, XAVC, SStP, RAW, HDV (when shot
on  file-based media)

• AVCHD cameras

• Canon XF, Canon RAW

• Apple ProRes

• Image sequences, including DPX,

• Avid DNxHD and DNxHR MXF files

• Blackmagic CinemaDNG

• Phantom Cine camera

Finding assets with the Media Browser panel
The good news is that the Media Browser is self-explanatory. In many ways, it’s like 
a web browser (it has Forward and Back buttons to go through your recent naviga-
tion). It also has a list of shortcuts on the side. Finding materials is easy.

P Note: When importing media, be sure to copy the files to your local storage, or use the project 
ingest options to create copies before removing your memory cards or external drives.

P Note: When you open a project created on another computer, you may see a message warning 
you about a missing renderer. It’s fine to click OK in this message.
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Continue working with your Lesson 03.prproj project.

1 Begin by resetting the workspace to the default; in the Workspaces panel, select 
Editing. Then open the panel menu adjacent to the Editing option, and choose 
Reset To Saved Layout.

2 Select the Media Browser (it should be docked with the Project panel by 
default). Resize the panel to make it larger.

3 To make the Media Browser easier to see, position your mouse pointer over the 
panel and then press the ` (accent grave) key (it is often in the upper-left corner 
of a keyboard).

E Tip: Some keyboard layouts make it difficult to find the right key. If so, you can double click 
the name of a panel to toggle it full screen.

The Media Browser panel should now fill the screen. You may need to adjust the 
width of columns to make it easier to see items.

P Note: If you can’t 
see the Workspaces 
panel, select it by 
choosing Window > 
Workspaces (at the 
 bottom of the menu).
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4 Using the Media Browser, navigate to the folder Lessons/Assets/Video and 
Audio Files/Theft Unexpected.

5 Click the Thumbnail View button  at the bottom of the Media Browser panel, 
and drag the resize slider in the lower-left corner of the Media Browser to 
enlarge the thumbnails of the clips. You can use any size you like.

You can hover your mouse cursor over any unselected clip thumbnail to see a 
preview of the clip contents.

6 Click a clip once to select it.

You can now preview the clip using keyboard shortcuts.

7 Press the L key to play a clip.

8 To stop playback, press the K key.

9 To play backward, press the J key.

10 Experiment with playing back other clips. You should be able to hear the clip 
audio during playback.

You can press the J or L key multiple times to increase the playback rate for fast 
previews. Use the K key or the spacebar to pause.

E Tip: If you have 
copied the lesson files 
to your desktop, you 
can quickly browse to it 
by clicking the Recent 
Directories menu at the 
top left of the Media 
Browser, and choosing 
Home Directory.

P Note: The Media 
Browser filters out non-
media and unsupported  
files, making it easier 
to browse for video or 
audio assets.



ptg23376071

ADOBE PREMIERE PRO CC CLASSROOM IN A BOOK (2018 RELEASE) 59

11 Now you’ll import all these clips into your project. Press Ctrl+A (Windows) or 
Command+A (macOS) to select all the clips.

12 Right-click one of the selected clips and choose Import.

13 Press the ` (accent grave) key or use the panel menu to restore the panel frame 
to its original size. Having imported, the Project panel opens automatically and 
displays the clips you just imported.

Clips in the Project panel can be viewed as icons or as a list, with information 
about each clip displayed. Switch between these two viewing modes by click-
ing the List View button  or Icon View button   , at the bottom left of the 
project panel.

Making the most of the  
Media Browser
The Media Browser has a number of features that make it easy to navigate your 
storage.

• The Forward and Back  buttons work like an Internet browser, allowing you 
to navigate to locations you have viewed previously.

• If you expect to import files from a location often, you can add the folder to a list 
of favorites at the top of the navigation panel. To create a favorite, right-click the 
folder and choose Add to Favorites.

• You can limit the types of files displayed to make it easier to browse large folders 
by opening the File Types Displayed menu .

• To ignore regular media file types and just display file-based media from a 
 particular camera system, open the Directory Viewers menu  .

• You can open multiple Media Browser panels and access the contents of several 
different folders at once. To open a new Media Browser panel, open the panel 
menu  and choose New Media Browser Panel.

E Tip: You can also 
drag selected clips onto 
the Project panel’s tab 
and then down into the 
empty area to import 
the clips.
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Importing still image files
Graphics are an integral part of post-production. People expect graphics to both 
convey information and add to the visual style of a final edit. Premiere Pro can 
import just about any image and graphic file type. Support is especially excellent 
when you use the native file formats created by Adobe’s leading graphic tools, 
Adobe Photoshop CC and Adobe Illustrator CC.

Anyone who works with print graphics or performs photo retouching has probably 
used Adobe Photoshop. It’s the workhorse of the graphic design industry. Adobe 
Photoshop is a powerful tool with great depth and versatility, and it’s an increas-
ingly important part of the video production world. Let’s explore how to properly 
import files from Adobe Photoshop.

First, you’ll import a basic graphic.

Importing single-layer image files
Most graphics and photos you will work with will have a single layer—one flat 
series of pixels that you can work with as a simple media file. Let’s import one.

1 Select the Project panel.

2 Choose File > Import, or press Ctrl+I (Windows) or Command+I (macOS).

3 Navigate to Lessons/Assets/Graphics.

4 Select the file Theft_Unexpected.png, and click Import.

This PNG graphic is a simple logo file, and it appears in the Premiere Pro 
 project panel.

Introducing Dynamic Link
One way to work with Premiere Pro is with a suite of tools. You may be using a ver-
sion of Adobe Creative Cloud that includes other components for related video-
editing tasks. To make things easier, you’ll find several options for speeding up your 
post-production workflow.

A good example is Dynamic Link. This allows you to import After Effects composi-
tions into a Premiere Pro project in a way that creates a live connection between the 
two applications. Once added in this way, the After Effects compositions will look 
and behave like any other clip in your Premiere Pro project.

When you make changes in After Effects, they automatically update in Premiere Pro, 
which is a great time-saver.

Options for Dynamic Link exist between Premiere Pro and Adobe After Effects and 
between Premiere Pro and Audition.

When the Project panel 
is in icon view, it displays 
the contents of graphics 
as a thumbnail.
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Importing layered Adobe Photoshop files
Adobe Photoshop can create graphics with multiple layers. Layers are similar to 
tracks in your Timeline and allow for separation between visual elements. You can 
import Photoshop document layers into Premiere Pro individually to allow for 
isolation or animation. Let’s look at the import options.

1 Double-click an empty area of the Project panel to open the Import dialog box.

2 Navigate to Lessons/Assets/Graphics.

3 Select the file Theft_Unexpected_Layered.psd, and click Import.

4 A new dialog box appears, giving you four Import options that 
allow you to selectively import layers.

P Note: There are some deselected layers in this PSD. These are layers the 
designer turned off in Photoshop but did not delete. Premiere Pro honors 
the layer selection automatically on import.

• Merge All Layers: This option merges all layers into one,
importing the file into Premiere Pro as a single, flattened clip.

• Merged Layers: This option merges only the specific layers
you select into a single, flattened clip.

• Individual Layers: This option imports only the specific layers you select, with
each layer becoming a separate clip in a bin.

• Sequence: This option imports only the layers you select, each as a single clip.
Premiere Pro then creates a new sequence (with its frame size based on the
imported document) containing each clip on a separate track (matching the
original stacking order).

If you choose the Sequence or Individual Layers option, you can select one of
the following options from the Footage Dimensions menu:

• Document Size: This brings all the selected layers into Premiere Pro at the
size of the original Photoshop document.

• Layer Size: This matches the frame size of the new Premiere Pro clips to
the frame size of their individual layers in the original Photoshop file. Layers
that do not fill the entire canvas will be cropped tightly, as transparent areas
are removed. They’ll also be centered in the frame, losing their original rela-
tive positioning.

5 For this exercise, choose Sequence, and use the Document Size option. 
Click OK.

6 Look in the Project panel for the newly created bin called Theft_Unexpected_
Layered. Double-click it to open it.

E Tip: There are good 
reasons to import indi-
vidual PSD layers with 
separate layer sizes. For 
example, some graphic 
designers create mul-
tiple images for editors 
to incorporate into 
video edits, with each 
image occupying a dif-
ferent layer in the PSD. 
The PSD itself is a kind 
of one-stop image store 
when used this way.
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7 Inside the bin, double-click the sequence Theft_Unexpected_Layered to open it 
in the Timeline panel.

If you’re unsure which item is which, hover the mouse cursor over an item name 
to find out whether it is a clip or a sequence. Sequences have a unique icon in 
List view  and displayed over their thumbnail in Icon view  .

8 Look at the sequence in the Timeline. Try turning off and on the Toggle Track 
Output option  for each track to see the way the two layers are isolated.

9 Close the Theft Unexpected bin by choosing Close Panel from its panel 
menu .

Image tips for Adobe Photoshop files
Here are a few tips for importing images from Adobe Photoshop:

• Remember that when you import a layered Photoshop document as a 
sequence, the frame size in Premiere Pro will be the pixel dimensions of the 
Photoshop document.

• If you don’t plan to zoom or pan, try to create files with a frame size at least 
as large as the frame size of the project. Otherwise, you’ll have to scale up the 
image, and it will lose some of its sharpness.

• If you do plan to zoom or pan, create images so that the resulting zoomed or 
panned area of the image has a frame size at least as large as the frame size of 
the sequence. For example, if you were working in full HD, which is 1920 x 1080 
pixels and you wanted to do a 2X zoom, you need 3840 x 2160 pixels.

• Importing large image files uses more system memory and can slow down 
your system.

• If possible, use 16-bit RGB color. CMYK color is for print workflows, while video 
editing uses RGB or YUV color.
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Importing Adobe Illustrator files
Another graphics component in Adobe Creative Cloud is Adobe Illustrator. Unlike 
Adobe Photoshop, which is primarily designed to work with pixel-based (or raster) 
graphics, Adobe Illustrator is a vector-based application. Vector graphics are math-
ematical descriptions of shapes rather than drawn pixels. This means you can scale 
them to any size and they always look sharp.

Vector graphics are typically used for technical illustrations, line art, or complex 
graphics.

Let’s import a vector graphic.

1 Double-click an empty area of the Project panel to open the Import dialog box.

2 Navigate to Lessons/Assets/Graphics.

3 Select the file Brightlove_film_logo.ai, and click Import.

Here’s the way Premiere Pro deals with Adobe Illustrator files:

• Like the Photoshop file you imported earlier, this is a layered graphic file. How-
ever, Premiere Pro doesn’t give you the option to import Adobe Illustrator files
in separate layers. It always merges them into a single layer clip.

• Premiere Pro uses a process called rasterization to convert the vector-based
Adobe Illustrator art into the pixel-based image format used by Premiere Pro.
This conversion happens during import automatically, so be sure your graph-
ics are configured to be large enough in Illustrator before importing them into
Premiere Pro.

• Premiere Pro automatically anti-aliases, or smooths the edges of, the Adobe
Illustrator art.

• Premiere Pro sets all empty areas of Illustrator files as transparent so that clips
on lower tracks in your sequence will show through.

P Note: If you right-click Brightlove_film_logo.ai in the Project panel, you’ll note that one option is 
Edit Original. If you have Illustrator installed on your computer, choosing Edit Original will open this 
graphic in Illustrator, ready to be edited. So even though the layers are merged in Premiere Pro, you 
can return to Adobe Illustrator, edit the original layered file, and save it; the changes will immedi-
ately appear in Premiere Pro.

Importing subfolders
When you import by choosing File > Import, you don’t have to select individual 
files. You can select a whole folder. If you have already organized your files into 
folders and subfolders on your storage drive, when you import them, the folders are 
re-created as bins in Premiere Pro.
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Try this now.

1 Choose File > Import, or press Ctrl+I (Windows) or Command+I (macOS).

2 Navigate to Lessons/Assets, and select the Stills folder. Don’t browse inside the 
folder; just select it.

3 Click the Import Folder (Windows) or Import (macOS) button. Premiere Pro 
imports the whole folder, including two subfolders containing photos. In the 
Project panel, you’ll find bins have been created to match the folders.

P Note: If you import an entire folder, it’s possible some of the files will not be media sup-
ported by Premiere Pro. If so, an information message will inform you that some files could  
not be imported.

Importing VR video
What is often referred to as VR video is really 360 video that is best viewed using a  
VR headset. Premiere Pro has built-in support for 360 video, with a dedicated view-
ing mode, support for VR headsets, and special effects designed for the particular 
needs of video footage that surrounds the viewer.

There is no special import process for 360 video—you can use the regular Import 
option, or you can use the Media Browser panel and import as you would any 
other video.

Premiere Pro expects prestitched equirectangular media, so you will have to use 
another application to prepare your 360 media in this way prior to import.

The excellent 360 video workflows in Premiere Pro are beyond the scope of this 
book—check the online help for more information.

Using Adobe Stock
The Libraries panel allows you to easily share design assets 
between projects and users. You can also search Adobe 
Stock directly in the Libraries panel, choose video clips and 
graphics, and use a low-resolution preview in your project 
immediately.

Adobe Stock offers millions of images and videos you 
can easily incorporate into your sequences via the 
Libraries panel.

If you’re happy with a stock item and you’d like to purchase 
the full-resolution version, you can click the License And 
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Save To shopping cart icon that appears on the item in the Libraries panel. The full-
resolution item will be downloaded and automatically replaces the low-resolution 
version in your project and sequences.

For more information about Adobe Stock, check out http://stock.adobe.com.

Customizing the media cache
When you import certain video and audio formats, Premiere Pro may need to 
process and cache a version of the format. This is particularly true for highly com-
pressed formats, and the process is called conforming.

If necessary, imported audio files are automatically conformed to a new CFA file. 
Most MPEG files are indexed, leading to an extra .mpgindex file that makes it easier 
to read the file. You’ll know that the cache is being built if you see a small progress 
indicator in the lower-right corner of the screen when importing media.

The media cache improves preview playback performance by making it easier for 
your editing system to decode and play media. You can customize the cache to 
further improve performance. A media cache database helps Premiere Pro manage 
these cache files, which are shared between multiple Creative Cloud applications.

To access options for the cache, choose Edit > Preferences > Media Cache 
( Windows) or Premiere Pro CC > Preferences > Media Cache (macOS).

Here are the options:

• To move the media cache files or the media cache database to a new loca-
tion, click the appropriate Browse button, select the desired location, and click
OK. In most cases, you should not move the media cache database during an
editing project.

P Note: You may 
have noticed the word 
Conform is used to 
describe both the way 
clip playback is adjusted 
to match sequence 
settings and the way 
certain formats are pro-
cessed when imported 
to Premiere Pro. That’s 
because the principle is 
the same—the original 
is adapted to improve 
performance.

http://stock.adobe.com
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• You should clean the media cache database on a regular basis to remove
old conformed and indexed files that are no longer required. To do so, click
the Delete Unused button. Any connected drives will have their cache files
removed. It’s a good idea to do this after you wrap up projects because it
removes unnecessary preview render files too, saving space.

• Select Save .cfa And .pek Media Cache Files Next To Original Media Files When
Possible to keep media cache files stored on the same drive as the media. If you
want to keep everything in one central folder, leave this check box unselected.
Remember, the faster the drive for the media cache, the better the playback
performance you’re likely to experience in Premiere Pro.

• The Media Cache Management options allow you to configure a degree of
automation in the management of caches files. Premiere Pro will automatically
re-create these files if they are needed, so it’s safe to enable these options to
save space.

Tape vs. tapeless workflow
Tape is still sometimes used to acquire media, and it’s fully supported by Premiere 
Pro. To bring footage from tape into a Premiere Pro project, you can capture it.

Capture digital video from tape to your storage disk before using it in a project. 
 Premiere Pro captures video through a digital port, such as a FireWire or Serial 
Digital Interface (SDI) port (if you have third-party hardware). Premiere Pro saves 
captured footage to disk as files and imports the files into projects as clips, just as 
you would with file-based camera media. There are three basic approaches.

• You can capture your entire videotape as one long clip.

• You can log the beginning and end of each clip (each clip’s In and Out marks)
to batch capture them later.

• You can use the scene detection feature in Premiere Pro to automatically create 
separate clips based on every time you pressed Record on your camera (for 
some tapes).

By default, you can use DV and HDV sources with Premiere Pro if your computer 
has a FireWire port. If you’d like to capture other higher-end professional formats, 
you’ll need to add a third-party capture device. These come in several form factors, 
including internal cards and breakout boxes that connect via FireWire, USB 3.0, SDI, 
and Thunderbolt.

Third-party hardware manufacturers can take advantage of Mercury Playback 
Engine features for previewing effects and video on a connected professional  
monitor. You can find a detailed list of supported hardware by visiting http:// 
helpx.adobe.com/premiere-pro/compatibility.html.

http://helpx.adobe.com/premiere-pro/compatibility.html
http://helpx.adobe.com/premiere-pro/compatibility.html
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Recording a voice-over
You may be working with a video project that includes a narration track. It’s likely 
you will have the narration recorded by professionals (or at least recorded in a loca-
tion quieter than your desk), but you can record audio right into Premiere Pro too.

This can be helpful because it will give you a sense of timing for your edits.

Try recording a scratch audio track.

1 If you’re not using a built-in microphone, make sure your external microphone 
or audio mixer is properly connected to your computer. You may need to see 
the documentation for your computer or sound card.

2 Choose Edit > Preferences > Audio Hardware (Windows) or Premiere Pro CC > 
Preferences > Audio Hardware (macOS) to configure your microphone so 
 Premiere Pro can use it. Use one of the choices from the Default Input menu, 
such as Built-In Microphone or audio mixer, and click OK.

3 Turn down your computer speakers, or use headphones to prevent feedback 
or echo.

4 Open the Theft_Unexpected_Layered sequence, in the Theft_Unexpected_ 
Layered bin.

5 Every audio track has a set of buttons and options on the far left. This area 
is called the track header. There’s a Voice-Over Record button  for each 
audio track. 

6 Increase the height of the A1 track.

You can increase the height by dragging the dividing line between two track 
headers or by hovering the mouse cursor over the track header, holding the Alt 
key (Windows) or Option key (macOS), and scrolling the mouse wheel.

7 Position the Timeline playhead at the beginning of the sequence, and click the 
voice-over Record button to begin recording.

8 After a brief countdown, recording will begin. Say a few words, and press the 
spacebar to stop recording.

A new audio clip is created and added to the Project panel and the current 
sequence.

To access voice-over recording settings, right-click an audio track header and 
choose Voice-Over Record Settings.

E Tip: If you have 
multiple audio input 
devices connected to 
your system, you can 
choose which will be 
used for voice over 
recording by right-
clicking the Voice-over 
Record button and 
choosing Voice-Over 
Record Settings. The 
dialog that appears also 
allows you to pre-name 
the new audio file.
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Review questions
1 Does Premiere Pro CC need to convert P2, XDCAM, R3D, ARRIRAW, or AVCHD 

footage when it is imported?

2 What is one advantage of using the Media Browser rather than the File > Import 
method to import file-based media?

3 When you’re importing a layered Photoshop file, what are the four different ways to 
import the file?

4 Where can media cache files be stored?

5 How can you enable proxy media file creation when video is imported?
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Review answers
1 No. Premiere Pro CC can edit P2, XDCAM, R3D, ARRIRAW, and AVCHD, as well as 

many other formats, natively.

2 The Media Browser understands the complex folder structures for P2, XDCAM, and 
many other formats, and it shows you the clips in a visually friendly way.

3 You can choose Merge All Layers into a single clip or select the specific layers you want 
by choosing Merged Layers. If you want layers as separate clips, choose Individual 
 Layers and select the layers to import, or choose Sequence to import the selected lay-
ers and create a new sequence from them.

4 You can store media cache files in any specified location or automatically on the same 
drive as the original files (when possible). The faster the storage for your cache, the 
better the playback performance for previews.

5 You can enable proxy media file creation in the ingest settings. You’ll find these in the 
Project Settings dialog. You can also enable proxy creation by selecting the box at the 
top of the Media Browser. There’s an Ingest Settings button there too.
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Lesson overview
In this lesson, you’ll learn about the following:

• Using the Project panel

• Staying organized with bins

• Adding clip metadata

• Using essential playback controls

• Interpreting footage

• Making changes to your clips

This lesson will take about 90 minutes to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the Getting Started section at the beginning of this book and follow 
the instructions under “Accessing the Lesson Files and Web Edition.”

4
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Once you have some video and sound assets in your 
project, you’ll begin looking through your footage 
and adding clips to a sequence. Before you do, it’s well 
worth spending a little time organizing the assets you 
have. Doing so can save you from spending hours 
hunting for things later.
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Starting the lesson
When you have lots of clips in your project, imported from several different media 
types, it can be a challenge to stay on top of everything and always find that magic 
shot when you need it.

In this lesson, you’ll learn how to organize your clips using the Project panel. You’ll 
create special folders, called bins, to divide your clips into categories. You’ll also 
learn about adding important metadata and labels to your clips.

You’ll begin by getting to know the Project panel and organizing your clips.

1 For this lesson, you’ll use the project file you used in Lesson 3, “Importing 
Media.” Continue to work with the project file from the previous lesson. 
Alternatively, open the project file Lesson 04.prproj from the Lessons/ 
Lesson 04 folder.

2 To begin, reset the workspace to the default. In the Workspaces panel, click 
Editing. Then click the panel menu adjacent to the Editing option, and choose 
Reset To Saved Layout.

3 Choose File > Save As.

4 Rename the file to Lesson 04 Working.prproj.

5 Browse to the Lessons folder, and click Save to save the project in the 
Lessons > Lesson 04 folder.

Using the Project panel
Everything you import into your Adobe Premiere Pro CC project will appear in 
the Project panel. As well as giving you excellent tools for browsing your clips and 
working with their metadata, the Project panel has folder-like bins that you can use 
to stay organized.

Anything that appears in a sequence must also be in the Project panel. If you delete 
a clip in the Project panel that is already used in a sequence, the clip will automati-
cally be removed from the sequence. Premiere Pro will warn you if deleting a clip 
will affect an existing sequence.

In addition to acting as the repository for all your clips, the Project panel gives you 
important options for interpreting media. All your footage will have a frame rate 
(frames per second, or fps) and a pixel aspect ratio (pixel shape), for example. You 
may want to change these settings for creative reasons.
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Panel menu Hidden panelsHeadings

Icon View Zoom Find New Item

New Bin

Filter/Search

Clip

Sequence

List View

Panel name

Clear

You could, for example, interpret video recorded at 60fps video as 30fps to achieve 
a 50-percent slow-motion effect. You might receive a video file that has the wrong 
pixel aspect ratio setting and want to correct it.

Premiere Pro uses metadata associated with footage to know how to play it back. If 
you want to change the clip metadata, you can do so in the Project panel.

Customizing the Project panel
It’s likely that you’ll want to resize the Project panel from time to time. You’ll alter-
nate between looking at your clips as a list or as thumbnail icons. Sometimes it’s 
quicker to resize the panel than to scroll to see more information.

The default Editing workspace is designed to keep the interface as clean as pos-
sible so you can focus on your creative work. Part of the Project panel that’s hidden 
from view by default, called the Preview Area, gives additional information about 
your clips.

The Project panel in List 
view. To switch to this 
view, click the List View 
button at the bottom 
left of the panel.
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Let’s take a look.

1 Open the Project panel menu.

2 Choose Preview Area.

The Preview Area shows 
useful information 
about clips when you 
select them.

The Preview Area shows you several kinds of useful information about a 
selected clip in the Project panel, including the frame size, pixel aspect ratio, 
and duration.

Audio type

Frame size

Clip name

Play/Stop 
button

Poster Frame 
button

Duration and 
frame rate

Clip type

If it’s not already selected, click the List View button  at the bottom left of 
the Project panel. In this view, you’ll find a lot of information about each clip in 
the Project panel, but you need to scroll horizontally to see it.

3 Choose Preview Area from the Project panel menu to hide it.

Finding assets in the Project panel
Working with clips is a little like working with pieces of paper at your desk. If you 
have just one or two clips, it’s easy. But when you have 100 to 200, you need an 
organizational system.

E Tip: You can access 
lots of clip information 
by scrolling the List 
view or by hovering the 
mouse cursor over a 
clip name.

Click the Poster Frame 
button to set the clip 
thumbnail displayed in 
the Project panel.

E Tip: There’s a quick 
way to toggle between 
seeing the Project panel 
in a frame and seeing it 
full-screen: Hover your 
mouse cursor over the 
panel, and press the ` 
(accent grave) key. You 
can do this with any 
panel. If your keyboard 
does not have a ` 
(accent grave) key, you 
can double-click the 
panel name.
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One way you can help make things smoother during the edit is to invest a little 
time in organizing your clips at the beginning. If you rename your clips after 
importing them, it will make it easier for you to locate content later (see “Changing 
names” in this chapter).

1 Click the Name heading at the top of the Project panel. The items in the Project 
panel are displayed in alphabetical order or reverse alphabetical order each time 
you click the Name heading. A direction indicator next to the heading shows 
the current sort order.

If you’re searching for several clips with particular features—such as a duration 
or a frame size—it can be helpful to change the order in which the headings are 
displayed.

2 Scroll to the right until you can see the Media Duration heading in the Project 
panel. This shows the total duration of each clip’s media file.

3 Click the Media Duration heading. Premiere Pro now displays the clips in order 
of media duration. Notice the direction arrow on the Media Duration heading. 
Each time you click the heading, the direction arrow toggles between showing 
clips in duration order and in reverse-duration order.

4 Drag the Media Duration heading to the left until you see a blue divider 
between the Frame Rate heading and the Name heading. When you release the 
mouse button, the Media Duration heading will be repositioned right next to 
the Name heading.

E Tip: The Project panel configuration is saved with workspaces, so if you want to always have 
access to a particular setup, save it as part of a custom workspace.

The blue divider shows where you will drop the heading.

Filtering bin content

Premiere Pro has built-in search tools to help you find your media. Even if you’re 
using nondescriptive original clip names assigned in-camera, you can search for 
clips based on a number of factors, such as frame size or file type.

E Tip: You can scroll 
the Project panel view 
up and down using the 
scroll wheel on your 
mouse.

P Note: When you 
scroll to the right in the 
Project panel, Premiere 
Pro always maintains 
the clip names on the 
left so you know which 
clips you’re seeing 
information about.

P Note: You may 
need to drag a heading 
divider to expand the 
width of a column 
before you can see its 
sort order indicator.
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At the top of the Project panel, you can type in the Filter Bin Content box to display 
only clips with names or metadata matching the text you enter. This is a quick way 
to locate a clip if you remember its name (or even part of its name). Clips that don’t 
match the text you enter are hidden, and clips that do match are revealed, even if 
they are inside a closed bin.

Try this now.

1 Click in the Filter Bin Content box, and type jo.

Premiere Pro displays only the clips with the letters jo in the name or in the 
metadata. Notice that the name of the project is displayed above the text-entry 
box, along with “(filtered).”

2 Click the X on the right of the Find box to clear your search.

3 Type psd in the box.

Premiere Pro displays only clips that have the letters psd in their name or metadata. 
In this case, it’s the Theft_Unexpected title you imported in the previous chapter as 
a layered image—this is a Photoshop PSD file. Using the Filter Bin Content box in 
this way, you can search for particular types of files.

Be sure to click the X on the right of the Filter Bin Content box to clear your filter 
when you have found the clips you want. Do this now.

P Note: Graphic and 
photo files such as Pho-
toshop PSD, JPEG, and 
Illustrator AI files import 
with a default frame 
duration you set after 
choosing Preferences > 
Timeline > Still Image 
Default Duration.

P Note: The name bin
comes from film editing. 
The Project panel is also 
effectively a bin; it can 
contain clips and func-
tions like any other bin.
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Using advanced Find

Premiere Pro also has an advanced Find option. To learn about it, you can import a 
couple more clips.

Using any of the methods described in Lesson 3, “Importing Media,” import 
these items:

• Seattle_Skyline.mov from the Assets/Video and Audio Files/General
Views folder

• Under Basket.MOV from the Assets/Video and Audio Files/Basketball folder

At the bottom of the Project panel, click the Find button .  Premiere Pro displays 
the Find panel, which has more advanced options for locating your clip.

You can perform two searches at once with the advanced Find panel. You can 
choose to display clips that match all search criteria or any search criteria. For 
example, depending on the setting you choose in the Match menu, you could do 
either of the following:

• Search for a clip with the words dog and boat in its name.

• Search for a clip with the word dog or boat in its name.

To do this, make selections from the following menus:

• Column: This option lets you select from the available headings in the Project
panel. When you click Find, Premiere Pro will search using only the heading
you select.

• Operator: This option gives you a set of standard search options. Use this menu
to choose whether you want to find a clip that contains, matches exactly, begins
with, or ends with whatever you search for.

• Match: Choose All to find a clip with both your first and your second search
text. Choose Any to find a clip with either your first or your second search text.

• Case Sensitive: Selecting this option tells Premiere Pro whether you want your
search to exactly match the uppercase and lowercase letters you enter.

• Find What: Type your search text here. You can add up to two sets of
search text.

E Tip: You can find 
clips in sequences too. 
With a sequence open, 
choose Edit > Find.
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When you click Find, Premiere Pro highlights a clip that matches your search cri-
teria. Click Find again, and Premiere Pro highlights the next clip that matches your 
search criteria. Click Done to exit the Find dialog box.

Working with bins
Bins allow you to organize clips by dividing them into groups.

Just like folders on your hard drive, you can have multiple bins inside other bins, 
creating a folder structure as complex as your project requires.

There’s an important difference between bins and the folders on your storage drive: 
Bins exist only in your Premiere Pro project file to help organize clips. You won’t 
find individual folders representing project bins on your storage drive.

Creating bins
Let’s create a bin.

1 Click the New Bin button  at the bottom of the Project panel.

Premiere Pro creates a new bin and automatically highlights the name, ready for 
you to rename it. It’s a good habit to name bins as soon as you create them.

2 You have already imported some clips from a film, so let’s give them a bin. Name 
the new bin Theft Unexpected.

3 You can also create a bin using the File menu. Let’s do this now: Make sure the 
Project panel is active, and choose File > New > Bin.

4 Name the new bin Graphics.

5 You can also make a new bin by right-clicking a blank area in the Project panel 
and choosing New Bin. Try this now.

6 Name the new bin Illustrator Files.

One of the quickest and easiest ways to create a new bin for clips you already 
have in your project is to drag and drop the clips onto the New Bin button at 
the bottom of the Project panel.

7 Drag and drop the clip Seattle_Skyline.mov onto the New Bin button.

8 Name the newly created bin City Views.

9 Make sure the Project panel is active but no existing bins are selected. Press 
the keyboard shortcut Ctrl+B (Windows) or Command+B (macOS) to make 
another bin.

E Tip: If an existing bin is selected when you create a new bin, it will be created inside the 
selected bin. Deselect first to avoid this, or drag the new bin out of the selected bin once 
it appears.

P Note: It can be 
difficult to find a 
blank part of the 
Project panel to 
click when it is full 
of clips. Try clicking 
just to the left of 
the icons, inside the 
panel, or choosing 
Edit >  Deselect All.
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10 Name the bin Sequences.

If your Project panel is set to List view, bins are displayed in alphabeti-
cal order among the clips.

P Note: To rename a bin, right-click and choose Rename. Type the new name, and 
click away from the text to apply it.

Managing media in bins
Now that you have some bins, let’s put them to use. As you move clips 
into bins, use the disclosure triangles  to hide their contents and tidy up 
the view.

P Note: When you import a Photoshop file with multiple layers and choose to import it 
as a sequence, Premiere Pro automatically creates a bin for the layers and their sequence.

1 Drag the clip Brightlove_film_logo.ai into the Illustrator Files bin.

2 Drag Theft_Unexpected.png into the Graphics bin.

3 Drag the Theft_Unexpected_Layered bin (created automatically 
when you imported the layered PSD file as individual layers) into the 
 Graphics bin.

4 Drag the clip Under Basket.MOV into the City Views bin. You may need to 
resize the panel or switch it to full-screen to see both the clip and the bin.

P Note: Notice the clip Under Basket.MOV has a file extension all in caps. This makes no 
 difference for your operating system or for Premiere Pro.

5 Drag the sequence called First Sequence into the Sequences bin.

6 Drag all the remaining clips into the Theft Unexpected bin.

You should now have a nicely organized Project panel, with each kind of clip in 
its own bin.

You can also copy and paste clips to make extra copies if this helps you stay 
organized. In the Graphics bin, you have a PNG file that might be useful for the 
Theft Unexpected content. Let’s make an extra copy.

7 Click the disclosure triangle for the Graphics bin to display the contents.

8 Right-click the Theft_Unexpected.png clip and choose Copy.

9 Click the disclosure triangle for the Theft Unexpected bin to display the contents.

10 Right-click the Theft Unexpected bin and choose Paste.

Premiere Pro places a copy of the clip in the Theft Unexpected bin.

P Note: When you make copies of clips, you are not making copies of the media files they are 
linked to. You can make as many copies as you like of a clip in your Premiere Pro project. Those 
copies will all link to the same original media file.

E Tip: You can 
make Shift-click and 
Ctrl-click (Windows) 
or  Command-click 
(macOS) selections in 
the Project panel, just 
like you can with files 
on your hard drive.
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Finding your media files
If you’re not sure where a media file is on your hard drive, right-click the clip in the 
Project panel and choose Reveal In Explorer (Windows) or Reveal In Finder (macOS).

Premiere Pro will open the folder in your storage drive that contains the media file 
and highlight it. This can be useful if you are working with media files stored on 
multiple hard drives or if you have renamed your clips in Premiere Pro.

Changing bin views
Although there is a distinction between the Project panel and the bins inside it, 
they have the same controls and viewing options. For all intents and purposes, you 
can treat the Project panel as a bin; many Premiere Pro editors use the terms bin 
and Project panel interchangeably.

Bins have two views. You choose between them by clicking the List View button 
 or Icon View button  at the bottom left of the Project panel.

• List view: This view displays your clips and bins as a list, with a significant
amount of metadata displayed. You can scroll through the metadata and use it
to sort clips by clicking column headers.

• Icon view: This view displays your clips and bins as thumbnails you can
 rearrange and play back.

The Project panel has a zoom control, next to the List View and Icon View buttons, 
which changes the size of the clip icons or thumbnails.

1 Double-click the Theft Unexpected bin to open it in its own panel.

2 Click the Icon View button on the Theft Unexpected bin to display thumbnails 
for the clips.
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3 Try adjusting the zoom control.

Premiere Pro can display large thumbnails to make browsing and selecting your 
clips easier.

You can also apply various kinds of sorting to clip thumbnails in Icon view by 
clicking the Sort Icons  menu.

4 Switch to List view.

5 Try adjusting the Zoom control for the bin.

When you’re in List view, it doesn’t help that much to zoom, unless you turn on 
the display of thumbnails in this view.

6 Open the panel menu, and choose Thumbnails.

Premiere Pro now displays thumbnails in List view, as well as in Icon view.

7 Try adjusting the Zoom control.

The clip thumbnails show the first frame of the media. In some clips, the first 
frame will not be particularly useful. Look at the clip HS Suit, for example. The 
thumbnail shows the clapperboard, but it would be useful to see the character.

P Note: You can also 
change the font size 
in the Project panel by 
clicking the panel menu 
and choosing Font Size. 
This is particularly use-
ful if you are working 
on a high-resolution 
screen.
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8 Switch to Icon view.

In this view, you can hover the mouse cursor over clip thumbnails to 
preview clips.

9 Hover the mouse cursor over the HS Suit clip. Move the mouse until you find 
a frame that better represents the shot.

10 While the frame you have chosen is displayed, press the I key.

I is the keyboard shortcut for Mark In, a command that sets the beginning of a 
selection when choosing part of a clip that you intend to add to a sequence. The 
same selection also sets the poster frame for a clip in a bin.

11 Switch to List view.

Premiere Pro shows your newly selected frame as the thumbnail for this clip.

12 Choose Thumbnails from the panel menu to turn off thumbnails in List view.

13 Close the Theft Unexpected bin.

Creating Search bins
When using the Filter Bin Content box to display specific clips, you have the  
option to create a special kind of virtual bin, called a Search bin.

After typing in the Filter Bin Content box, click the Create New Search Bin from 
Query button .

Search bins appear in the Project panel automatically. They display the results of a 
search performed when using the Filter Bin Content box. You can rename search 
bins and place them in other bins.

The contents of a Search bin will update dynamically, so if 
you add new clips to a project that meet the search criteria, 
they’ll appear in the search bin automatically. This can be a fantastic time-saver 
when working with documentary material that changes over time as you obtain 
new footage.

Assigning labels
Every item in the Project panel has a label color. In List view, the Label column 
shows the label color for every clip. When you add clips to a sequence, they are 
displayed in the Timeline panel with this label color.

P Note: In addi-
tion to hovering the 
mouse cursor over a 
clip thumbnail, you can 
click to select the clip, 
which will reveal a small 
timeline control under 
the thumbnail. You can 
use this timeline to view 
the contents of the clip.

E Tip: When you’ve 
finished using the Filter 
Bin Content box, be 
sure to click the X on 
the right side to clear 
the filter.
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Let’s change the label color for a title.

1 Right-click Theft_Unexpected.png and choose Label > Forest.

You can change label colors for multiple clips in a single step by selecting them 
and then right-clicking the selected clips to choose another label color.

2 Press Ctrl+Z (Windows) or Command+Z (macOS) to change the Theft_ 
Unexpected.png label color back to Lavender.

When you add a clip to a sequence, Premiere Pro creates a new instance, or copy,  
of that clip. You’ll have one copy in the Project panel and one copy in the sequence.

By default, when you change the label color for a clip in the Project panel or 
rename a clip, it won’t update copies of the clip in sequences.

You can change this by choosing File > Project Settings > General and enabling the 
option to display the project item name and label color for all instances.

Changing the available label colors
You can assign up to 16 colors as labels to items in your project. There are seven 
types of items that label colors can be assigned to automatically, which means there 
are nine spare label colors.

If you choose Edit > Preferences > Labels (Windows) or Premiere Pro CC > 
 Preferences > Labels (macOS), you’ll see the list of colors, each with a color swatch. 
You can click the color swatch to change the color, and you can click the name to 
rename it.

You can use the Label Defaults options to choose different default labels for each 
kind of item in your project.

Changing names
Because clips in your project are separate from the media files they link to, you 
can rename items in Premiere Pro and the names of your original media files on 
the hard drive are left untouched. This makes it safe to rename clips—and it can be 
helpful when organizing a complex project.

1 Open the Graphics bin.

2 Right-click the clip Theft_Unexpected.png and choose Rename.

E Tip: Once your clips 
have the right label 
colors, you can right-
click a clip at any time 
and choose Label > 
Select Label Group to 
select and highlight all 
visible items with the 
same label.
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3 Change the name to TU Title BW.

4 Right-click the newly renamed clip, TU Title BW, and choose Reveal In Explorer 
(Windows) or Reveal In Finder (macOS).

The media file is displayed. Notice that the original filename has not changed. 
It’s helpful to be clear about the relationship between your original media 
files and the clips inside Premiere Pro because it explains much of the way the 
application works.

P Note: When you change the name of a clip in Premiere Pro, the new name is stored in the proj-
ect file. Two project files can have different names representing the same clip. In fact, so could two 
 copies of a clip in the same project.

Customizing bins
When set to List view, the Project panel displays a number of columns of informa-
tion about each clip heading. You can easily add or remove columns. Depending on 
the clips you have and the types of metadata you are working with, you might want 
to display or hide some columns.

1 Double-click to open the Theft Unexpected bin.

2 Open the panel menu, and choose Metadata Display.

The Metadata Display panel allows you to choose any kind of metadata to 
display in the List view of the Project panel (and any bins). All you have to do is 
select the check box for the kind of information you would like to be included.

E Tip: To rename 
an item in the Project 
panel, you can also 
click the item name, 
wait a moment, and 
click again, or you can 
select the item and 
press Enter.
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3 Click the disclosure triangle for Premiere Pro Project Metadata to show 
those options.

4 Select the Media Type check box.

5 Click OK.

Media Type is now added as a heading for the Theft Unexpected bin only. 
You can apply the change to every bin in one step by using the panel menu in the 
Project panel, rather than in an individual bin.

How Metadata display settings are  
stored
Metadata display settings for individual bins are saved in the project file,  
while Metadata display settings for the Project panel are saved with the workspace.

Any bins without modified Metadata display settings will inherit the settings from 
the project panel.

Some columns provide information only, while others can be edited directly in the 
bin. The Scene column, for example, allows you to add a scene number for each 
clip, while the Media Type column gives information about the media and cannot 
be edited directly.

If you add information and press the Enter (Windows) or Return (macOS) key, 
 Premiere Pro activates the same box for the next clip down. This way, you can use 
the keyboard to quickly enter information about several clips, jumping from one 
box to the next without using your mouse.

Having multiple bins open at once
Every bin panel behaves in the same way, with the same options, buttons, and set-
tings. By default, when you double-click a bin, it opens in a new panel, in the same 
frame, with the end of the set of panels already open in the frame.

You can change this in Preferences.

P Note: Several use-
ful bin columns are 
displayed by default, 
including the Good 
check box. Select 
this box for clips you 
prefer and then click 
the column heading to 
sort selected shots from 
unwanted content.
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To change the options, choose Edit > Preferences > General (Windows) 
or  Premiere Pro CC > Preferences > General (macOS).

The options allow you to choose what will happen when you double-
click, double-click with the Ctrl (Windows) or Command (macOS) key, 
or double-click with the Alt (Windows) or Option (macOS) key.

Monitoring footage
The greater part of video editing is spent watching or listening to clips and making 
creative choices about them.

Premiere Pro has multiple ways to perform common tasks, such as playing video 
clips. You can use the keyboard, click buttons with your mouse, or use an external 
device like a jog/shuttle controller.

1 Continue working in the Theft Unexpected bin.

2 Click the Icon View button at the lower-left corner of the bin, and use the Zoom 
control to set the thumbnails to a size you are happy with.

3 Hover your mouse (move the pointer without clicking) across any of the images 
in the bin.

Premiere Pro displays the contents of the clip as you move the mouse cursor. 
The left edge of the thumbnail represents the beginning of the clip, and the right 
edge represents the end. In this way, the width of the thumbnail represents the 
whole clip.
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4 Select a clip by clicking it once (be careful not to double-click, 
or the clip will open in the Source Monitor). Hover scrubbing 
is now turned off, and a mini navigator appears at the bot-
tom of the thumbnail. Try dragging through the clip using the 
playhead.

When a clip is selected, you can use the J, K, and L keys on your 
keyboard to perform playback, just as you can in the Media 
Browser.

• J: Play backward

• K: Pause

• L: Play forward

5 Select a clip, and use the J, K, and L keys to play the video in the thumbnail.

When you double-click a clip, not only does Premiere Pro display the clip in the 
Source Monitor, but it adds it to a list of recent clips.

Touch-screen editing
If you are working on a touch-screen 
computer, you may see additional con-
trols on thumbnails in the Project panel.

These allow you to perform editing tasks 
without a mouse. To see these controls 
on a non-touch-screen computer, click 
the panel menu and choose Thumbnail 
controls for all pointing devices.

6 Double-click to open four or five clips from the Theft Unexpected bin in the 
Source Monitor.

7 Open the Source Monitor panel menu to 
browse your recent clips.

E Tip: Notice that you have the option to close a 
single clip or close all clips, clearing the menu and the 
monitor. Some editors like to clear the menu and then 
open several clips that are part of a scene by selecting 
them in the bin and dragging them into the Source 
Monitor together. You can then use the Recent Items 
menu to browse only the clips from that selection. You 
can also toggle between open sources by pressing the 
Source Monitor panel shortcut, Shift+2.

E Tip: If you press 
the J or L key multiple 
times, Premiere Pro will 
play the video clips at 
multiple speeds. Press-
ing Shift+J or Shift+L 
reduces or increases 
playback speed in 10% 
increments.
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8 Open the Zoom Level menu at the bottom left of the Source Monitor.

By default, this is set to Fit, which means Premiere Pro will display the whole 
frame, regardless of the original size. Change the setting to 100%.

Your clips will often be higher resolution than the monitors.

It’s likely scroll bars have appeared at the bottom and on the right of your 
Source Monitor so you can view different parts of the image.

The benefit of viewing with Zoom set to 100% is that you see every pixel of the 
original video, which is useful for checking the quality.

9 Choose Fit from the Zoom Level menu.

Using essential playback controls
Let’s look at the playback controls.

1 Double-click the shot Excuse Me in the Theft Unexpected bin to open it in the 
Source Monitor.

2 At the bottom of the Source Monitor, you’ll find a blue playhead marker. Drag 
it along the bottom of the panel to view different parts of the clip. You can also 
click wherever you want the playhead to go, and it will jump to that spot.

Time RulerPlayhead

Play

Step Forward 1 FrameStep Back 1 FrameNavigator

Playback 
Resolution

 
Settings
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3 Below the time ruler and the playhead, there’s a scroll bar that doubles as a 
Zoom control. Drag one end of the scroll bar to zoom in on the clip Time Ruler. 
This will make it easier to navigate longer clips.

Drag here Drag here

4 Click the Play/Stop button to play the clip. Click it again to stop playback. You 
can also use the spacebar to play and stop playback.

5 Click the Step Back 1 Frame and Step Forward 1 Frame buttons to move 
through the clip one frame at a time. You can also use the Left Arrow and Right 
Arrow keys on your keyboard.

6 Try using the J, K, and L keys to play your clip.

P Note: Selection is important when using keyboard shortcuts. If you find the J, K, and L keys 
don’t work, double-check the Source Monitor is selected, with a blue outline.

Lowering the playback resolution
If you have an older or slower computer processor or are working with RAW media 
with large frame sizes, such as Ultra High-Definition (4K or above), your computer 
may struggle to play back all the frames of your video clips. Clips will play with the 
correct timing (so 10 seconds of video will still take 10 seconds), but some frames 
may not be displayed.

To work with a wide variety of computer hardware configurations, from powerful 
desktop workstations to lightweight portable laptops, Premiere Pro can lower the 
playback resolution to make playback smoother.

The default resolution is 1/2.

You can switch the playback resolution as often as you like, using the Select 
 Playback Resolution menu on the Source Monitor and Program Monitor panels.

Some lower resolutions are available only when working with particular 
media types.

E Tip: If you are working with a particularly powerful computer, you may want to turn on 
High Quality Playback, in the monitor Settings menu  , which maximizes preview playback 
quality, particularly for compressed media like H.264 video, graphics, and stills, at the expense of 
playback performance.

E Tip: If you’re not 
sure which button is 
which, hover the mouse 
cursor over each one 
to see the name and 
keyboard shortcut (in 
brackets).
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Getting timecode information
At the bottom left of the Source Monitor, a timecode display shows the current 
position of the playhead in hours, minutes, seconds, and frames (00:00:00:00), 
according to the clip’s timecode.

For example, 00:15:10:01 is 0 hours, 15 minutes, 10 seconds, and 1 frame.

At the bottom right of the Source Monitor, a timecode display shows the dura-
tion of your clip. By default, this shows the whole clip duration, but later you’ll add 
special In and Out marks to make a partial selection. When you do, that duration 
shown will change accordingly.

Displaying safe margins

Television monitors often crop the edges of the picture to achieve a clean edge. 
Open the Settings menu  at the bottom of the Source Monitor and choose Safe 
Margins to display useful white outlines over the image.

The outer box is the action-safe zone. Aim to keep important action inside this box 
so that when the picture is displayed, edge cropping does not hide what’s going on.

The inner box is the title-safe zone. Keep titles and graphics inside this box so that 
even on a badly adjusted display, your audience will be able to read the words.

Premiere Pro also has advanced overlay options that can be configured to display 
useful information in the Source Monitor and Program Monitor. To enable or dis-
able overlays, open the monitor Settings menu  and choose Overlays.

You can access the specific settings for overlays and safe margins by clicking the 
monitor Settings menu and choosing Overlay Settings > Settings.

You can disable Safe Margins or Overlays by choosing from the Source Monitor or 
Program Monitor Settings menu again.
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Customizing the monitors
To customize the way a monitor displays video, open each monitor’s Settings 
menu .

The Source Monitor and Program Monitor have similar options. You can view an 
audio waveform, which shows amplitude over time, and if your video has fields, you 
can choose which fields are shown.

Make sure Composite Video is selected in the Settings menu for now.

You can also switch between viewing the clip audio waveform and the video by 
selecting Drag Video Only  or Drag Audio Only . These icons are mainly 
used when dragging the video-only or audio-only part of a clip into a sequence but 
they also provide this useful shortcut to view the audio waveform.

You can change the buttons displayed at the bottom of the Source Monitor and 
Program Monitor.

1 Click the Button Editor  at the bottom right of the Source Monitor.

A special set of buttons appears on a floating panel.

2 Drag the Loop button  from the floating panel to a spot to the right of the 
Play button on the Source Monitor, and click OK to close the Button Editor.

3 Double-click the Excuse Me clip in the Theft Unexpected bin to open it in the 
Source Monitor if it isn’t open already.

4 Click the new Loop button to enable it.

5 Click the Play button to play the clip. Play the video using the spacebar or the 
Play button on the Source Monitor. Stop the playback when you’ve seen the 
video start again.

With Loop turned on, Premiere Pro continuously repeats playback of a clip or 
sequence. If there are In and Out marks set, playback loops between them.

6 Click the Step Back 1 Frame and Step Forward 1 Frame buttons to move 
through the clip one frame at a time. You can also use the Left Arrow and Right 
Arrow keys on your keyboard.

E Tip: If you are work-
ing with 360 video, you 
can switch to a VR video 
viewing mode using 
the Source Monitor and 
 Program Monitor Set-
tings menus.
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Modifying clips
Premiere Pro uses metadata associated with clips to know how to play them back. 
This metadata is normally added correctly by the camera, but occasionally it might 
be wrong. You’ll need to tell Premiere Pro how to interpret a clip.

You can change the interpretation of clips for one file or multiple files in a single 
step. All clips you have selected are affected by changes to interpretation.

Choosing audio channels
Premiere Pro has advanced audio management features. You can create complex 
sound mixes and selectively target output audio channels with original clip audio. 
You can work with mono, stereo, 5.1, Ambisonics, and even 32-channel sequences 
with precise control over the routing of audio channels.

If you’re just starting out, you’ll probably want to produce sequences mastered in 
stereo using mono or stereo source clips. In this case, the default settings are most 
likely what you need.

When recording audio with a professional camera, it’s common to have one micro-
phone record onto one audio channel and a different microphone record onto 
another audio channel. These are the same audio channels that would be used for 
regular stereo audio, but they now contain completely separate sound.

Your camera adds metadata to the audio to tell Premiere Pro whether the sound 
is meant to be mono (separate audio channels) or stereo (channel 1 audio and 
 channel 2 audio combined to produce the complete stereo mix).

You can tell Premiere Pro how to interpret audio channels when 
new media files are imported by choosing Edit > Preferences > 
Audio > Default Audio Tracks ( Windows) or Premiere Pro CC > 
Preferences > Audio > Default Audio Tracks (macOS).

If the setting was wrong when you imported your clips, it’s easy 
to set a different way to interpret the audio channels in the 
Project panel.

1 Right-click the Reveal clip in the Theft Unexpected bin, and 
choose Modify > Audio Channels.

When the Preset menu is set to Use File, as it is here, 
Premiere Pro will use the file’s metadata to set the channel 
format for the audio.

In this case, Clip Channel Format is set to stereo, and 
 Number of Audio Clips is set to 1—that’s the number of 
audio clips that will be added to a sequence if you edit this 
clip into it.
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Now look at the channel matrix below those options. The 
Left and Right audio channels of the source clip (described 
as Media Source Channel) are both assigned to a single clip 
(described as Clip 1).

When you add this clip to a sequence, it will appear as one 
video clip and one audio clip, with both audio channels in the 
same audio clip.

2 Open the Preset menu, and choose Mono.

Premiere Pro switches the Clip Channel Format menu to 
Mono, so the Left and Right source channels are now linked 
to two separate clips.

E Tip: Be sure to use the Preset menu and not the Clip Channel Format 
menu to correctly change this setting.

This means that when you add the clip to a sequence, each audio channel 
will go on a separate track, as separate clips, allowing you to work on them 
independently.

3 Click OK.

Merging clips
It’s common for professional video to be recorded on a camera with relatively low-
quality audio, while high-quality sound is recorded on a separate device. When 
working this way, you’ll want to combine the high-quality audio with the video by 
merging them in the Project panel.

The most important factor when merging video and audio files in this way is 
synchronization. You will either manually define a sync point—like a clapperboard 
mark—or allow Premiere Pro to sync your clips automatically based on their origi-
nal timecode information or by matching up their audio.

If you choose to sync clips using audio, Premiere Pro will analyze both the 
in-camera audio and the separately captured sound and match them up.

• If you don’t have matching audio in the clips you are merging, you can manu-
ally add a marker. If you’re adding a mark, place it on a clear sync point like a
clapperboard.

• Select the camera clip and the separate audio clip, right-click either item, and
choose Merge Clips.

• Under Synchronize Point, choose your sync point, and click OK.

A new clip is created that combines the video and the “good” audio in a single item.
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A few tips on audio clip 
channel interpretation
Here are some things to keep in mind when working with audio clip channel 
interpretation.

• In the Modify Clip dialog box, every available audio channel will be listed. If your 
source audio has channels you don’t need, you can deselect them, and those 
empty channels won’t take up space in your sequence.

• You can override the original file audio channel interpretation. This will mean a 
different type of audio track may be needed in a sequence.

• The list of clips on the left (which may be as short as one clip) shows how many 
audio clips will be added to a sequence when edited in.

• Use the check boxes to choose which source audio channels are included in 
each sequence audio clip. This means you can easily combine multiple source 
audio channels into a single sequence clip or separate them into different clips 
in any way that works for your project.

Interpreting video footage
For Premiere Pro to play a clip correctly, it needs to know the frame rate for the 
video, the pixel aspect ratio (the shape of the pixels), and, if your clip is interlaced, 
the order in which to display the fields. Premiere Pro can find out this information 
from the file’s metadata, but you can change the interpretation easily.

1 Use the Media Browser panel to import RED Video.R3D from the Lessons/
Assets/Video and Audio Files/RED folder. Double-click the clip to open it in 
the Source Monitor. It’s full anamorphic widescreen, which is too wide for the 
intended sequence.

2 Right-click the clip in the Project panel and choose Modify > Interpret Footage.

The option to modify audio channels is unavailable because this clip has no 
audio.

3 Right now, the clip is set to use the pixel aspect ratio setting from the file: 
 Anamorphic 2:1. This means the pixels are twice as wide as they are tall.

4 In the Pixel Aspect Ratio section, select Conform To, and choose DVCPRO HD 
(1.5) from the adjacent menu. Then click OK.
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From now on, Premiere Pro will interpret the clip as having pixels that are 1.5 times 
wider than they are tall. This reshapes the picture to make it standard 16:9 wide-
screen. You can see the result in the Source Monitor.

This won’t always work—in fact, it often introduces unwanted distortion—but it 
can provide a quick fix for mismatched media (a common problem for news edi-
tors), particularly if the image content is of natural environments without a frame 
of reference like a person in the shot.

Working with raw files
Premiere Pro has special settings for .R3D files created by RED cameras, .ari files 
created by ARRI cameras, and several others. These files are similar to the Camera 
RAW format used by professional digital single-lens reflex (DSLR) still cameras.

RAW files always have a layer of interpretation applied to them in order to view 
them. You can change the interpretation at any time without impacting playback 
performance. This means you can make changes, for example, to the colors in a 
shot without requiring any extra processing power. You could achieve a similar 
result using a special effect, but your computer would have to do more work to play 
the clip.

The Effect Controls panel gives access to controls for clips in sequences and in the 
Project panel. You also can use it to change the interpretation of RAW media files.

1 If it isn’t already open, double-click the RED Video.R3D clip to open it in the 
Source Monitor.

2 Using the panel name, drag the Effect Controls panel over the middle of the 
Program Monitor, and release the mouse button. This will place the Effect 
 Controls panel in the same frame as the Program Monitor, so you can see both 
the Source Monitor and the Effect Controls panel at the same time.

Because the RED Video.R3D clip is displayed in the Source Monitor, the Effect 
Controls panel now shows the RED Source Settings options for that clip, which 
change the way the RAW media is interpreted.
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In many ways, this is a set of color adjustment controls, with automatic white 
balance and individual adjustments for the red, green, and blue values.

3 Scroll down to the end of the list, where you’ll find Gain Settings. Increase the 
Red gain to about 1.5. You can click the disclosure triangle to reveal a slider 
control, drag the blue number directly, or click and type over the number.

4 Take another look at the clip in the Source Monitor.

The picture has updated. If you had already edited this clip into a sequence, it 
would update in the sequence too.

5 Scroll to the top of the list of settings in the Effect Controls panel, and click the 
As Shot button to reset the appearance of the video clip.

For more information about working with RED media, go to http://helpx.adobe.
com/premiere-pro/compatibility.html.

Different RAW media files will give different Source Settings options in the Effect 
Controls panel. There are many other ways to adjust the look of your video clips, 
and you’ll be looking at some of the options in Lesson 14, “Improving Clips with 
Color Correction and Grading.”

http://helpx.adobe.com/premiere-pro/compatibility.html
http://helpx.adobe.com/premiere-pro/compatibility.html
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Review questions
1 How do you change the List view column headings displayed in the Project panel?

2 How can you quickly filter the display of clips in the Project panel to make finding a 
clip easier?

3 How do you create a new bin?

4 If you change the name of a clip in the Project panel, does it change the name of the 
media file it links to on your hard drive?

5 What keyboard shortcuts can you use to play video and sound clips?

6 How can you change the way clip audio channels are interpreted?

Review answers
1 Open the Project panel menu, and choose Metadata Display. Select the check box for 

any column heading you want to appear.

2 Click the Filter Bin Content box, and start typing the name of the clip you are look-
ing for. Premiere Pro hides clips that don’t match what you typed and reveals those 
that do.

3 There are several ways to create a new bin: by clicking the New Bin button at the 
bottom of the Project panel, by choosing File > New > Bin, by right-clicking a blank 
area in the Project panel and choosing New Bin, or by pressing Ctrl+B (Windows) or 
Command+B (macOS). You can also drag and drop clips onto the New Bin button on 
the Project panel.

4 No. You can duplicate, rename, or delete clips in your Project panel, and nothing will 
happen to your original media files.

5 The spacebar plays and stops. J, K, and L can be used like a shuttle controller to play 
backward and forward, and the arrow keys can be used to move one frame backward 
or one frame forward.

6 In the Project panel, right-click the clip you want to change and choose Modify > 
Audio Channels. Choose the correct option (usually by selecting a preset), and 
click OK.



ptg23376071

98

MASTERING THE ESSENTIALS 
OF VIDEO EDITING

Lesson overview
In this lesson, you’ll learn about the following:

• Working with clips in the Source Monitor

• Creating sequences

• Using essential editing commands

• Understanding tracks

This lesson will take approximately 75 minutes. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the “Getting Started” section at the beginning of this book and fol-
low the instructions under “Accessing the lesson files and Web Edition.”

This lesson will teach you the core editing skills you will use again and 
again when creating sequences with Adobe Premiere Pro CC.

5
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Editing is much more than choosing shots. You’ll 
choose your cuts precisely, place clips in sequences 
at exactly the right point in time and on the tracks 
you want (to create layered visual effects), add 
new clips to existing sequences, and get rid of 
unwanted content.
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Starting the lesson
No matter how you approach video editing, you’ll use a few simple techniques time 
and again. Most of the practice of video editing is making partial selections of your 
clips and placing them in your sequence. There are several ways of doing this in 
Premiere Pro.

Before you begin, make sure you’re using the Editing workspace.

1 Open the Lesson 05.prproj project file from the Lesson 05 folder.

2 Choose File > Save As.

3 Rename the file Lesson 05 Working.prproj.

4 Choose a preferred location on your hard drive, and click Save to save the 
project.

5 In the Workspaces panel, click Editing; then click the panel menu next to the 
Editing option, and choose Reset To Saved Layout.

You’ll begin by learning more about the Source Monitor and how to mark your 
clips to get them ready to be added to a sequence. Then you’ll learn about the 
Timeline, where you’ll work on your sequences.

Using the Source Monitor
The Source Monitor is the main place you’ll go when you want to check your assets 
before including them in a sequence.

When you view video clips in the Source Monitor, you watch them in their origi-
nal format. They will play back with their frame rate, frame size, field order, audio 
sample rate, and audio bit depth exactly as they were recorded, unless you have 
changed the way the clip is interpreted.

P Note: Change 
clip interpretation by 
right-clicking the clip 
in the Project panel 
and choosing Modify > 
Interpret Footage.
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However, when you add a clip to a sequence, Premiere Pro conforms it to the 
sequence settings. For example, if the clip and the sequence don’t match, the 
clip frame rate and audio sample rate will be adjusted so that all the clips in the 
sequence play back the same way.

As well as being a viewer for multiple types of media, the Source Monitor provides 
important additional functions. You can use two special kinds of markers, called 
In marks and Out marks, to select part of a clip for inclusion in a sequence. You 
can also add comments in the form of markers that you can refer to later or use to 
remind yourself about important facts relating to a clip. You might include a note 
about part of a shot you don’t have permission to use, for example.

Loading a clip
To load a clip, do the following:

1 In the Project panel, browse to the Theft Unexpected bin. With the default 
preferences, double-click the bin in the Project panel while holding the Ctrl 
(Windows) or Command (macOS) key to open the bin in the existing panel.

In the same way that you would double-click a folder in Windows Explorer 
(Windows) or Finder (macOS), you have navigated into the bin.

When you have finished working in a bin that you have opened in the current 
panel, you can navigate back to the Project panel contents by clicking the Navi-
gate Up button  at the top left of the bin panel.

2 Double-click a video clip, or drag a clip into the Source Monitor.

Either way, the result is the same: Premiere Pro displays the clip in the Source 
Monitor, ready for you to watch it and add markers.

3 Position your mouse pointer so that it is over the Source Monitor and press 
the ` (grave) key. The panel fills the Premiere Pro application frame, giving you a 
larger view of your video clip. Press the ` (grave) key again to restore the Source 
Monitor to its original size. If your keyboard does not have a ` (grave) key, you 
can double-click the panel name.

Viewing video on a second monitor
If you have a second monitor connected to your computer, Premiere Pro can use  
it to display full-screen video every time you press play.

Choose Edit > Preferences > Playback (Windows) or Premiere Pro CC > Preferences > 
Playback (macOS), make sure Mercury Transmit is enabled, and select the check box 
for the monitor you want to use for full-screen playback.

You also have the option of playing video via a DV device, if you have one con-
nected, or via third-party hardware if it is installed.

E Tip: When selecting 
clips, be sure to click 
the icon or thumbnail, 
rather than the name, 
to avoid accidentally 
renaming it.

E Tip: Notice that 
active panels have a 
blue outline. It’s impor-
tant to know which 
panel is active because 
menus and keyboard 
shortcuts sometimes 
give different results 
depending on your 
current selection. For 
example, if you press 
Shift+` (grave), the 
currently selected frame 
will toggle to full-
screen, regardless of the 
location of your mouse.
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Using Source Monitor controls
As well as playback controls, there are some important additional buttons in the 
Source Monitor.

• Add Marker: This adds a marker to the clip at the location of the playhead.
Markers can provide a simple visual reference or store comments.

• Mark In: This sets the beginning of the part of the clip you intend to use in a
sequence. You can have only one In mark per clip or sequence. A new In mark
will automatically replace an existing one.

• Mark Out: This sets the end of the part of the clip you intend to use in a
sequence. You can have only one Out mark. A new Out mark will automatically
replace an existing one.

• Go to In: This moves the playhead to the clip In mark.

• Go to Out: This moves the playhead to the clip Out mark.

• Insert: This adds the clip to the sequence currently displayed in the Timeline
using the insert edit method (see “Using essential editing commands” later in
this lesson).

• Overwrite: This adds the clip to the sequence currently displayed in the Time-
line using the overwrite edit method (see “Using essential editing commands”
later in this lesson).

• Export Frame: This allows you to create a still image from whatever is displayed
in the monitor. See Lesson 18, “Exporting Frames, Clips, and Sequences,” for
more on this.

Add Marker Mark Out

Mark In Go to In Go to Out

Export FrameInsert

Overwrite

Selecting a range in a clip
You will usually want to include only a specific part of a clip in a sequence. Much of 
an editor’s time is spent watching video clips and choosing not only which ones to 
use but also which parts to use. Making a selection is easy.

1 Double-click the clip Excuse Me (not Excuse Me Tilted) in the Theft Unex-
pected bin to open it in the Source monitor. It’s a shot of John nervously asking 
whether he can sit down.
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2 Play the clip to get an idea of the action.

John walks on-screen about halfway through the shot but takes a moment 
to speak.

3 Position the playhead just before John enters the shot or just before he speaks. 
Around 01:54:06:00, he pauses briefly and speaks. Note that the timecode refer-
ence is based on the original recording and does not start at 00:00:00:00.

4 Click the Mark In button. You can also press the I key on your keyboard.

Premiere Pro highlights the section of the clip that is selected. You have 
excluded the first part of the clip, but you can easily reclaim this part later if you 
need to do so—that’s the freedom of nonlinear editing!

E Tip: If your keyboard has a separate numerical keypad, you can use it to enter timecode 
numbers directly. For example, as long as no clips are selected, if you type 700, Premiere Pro will 
position the playhead at 00:00:07:00. There’s no need to enter the leading zeros or number sepa-
rators. Be sure to use the numerical keypad, on the right on your keyboard, and not the numbers 
along the top of your keyboard (these have a different use).

5 Position the playhead just as John sits down. Around 01:54:14:00 is perfect.

6 Press the O key on your keyboard to add an Out point.

Now you’ll add In and Out marks for two more clips. Double-click each clip to 
open it in the Source monitor and add the marks.

P Note: Some editors prefer to go through all available clips, adding In and Out marks as 
required, before building a sequence. Some editors prefer to add In and Out marks only as they 
use each clip. Your preference may depend on the kind of project you are working on.

7 For the HS Suit clip, add an In point just after John’s line, about a quarter of the 
way into the shot (01:27:00:16).

E Tip: If you want all 
of your clip timecode to 
be displayed as starting 
at 00:00:00:00, you can 
choose this option in 
the Media preferences.

P Note: In and Out 
marks added to clips are 
persistent. That is, they 
will still be present if 
you close and open the 
clip again.



ptg23376071

104 LESSON 5 MASTERING THE ESSENTIALS OF VIDEO EDITING

8 Add an Out point when John passes in front of the camera, blocking our view 
(01:27:02:14).

9 For the Mid John clip, add an In point just as John begins to sit down 
(01:39:52:00).

10 Add an Out point after he has a sip of tea (01:40:04:00).

E Tip: To help you find your way around your footage, Premiere Pro can display timecode 
numbers on the Source Monitor and Program Monitor time rulers. Toggle this option on and off 
by clicking the Settings button  and choosing Time Ruler Numbers.

E Tip: The tool tip that pops up if you hover your mouse cursor over a button tells you the 
keyboard shortcut key in brackets after the name of the button.
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Editing from the Project panel
Because In and Out marks remain active in your project until you change them, 
you can add clips to a sequence directly from the Project panel, as well as from the 
Source Monitor. If you have already looked at all your clips and chosen the parts you 
want, this can be a quick way to create a rough version of a sequence. Remember, 
you can add In and Out marks directly in the Project panel too.

Premiere Pro applies the same editing controls when you’re working from the 
Project panel as it does when you’re using the Source Monitor, so the experience is 
similar—and a few clicks quicker.

While it’s faster to work this way, there’s also a value in having one last look at your 
clips in the Source Monitor before you add them to a sequence.

Creating subclips
If you have a long clip, you might want to use several different parts in your 
sequence. It can be useful to separate the sections so they can be organized in the 
project panel prior to building your sequence.

This is exactly why subclips were created. Subclips are partial copies of clips. They 
are commonly used when working with long clips, especially when there are several 
parts of the same original clip that might be used in a sequence.

Subclips have a few notable characteristics.

• They can be organized in bins, just like regular clips, though they have a
 different icon  in the Project panel List view.

• They have a limited duration based on the In and Out marks used to create
them, which makes it easier to view their contents when compared with viewing
potentially much longer original clips.

• They share the same media files as the original clip they’re based on.

• They can be edited to change their contents and even converted into a copy of
the original full-length clip.

Let’s make a subclip.

1 Double-click the Cutaways clip in the Theft Unexpected bin to view it in the 
Source Monitor.

2 While viewing the contents of the Theft Unexpected bin, click the New Bin 
 button at the bottom of the panel to create a new bin. The new bin will appear 
in the existing Theft Unexpected bin.
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3 Name the bin Subclips and hold Ctrl (Windows) or Command (macOS) while 
double-clicking the new Subclips bin to have it open in the same frame, rather 
than in a new panel.

4 Choose a section of the clip to make into a subclip by marking the clip with 
an In point and an Out point. The moment roughly halfway through when the 
packet is removed and replaced might work well.

As with many workflows in Premiere Pro, there are several ways to create 
 subclips, and the outcome is always the same.

5 Try one of the following:

• Right-click in the picture display of the Source Monitor and choose Make
Subclip.

• With the Source Monitor active, choose Clip > Make Subclip.

• With the Source Monitor active, press Ctrl+U (Windows) or Command+U
(macOS).

• While holding Ctrl (Windows) or Command (macOS), drag the picture from
the Source Monitor into the Project panel bin.

6 Name the new subclip Packet Moved and click OK.

The new subclip is added to the Subclips bin, with the duration you specified 
with your In and Out marks.

Navigating the Timeline
The Timeline panel is your creative canvas. In this panel, you’ll add clips to your 
sequences, make editorial changes to them, add visual and audio special effects, 
mix soundtracks, and add titles and graphics.

Here are a few facts about the Timeline panel:

• You view and edit clips in sequences in the Timeline panel.

• The Program Monitor shows the contents of the currently displayed sequence,
at the position of the playhead.

P Note: If you select 
Restrict Trims To Subclip 
Boundaries, you won’t 
be able to access the 
parts of your clip that 
are outside your selec-
tion when viewing the 
subclip. This might be 
exactly what you want 
(and you can change 
this setting by right-
clicking the subclip in 
the bin and choosing 
Edit Subclip).
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PlayheadTime Ruler Clip Video Track

Clip Audio

Settings

Add Marker

Timecode

Sequence  
nest toggle

Snap

Linked Selection

Drag between  
tracks to resize

Navigator Mute or  
solo audio

Track Output

Track selection

Source tracks

Track Lock
Sync Lock

Record VO

• You can open multiple sequences at the same time, with each displayed in its
own Timeline panel.

• The terms sequence and Timeline are often used interchangeably, as in “in the
sequence” or “on the Timeline.”

• You can add any number of video tracks, limited only by your system’s
resources.

• Upper video tracks play “in front” of lower ones, so you would normally place
graphics clips on tracks above background video clips.

• You can add any number of audio tracks that all play at the same time to create
an audio mix. Audio tracks can be mono (1 channel), stereo (2 channels), 5.1
(6 channels), or adaptive—with up to 32 channels.

• You can change the height of Timeline tracks to gain access to additional
 controls and thumbnails on your video clips.

• Each track has a set of controls, shown on a track header on the far left, that
change the way it functions.

• Time moves from left to right on the Timeline, so when you play a sequence,
the playhead will move in that direction.

• For most operations on the Timeline, you will use the standard Selection
tool . There are several other tools that serve different purposes, and
each tool has a keyboard shortcut. If in doubt, press the V key—this is the
keyboard shortcut for the Selection tool.

The tools panel 
includes a number of 
tools you’ll use in the 
Timeline panel and 
Program Monitor.
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• You can zoom in and out of the Timeline using the (equals) = and (minus) –
keys (at the top of your keyboard). Use the (backslash) \ key, if your keyboard
has one, to toggle the zoom level between your current setting and showing
your whole sequence. You can also double-click the navigator at the bottom of
the Timeline to view the whole timeline.

• There are a series of buttons at the top left of the Timeline panel that give you
access to alternative modes, markers, and settings.

What is a sequence?
A sequence is a series of clips that play, one after another—sometimes with mul-
tiple blended layers and often with special effects, titles, and audio—making a 
complete film.

You can have as many sequences as you like in a project. Sequences are stored in 
the Project panel, just like clips, and have their own icon.

Like clips, you can edit sequences into other sequences, in a process called  nesting. 
This creates a dynamically connected set of sequences for advanced editing 
workflows.

Let’s make a new sequence for the Theft Unexpected drama.

1 In the Theft Unexpected bin, drag the clip Excuse Me (not Excuse Me Tilted) 
onto the New Item button at the bottom of the panel.

This is a shortcut to make a sequence that perfectly matches your media.

Premiere Pro creates a new sequence, which shares the name of the clip you 
selected.

2 The sequence is highlighted in the bin, and it would be a good idea to rename it 
right away. Right-click the sequence in the bin and choose Rename. Name the 
sequence Theft Unexpected.

The clip might appear quite 
small in the sequence. To 
zoom in, use the navigator at 
the bottom of the Timeline 
panel. To see a thumbnail on 
the clip, increase the height 
of the V1 track.

P Note: You may need 
to click the Navigate Up 
button to see the Theft 
Unexpected bin.

P Note: If you already 
have a sequence open, 
new sequences open in 
a new panel in the same 
frame.

E Tip: You can use 
the Timeline panel Set-
tings menu to choose 
Minimize All Tracks, or 
Expand All Tracks, to 
change the height of all 
tracks in a single step.
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The sequence is automatically open, and it contains the clip you used to create it. 
This works for our purposes, but if you had used a random clip to perform this 
shortcut, you could select it in the sequence and delete it by pressing Backspace 
(Windows) or Delete (macOS).

Close the sequence by clicking the X on its name tab in the Timeline.

Opening a sequence in the Timeline panel
To open a sequence in the Timeline panel, do one of the following:

• Double-click the sequence in a bin.

• Right-click the sequence in a bin and choose Open In Timeline.

Open the Theft Unexpected sequence you just created.

Conforming
Sequences have a frame rate, a frame size, and an audio mastering format (mono 
or stereo, for example). They conform, or adjust, any clips you add to match these 
settings.

You can choose whether clips should be scaled to match your sequence frame size. 
For example, for a sequence with a frame size of 1920x1080 (regular high-definition) 
and a video clip that is 4096x2160 (Cinema 4K), you might decide to automatically 
scale the high-resolution clip down to match your sequence resolution or leave 
it as it is, viewing only part of the picture through the reduced “window” of the 
sequence.

When clips are scaled, the vertical and horizontal sizes are scaled equally to keep the 
original aspect ratio. If a clip has a different aspect ratio from your sequence, it may 
not completely fill the frame of your sequence when it is scaled. For example, if your 
clip had a 4:3 aspect ratio and you added it, scaled, to a 16:9 sequence, you’d see 
gaps at the sides.

Using the Motion controls in the Effect Controls panel (see Lesson 9, “Putting Clips in 
Motion”), you can adjust which part of the picture you see or even create a dynamic 
pan-and-scan effect inside the picture.

Understanding tracks
Much as railway tracks keep trains in line, sequences have video and audio 
tracks that constrain the positions of clips you add to them. The simplest form of 
sequence would have just one video track and perhaps one audio track. You add 
clips to tracks, one after another, from left to right, and they play in the order you 
place them.

E Tip: You can also 
drag a sequence into 
the Source Monitor to 
use it as if it were a clip. 
Be careful not to drag a 
sequence into the Time-
line to open it because 
this will add it to your 
current sequence or 
create a new sequence 
from it instead.
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Sequences can have additional video and audio tracks. They become layers of video 
and additional audio channels. Since higher video tracks appear in front of lower 
ones, you can combine clips on different tracks to produce layered compositions.

For example, you might use an upper video track to add titles to a sequence or to 
blend multiple layers of video using visual effects.

Title

Picture in picture

Video

You might use multiple audio tracks to create a complete audio composition for 
your sequence, with original source dialogue, music, spot audio effects such as 
gunshots or fireworks, atmospheric sound, and voice-over.

You can scroll through clips and sequences in multiple ways, depending on the 
location of your mouse cursor.

• If you hover your mouse cursor over the Source Monitor or Program Moni-
tor, you can navigate earlier or later using the scroll wheel; trackpad gestures
work too.

• You can navigate sequences in the Timeline panel this way if you choose
 Horizontal Timeline Mouse Scrolling in the Timeline preferences.

• If you hold Alt (Windows) or Option (macOS) while scrolling with your mouse,
the Timeline view will zoom in or out.

• If you hover your mouse over a track header and scroll while holding Alt
( Windows) or Option (macOS), you’ll increase or decrease the height of
the track.

• If you hover your mouse over a video or audio track header and scroll while
holding the Shift key, you’ll increase or decrease the height of all tracks of that
type (Video or Audio tracks).

E Tip: If you hold 
the Ctrl (Windows) or 
Command (macOS) 
key while you scroll 
to adjust track height, 
you’ll have finer control.
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Targeting tracks
The Timeline track headers have enable/disable buttons for the tracks, 
which are used when making precise selections on a per-track basis.

To the left of the track headers, you’ll see a set of buttons that look 
similar. These are the Source Track selection buttons, and they repre-
sent the available tracks for the clip currently displayed in the Source 
Monitor or selected in the Project panel. They are numbered just like 
the Timeline tracks. This helps keep things clear when performing more 
advanced edits.

If you drag a clip into a sequence, the position of the source track selection buttons 
is ignored, though only content on enabled source tracks is added. However, when 
you use a keyboard shortcut or the buttons on the Source Monitor to add a clip to a 
sequence, source track selection buttons become important. Their position sets the 
track the new clip will be added to.

In the following example, the position of the source track selection buttons means 
a clip with one video track and one audio track would be added to the Video 1 and 
Audio 1 tracks on the Timeline when using buttons or a keyboard shortcut to add a 
clip to the current sequence.

In the following example, the source track selection buttons have been moved by 
dragging them to a new position relative to the timeline track selection buttons. 
In this example, the clip would be added to the Video 2 and Audio 2 tracks on the 
Timeline when using buttons or a keyboard shortcut to add a clip to the current 
sequence.

Click a source track indicator to enable it or disable it. A blue highlight indicates a 
track is enabled. You can make advanced edits by dragging the source track selec-
tion buttons to different tracks and selecting which tracks you have on or off.

When performing edits in this way, the track indicator buttons don’t affect results. 
Though the source and track indicator buttons look similar, they have different 
functions; on the left, it’s the Source track indicator buttons, while on the right, it’s 
the Timeline track indicator buttons.

P Note: Remember, Timeline track selection buttons matter when rendering effects or making 
Timeline selections, but they don’t affect editing clips into a sequence; only the source track selec-
tion buttons do.

Using In and Out marks
The In and Out marks used in the Source Monitor define the part of a clip you will 
add to a sequence.

Timeline tracks

Source tracks
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The In and Out marks you use on the Timeline have two primary purposes.

• To tell Premiere Pro where a new clip should be positioned when it is added to a
sequence.

• To select parts of a sequence you want to remove. You can make precise selec-
tions to remove whole clips, or parts of clips, from specific tracks by using In
and Out marks in combination with the track indicator buttons.

Setting In and Out marks

Adding In and Out marks on the Timeline is almost the same as adding them in the 
Source Monitor.

One key difference is that unlike the controls in the Source Monitor, the controls 
on the Program Monitor also apply to the Timeline.

To add an In point to the Timeline at the current position of the playhead, make 
sure the Timeline panel or Program Monitor is active and then press the I key or 
click the Mark In button on the Program Monitor.

To add an Out point to the Timeline at the current position of the playhead, make 
sure the Timeline panel or Program Monitor is active and then press the O key or 
click the Mark Out button on the Program Monitor.

Clearing In and Out marks

If you open a clip that already has In and Out marks, you can change them by add-
ing new ones; your new marks will replace the existing ones.

You can also remove existing marks on a clip or in a sequence. You’ll use the same 
technique to remove In and Out marks on the Timeline, in the Program Monitor, 
and in the Source Monitor.

1 On the Timeline, select the Excuse Me clip by clicking it once.

2 Press the (forward slash) / key. This adds an In mark to the Timeline at the start 
of the clip (on the left) and an Out mark at the end of the clip (on the right). 
Both are added to the time ruler at the top of the Timeline.

The light region 
indicates the selected 
part of the sequence, 
defined by an In mark 
and an Out mark.

E Tip: You can use the 
(forward slash) / key to 
add In and Out marks to 
the Timeline based on 
clip segments you have 
selected.
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3 Right-click the time ruler at the top of the Timeline, and take a look at the 
menu options.

Select the option you need in this menu, or use one of the following keyboard 
shortcuts:

• Ctrl+Shift+I (Windows) or Option+I (macOS): Removes the In Mark
(Choose Clear In)

• Ctrl+Shift+O (Windows) or Option+O (macOS): Removes the Out Mark
(Choose Clear Out)

• Ctrl+Shift+X (Windows) or Option+X (macOS): Removes both the In
Mark and Out Mark (Choose Clear In and Out)

4 That last option is particularly useful. It’s easy to remember and quickly removes 
both marks. Try it now to remove the marks you added.

Using time rulers
The time rulers at the bottom of the Source Monitor and Program Monitor, and 
at the top of the Timeline, all serve the same purpose: They allow you to navigate 
through your clips or sequences in time.

Time goes from left to right in Premiere Pro, and the location of the playhead gives 
you a visual reference in relation to your clips.

Drag left and right in the Timeline time ruler now (that’s the time markings along 
the top of the panel). The playhead moves to follow your mouse. As you drag across 
the Excuse Me clip, you see the contents of the clip in the Program Monitor. Drag-
ging through your content in this way is called scrubbing.

Notice that the Source Monitor, Program Monitor, and Timeline all have navigation 
bars at the bottom of the panel. You can zoom the time ruler by hovering over the 
navigation bar and using your mouse wheel to scroll. Once you have zoomed in, 
you can move through the time ruler by dragging the navigator.

Double-click the navigator to fully zoom out.

Customizing track headers
Just as you can customize the Source Monitor and Program Monitor controls, you 
can change many of the options on the Timeline track headers.

To access the options, right-click a video or audio track header and choose 
 Customize, or click the Timeline Settings menu  and choose Customize Video 
Header or Customize Audio Header.

Drag the ends of the 
Program Monitor 
navigator for precise 
zoom control on the 
time ruler. 
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To find out the name of an available button, hover your mouse over it to see 
the tool tip. Some of the buttons will be familiar to you already; others will be 
explained in later lessons.

To add a button to a track header, drag it from the Button Editor onto a track 
header. You can remove a button from a track header by dragging it away.

All track headers update to match the one you adjust.

Experiment with this feature, and when you have finished, click the Reset Layout 
button on the Button Editor to return the track header to the default options.

Finally, click Cancel to leave the Button Editor.

Using essential editing commands
Whether you use the mouse to drag a clip into a sequence, use a button on the 
Source Monitor, or use a keyboard shortcut, you’ll apply one of two kinds of edits: 
an insert edit or an overwrite edit.

When a sequence has existing clips at the location where you want to add a 
new clip, these two choices—insert and overwrite—will produce markedly 
different results.

Performing an overwrite edit
Continue working on the Theft Unexpected sequence. So far, you have just one clip, 
in which John asks if a seat is free.

First, you’ll use an overwrite edit to add a reaction shot to John’s request for a chair.

1 Open the shot HS Suit in the Source Monitor. You added In and Out marks to 
this clip earlier.

2 You’ll need to set up the Timeline carefully. This may seem like a slow process at 
first, but after practice you’ll find editing is fast and easy.

The Video track header button editor
The Audio track header button editor
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Position the Timeline playhead just after John makes his request. Around 
00:00:04:00 is perfect.

Unless an In or Out mark has been added to the Timeline, the playhead is used 
to position new clips when editing with the keyboard or on-screen buttons. 
When you use the mouse to drag a clip into a sequence, the location of the play-
head and existing In or Out marks are ignored.

3 Though the new clip has an audio track, you don’t need it. You’ll keep the audio 
that is already in the Timeline. Click the source track selection button A1 to 
turn it off. The button should be gray rather than blue.

4 Check that your track headers look like the previous example. Only the Source 
A1 and V1 track indicator buttons matter for this edit because the other tracks 
in the sequence don’t have any clips on them.

5 Click the Overwrite button  on the Source Monitor.

The clip is added to the Timeline on the Video 1 track. 

The timing might not be perfect, but you’re now editing dialogue!

By default, when you drag and drop a clip into a sequence using the mouse, you’ll 
perform an overwrite edit. You can perform an insert edit by holding down Ctrl 
(Windows) or Command (macOS) while you drag and drop.

Performing an insert edit
Now try an insert edit.

1 Position the Timeline playhead over the Excuse Me clip, just after John says 
“Excuse me” (around 00:00:02:16).

E Tip: The terms shot 
and clip are often used 
interchangeably.

P Note: The sequence 
will not get any longer 
when you perform an 
overwrite edit.
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2 Open the clip Mid Suit in the Source Monitor, add an In mark at 01:15:46:00, 
and add an Out mark at 01:15:48:00. This is actually from a different part of the 
action, but the audience won’t know, and it works well as a reaction shot.

3 Check that your Timeline has the source track selection buttons lined up as in 
the following example.

4 Click the Insert button  on the Source Monitor.

Congratulations! You have completed an insert edit.

The clip Excuse Me, already in the sequence, has been split, with the part after 
the playhead moved later to make space for the new clip.

5 Position the playhead at the beginning of the sequence and play through your 
edit. You can use the Home key on your keyboard to jump to the beginning, you 
can drag the playhead with the mouse, or you can press the Up Arrow key to 
jump the playhead to earlier edits (the Down Arrow key jumps to later edits).

6 Now open the Mid John clip in the Source Monitor. You added In and Out 
marks to this clip earlier.

7 Position the Timeline playhead at the end of the sequence—on the end of the 
Excuse Me clip. You can hold the Shift key to have the playhead snap to the 
ends of clips.

8 Click either the Insert or Overwrite button on the Source Monitor. Because the 
Timeline playhead is at the end of the sequence, there are no clips in the way, 
and it makes no difference which kind of edit you perform.

Now you’ll insert one more clip.

9 Position the Timeline playhead just before John takes a sip of tea, around 
00:00:14:00.

P Note: When you 
apply an insert edit, it 
makes your sequence 
longer: The clips already 
on the selected track 
will move later (to the 
right) in the sequence 
to make room for the 
new clip.

P Note: The words 
sequence and edit 
are often used 
interchangeably.

P Note: If you have 
an In mark or an Out 
mark on the Timeline, 
Premiere Pro will use 
it in preference to the 
location of the playhead 
when performing 
an edit.

E Tip: As your 
sequence gets longer, 
you may find yourself 
continually zooming in 
and out to get a better 
view of your clips.
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10 Open the clip Mid Suit in the Source Monitor, and use In and Out marks to 
choose a part you think would go well between John sitting down and his first 
sip of tea. An In mark around 01:15:55:00 and an Out mark around 01:16:00:00 
might work well.

11 Edit the clip into the sequence using an insert edit.

The timing of the edit may not be perfect, but that’s OK; you can change your mind 
about the timing later—that’s the beauty of nonlinear editing. The important thing, 
to begin with, is to get the order of the clips right.

Performing three-point editing
To add a clip or part of a clip to a sequence, Premiere Pro needs to know its dura-
tion and when and where it should be placed in the Timeline.

This means there should be four In and Out marks:

• An In mark for the clip

• An Out mark for the clip

• An In mark for the sequence setting the beginning of the clip once it has
been added

• An Out mark for the sequence setting the end of the clip once it has been added

In fact, you only need to specify three of these marks because you can work out the 
fourth automatically, based on the duration that has been selected.

Here’s an example: If you choose 4 seconds of a clip in the Source Monitor, 
 Premiere Pro automatically knows it will take 4 seconds of time in your sequence. 
Once you have set the location for the clip to be placed, you’re ready to perform 
the edit.

Because In and Out marks are often also called In and Out points, using just three 
marks to perform edits in this way is called three-point editing.

P Note: You can 
also edit clips into a 
sequence by dragging 
from the Project panel 
or Source Monitor into 
the Program Monitor. 
Hold the Ctrl (Windows) 
or Command (macOS) 
key to perform an 
insert edit.
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When you performed your last edit, Premiere Pro aligned the In mark from the clip 
(the start of the clip) with the In mark on the Timeline (the playhead).

Even though you didn’t manually add an In mark to the Timeline, you’re still 
performing a three-point edit, with the duration calculated from the Source 
Monitor clip.

If you add an In mark to the Timeline, Premiere Pro uses that to place the new clip, 
ignoring the playhead.

You can achieve a similar result by adding an Out mark to the Timeline instead 
of an In mark. In this case, Premiere Pro will align the Out mark of the clip in the 
Source Monitor with the Out mark on the Timeline when you perform the edit.

You might choose to do this if you have a piece of timed action, like a door clos-
ing at the end of a clip in the sequence, and your new clip needs to line up in time 
with it.

What happens if you use four marks?
You can use four marks to make an edit: both In and Out marks in the Source Moni-
tor and In and Out marks on the Timeline. If the clip duration you select matches the 
sequence duration, the edit will take place as usual. If they’re different, Premiere Pro 
will invite you to choose what you want to happen.

You can stretch or compress the playback speed of the new clip to fit the selected 
duration on the Timeline or selectively ignore one of your In or Out marks.

Storyboard-style editing
The term storyboard usually describes a series of 
drawings that show the intended camera angles and 
action for a film. Storyboards are often quite similar 
to comic strips, though they usually include techni-
cal information, such as intended camera moves, 
lines of dialogue, and sound effects.

You can use clip thumbnails in a bin as storyboard 
images.

Drag the thumbnails to arrange them in the order 
you want the clips to appear in your sequence, from 
left to right and from top to bottom. Then drag 
them into your sequence.
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Using a storyboard to build an assembly edit

An assembly edit is a sequence in which the order of the clips is correct but the 
timing has yet to be worked out. It’s common to build sequences as an assembly 
edit first, just to make sure the structure works, and then adjust the timing later.

You can use storyboard editing to quickly get your clips in the right order.

1 Save the current project.

2 Open Lesson 05 Desert Sequence.prproj in the Lessons/Lesson 05 folder.

3 Choose File menu > Save As. Save the project as Lesson 05 Desert Sequence 
Working.prproj.

This project has a Desert Montage sequence that already has music. You’ll add 
some beautiful shots.

The audio track A1 has been locked (click the track padlock icon to lock and unlock 
a track). This means you can make adjustments to the sequence without risking 
making changes to the music track.

Arranging your storyboard

Double-click the Desert Footage bin to open it. There are beautiful shots in this bin.

1 If necessary, click the Icon View button  at the bottom-left corner of the bin 
to see thumbnails for the clips.

2 Drag the thumbnails in the bin to position them in the order in which you want 
them to appear in the sequence, from left to right, top to bottom—just like a 
comic strip or storyboard.

3 Make sure the Desert Footage bin is selected (with a blue outline). Select all the 
clips in the bin by pressing Ctrl+A (Windows) or Command+A (macOS).

4 Drag the clips into the sequence, positioning them on the Video 1 track right at 
the beginning of the Timeline, above the music clip.

5 Play your sequence to see the result.

E Tip: Project file 
names can become 
quite long. It’s fine to 
include useful informa-
tion to help you identify 
a project, but avoid 
making the name so 
long it’s hard to manage 
the file.

P Note: Premiere Pro 
has the option to sort 
clips in Icon view based 
on a number of criteria. 
Click the Sort Icons but-
ton  for the options. 
Set the menu to User 
Order to be able to drag 
and drop the clips into a 
new order.

Clips are added to the 
sequence in the order 
you originally selected 
them in the Project 
panel.
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Setting the duration for still images
These video clips already have In and Out marks, which were used automatically 
when you added them to the sequence.

Graphics and photos can have any duration in a sequence. However, they have 
default In and Out marks applied as you import them.

Choose Edit > Preferences > Timeline (Windows) or Premiere Pro CC > Preferences > 
Timeline (macOS) to change the duration in the Still Image Default Duration box. 
The change you make applies to clips only when you import them. It does not affect 
clips that are already in the project.

Still images and still image sequences (a series of images intended to play one 
after another, as animation) have no timebase, that is, the number of frames that 
should play each second. You can set the default timebase for still images by choos-
ing Edit > Preferences > Media ( Windows) or Premiere Pro > Preferences > Media 
(macOS) and setting an option for Indeterminate Media Timebase.
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Review questions
1 What do In and Out marks do?

2 Is the Video 2 track in front of the Video 1 track or behind it?

3 How do subclips help you stay organized?

4 How would you select a sequence time range to work with in the Timeline panel?

5 What is the difference between an overwrite edit and an insert edit?

6 How much of your source clip will be added to a sequence if the source clip has no 
In or Out marks and there are no In or Out marks in the sequence?

Review answers
1 In the Source Monitor and in the Project panel, In and Out marks define the part of a 

clip you would like to use in a sequence. On the Timeline, In and Out marks are used 
to define parts of your sequence you want to remove, edit, render, or export. They 
can also be used to define parts of your sequence you want to render when working 
with effects and used to define parts of your Timeline you want to export to create a 
video file.

2 Upper video tracks are always in front of lower ones.

3 Though subclips make little difference to the way Premiere Pro plays back video and 
sound, they make it easier for you to divide your footage into different bins. For larger 
projects with lots of longer clips, it can make a big difference to be able to divide con-
tent this way.

4 You’ll use In and Out marks to define parts of your sequence you want to work with. 
For example, you might render when working with effects or export parts of your 
sequence to export as a file.

5 Clips added to a sequence using an overwrite edit replace any content already in the 
sequence where they are placed. Clips added to a sequence using an insert edit dis-
place existing clips, pushing them later (to the right) and making the sequence longer.

6 If you don’t add In or Out marks to your source clip, the entire clip will be added 
the sequence. Setting an In mark, an Out mark, or both, will limit the portion of the 
source clip used in the edit.
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WORKING WITH CLIPS 
AND MARKERS

Lesson overview
In this lesson, you’ll learn about the following:

• Understanding the differences between the Program Monitor and
the Source Monitor

• Playing 360 video for virtual reality (VR) headsets

• Using markers

• Applying sync locks and track locks

• Selecting items in a sequence

• Moving clips in a sequence

• Removing clips from a sequence

This lesson will take approximately 75 minutes to complete. Please log 
in to your account on peachpit.com to download the lesson files for this 
chapter, or go to the “Getting Started” section at the beginning of this 
book and follow the instructions under “Accessing the lesson files and 
Web Edition.”

Once you have some clips in a sequence, you’re ready for the next stage of 
fine-tuning. You’ll move clips around in your edit and remove the parts 
you don’t want. You can also add comment markers to store information 
about clips and sequences, which can be useful during your edit or when 
you send your sequence to other Adobe Creative Cloud applications.

6
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Adobe Premiere Pro CC makes it easy to fine-tune 
your edits with markers and advanced tools for sync-
ing and locking tracks when you’re editing clips in 
your video sequence.
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Starting the lesson
The art and craft of video editing is perhaps best demonstrated during the phase 
after the first version of your sequence is completed. Once you’ve chosen your 
shots and put them in approximately the right order, the process of carefully adjust-
ing the timing of your edits begins.

In this lesson, you’ll learn about additional controls in the Program Monitor and 
discover how markers help you stay organized.

You’ll also learn about working with clips that are already on the Timeline—the 
“nonlinear” part of nonlinear editing with Adobe Premiere Pro CC.

Before you begin, make sure you are using the Editing workspace.

1 Open the file Lesson 06.prproj from the Lesson 06 folder.

2 Choose File > Save As.

3 Rename the file Lesson 06 Working.prproj.

4 Choose a location on your hard drive, and click Save to save the project.

5 Reset the workspace to the default; in the Workspaces panel, click Editing. Then 
open the menu next to the Editing option, and choose Reset To Saved Layout.

Using Program Monitor controls
The Program Monitor is almost identical to the Source Monitor, but there are a 
small number of important differences.

What is the Program Monitor?
The Program Monitor displays the frame your sequence playhead is sitting on, or 
playing. The sequence in the Timeline shows the clip segments and tracks, while 
the Program Monitor shows the resulting video output. The Program Monitor time 
ruler is a miniature version of the Timeline.

In the early stages of editing, you’re likely to spend a lot of time working with the 
Source Monitor. Once your sequence is roughly edited together, you will spend 
most of your time using the Program Monitor and the Timeline.
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Mark In Mark Out Lift Extract Navigator

Settings

Current 
sequence 

frame

Playhead

The Program Monitor vs. the 
Source Monitor
The key differences between the Program Monitor and the Source Monitor are 
as follows:

• The Source Monitor shows the contents of a clip; the Program Monitor shows 
the contents of whichever sequence is currently displayed in the Timeline.

• The Source Monitor has Insert and Overwrite buttons for adding clips (or parts 
of clips) to sequences. The Program Monitor has equivalent Extract and Lift but-
tons for removing clips (or parts of clips) from sequences.

• Both monitors have a time ruler. The playhead on the Program Monitor matches 
the playhead in the sequence you’re currently viewing in the Timeline panel 
(the name of the current sequence is displayed at the top left of the Program 
Monitor). As one playhead moves, the other moves as well, so you can use either 
panel to change the currently displayed frame.

• When you work with special effects in Premiere Pro, you’ll see the results in 
the Program Monitor. There’s one exception to this rule: Master clip effects are 
viewed in both the Source Monitor and the Program Monitor (for more informa-
tion about effects, see Lesson 13, “Adding Video Effects”).

• The Mark In and Mark Out buttons on the Program Monitor work in the same 
way as the ones on the Source Monitor. In and Out marks are added to the cur-
rently displayed sequence when you add them in the Program Monitor.
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Adding clips to the Timeline with the Program Monitor
You’ve already learned how to make a partial clip selection with the Source 
 Monitor and then add the clip to a sequence by pressing a key, clicking a button, 
or dragging and dropping.

You can also drag and drop a clip from the Source Monitor into the Program 
 Monitor to add it to the Timeline.

1 In the Sequences bin, open the Theft Unexpected sequence.

2 Position the Timeline playhead at the end of the sequence, just after the last 
frame of the clip Mid John. You can hold the Shift key to snap the playhead 
to edits, or you can press the Up Arrow and Down Arrow keys to navigate 
between edits.

3 Open the clip HS Suit from the Theft Unexpected bin in the Source Monitor. 
This is a clip that has already been used in the sequence, but you want a differ-
ent part.

4 Set an In mark for the clip around 01:26:49:00. There’s not much going on in the 
shot, so it works well as a cutaway. Add an Out point around 01:26:52:00 so you 
have a little time with the man in the suit.

5 Click in the middle of the picture in the Source Monitor and drag the clip into 
the Program Monitor, but don’t release the mouse yet.

Several overlay images appear in the Program Monitor, each highlighting a drop 
zone that gives different options for the edit you’re about to perform.

E Tip: You can use the 
Left Arrow and Right 
Arrow keys to expand 
and collapse bins in the 
Project panel when it’s 
in the List view.

E Tip: You can press 
the End key (Windows) 
or fn+Right Arrow key 
(macOS) to move the 
playhead to the end of 
the sequence. You can 
press Home (Windows) 
or fn+Left Arrow key 
(macOS) to move the 
playhead to the start of 
the sequence.

E Tip: Remember 
that you can click the 
timecode display, type 
the numbers without 
punctuation, and then 
press Enter to send the 
playhead to that time.
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The overlays give maximum flexibility when editing by touch, with a computer 
screen that allows touch interaction. You can use the mouse to drag clips in, as 
well as drag clips by touch.

As you move the cursor over each overlay, it’s highlighted to indicate the type of 
edit you will apply if you release the mouse button.

Here’s the list of options:

• Insert: This performs an insert edit, using the source track selection buttons
to choose the track (or tracks) the clip will land on.

• Overwrite: This performs an overwrite edit, using the source track selection
buttons to choose the track (or tracks) the clip will land on.

• Overlay: If you have a clip selected on the Timeline, the new clip will be
added to the next available track above the selected clip. If there’s already a
clip on the next track, the one above that is used, and so on.

• Replace: The new clip will replace the clip currently under the Time-
line playhead (more on replace edits in Lesson 8, “Advanced Editing
Techniques”).

• Insert After: The new clip will be inserted immediately after the clip
 currently under the Timeline playhead.

• Insert Before: The new clip will be inserted immediately before the clip
 currently under the Timeline playhead.

For this edit, no clip is selected on the Timeline, and there are no clips in the 
way to overwrite. Choose Insert—just because it’s the largest drop zone and 
easier to aim for.

When you release the mouse button, the clip is edited into the sequence at the 
playhead position, and your edit is complete.

Insert editing with the Program Monitor

Let’s try an insert edit into the middle of the sequence using the same technique.

1 Position the Timeline playhead on the edit at 00:00:16:01, between the Mid Suit 
and Mid John shots. The continuity of movement isn’t good on this cut, so let’s 
add another part of that HS Suit clip.

2 Add a new In mark and Out mark to the HS Suit clip in the Source Monitor. 
Choose any part you like, selecting about 2 seconds in total. You can see the 
selected duration at the lower-right corner of the Source Monitor, displayed in 
white numbers.

P Note: When you 
drag a clip into your 
sequence using the 
mouse, Premiere Pro 
still uses the Timeline 
Source Channel Selec-
tion buttons to control 
which parts of the clip 
(video and audio chan-
nels) are used.
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3 Once again, drag the clip from the Source Monitor into the Program Moni-
tor, making sure to drop the clip onto the insert overlay. When you release the 
mouse button, the clip is inserted into your sequence.

If you prefer to drag clips into your sequence, rather than using keyboard shortcuts, 
clicking the Insert and Overwrite buttons on the Source Monitor, or dragging into 
the Program Monitor, there’s still a way to bring in just the video or audio part of 
a clip.

Let’s try a combination of techniques. You’ll set up your Timeline track headers and 
then drag and drop into the Program Monitor.

P Note: Remember, only the source track selection buttons matter when editing clips into a 
sequence, not the Timeline track selection buttons.

1 Position the Timeline playhead at 00:00:25:20, just before John takes out his pen.

2 On the Timeline track headers, drag the Source V1 track selection button next 
to the Timeline Video 2 track. For the technique you’re about to use, the track 
targeting is used to set the location of the clip you are adding.

3 Open the Mid Suit clip in the Source Monitor. At about 01:15:54:00, John is 
wielding his pen. Add an In mark there.
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4 Add an Out mark at about 01:15:56:00. You just need a quick alternative angle.

At the bottom of the Source Monitor, you’ll see the Drag Video Only and 
Drag Audio Only icons  .

These icons serve two primary purposes.

• They tell you whether your clip has video, audio, or both. If there is no video,
for example, the filmstrip icon is dimmed. If there is no audio, the waveform
is dimmed.

• You can drag them with the mouse to selectively edit video or audio into
your sequence.

5 Drag the filmstrip icon from the bottom of the Source 
Monitor into the Program Monitor, and release it on the 
Overwrite option. When you release the mouse button, just 
the video part of the clip is added to the Video 2 track on 
the Timeline.

This works even if both the Source Video and Source Audio 
selection buttons are enabled, so it’s a quick, intuitive way 
to select the part of a clip you want. You could achieve the 
same effect by selectively disabling Source track selection buttons.

6 Play your sequence from the beginning.

The timing may not be perfect, but the edit is off to a good start. The clip you just 
added plays in front of the end of the Mid John clip and the start of the HS Suit 
clip, changing the timing. Because Premiere Pro is a nonlinear editing system, 
you can adjust the timing later. You’ll learn how to do this in Lesson 8, “Advanced 
 Editing Techniques.”

Why are there so many ways to edit  
clips into a sequence?
This method may seem like yet another way to achieve the same thing, so what’s 
the benefit? It’s simple: As screen resolution increases and buttons get smaller, it’s 
an increasingly delicate maneuver to aim and click in the right place.

If you prefer to use the mouse (or your finger with a touch screen) to edit (rather 
than the keyboard), the Program Monitor represents a conveniently large drop zone 
for you to add clips to the Timeline. It gives you accurate placement of clips—using 
the track header controls and the position of the playhead (or your In and Out 
marks)—while allowing you to work intuitively.
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Setting the playback resolution
The Mercury Playback Engine enables Premiere Pro to play multiple media types, 
special effects, and more in real time. Mercury uses the power of your computer 
hardware to boost performance. This means that the speed (and number of cores 
and breadth of instruction sets) of your CPU, the amount of RAM you have, the 
power of your GPU, and the speed of your storage drives are all factors that impact 
playback performance.

If your system has difficulty playing back every frame of video in your sequence 
(in the Program Monitor) or in your clip (in the Source Monitor), you can lower 
the playback resolution to make playback smoother. If you see your video playback 
stuttering, stopping, and starting, it usually indicates that your system is unable to 
play the file because of a hardware limitation.

It’s worth remembering that playing high-resolution video files is hard! A single 
frame of uncompressed full HD video is roughly equivalent to more than 8 million 
letters of text. UHD video (often described as 4K video) is four times that!

Reducing the resolution means you won’t see every pixel in your pictures, but it can 
dramatically improve performance, making creative work much easier. It’s common 
for video to have a much higher resolution than can be displayed, simply because 
your Source Monitor and Program Monitor are usually smaller than the original 
media size. This means you may not see a difference in the display when you lower 
the playback resolution.

Changing playback resolution
Let’s try adjusting playback resolution.

1 Open the clip Snow_3 from the Boston Snow bin. By default, the clip should be 
displayed at half-resolution in the Source Monitor.

At the bottom right of the Source Monitor and Program Monitor, you’ll see the 
Select Playback Resolution menu.

2 Play the clip to get a sense of the quality when it’s set to half-resolution.

3 Change the resolution to Full, and play it again to compare. It probably looks 
similar.
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4 Try reducing the resolution to 1/8. Now you might begin to see a difference dur-
ing playback. Notice that the picture is sharp when you pause playback. This is 
because the pause resolution is independent of the playback resolution (see the 
next section).

You’ll notice the biggest differences in picture elements like text. Compare the 
detail in the tree branches, for example.



ptg23376071

132 LESSON 6 WORKING WITH CLIPS AND MARKERS

5 Try dropping the playback resolution to 1/16. Premiere Pro makes an assess-
ment of each kind of media you work with, and if the benefits of reducing 
resolution are less than the effort it takes to drop the resolution, the option 
is unavailable. In this case, the media is full 4K (4096 x 2160 pixels), and the 
1/16 option is available.

6 Return the setting to 1/2, ready for the other footage in this project.

If you’re working on a powerful computer, you may want to maximize the playback 
quality when previewing. There’s an extra option to do this: Choose High Quality 
Playback in the Settings menu  for the Source Monitor or Program Monitor.

Changing resolution when playback is paused
The playback resolution control is also available in the Settings menu on the Source 
and Program Monitors.

If you look in that Settings menu on either monitor, you’ll find a second option 
related to display resolution: Paused Resolution.

This menu works in the same way as the menu for playback resolution, but as you 
might have guessed, it changes the resolution only when the video is paused.

Most editors choose to leave Paused Resolution set to Full. That way, during play-
back you may see lower-resolution video, but when you pause, Premiere Pro reverts 
to showing you full resolution. This means when working with effects, you’ll see the 
video at full resolution.

If you work with third-party special effects, it’s possible you’ll find they do not 
make use of your system hardware as efficiently as Premiere Pro does. As a conse-
quence, it might take a long time to update the picture when you make changes to 
the effect settings. You can speed things up by lowering the paused resolution.

Playing back VR video
Virtual reality headsets for the home are now commonplace, and the demand for 
content is high. Premiere Pro has built-in support for 360 video, with clip interpre-
tation options, immersive video visual effects, desktop playback controls, inte-
grated VR headset playback, and Ambisonics Audio support.

Let’s try playing a 360 video clip.

P Note: The playback 
resolution controls 
are the same (but 
independent) on the 
Source Monitor and the 
Program Monitor.
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1 Browse into the Further Media bin, and open the clip 360 Intro.mp4 in the 
Source Monitor. Play the clip.

This is an introduction to a 360 video film. The clip is in 4K resolution, which 
might be difficult for your system to play back—lower the playback resolution if 
you need to do so.

What’s the difference between 
360 video and virtual reality?
360 video is captured a little like a panoramic photo. Video is recorded in multiple 
directions, and the different camera angles are “stitched” into a complete sphere. 
The sphere is flattened into 2D video footage that’s described as  equirectangular. 
This is the term used to describe the way globes showing the earth are flattened 
into atlases you can view in a book.

Equirectangular video looks distorted, which makes it hard to view and follow the 
action. However, although the appearance is strange for human eyes, it’s a regular 
video file like any other and Premiere Po can work with it.

To view 360 video properly, it’s usually necessary to wear a virtual reality headset. In 
the headset, 360 video is presented as all around you, and you can turn your head to 
see different parts of the image. Because a VR headset is required to see 360 video 
properly, it’s often referred to as VR video.

True VR isn’t actually video. It’s a complete 3D environment you can move around in, 
viewing things from different directions, like 360 video, but also viewing things from 
different locations in the virtual reality space.

The key difference is this: In 360 video, you can view in different angles, but in true 
VR you can view from different locations within the scenario.
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The center of the image is quite easy to make out, but if you look toward the 
edges, it gets harder to follow what you’re looking at.

That’s because the clip is equi-rectangular video, where a spherical video 
intended for VR headsets has been flattened into a 3D image. To see this clearly, 
you’re going to need to switch to the VR Video mode.

2 Click the Source Monitor’s Settings menu, and choose 
VR Video > Enable.

Now the clip looks more like regular video, and additional 
 controls appear in the Source Monitor.

P Note: The Source Monitor and Program Monitor have identical VR video 
playback controls.

E Tip: If you have a VR headset attached to your editing system, you’ll find an 
option to view playback in the headset in the Monitor Settings menu, under 
VR Video.

3 Play the clip again. This time, while it plays, click into the image, 
and drag to change the angle of view.

The numbers under the image and to the right of the image allow you to pre-
cisely control the angle of view. They’re helpful, but they take up a lot of space.

4 Go to the Source Monitor Settings menu, and choose VR Video > Hide 
Controls.

You can still click the image to change the angle of view, but now the image is 
much larger in the Source Monitor.

Also in the Settings menu, you’ll find a VR Video Settings area, 
where you can specify the height and width of the view in degrees 
to emulate different VR headsets.

By default, the height and width are quite small. The ideal setting 
will match the intended VR headset field of view.

5 For now, open the Source Monitor’s Settings menu, and choose 
VR Video > Enable to deselect it.

Using markers
Sometimes it can be difficult to remember where you saw that useful part of a shot 
or what you intended to do with it. Wouldn’t it be useful if you could mark clips 
with comments and flag areas of interest for later?

What you need are markers.
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What are markers?
Markers allow you to identify specific times in clips and sequences and add com-
ments to them. These temporal (time-based) markers are a fantastic aid to help you 
stay organized and communicate with co-editors.

You can use markers for personal reference or for collaboration. They can be 
 connected to individual clips or a sequence.

By default, when you add a marker to a clip, it’s included in the metadata for the 
original media file. This means you can open the clip in another Premiere Pro 
project and see the same markers. You can disable this option by choosing Edit > 
 Preferences > Media (Windows) or Premiere Pro CC > Preferences > Media 
(macOS), and deselecting Write Clip Markers To XMP.

You can export markers associated with a clip or sequence as an HTML page with 
thumbnails, or a .csv (comma-separated value) file readable by spreadsheet-editing 
applications. This is useful for collaboration and as a reference.

Export markers by choosing File > Export > Markers.

Exploring the types of markers
More than one type of marker is available, and like clips, each marker has a color. 
You can change a marker type by double-clicking it.

• Comment Marker: This is a general marker you can assign a name, duration,
and comments.

• Chapter Marker: This is a marker that DVD and Blu-ray Disc design applica-
tions can convert into a regular chapter marker.

• Segmentation Marker: This marker makes it possible for certain video servers
to divide content into parts.

• Web Link: Certain video formats such as QuickTime can use this marker to
automatically open a web page while the video plays. When you export your
sequence to create a supported format, web link markers are included in the file.

• Flash Cue Point: This is a marker used by Adobe Animate CC. By adding these
cue points to the Timeline in Premiere Pro, you can begin to prepare your
 Animate project while still editing your sequence.
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Sequence markers

Let’s add some markers.

1 Open the City Views sequence.

This is a simple assembly with a few shots from a travelogue program.

2 Set the Timeline playhead to around 00:01:12:00, and make sure no clips are 
selected (you can click the background of the Timeline to deselect clips).

3 Add a marker in one of the following ways:

• Click the Add Marker button  at the top left of the Timeline.

• Right-click the Timeline time ruler and choose Add Marker.

• Press M.

Premiere Pro adds a green marker to the Timeline, just above the playhead.

The same marker appears at the bottom of the Program Monitor.

You can use this as a simple visual reminder or go into the settings and change 
it into a different kind of marker. You’ll do that in a moment, but first let’s look 
at this marker in the Markers panel.

4 Open the Markers panel. By default, the Markers panel is grouped with the 
Project panel. If you don’t see it there, choose Window > Markers.

P Note: If a sequence 
clip is selected in the 
Timeline panel when 
you add a marker, it 
will be added to the 
selected clip, rather 
than the sequence.

P Note: You can add 
markers on the time 
ruler for the Timeline, 
Source Monitor, or 
Program Monitor.

E Tip: The Markers 
panel has a Search 
box at the top that 
works the same way 
as the Search box in 
the  Project panel. Next 
to the Search box are 
marker color filters 
options. Click one (or 
several) of these to 
only see markers with 
matching colors in the 
Markers panel.
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The Markers panel shows you a list of markers, displayed in time order. The 
same panel shows you markers for a sequence or for a clip, depending on 
whether the Timeline, a sequence clip, or the Source Monitor is active.

5 Double-click the thumbnail for the marker in the Markers panel. This displays 
the Marker dialog box.

6 Click the Duration field, and type 400. Avoid the temptation to press Enter or 
Return, in which case the panel would close. Premiere Pro automatically adds 
punctuation, turning this into 00:00:04:00 (4 seconds) as soon as you click away 
or press the Tab key to move to the next field.

7 Click in the Name box, and type a comment, such as Replace this shot.

E Tip: You can open 
the Marker dialog box 
by double-clicking a 
marker in the Markers 
panel or by double-
clicking the marker 
icon.
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8 Click OK.

The marker now has a duration on the Timeline. Zoom in a little, and you’ll see 
the comment you added.

The comment is also displayed in the Markers panel as the name of the marker.

9 Take a moment to open the Markers menu, at the top of the Premiere Pro inter-
face, to see the available commands.

At the bottom of the Markers menu is the Ripple Sequence Markers command. 
With this enabled, sequence markers will move in sync with clips when you insert 
or extract clips, which changes the sequence duration and timing. With this option 
disabled, markers stay where they are when your clips move.

Clip markers

Let’s add markers to a clip.

1 Open the clip Seattle_Skyline.mov from the Further Media bin in the Source 
Monitor.

2 Play the clip, and while it plays, press the M key several times to add markers.

P Note: Markers can be added using a button or a keyboard shortcut. If you use the keyboard 
shortcut, M, it’s easy to add markers that match the beat of your music because you can add 
them during playback.

E Tip: Notice that the 
entries in the Markers 
menu have keyboard 
shortcuts. Working 
with markers using the 
keyboard is generally 
much faster than using 
the mouse.
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3 Look in the Markers panel. If the Source Monitor is active, every marker you 
added will be listed.

When clips with markers are added to a sequence, they retain their markers.

4 Make sure the Source Monitor is active by clicking it. Choose Markers > 
Clear All Markers.

All the markers are removed from the clip.

E Tip: You can get to the same option to remove all markers—or a current marker—by right- 
clicking in the Source Monitor, in the Program Monitor, or on the Timeline time ruler and choos-
ing Clear All Markers.

You can add a marker to a clip in a sequence by selecting it before you add the 
marker. Markers added to clips already edited into a sequence still appear in the 
Source Monitor when you view the clip.

Interactive markers
Interactive markers are used to trigger events during video playback. When you 
supply media, you may be asked to add such markers at key moments in a video. 
Adding an interactive marker is as easy as adding a regular marker. Try this now.

1 Position the playhead anywhere you want a marker on the Timeline and click 
the Add Marker button or press M. Premiere Pro adds a regular marker.

2 Double-click the marker you have added, either on the Timeline or in the 
 Markers panel.

3 Change the marker type to Flash Cue Point and add the Name and Value details 
you need by clicking the (plus) + button at the bottom of the Marker dialog box.

4 Click OK.

Adding markers with Adobe Prelude
Adobe Prelude is a logging and ingest application included with Adobe Creative 
Cloud. Prelude provides excellent tools for managing large quantities of footage and 
can add markers to footage that are fully compatible with Premiere Pro.

Markers are added to clips in the form of metadata, and like the markers you add in 
Premiere Pro, they will travel with your media into other applications.

If you add markers to your footage using Adobe Prelude, those markers will auto-
matically appear in Premiere Pro when you view the clips. In fact, you can even copy 
and paste a clip from Prelude into your Premiere Pro project, and the markers will 
be included.

E Tip: You can quickly 
add a marker and 
immediately display the 
Marker dialog by press-
ing M twice, in quick 
succession.

E Tip: You can use 
markers to quickly 
navigate your clips 
and sequences. If 
you double-click a 
marker in the Markers 
panel, you’ll access the 
options for that marker. 
If you single-click it 
instead, Premiere Pro 
will take the playhead 
to the location of the 
marker—a fast way to 
find your way around.
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Finding clips in the Timeline
As well as searching for clips in the Project panel, you can search for them in a 
sequence. Depending on whether you have the Project panel active or the Time-
line active, choosing Edit > Find or pressing Ctrl+F (Windows) or Command+F 
(macOS) will display search options for that panel.

When clips in a sequence are found that match your search criteria, Premiere Pro 
highlights them. If you choose Find All, Premiere Pro will highlight all clips that 
meet the search criteria.

Using Sync Lock and Track Lock
There are two distinct ways to lock tracks on the Timeline.

• You can lock clips in sync so when you use an insert edit to add a clip, other
clips stay together in time.

• You can lock a track so that no changes can be made to it.

Using sync locks
Sync is not just for speech! It’s helpful to think of syncing as coordinating any two 
things that are meant to happen at the same time. You might have a musical event 
that happens at the same time as some climactic action or something as simple 
as a lower-third title that identifies a speaker. If it happens at the same time, it’s 
synchronized.

You can quickly find 
clips in a sequence 
using the Find dialog. In 
this example, clips with 
the name John have 
been highlighted.

Sync Lock

Track Lock
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Open the Theft Unexpected sequence in the Sequences bin.

When John arrives, at the beginning of the sequence, the audience won’t know 
what he’s looking at.

1 Open the Mid Suit clip, from the Theft Unexpected bin, in the Source Monitor. 
Add an In mark around 01:15:35:18, and add an Out mark around 01:15:39:00.

2 Position the Timeline playhead at the beginning of the sequence, and make sure 
there are no In or Out marks on the Timeline.

E Tip: You can press the Home (Windows) or fn+Left Arrow (macOS) key to move the playhead 
to the beginning of the sequence.

3 Deselect Sync Lock for the Video 2 track.

4 Check that your Timeline is configured as in the following example, with the 
Source V1 track patched to the Timeline V1 track. The Timeline track header 
buttons are not important now, but having the right source track selection 
 buttons enabled is.

Before you do anything else, take a look at the position of the Mid Suit cutaway 
clip on the Video 2 track, toward the end of the sequence.

It’s just over the cut between the clips Mid John and HS Suit on Video 1.

P Note: You may need 
to zoom out to see 
the other clips in the 
sequence.
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5 Insert-edit the source clip into the sequence.

Take another look at the location of the Mid Suit cutaway clip.

The Mid Suit cutaway clip has not moved, while the other clips have moved to 
the right to accommodate the new clip. This is a problem because the cutaway 
is now out of position with the clips to which it relates—it no longer covers 
the cut.

6 Undo by pressing Ctrl+Z (Windows) or Command+Z (macOS) and try it again 
with the Video 2 track Sync Lock turned on.

7 Turn on Sync Lock for the Video 2 track, and perform the insert edit again.

This time, the cutaway clip moves with the other clips on the Timeline, even 
though nothing is being edited onto the Video 2 track. This is the power of sync 
locks—they keep things in sync!

Using track locks
Track locks prevent you from making changes to a track. They are an excellent way 
to avoid making accidental changes to your sequence and to fix clips on specific 
tracks in place while you work.

For example, you could lock your music track while you insert different video clips. 
By locking the music track, you can simply forget about it while editing because no 
changes can be made to it.

P Note: Overwrite 
edits do not change 
the duration of your 
sequence, so they 
are not affected by 
sync locks.
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Lock and unlock tracks by clicking the Toggle Track Lock button. Clips on a locked 
track are highlighted with diagonal lines.

Finding gaps in the Timeline
Until now, you’ve been adding clips to a sequence. Part of the power of nonlinear 
editing is in having the freedom to move clips around in a sequence and remove 
the parts you don’t want.

When removing clips or parts of clips, you’ll either leave a gap by performing a lift 
edit or not leave a gap by performing an extract edit.

An extract edit is a little like an insert edit but in reverse. Rather than other clips 
in a sequence moving out of the way to make space for a new clip, the other clips 
move in to fill the gap left behind by a clip you are removing.

When you zoom out of a complex sequence, it can be difficult to see gaps left 
behind after performing an edit. To automatically locate the next gap, choose 
Sequence > Go to Gap > Next In Sequence.

Once you’ve found a gap, you can remove it by selecting it and pressing Delete.

You can remove multiple gaps by choosing Sequence > 
Close Gap.

If you have set In and Out marks in the sequence, only gaps 
between the marks will be removed.

Let’s learn a little more about working with clips on the Timeline. Continue work-
ing with the Theft Unexpected sequence.

Selecting clips
Selection is an important part of working with Premiere Pro. For example, depend-
ing on the panel you have selected, different menu options will be available. You’ll 
want to select clips in your sequences carefully before applying adjustments 
to them.
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When working with clips that have video and audio, you’ll have two or more seg-
ments for each clip: one video segment and at least one audio segment.

When the video and audio clip segments come from the same original media file, 
they are automatically treated as linked. If you select one, the other is automatically 
selected. 

You can switch linked selections on and off on the Timeline globally by clicking the 
Linked Selection button  at the top left of the Timeline. When Linked Selection 
is on, video and audio clips in a sequence are automatically selected together when 
you click them. When Linked Selection is off, clicking the video or audio part of a 
clip selects only that part. If there’s more than one audio clip, you’ll select just the 
one you click.

Selecting a clip or range of clips
When selecting clips in a sequence, there are two approaches.

• Make time selections by using In and Out marks

• Make selections by choosing clip segments

The simplest way to select a clip in a sequence is to click it. Be careful not to 
 double-click, which will open the clip in the Source Monitor, ready for you  
to adjust the In or Out marks (these will update, live, on the Timeline).

When making selections, you’ll want to use the default Timeline tool—the 
 Selection tool  . This tool has the keyboard shortcut V.

If you hold the Shift key while you click sequence clips with the Selection tool, 
you can select or deselect additional clips.

You can also drag the Selection tool over multiple clips to select them. Begin 
by pressing the mouse button in an empty part of the Timeline and then drag-
ging to create a selection box. Any clip you drag over with the selection box will 
be selected.

Premiere Pro gives you the option to automatically select whichever clip the Time-
line playhead passes over. This is particularly useful for a keyboard-based editing 
workflow. You can enable the option by choosing Sequence > Selection Follows 
Playhead. You can also press the keyboard shortcut D to select the current clip 
under the Timeline playhead.
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Selecting all the clips on a track
If you want to select every clip on a track, there are two handy tools to do just that: 
the Track Select Forward Tool  , which has the keyboard shortcut A, and the 
Track Select Backward Tool  , which has the keyboard shortcut Shift+A.

Try it now. Select the Track Select Forward tool, and click any clip on the 
Video 1 track.

Every clip, on every track, from the one you select until the end of the sequence is 
selected. This is useful if you want to add a gap to your sequence to make space for 
more clips; you can drag all the selected clips to the right.

Look at the Track Select Forward tool icon in the Tools panel. Notice the tiny 
triangle next to the icon—this indicates the button is also a menu. If you press and 
hold on this tool, a menu appears with the Track Select Backward tool. When you 
click a clip with this tool, every clip up to the one you clicked is selected.

If you hold the Shift key while using either of the tools, you’ll select clips on only 
one track.

When you have finished, switch to the Selection tool by clicking it on the Tools 
panel or by pressing the V key.

Selecting audio or video only
It’s common to add a clip to a sequence and later realize you don’t need the audio 
or video part of the clip. You may want to remove one or the other to keep your 
Timeline tidy, and there’s an easy way to make the correct selection: If Linked 
Selection is on, you can temporarily override it.

Switch to the Selection tool and try clicking some clip segments on the Timeline 
while holding the Alt (Windows) or Option (macOS) key. Premiere Pro ignores the 
link between video and audio parts of your clips. You can even lasso in this way!

Splitting a clip
It’s also common to add a clip to a sequence and then realize you need it in two 
parts. Perhaps you want to take just a section of a clip and use it as a cutaway, or 
maybe you want to separate the beginning and the end to make space for new clips.

You can split clips in several ways.

• Use the Razor tool  . If you hold the Shift key while clicking with the Razor
tool, you’ll split the clips on every track.

• Make sure the Timeline is selected and choose Sequence > Add Edit. Premiere
Pro adds an edit at the location of your playhead to clips on any tracks that are
enabled (with the track selection button on). If you have selected clips in the
sequence, Premiere Pro adds the edit only to the selected clips, ignoring track
selections.

E Tip: The keyboard 
shortcut for the Razor 
tool is C.
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• If you choose Sequence > Add Edit To All Tracks, Premiere Pro adds an edit to
clips on all tracks, regardless of whether they are turned on.

• Use the Add Edit keyboard shortcuts. Press Ctrl+K (Windows) or Command+K
(macOS) to add an edit to selected tracks or clips, or press Shift+Ctrl+K
( Windows) or Shift+Command+K (macOS) to add an edit to all tracks regard-
less of selection.

Clips that were originally continuous will still play back seamlessly unless you move 
them or make separate adjustments to different parts.

If you click the Settings button for the Timeline  , you can select Show Through 
Edits to see a special icon on edits of this kind.

You can rejoin clips that have the Through Edit icon by right-clicking the edit and 
choosing Join Through Edits.

Using the Selection tool, you can also click a Through Edit icon and press Back-
space (Windows) or Delete (macOS) to rejoin the two parts of a clip.

Try it with this sequence. Be sure to use Undo to remove the new cuts you add.

Linking and unlinking clips
You can switch off and on the link between a connected video and audio segment 
easily. Just select the clip or clips you want to change, right-click each of them, and 
choose Unlink.

You can also use the Clip menu. You can link a clip with its original 
audio again by selecting both clip segments, right-clicking one of 
them, and choosing Link. There’s no harm in linking or unlinking 
clips—it won’t change the way Premiere Pro plays your sequence. It 
just gives you the flexibility to work with clips in the way you want.

Even if video and audio clip segments are linked, you’ll need to make sure the 
Timeline Linked Selection option is enabled to select linked clips together.

Moving clips
Insert edits and overwrite edits add new clips to sequences in dramatically different 
ways. Insert edits push existing clips out of the way, whereas overwrite edits simply 
replace them. This theme of having two ways of working with clips extends to the 
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techniques you’ll employ to move clips around the Timeline and to remove clips 
from the Timeline.

When moving clips using the Insert mode, you may want to ensure you have the 
sync locks on for your tracks to avoid any possible loss of sync.

Let’s try a few techniques.

Dragging clips
At the top left of the Timeline, you’ll see the Snap button . When snapping is 
enabled, clip segments snap automatically to each other’s edges. This simple but 
useful feature will help you position clip segments frame-accurately.

1 Select the last clip on the Timeline, HS Suit, and drag it a little to the right.

Because there are no clips after this one, you simply introduce a gap before the 
clip. No other clips are affected.

2 Make sure the Snap option is enabled, and drag the clip back to its original posi-
tion. If you move the mouse slowly, you’ll notice that the clip segment jumps 
into position at the last moment. When this happens, you can be confident it’s 
perfectly positioned. Notice that the clip also snaps to the end of the cutaway 
shot on the Video 2 track.

3 Drag the clip left until the end of the clip snaps to the end of the previous clip, 
so they are overlapping. When you release the mouse button, the clip replaces 
the end of that clip.

When you drag and drop clips, the default editing mode is Overwrite.

4 Undo repeatedly until the clip is in its original position.
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Nudging clips
Many editors prefer to use the keyboard as much as possible, minimizing the use of 
the mouse because working with the keyboard is usually faster.

It’s common to move clip segments inside a sequence by using the arrow keys in 
combination with a modifier key, nudging the selected items left and right in time 
or up and down between tracks.

You won’t be able to nudge linked video and audio clips on V1 and A1 up and down 
until you separate them, or unlink them, because the separator between the video 
and audio tracks blocks the movement.

Default clip-nudging shortcuts
Premiere Pro includes many keyboard shortcut options, some of which are available 
but not yet assigned keys. You can set these up, prioritizing the use of available keys 
to suit your workflow.

Here are the shortcuts for nudging clips using the keyboard:

• Nudge Clip Selection Left 1 Frame (add Shift for five frames): Alt+Left Arrow 
(Windows) or Command+Left Arrow (macOS)

• Nudge Clip Selection Right 1 Frame (add Shift for five frames): Alt+Right Arrow 
(Windows) or Command+Right Arrow (macOS)

• Nudge Clip Selection Up: Alt+Up Arrow (Windows) or Option+Up Arrow 
(macOS)

• Nudge Clip Selection Down: Alt+Down Arrow (Windows) or Option+Down 
Arrow (macOS)

Rearranging clips in a sequence
If you hold the Ctrl (Windows) or Command (macOS) key while you drag clips 
on the Timeline, Premiere Pro uses Insert mode instead of Overwrite mode to 
place the clip when you release the mouse button.

The HS Suit shot around 00:00:20:00 might work better if it appeared before the 
previous shot—and it might help you hide the poor continuity between the two 
shots of John.

1 Drag and drop that last HS Suit clip to the left of the clip before it. The left edge 
of the HS Suit clip should line up with the left edge of the Mid Suit clip. Once 
you have begun dragging, hold the Ctrl (Windows) or Command (macOS) key. 
Release the key after you’ve dropped the clip.

E Tip: You may
need to zoom in to the 
Timeline to see the clips 
clearly and move them 
easily.
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2 Play the result. This creates the edit you want, but it introduces a gap where 
the clip HS Suit used to be.

Let’s try that again with an additional modifier key.

3 Undo to restore the clips to their original positions.

4 Holding Ctrl+Alt (Windows) or Command+Option (macOS), drag and drop 
the HS Suit clip to the beginning of the previous clip again.

This time, no gap is left in the sequence. Play through the edit to see the result.

Using the clipboard
You can copy and paste clip segments on the Timeline just as you might copy and 
paste text in a word processor.

1 In a sequence, select any clip segment (or segments) you want to copy and 
then press Ctrl+C (Windows) or Command+C (macOS) to add them to the 
clipboard.

2 Position your playhead where you would like to paste the clips you copied and 
press Ctrl+V (Windows) or Command+V (macOS).

Premiere Pro adds copies of the clips to your sequence based on the tracks you 
enable. The lowest enabled track receives the clip (or clips).

Extracting and deleting segments
Now that you know how to add clips to a sequence and how to move them around, 
all that remains is to learn how to remove them. Once again, you’ll be operating in 
Insert or Overwrite mode.

There are two ways to select parts of a sequence you want to remove. You can use 
In and Out marks combined with track selections, or you can select clip segments.

E Tip: Be careful when 
dropping the clip into 
position. The ends of 
clips snap to edges just 
as the beginnings do.
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Performing a lift edit
A lift edit will remove the selected part of a sequence, leaving blank space. It’s 
 similar to an overwrite edit but in reverse.

Open the sequence Theft Unexpected 02 in the Sequences bin. This sequence has 
some unwanted extra clips. They have different label colors to make them easier 
to identify.

You’ll need to set In and Out marks on the Timeline to select the part that will be 
removed. You can do this by positioning the playhead and pressing I or O. You can 
also use a handy shortcut.

1 Position the playhead so that it’s somewhere over the first unwanted clip, Excuse 
Me Tilted.

2 Make sure the Video 1 track header is turned on and that the clip is not 
selected; then press X.

Premiere Pro automatically adds an In mark and an Out mark that match the 
beginning and end of the clip. You’ll see a highlight that shows the selected part 
of the sequence.

The correct tracks are already selected, so there’s no need to do anything else 
to prepare for the lift edit. In fact, because you have selected a clip, the track 
selection has no effect anyway. The edit you’re about to perform will apply to 
the selected clip.

Different shortcuts to add In and  
Out marks
Earlier, you learned to set In and Out marks at the beginning and end of a clip by 
selecting it and pressing /. This method works by simply positioning the playhead 
over the clip and having the correct tracks selected. The difference is subtle, but X is 
perhaps even faster than using the selection-based / key.
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3 Click the Lift button  at the bottom of the Program Monitor. If your key-
board has a ; (semicolon) key, you can press it instead.

Premiere Pro removes the part of the sequence you selected, leaving a gap. This 
might be fine on another occasion, but in this instance you don’t want the gap. You 
could remove the gap, but for this exercise you’ll use an extract edit.

Performing an extract edit
An extract edit removes the selected part of your sequence and does not leave a 
gap. It’s similar to an insert edit but in reverse.

1 Undo the last edit.

2 Click the Extract button  at the bottom of the Program Monitor. If your key-
board has an ’ (apostrophe) key, you can press it.

This time, Premiere Pro removes the selected part of the sequence, and the other 
clips on the Timeline move to close the gap.

Performing a delete and ripple delete edit
Just as there are two ways to remove part of a sequence based on In and Out marks, 
there are also two ways to remove clips by selecting clip segments: Delete and 
Ripple Delete.

Click once to select the second unwanted clip, Cutaways, and try these two options:

• Pressing the Backspace/Delete key removes the selected clip (or clips), leaving a
gap behind. This is the same as a lift edit.

• Pressing Shift+Delete/Shift+Forward Delete removes the selected clip (or clips)
without leaving a gap behind. This is the same as an extract edit. If you’re using
a Mac keyboard without a dedicated Forward Delete key, you can convert the
Delete key into a Forward Delete key by pressing the Function (fn) and Delete
keys together.

The result seems similar to that achieved by using In and Out marks because you 
used In and Out marks earlier to select a whole clip. However, you can use In and 
Out marks to choose parts of clips, while selecting clip segments and pressing 
Delete will always remove whole clips.

Disabling a clip
Just as you can turn a track output off or on, you can also turn individual clips off 
or on. Clips that you disable are still in your sequence, but they cannot be seen or 
heard during playback or while scrubbing.
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This is a useful feature for selectively hiding parts of a complex, multilayered 
sequence when you want to see background layers or compare different versions, 
or different performance takes that you have placed on different tracks.

Try this on the cutaway shot on the Video 2 track, toward the end of the sequence.

1 Right-click the Mid Suit clip on the Video 2 track, and choose Enable to 
deselect it.

Play through that part of the sequence, and you’ll notice that the clip is present, 
but you can no longer see it.

2 Right-click the clip again and choose Enable. This reenables the clip.
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Review questions
1 When dragging clips directly into the Timeline panel, what modifier key 

(Ctrl/Command, Shift, or Alt) should you use to make an insert edit rather than 
an overwrite edit?

2 How do you drag just the video or audio part of a clip from the Source Monitor 
into a sequence?

3 How do you reduce the playback resolution in the Source Monitor or Program 
Monitor?

4 How do you add a marker to a clip or sequence?

5 What is the difference between an extract edit and a lift edit?

6 What is the difference between Delete and Ripple Delete?

Review answers
1 Hold the Ctrl (Windows) or Command (macOS) key when dragging a clip into the 

Timeline to make an insert edit rather than an overwrite edit.

2 Rather than grabbing the picture in the Source Monitor, drag and drop the filmstrip 
icon or the audio waveform icon to select only the video or audio part of the clip. You 
can also disable the Source Patching buttons for parts you want to exclude.

3 Use the Select Playback Resolution menu at the bottom of the monitor to change the 
playback resolution.

4 To add a marker, click the Add Marker button at the bottom of the monitor or on the 
Timeline, press the M key, or use the Marker menu.

5 When you extract a section of your sequence using In and Out marks, no gap is left 
behind. When you lift, a gap remains.

6 When you delete a clip in a sequence, a gap is left behind. When you ripple delete a 
clip, no gap is left.



ptg23376071

154

ADDING TRANSITIONS

Lesson overview
In this lesson, you’ll learn about the following:

• Understanding transitions

• Understanding edit points and handles

• Adding video transitions

• Modifying transitions

• Fine-tuning transitions

• Applying transitions to multiple clips at once

• Using audio transitions

This lesson will take approximately 75 minutes to complete. Please log 
in to your account on peachpit.com to download the lesson files for this 
chapter, or go to the “Getting Started” section at the beginning of this 
book and follow the instructions under “Accessing the lesson files and 
Web Edition.”

7
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Transitions can help create a seamless flow between 
two video or audio clips. Video transitions are often 
used to signify a change in time or location. Audio 
transitions provide a useful way to avoid abrupt edits 
that jar the listener.
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Starting the lesson
In this lesson, you’ll learn to use transitions between video and audio clips. Video 
editors often use transitions to help an edit flow more smoothly. You’ll learn best 
practices for choosing transitions selectively.

For this lesson, you’ll use a new project file.

1 Start Adobe Premiere Pro CC, and open the project Lesson 07.prproj in the 
 Lessons/Lesson 07 folder.

2 Save the project as Lesson 07 Working.prproj in the same folder.

3 Choose Effects in the Workspaces panel, or choose Window > Workspaces > 
Effects.

This changes the workspace to the preset that was created to make it easier to work 
with transitions and effects. If you have been using Premiere Pro for a while, you 
may need to reset the workspace to the saved version by clicking the menu next to 
the Effects option in the Workspaces panel.

This workspace uses stacked panels to maximize the number of panels that can be 
on-screen at a time.

Stacked panels save 
space—enable or disable 
them in the panel menu.

You can enable stacked panels for any panel group by going to the panel menu and 
choosing Panel Group Settings > Stacked Panel Group. The same option will toggle 
off stacked panels.

Click the name for any panel in a stack to view it. Start with the Effects panel.

P Note: If you have 
been using Premiere 
Pro for a while, there’s 
a small chance your 
settings will prevent 
the Workspaces panel 
from being displayed. 
You can always restore 
it by selecting the 
correct workspace in 
the Window menu and 
then going back to the 
Window menu and 
resetting the workspace 
there.
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What are transitions?
Adobe Premiere Pro offers several special effects and preset animations to 
help you bridge neighboring clips in the Timeline. These transitions—such 
as dissolves, page wipes, dips to color, and so on—provide a way to ease 
viewers from one scene to the next. Occasionally, a transition can also be 
used to grab viewers’ attention to signify a major jump in the story.

Adding transitions to your project is an art. Applying them starts simply 
enough; drag the transition you want onto the cut between two clips. The 
skill comes in their placement, length, and parameters, such as direction, 
motion, and start/end locations.

You can adjust settings for transitions on the Timeline and in the Effect 
Controls panel. In addition to the various options unique to each transi-
tion, the Effect Controls panel displays an A/B timeline. This feature makes 
it easy to move transitions relative to the edit point, change the transition 
duration, and apply transitions to clips that don’t have sufficient head or 
tail frames (additional content to provide an overlap). You can also apply a 
transition effect to all the cuts in a group of clips.

VR video transitions
Though it is beyond the scope of this book, Premiere Pro includes excellent support 
for 360 video and includes effects and transitions intended for this unique format.

Unlike 2D or stereoscopic video, 360 video requires visual effects and transitions 
designed to deal with wraparound video with no edges.

The techniques described here when working with effects also apply to 360 video 
transitions. You’ll find them in the Video Transitions > Immersive Video category in 
the Effects panel.
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Knowing when to use transitions
Transitions are effective when they help the viewer understand the story. For 
example, you may switch from indoors to outdoors in a video, or you may jump 
forward in time by several hours in the same location. An animated transition, a 
fade to black, or a dissolve helps the viewer understand that time has passed or that 
the location has changed.

Modern audiences have a clear understanding of the signals transitions give, and 
they’re a standard storytelling tool in video editing. For example, a slow fade to 
black at the end of a scene is a clear indication that the scene has finished. The key 
with transitions is to be intentional—and this often means using restraint—unless, 
of course, a total lack of restraint is the result you intend to show.

Only you can know what is right for your creative work. As long as it looks like you 
meant to include a particular effect, your audience will tend to trust your decision 
(whether or not they agree with your creative choices). It takes practice and experi-
ence to develop sensitivity for the right time, and wrong time, to use effects such 
as transitions.

Following best practices with transitions
New editors sometimes overuse transitions, perhaps because it’s an easy way to add 
visual interest. You may be tempted to use a transition on every cut. Don’t! Or at 
least, get them out of your system with your first edit.

Most TV shows and feature films use cuts-only edits. You’ll rarely see any transi-
tions. Why? An effect should be used if it gives a particular additional benefit, and 
most often, transition effects do not. In fact, they can be distracting.

If a news editor uses a transition effect, it’s for a purpose. The most frequent use in 
newsroom editing is to take what would have been a jarring or abrupt edit—called 
a jump cut—and make it more acceptable.

More dramatic transitions do have their place in storytelling. Consider the Star 
Wars movies with their highly stylized transition effects, such as obvious, slow 
wipes. Each of those transitions has a purpose. In this case, George Lucas pur-
posely created a look reminiscent of old serialized movies and TV shows. The 
transition effects send a clear message: “Pay attention. We’re transitioning across 
space and time.”

Using edit points and handles
To understand transition effects, you’ll need to understand edit points and  handles. 
An edit point is the point in your Timeline where one clip ends and the next 
begins. This is often called a cut. These are easy to see because Premiere Pro draws 

P Note: Transitions 
are fun and interesting 
to add to your project. 
However, overuse can 
make a video seem 
amateurish. When 
choosing a transition, 
make sure it adds 
meaning to your proj-
ect. Watch your favorite 
movies and TV shows to 
learn how to use transi-
tions elegantly.
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vertical lines to show where one clip ends and another begins (much like two bricks 
next to each other).

When you edit part of a clip into a sequence, the unused sections at the beginning 
and end are still available but hidden. Clip handles are those unused sections.

When you first edited a clip into a sequence, you set In and Out marks (also known 
as In and Out points) to select the part you wanted. There’s a handle between the 
clip’s original beginning and the In mark you chose. There’s also a handle between 
the clip’s original end and the Out mark you chose.

Current Time
Duration of 

Selection

Original 
Start

Original 
End

Handle In Mark Out Mark Handle

Of course, you may not have used In or Out marks, or you may have set just one 
or other mark at the beginning or end of the clip. In this case, you would have no 
unused media or unused media at one end of the clip.

On the Timeline, if you see a little triangle in the upper-right or upper-left corner 
of a clip, it means you’ve reached the end of the original clip and there are no addi-
tional frames available (referred to as handles).

In this example, the 
middle clip has a handle 
available at the start (on 
the left) but no handle 
at the end (on the right).

For transitions to work, you need handles, because these are used to create the 
overlap needed when creating a transition effect.

These unused sections of clips are not visible unless you apply a transition effect. 
The transition effect automatically creates an overlap between the outgoing clip 
and the incoming clip. For example, if you wanted to add a 2-second Cross  Dissolve 
transition centered between two video clips, you’d need at least a 1-second handle 
on both clips (1 additional second each that would not normally be visible in 
the Timeline).
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Adding video transitions
Premiere Pro gives you multiple video transition effects to choose from. Most 
options are available in the Video Transitions group in the Effects panel.

The main transitions are organized into eight effect subcategories. You’ll find some 
additional transitions in the Video Effects > Transition group in the Effects panel. 
Those effects are meant to be applied to an entire clip and can be used to reveal the 
footage (typically between its start and end frames). This second category works 
well for superimposing text or graphics.

P Note: If you’d like more transitions, check the Adobe website. Visit http://helpx.adobe.com/
premiere-pro/compatibility.html and click the Plug-ins link. There, you’ll find several third-party 
effects to explore.

Applying a single-sided transition
The easiest transition to understand is one that applies to just one end of a single 
clip. This could be a fade from black on the first clip in a sequence or a dissolve into 
an animated graphic that leaves the screen on its own.

Let’s give it a try.

1 Open the sequence Transitions.

This sequence has four video clips. The clips have handles long enough for 
 transition effects to be applied between them.

2 In the Effects panel, open the Video Transitions > Dissolve group. Find the 
Cross Dissolve effect.

3 Drag and drop the effect onto the start of the first video clip.

A highlight shows you 
where the transition 
effect will be added 
before you release the 
mouse button.

4 Drag the Cross Dissolve effect onto the end of the last video clip.

P Note: You can use 
the Search field, at 
the top of the panel, 
to locate the effect by 
name or keyword, or 
you can manually open 
the folders of effects.

http://helpx.adobe.com/premiere-pro/compatibility.html
http://helpx.adobe.com/premiere-pro/compatibility.html
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The Dissolve icon shows the timing for the effect. For example, the effect you 
just applied to the last clip in the sequence will start before the end of the clip 
and complete by the time it reaches the clip’s end.

Because you’re applying the Cross Dissolve transition effect at the ends of clips, 
where there is no connected clip, the picture dissolves into the background of 
the Timeline (which happens to be black).

Transitions of this kind don’t extend the clip (using the handle) because the 
transition doesn’t reach past the end of the clip.

5 Play the sequence to see the result.

You should see a fade from black at the start of the sequence and a fade to black 
at the end.

When you apply a Cross Dissolve effect in this way, the result looks similar to 
the Dip to Black effect, which transitions to black. However, in reality you are 
causing the clip to become gradually transparent in front of a black background. 
The difference is clearer when you work with multiple layers of clips, with 
different-colored background layers.

Applying a transition between two clips
Let’s apply transitions between several clips. For the purposes of exploration, you’ll 
break some artistic rules and try a few different options.

1 Continue working with the previous sequence, Transitions.

2 Move the playhead to the edit point between clip 1 and clip 2 on the Timeline 
and then press the equal sign (=) key two or three times to zoom in fairly close. 
If your keyboard does not have the = key, use the zoom slider control at the 
 bottom of the Timeline.

3 Drag the Dip to White transition from the Dissolve group in the Effects panel 
onto the edit point between clip 1 and clip 2. Be sure to line up the midpoint 
of the effect with the cut, not the end of the first clip or beginning of the 
second clip.

The Dip to White transition effect gradually builds to a completely white screen, 
which obscures the cut between the first clip and the next.

E Tip: It’s easy to 
remember that  
pressing the = key 
zooms in because it 
normally has a + symbol 
on the same key.
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4 Drag the Push transition from the Slide category onto the edit point between 
clip 2 and clip 3.

5 Position the Timeline playhead on the edit between clip 2 and clip 3 by pressing 
the down arrow on your keyboard. The Up and Down arrow keys are shortcuts 
to move the Timeline playhead to the next or previous edit.

6 Click once on the Push transition effect icon on the Timeline to select it, and 
open the Effect Controls panel.

7 Change the direction of the clip from West to East to East to West by clicking 
the direction control on the small thumbnail, at the top right of the controls.

This changes the direction from which the next clip will appear.

8 Drag the Flip Over transition from the 3D Motion group onto the edit point 
between clip 3 and clip 4.

9 Review the sequence by playing it from beginning to end.

Having watched this sequence, you can probably see why it’s a good idea to use 
transitions with restraint!

Let’s try replacing an existing effect.

10 Drag the Split transition from the Slide category onto the existing Push transi-
tion effect icon, between clip 2 and clip 3. The new transition effect replaces the 
old one, taking the duration of the old effect.

11 Select the Split transition effect icon on the Timeline, so its settings will be 
displayed in the Effect Controls panel. Using that panel, set Border Width to 7 
and Anti-aliasing Quality to Medium to create a thin black border at the edge of 
the wipe.

P Note: When you 
drag a new video or 
audio transition effect 
from the Effects panel 
on top of an existing 
transition, it replaces 
the existing effect. It 
also preserves the align-
ment and duration of 
the previous transition. 
This is an easy way to 
swap transition effects 
and experiment.
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The anti-aliasing method reduces potential flicker when the line animates.

P Note: You may need to scroll down in the Effect Controls panel to access further controls.

12 Watch the sequence to see the new transition effect.

Video transitions have a default duration, which can be set in seconds or frames 
(it’s frames by default). The duration of the effect will change depending on the 
sequence frame rate, unless the default duration is set in seconds. The default 
transition duration can be changed in the Timeline tab of the Preferences panel.

13 Choose Edit > Preferences > Timeline (Windows) or Premiere Pro CC > 
 Preferences > Timeline (macOS).

Depending on your region, 
you may see a default Video 
Transition Duration of 
30 Frames or 25 Frames.

14 This is a 24-frames-per-second sequence, but this doesn’t matter if you change 
the Video Transition Default Duration option to 1 second. Do so now, and 
click OK.

The existing transition effects stay the same, but any future transitions you add 
will have the new duration.

The duration of a transition effect can dramatically change its impact. Later in 
this lesson, you’ll learn about adjusting the timing of transitions.

Applying transitions to multiple clips at once
So far, you’ve been applying transitions to video clips. However, you can also apply 
transitions to still images, graphics, color mattes, and even audio, as you’ll see in 
the next section of this lesson.

One common project type that editors encounter is the photo montage. Often 
these montages look good with transitions between photos. Applying transitions 
one at a time to 100 images would take a long time. Premiere Pro makes it easy to 
automate this process by allowing the default transition effect (that you define) to 
be added to any group of contiguous or noncontiguous clips.

1 In the Project panel, find and open the sequence Slideshow.

This sequence has several images edited sequentially. Notice a Constant Power 
audio crossfade has already been applied to the beginning and end of the music 
clip to create a fade in and out.

2 Play the Timeline by pressing the spacebar.

You’ll notice that there’s a cut between each pair of clips.
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3 Press the backslash (\) key to zoom out the Timeline so the whole sequence 
is visible.

4 With the Selection tool, draw a marquee around all the clips to select them.

5 Choose Sequence > Apply Default Transitions To Selection.

This applies the default transition between all the currently selected clips. 
Notice that the Constant Power audio crossfade at the beginning and end of the 
music clip is now shorter.

The default video transition effect is a 1-second Cross Dissolve, and the default 
audio transition effect is a 1-second Constant Power Crossfade. The shortcut 
you just used replaced the existing crossfades with new, shorter ones.

You can change the default transition by right-clicking an effect in the Effects 
panel and choosing Set Selected As Default Transition.

6 Play the Timeline to see the difference the Cross Dissolve transition makes to 
the montage.

P Note: If you’re working with clips that have linked video and audio, you can select just the 
video or audio portions if you Alt-drag (Windows) or Option-drag (macOS) with the Selection 
tool. Then choose Sequence > Apply Default Transitions To Selection. Note that this command 
works only with double-sided transitions.

You can also copy an existing transition effect to multiple edits using the keyboard. 
To do this, select the transition effect icon on the Timeline, and press Ctrl+C 
(Windows) or Command+C (macOS). Then hold the Ctrl (Windows) or Command 
(macOS) key while you drag with the selection tool around multiple other edits to 
select them, rather than clips.

With the edits selected, you can press Ctrl+V (Windows) or Command+V (macOS) 
to paste the transition effect onto all the selected edits.

This is a great way to add transition effects with matching settings to multiple edits.

E Tip: You’ll find the 
option to apply audio-
only or video-only 
transition effects in the 
Sequence menu too.
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Sequence display changes
When you add a transition to a sequence, a red or yellow horizontal line may appear 
above it in the Timeline panel. A yellow line indicates that Premiere Pro expects 
to be able to play the effect smoothly. A red line means that this section of the 
sequence may be rendered before you can record it to tape or view a preview with-
out dropped frames.

Rendering happens automatically when you export your sequence as a file, but you 
can choose to render at any time to make these sections preview more smoothly on 
slower computers.

The easiest way to render is to press Enter (Windows) or Return (macOS). You can 
also add In and Out marks to select a part of your sequence and then render. Only 
the selected part will render. This is useful if you have many effects that need to 
render, but you’re concerned with only one section for now.

Premiere Pro will create a video clip of that segment (tucked away in the Preview 
Files folder) and will change the line from red or yellow to green. As long as the line 
is green, playback should be smooth.

Using A/B mode to fine-tune a transition
Viewing transition effect settings in the Effect Controls panel gives access to an  
A/B editing mode that splits a single video track into two. What would normally 
be displayed as two consecutive and contiguous clips on a single track are now 
displayed as individual clips on separate tracks, giving you the option to apply a 
transition between them, to manipulate their head and tail frames (or handles), and 
to change other transition options.

Changing parameters in the Effect Controls panel
All transitions in Premiere Pro can be customized. Some effects have few cus-
tomizable properties (such as duration or starting point). Other effects offer more 
options for direction, color, border size, and so on. The major benefit of the Effect 
Controls panel is that you can see the outgoing and incoming clip handles (unused 
media in the original clip). This makes it easy to adjust the position of an effect.
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Let’s modify a transition.

1 Switch back to the sequence Transitions.

2 Position the Timeline playhead over the Dip to White transition you added 
between clips 1 and 2, and click the transition effect icon to select it.

3 In the Effect Controls panel, select the Show Actual Sources check box to view 
frames from the actual clips.

This makes it easier to assess the changes you’ll make.

4 In the Effect Controls panel, open the Alignment menu, and choose Start 
At Cut.

The transition icon switches to show the new position.

5 Click the small Play The Transition button at the top-left corner of the Effect 
Controls panel to preview the transition.

6 Now change the transition duration. Click the blue numbers for the effect 
 Duration, type 112, and click away or press the Tab key to apply the new 
number for an effect that is 1½ seconds in duration (remember, Premiere Pro 
will add the correct punctuation automatically).

The Alignment menu changes to Custom Start, because there isn’t a long 
enough handle to play the transition at the new duration. To make the new 
transition duration fit, Premiere Pro sets the start a little later.

Play the transition to see the change.
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It’s important to play through transitions to be sure you’re happy with the newly 
revealed media in the handles. While it’s useful that Premiere Pro modifies 
the timing of effects to compensate for missing handles, it makes it even more 
important to check the effect before you move on.

Let’s customize the next effect.

7 Click the Split transition effect between clip 2 and clip 3 in the Timeline.

8 In the Effect Controls panel, hover the mouse cursor over the edit line at 
the center of the transition icon. The mouse cursor changes to a red Rolling 
Edit tool.

That’s the edit point between the two clips. The Rolling Edit tool lets you reposi-
tion the edit point.

9 In the Effect Controls panel, drag the Rolling Edit tool left and right, and note 
that the changing Out mark of the left clip and the changing In mark of the 
right clip show up in the Program Monitor as soon as you release the mouse 
button. This is also called trimming.

E Tip: You can position the start time of a dissolve asymmetrically by dragging it. This means 
you don’t have to settle for the Centered, Start At Cut, and End At Cut options. You can drag 
the position of a transition effect directly on the Timeline too; there’s no need to use the Effect 
Controls panel.

You’ll explore trimming in more detail in Lesson 8, “Advanced Editing Techniques.”

E Tip: You may need to move the playhead earlier or later to see the edit point between two clips.

P Note: You might 
need to resize the Effect 
Controls panel to make 
the tiny Show/Hide 
Timeline View button 

 visible. Also, the 
Effect Controls Timeline 
may already be visible. 
Clicking the Show/Hide 
Timeline View button 
in the Effect Controls 
panel toggles it on 
and off.

P Note: When trim-
ming, it’s possible to 
shorten a transition to a 
duration of one frame. 
This can make it hard to 
grab and position the 
transition effect icon, so 
try using the Duration 
and Alignment controls. 
If you want to remove 
a transition, select it in 
the sequence and press 
Backspace (Windows) or 
Delete (macOS).
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10 Move the pointer slightly to the left or right of the edit line, and 
notice that it changes to the Slide tool.

Using the Slide tool changes the start and end points of the transi-
tion without changing its overall length. The new start and end 
marks show up in the Program Monitor, but unlike using the Rolling 

Edit tool, moving the transition rectangle by using the Slide tool does not 
change the edit point between the two sequence clips. Instead, it changes the 
timing of the transition effect.

11 Use the Slide tool to drag the transition rectangle left and right and compare 
the results.

Using a Morph Cut effect
Morph Cut is a special transition effect that aims to be invisible. It’s designed spe-
cifically to help with “talking head” video interviews, where a single speaker looks 
in the direction of the camera. If your subject pauses a lot or there is inappropriate 
content in the footage, you may want to remove a section of the interview.

This would normally produce a jump cut, but with the right media and a little 
experimentation, the Morph Cut effect might yield an invisible transition that 
seamlessly hides what you have removed. Let’s try it.

1 Open the sequence Morph Cut. Play the beginning of the sequence.

This sequence has one shot in it, with a jump cut near the start. It’s a small jump 
cut but enough to jar the audience.

2 In the Effects panel, look in the Video Transitions > Dissolve group for the 
Morph Cut effect. Drag this effect to the join between the two parts of the clip.

The Morph Cut transition effect begins by analyzing the two clips in the 
background. You can continue to work on your sequence while this analysis 
takes place.
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Depending on your media, you may achieve improved results with the Morph 
Cut transition effect by experimenting with different durations. 

3 Double-click the Morph Cut transition effect to display the Set Transition 
 Duration dialog. Change the duration to 13 frames.

4 When the analysis is complete, press Enter (Windows) or Return (macOS) to 
render the effect (if your system requires it) and play a preview.

The result is not perfect, but it’s close, and it’s unlikely an audience will notice 
the join.

Dealing with inadequate (or nonexistent) 
head or tail handles
If you try to extend a transition for a clip that doesn’t have enough frames as a 
handle, the transition appears but has diagonal warning bars through it. This means 
Premiere Pro is using a freeze frame to extend the duration of the clip.

You can adjust the duration and position of the transition to resolve the issue.

1 Open the sequence Handles.

2 Locate the edit between the clips.

The two clips on the Timeline have no heads or tails. You can tell this immedi-
ately because of the little triangles in the corners of the clips; a triangle indicates 
the last frame of an original clip.

3 Select the Ripple Edit tool in the Tools panel  , and use it to drag the right 
edge of the first clip to the left. Drag to shorten the duration of the first clip to 
about 1:10 and then release.

The clip after the edit point ripples to close the gap. Notice that the little 
 triangle at the end of the clip you have trimmed is no longer present.

A tool tip appears while 
you trim to show the 
new clip duration.
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4 Drag the Cross Dissolve transition effect from the Effects panel onto the edit 
point between the two clips.

You can drag the transition to the right side of the edit but not the left. That’s 
because there’s no handle available to create a dissolve overlapping the end of 
the first clip without using freeze frames.

5 Press V to select the standard Selection tool, and click the dissolve transition 
effect icon once to select it. You may need to zoom in to make it easier to select 
a transition.

6 In the Effect Controls panel, set the duration of the effect to 1:12.

There aren’t enough frames of video to create this effect, and diagonal lines on 
the transition, both in the Effect Controls panel and on the Timeline, indicate 
still frames that have been automatically added fill the duration you set. The 
result is a freeze frame wherever you see the diagonal lines.

7 Play the transition to see the result.

8 Change the alignment of the transition to Center At Cut.
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9 Drag the Timeline playhead slowly through the transition and watch the result.

• For the first half of the transition (up to the edit point), the B clip is a freeze
frame, while the A clip continues to play.

• At the edit point, the A clip and the B clip start to play.

• After the edit, a short freeze frame is used.

There are several ways to fix this issue.

• You can change the duration or alignment of the effect.

• You can use the Rolling Edit tool  , accessible by clicking and holding on
the Ripple Edit tool in the Tools panel, to reposition the transition.

Rolling Edit tool

• You can use the Ripple Edit  tool to shorten a clip.

Ripple Edit tool

You’ll learn more about the Rolling Edit and Ripple Edit tools in Lesson 8, 
“Advanced Editing Techniques.”

Adding audio transitions
Audio transitions can dramatically improve a sequence’s soundtrack by removing 
unwanted audio pops or abrupt edits. The use of a crossfade transition at the end of 
(or between) audio clips is a fast way to add a fade-in, a fade-out, or a fade between 
your audio clips.

P Note: The Rolling 
Edit tool lets you move 
the transition left or 
right but does not 
change the overall 
length of the sequence.
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Creating a crossfade
There are three styles of crossfade.

• Constant Gain:

The Constant Gain crossfade (as its name implies) transitions audio by using a
constant audio gain (volume) between the clips. Some find this transition type
useful. It can, however, create a sudden transition in the audio as the sound of
the outgoing clip fades out and the incoming clip then fades in at an equal gain.
It’s most useful in situations where you do not want much blending between
two clips but rather more of a dip out and in between the clips.

• Constant Power:

The default audio transition in Premiere Pro creates a smooth, gradual transi-
tion between two audio clips. The Constant Power crossfade works in a similar
way to a video dissolve. The outgoing clip fades out slowly at first and then
faster toward the end of the clip. For the incoming clip, the opposite occurs—
the audio level increases quickly at the start of the incoming clip and more
slowly toward the end of the transition. This crossfade is useful in situations
where you want to blend the audio between two clips, without a noticeable drop
in level in the middle.

• Exponential Fade:

This effect is similar to the Constant Power crossfade. The Exponential Fade
transition creates a fairly smooth fade between clips. It uses a logarithmic curve
to fade out and fade up audio. Some editors prefer the Exponential Fade transi-
tion when performing a single-sided transition (such as fading in a clip from
silence at the start or end of a program).

Applying audio transitions
There are several ways to apply an audio crossfade to a sequence. You can, of 
course, drag and drop an audio transition effect just as you would a video transition 
effect, but there are also useful shortcuts to speed up the process.

Audio transitions have a default duration, measured in seconds or frames. You can 
change the default duration by choosing Edit > Preferences > Timeline (Windows) 
or Premiere Pro CC > Preferences > Timeline (macOS).

Let’s take a look at the three methods for applying audio transitions.

1 Open the sequence Audio.

The sequence has several clips with audio.

2 Open the Audio Transitions > Crossfade group in the Effects panel.
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3 Drag the Exponential Fade transition to the start of the first audio clip.

4 Navigate to the end of the sequence.

5 Right-click the final edit point in the Timeline and choose Apply Default 
Transitions.

New video and audio transitions are added. To add only an audio transi-
tion, hold down Alt (Windows) or Option (macOS) when right-clicking to 
select only the audio clip.

The Constant Power transition is added to the end audio clip as a transition 
to create a smooth blend as the audio ends.

6 You can change the length of any transition by dragging its edge in the Timeline. 
Drag to extend the audio transition you just created and listen to the result.

7 To polish the project, add a Video Dissolve transition to the beginning of the 
sequence. Move the playhead near the beginning, select the first clip, and 
press Ctrl+D (Windows) or Command+D (macOS) to add the default video 
transition.

You now have a fade from black at the beginning and a fade to black at the end. 
Now let’s add a series of short audio dissolves to smooth out the background 
sound.

8 The Alt (Windows) or Option (macOS) key lets you temporarily unlink the 
audio clips from the video clips to isolate the transitions.

With the Selection tool, hold down Alt (Windows) or Option (macOS) and 
lasso all the audio clips on track Audio 1, being careful not to select any video 
clips—drag from below the audio clips to avoid accidentally selecting items on 
the video track.

P Note: The selection 
of clips does not have 
to be contiguous. You 
can Shift-click clips to 
select individual clips in 
a sequence.
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9 Choose Sequence > Apply Default Transitions To Selection.

10 Play the sequence to see and hear the changes you made.

E Tip: Shift+Ctrl+D (Windows) or Shift+Command+D (macOS) is the keyboard shortcut for 
adding the default audio transition to an edit point near the playhead, between selected clips, 
or at selected cut points. Track selection (or clip selection) is used to work out where the effect 
should be applied.

It’s common for audio editors to add one- or two-frame audio transitions to every 
cut in a sequence to avoid jarring pops when an audio clip begins or ends. If you 
set your default duration for audio transitions to two frames, you can use the Apply 
Default Transitions To Selection option in the Sequence menu to quickly smooth 
your audio mix.

E Tip: You could 
choose Apply Audio 
Transition in the 
Sequence menu to add 
transitions exclusively 
to audio clips, but if you 
have already chosen 
audio-only clips, there’s 
no need as the default 
transition option will 
have the same effect.
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Review questions
1 How can you apply the default transition to multiple clips?

2 In the Effects panel, how can you locate a transition effect by name?

3 How do you replace a transition with another one?

4 Explain three ways to change the duration of a transition.

5 What is an easy way to fade audio at the beginning or end of a clip?

Review answers
1 Select clips already on the Timeline, and choose Sequence > Apply Default Transitions 

To Selection.

2 Start typing the transition name in the Contains Text box in the Effects panel. As 
you type, Premiere Pro displays all effects and transitions (audio and video) which 
have that letter combination anywhere in their names. Type more letters to narrow 
your search.

3 Drag the replacement transition on top of the transition you’re rejecting. The new one 
automatically replaces the old one while adopting its timing.

4 Drag the edge of the transition icon in the Timeline, do the same thing in the 
Effect Controls panel’s A/B timeline display, or change the Duration value in the Effect 
 Controls panel. You can also double-click the transition icon in the Timeline panel.

5 Apply an audio-crossfade transition to the beginning or end of the clip.
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ADVANCED EDITING 
TECHNIQUES

Lesson overview
In this lesson, you’ll learn about the following:

• Performing a four-point edit

• Changing the speed or duration of clips in your Timeline

• Replacing a clip in a sequence

• Replacing footage in a project

• Creating a nested sequence

• Performing basic trimming on media to refine edits

• Applying slip and slide edits to refine your edit

• Dynamically trimming clips

This lesson will take about 120 minutes to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the “Getting Started” section at the beginning of this book and fol-
low the instructions under “Accessing the lesson files and Web Edition.”

8
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In Adobe Premiere Pro CC, the main editing com-
mands are easy to master. More advanced techniques 
take a little time to learn, but they’re worth it! They’ll 
accelerate your editing and provide the understand-
ing you’ll need to produce the highest-level profes-
sional results.
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Starting the lesson
In this lesson, you’ll use several short sequences to explore advanced editing con-
cepts in Adobe Premiere Pro CC. The goal is to get hands-on with the techniques 
you’ll need for advanced editing.

1 Open the project Lesson 08.prproj in the Lesson 08 folder.

2 Save the project as Lesson 08 Working.prproj in the Lesson 08 folder.

3 Choose Editing in the Workspaces panel, or choose Window > Workspaces > 
Editing.

4 Reset the workspace to the saved version by clicking the Editing menu in the 
Workspaces panel or by choosing Window > Workspaces > Reset To Saved 
Layout.

Performing four-point editing
In and Out marks are also referred to as points. In previous lessons, you used the 
standard technique of three-point editing. You used three In and Out marks (split 
between the Source Monitor as well as the Program Monitor or Timeline) to set the 
source, duration, and location of an edit.

But what happens if you have four marks defined?

The short answer is that you have to make a choice. It’s likely that the duration 
you’ve marked in the Source Monitor differs from the duration you’ve marked in 
the Program Monitor or on the Timeline.

In this case, when you attempt to perform the edit using a keyboard shortcut or 
on-screen button, a dialog box warns you the durations don’t match and asks 
you to make a decision about what to change. Most often, you’ll discard one of 
the marks.

Setting editing options for four-point edits
If you perform a four-point edit, Premiere Pro opens the Fit Clip dialog to alert you 
to the problem. You’ll need to choose from five options to resolve the conflict. You 
can ignore one of the four points or change the speed of the clip.

• Change Clip Speed (Fit to Fill): The first choice assumes that you set four
points with different durations deliberately. Premiere Pro preserves the source
clip’s In and Out marks but adjusts its playback speed to match the duration you
set on the Timeline or in the Program Monitor. This is an excellent choice if you
want to precisely adjust clip playback speed to fill a gap.

E Tip: Professional 
editors often use 
different language 
to describe the same 
thing—the use of marks 
and points is a good 
example. This book 
uses the most common 
names used by editors 
so you’ll recognize tools, 
techniques, and other 
items more easily.

E Tip: You can choose 
to set a default behavior 
when a four-point edit 
occurs by making a 
selection and select-
ing Always Use This 
Choice. If you change 
your mind, open the 
Premiere Pro Timeline 
Preferences, and select 
Fit Clip dialog opens for 
edit range mismatches. 
The Fit Clip dialog box 
opens for edit range 
mismatches.
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• Ignore Source In Point: If you choose this option, Premiere
Pro ignores the source clip’s In point, converting your edit back
to a three-point edit. When you have an Out point and no In
point in the Source Monitor, the In point is worked out auto-
matically based on the duration set in the Timeline or Program
Monitor (or the end of the clip). This option is available only if
the source clip is longer than the duration set in the sequence.

• Ignore Source Out Point: When you select this option, the
source clip’s Out point is ignored, converting your edit back
to a three-point edit. When you have an In point and no Out
point in the Source Monitor, the In point is worked out based on the duration
set in the Timeline or Program Monitor (or the end of the clip). This option is
available only if the source clip is longer than the targeted duration.

• Ignore Sequence In Point: When you select this option, the In point you’ve
set in the sequence is ignored, making this a three-point edit using only the
sequence Out point. The duration is taken from the Source Monitor.

• Ignore Sequence Out Point: This option is similar to the previous one. It tells
Premiere Pro to ignore the Out point in the sequence you set and perform a
three-point edit. Again, the duration is taken from the Source Monitor.

Making a four-point edit
Let’s perform a four-point edit. You’ll change the playback speed of a clip to fit a 
duration set in the sequence.

1 Open the sequence 01 Four Point.

2 Scroll through the sequence and locate the section with In and Out points 
already set. You should see a highlighted range in the Timeline.

3 Locate the bin called Clips to Load, and open the clip called Laura_04 in the 
Source Monitor.

Clip In and Out points should already be set on this clip.
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4 In the Timeline, check that the source track indicator buttons are patched 
 correctly, with Source V1 positioned next to Timeline Video 1.

5 In the Source Monitor, click the Overwrite button to make the edit.

6 In the Fit Clip dialog box, choose the Change Clip Speed (Fit to Fill) option, and 
click OK.

7 The edit is applied. Zoom in to the Timeline panel using the Navigator controls 
at the bottom of the panel until you can see the name and speed information on 
the Laura_04 clip you just edited into the sequence.

The percentage shows the new playback speed. The speed has been adjusted 
perfectly to fit the new duration.

8 Watch the sequence now to see the effects of your edit and the speed change.

Changing playback speed
Slow motion is one of the most commonly used effects in video post-production. 
You might change the speed of a clip for technical reasons or for artistic impact. It 
can be an effective way to add drama or to give the audience more time to experi-
ence a moment.

P Note: When changing the speed of a clip, you will usually achieve smoother playback if the new 
speed is an even multiple, or fraction of the original clip playback speed. For example, changing a 
24fps clip to play back at 25% speed will result in 6fps, and this will usually look smoother than if 
the clip is set to a non-equally divided playback speed, like 27.45%. Sometimes, you’ll get the best 
results by manually changing clip playback speed and then trimming to get the desired duration .

The Fit to Fill edit you just learned about is one way to change clip playback speed. 
However, usually the best way to achieve high-quality slow motion is to record at a 
higher frame rate than your sequence playback frame rate. If you play the video at a 
slower frame rate than it was recorded at, you’ll see slow motion.

P Note: Changing 
the playback speed of 
a clip counts as a visual 
effect. Notice the small 
“fx” badge on the clip 
changes color to indi-
cate an effect has been 
applied.
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For example, imagine a 10-second video clip was recorded at 48 frames per second 
but your sequence is set to 24 frames per second. You can set your footage to play 
at 24 frames per second, matching the sequence. Playback will be smooth, with no 
frame-rate conversion when the clip is added to the sequence. However, the clip 
will be playing at half its original frame rate, resulting in 50% slow motion. It will 
take twice as long to play back, so the clip will now have a 20-second duration.

Overcranking
This technique is often called overcranking because early film cameras were driven 
by turning a crank handle.

The faster the handle was turned, the more frames per second were captured. 
Slower turning would capture fewer frames per second. This way, when the film 
was played back at a regular speed, filmmakers would achieve fast motion or slow 
motion.

Modern cameras often allow recording at faster frame rates to provide excellent 
quality slow motion in post-production. The camera assigns a frame rate to the clip 
metadata that might differ from the recorded rate (the system frame rate is used).

This means clips may play in slow motion automatically when you import them 
into Premiere Pro. Use the Interpret Footage dialog box to tell Premiere Pro how to 
play clips.

Let’s try this.

1 Open the sequence 02 Laura In The Snow. Play the clip in the sequence.

The clip plays in slow motion for the following reasons:

• The clip was recorded at 96 frames per second.

• The clip is set to play back at 24 frames per second (this was set by the
camera).

• The sequence is configured for 24 frames per second playback.

2 In the Timeline panel, right-click the clip and choose Reveal In Project.

This highlights the clip in the Project panel.

3 Right-click the clip in the Project panel and choose Modify > Interpret Footage.

Use the Interpret Foot-
age dialog box to tell 
Premiere Pro how to 
play back clips.
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4 Select the Assume This Frame Rate option, and enter 96 in the box. This tells 
Premiere Pro to play the clip at 96 frames per second. Click OK.

Look back at the Timeline panel. The clip has changed appearance.

Diagonal lines indicate 
absent media.

You have given the clip a faster frame rate, so the original clip duration is no 
longer used. Because the clip plays faster, its duration is shorter, and diagonal 
lines indicate the portion of the clip that has no media.

Premiere Pro does not change the duration of the Timeline clip segment 
because doing so might change the timing of your edit. Instead, the part of the 
sequence clip that has no media is empty.

5 Play the sequence again.

The clip plays at regular speed because it was originally recorded at 96 frames 
per second. It’s much less smooth—not because there’s anything wrong with the 
clip but because the original camera work was bumpy.

6 Drag the Laura_01.mp4 clip onto the Timeline next to the first instance.

The new clip instance is shorter and matches the total playback time at the new 
frame rate. If you slow down the playback speed of the clip now, it will restore the 
original frames, giving better-quality slow motion.

Changing clip speed/duration of a clip
Although it’s more common to slow clips down, speeding up clips is a useful effect 
as well. The Speed/Duration command in the Timeline panel can change the 
playback speed for a clip in two different ways. You can set the duration of a clip to 
match a certain time, or you can set the playback speed as a percentage.

For example, if you set a clip to play at 50% speed, it will play back at half-speed; 
25% would be one-quarter speed. Premiere Pro allows you to set playback speeds 
up to two decimal places, so you could have 27.13% if you wanted.

Let’s explore this technique.

1 Open the sequence 03 Speed and Duration. Play the sequence to get a sense of 
the normal playback speed.

P Note: If you’re using 
a system with slow 
storage, you may need 
to lower the playback 
resolution in the Pro-
gram Monitor to play 
the clip at a fast frame 
rate without dropping 
frames.
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2 Right-click the Eagle_Walk clip and choose Speed/Duration. You can 
also select the clip in the Timeline and choose Clip > Speed/Duration.

The Clip Speed/Duration dialog box gives you several options for 
controlling the clip playback speed.

If you click the chain icon  , you can toggle on and off keeping the 
clip duration and speed ganged together. If this is on, changing one 
updates the other.

• Click the chain icon now so that it shows a broken link; the dura-
tion and speed are unganged. Now, if you enter a new speed, the
duration won’t update.

• Once the settings are unganged, you can also change the duration without
changing the speed. If there’s another clip immediately after this one on the
Timeline, shortening a clip will leave a gap. By default, if you make the clip
longer than the space available, the speed change will have no effect. That’s
because the clip can’t move the next clip to make room for the new duration
when you change these settings. If you select the Ripple Edit, Shifting Trail-
ing Clips option, you’ll enable the clip to make space for itself.

• To play a clip backward, select the Reverse Speed option. You’ll see a nega-
tive symbol next to the new speed displayed in the sequence.

• If you’re changing the speed of a clip that has audio, consider selecting the
Maintain Audio Pitch check box. This will keep the clip’s original pitch at the
new speed. With this option disabled, the pitch will naturally go up or down.
This option is more effective for small speed changes; dramatic resampling
can produce unnatural results—consider adjusting the audio in Adobe Audi-
tion if you need to make a more significant speed change.

3 Make sure Speed and Duration are linked with the chain icon  on, then 
change the speed to 50%, and finally click OK.

Play the clip in the Timeline. You may need to render the clip by pressing Enter 
(Windows) or Return (macOS) to see smooth playback. Notice that the clip is 
now 10 seconds long. That’s because you slowed it to 50%: Half the playback 
speed means twice the original length.

4 Choose Edit > Undo or press Ctrl+Z (Windows) or Command+Z (macOS).

P Note: There’s one 
exception to the way 
the chain icon works in 
the Clip Speed/Duration 
dialog box: If a new, 
higher speed reduces 
the duration so much 
that all the original clip 
media is used and the 
result has a shorter 
duration than the Time-
line clip segment, then 
the Timeline clip will still 
shorten to fit. This way, 
you won’t have blank 
video frames in your 
sequence.
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5 Select the clip on the Timeline and press Ctrl+R (Windows) or Command+R 
(macOS) to open the Clip Speed/Duration dialog box.

6 Click the chain icon  to make sure the Speed and Duration settings are 
unlinked  . Then change Speed to 50%.

The clip plays back 
slower, with linked 
duration, so it’s longer 
on the Timeline.

7 Click OK; then play the clip.

The clip plays back 
slower, with unlinked 
duration, so it’s the 
same length on the 
Timeline.

The clip is now playing at 50% speed, so it should play for twice as long. But 
because you’ve turned off the link between playback speed and duration, 
the second half has been trimmed to maintain the 5-second duration in the 
sequence.

Now try reversing playback.

8 Open the Clip Speed/Duration dialog box again.

9 Leave Speed at 50%, but this time select Reverse Speed; then click OK.

10 Play the clip. Now it plays in reverse at 50% slow motion.

Changing clip speed/duration with the Rate Stretch tool
Sometimes you’ll have a clip that has perfect content to fill a gap in your sequence, 
but it is just a little too short or a little too long. This is where the Rate Stretch 
tool helps.

1 Open the sequence 04 Rate Stretch.

This sequence is synchronized to music, and the clips contain the desired 
content, but the first clip is too short. You can make a guess and try to make 
an exact Speed/Duration adjustment, but it’s easier and faster to use the Rate 
Stretch tool to drag the end of the clip to fill the gap.

E Tip: You can change 
the speed of multiple 
clips at the same time. 
To do so, select multiple 
clips and choose Clip > 
Speed/Duration. When 
you change the speed 
of multiple clips, be 
sure to pay attention to 
the Ripple Edit, Shifting 
Trailing Clips option. 
This will automatically 
close or expand gaps 
for all the selected clips 
after the speed change.
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2 Select the Rate Stretch tool  in the Tools panel by clicking and holding on the 
Ripple Edit Tool icon  .

3 Using this tool, drag the right edge of the first video clip until it meets the 
 second video clip.

The speed of the clip changes to fill the gap. The contents haven’t changed; the 
clip is playing more slowly.

4 Using the same tool, drag the right edge of the second clip until it meets the 
third clip.

5 Drag the right edge of the third clip until it matches the end of the audio. Notice 
that you must drag somewhere other than the transition effect icon to be able to 
change the duration this way.

6 Play the Timeline to view the result.

7 Press the V key or click the Selection tool to select it.

8 Right-click the third clip and choose Time Interpolation > Optical Flow. This 
smooths playback when changing clip speed. This is a more advanced system 
for rendering motion changes and takes longer to render and preview.

P Note: Using Optical Flow to render a new playback speed can produce visual artifacts, 
particularly footage that has motion blur as a result of a slow camera shutter speed.

9 Render and play the sequence to see the result.

E Tip: If you change 
your mind about a 
change made with 
the Rate Stretch tool, 
you can always use it 
to stretch a clip back. 
Alternatively, you can 
use the Speed/Duration 
command and enter a 
Speed value of 100% 
to restore the clip to its 
default speed.
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Recognizing the downstream 
effects of changing time
If you change the speed of a clip at the beginning of the Timeline after assembling 
many clips in your sequence, it’s important to understand the way this will affect the 
rest of the sequence “downstream.” You might cause the following:

• Unwanted gaps caused by clips growing shorter because they are playing faster 
than they did originally.

• Unwanted duration changes to the overall sequence because of the Ripple 
Edit option.

• Potential audio problems created by changes in speed—including changing 
pitch.

When you’re making speed or duration changes, be careful to view the overall 
impact on the sequence. You may want to change the zoom level of the Timeline to 
view the entire sequence or segment at once.

Replacing clips and footage
During the editing process, it’s common to swap one clip in a sequence for another 
as you try different versions of an edit.

This might mean making a global replacement, such as replacing one version of an 
animated logo with a newer file. You might also want to swap out one clip in your 
sequence for another that you have in a bin. Depending on the task at hand, you’ll 
use different methods.

Dragging in a replacement clip
You can drag a new shot onto the existing sequence clip you’d like to replace.

Let’s try it.

1 Open the 05 Replace Clip sequence.
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2 Play back the Timeline.

Clips 2 and 3 in the sequence are actually the same SHOT4 clip repeated. The 
clip has motion keyframes applied to make it spin onto the screen and spin 
off again. You’ll learn how to create these kinds of animation effects in the 
next lesson.

Let’s replace the first instance of the clip (SHOT4) in the V2 track with a new 
clip called Boat Replacement. You don’t want to have to re-create the effects and 
animation, as these are already set perfectly. This is an ideal scenario for replac-
ing a sequence clip.

3 From the Clips to Load bin, drag the Boat Replacement clip straight from the 
Project panel over the first instance of the SHOT4 clip on the Timeline, but 
don’t release the mouse button yet.

The clip is longer than the existing clip that you intend to replace.

4 Hold the Alt (Windows) or Option (macOS) key.

While you’re holding this modifier key, the replacement clip snaps to fit the 
exact length of the clip it’s replacing. Release the mouse button to replace 
the clip.

5 Play the Timeline. All the picture-in-picture clips have the same effect applied 
to different footage. The new clip inherits the settings and effects from the clip 
it replaced. This is a quick and easy way to try different shots in a sequence.

For this technique, 
it’s not necessary to 
position the cursor 
precisely; just make sure 
the pointer is over the 
clip you want to replace.

Notice the mouse cur-
sor changes to indicate 
you’re about to perform 
a replace edit.
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Performing a synchronized replace edit
When you drag and drop to replace a sequence clip, Premiere Pro synchronizes the 
first frame (or In point) of the replacement clip with the first visible frame of the 
existing clip in the sequence. This is often fine, but what if you need to synchronize 
a particular moment in the action, such as hands clapping or a door closing?

If you’d like to have more control over a replace edit, you can use the Replace Edit 
command. This allows you to synchronize a particular frame of the replacement 
clip with a particular frame of the clip it’s replacing.

1 Open the sequence 06 Replace Edit.

This is the same sequence you previously fixed, but this time you’ll position the 
replacement clip precisely.

2 Position the playhead in the sequence at approximately 00:00:06:00. The play-
head will be the sync point for the edit you are about to perform.

3 Click the first instance of the SHOT4 clip in the sequence to select it.

4 From the Clips to Load bin, open the clip Boat Replacement in the Source 
Monitor.

5 In the Source Monitor, position the playhead to choose a good piece of action 
for the replacement. There’s a marker on the clip for guidance.
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6 Make sure the Timeline is active, with the first instance of SHOT4.mov selected, 
and choose Clip > Replace With Clip > From Source Monitor, Match Frame.

The clip is replaced.

7 Play the newly edited sequence to check the edit.

The playhead position in the Source Monitor and Program Monitor was syn-
chronized. The sequence clip duration, effects, and settings are all applied to the 
replacement clip. This technique can be a huge time-saver!

Using the Replace Footage feature
While a replace edit replaces a clip in a sequence, the Replace Footage feature 
replaces footage in the Project panel so that the clip links to a different media file. 
This can be of great benefit when you need to replace a clip that occurs several 
times in a sequence or in multiple sequences. You might use this to update an ani-
mated logo or a piece of music.

When you replace footage in the Project panel, all instances of the clip you replace 
are changed anywhere the clip was used.

1 Load the sequence 07 Replace Footage.

2 Play the sequence.

Let’s replace the graphic on the fourth video track with something more 
interesting.

3 In the Clips to Load bin, click to select the clip DRAGON_LOGO.psd in the 
Project panel.

4 Choose Clip > Replace Footage, or right-click the clip and choose Replace 
Footage.

5 Navigate to the Lessons/Assets/Graphics folder, and choose the 
DRAGON_LOGO_FIX.psd file. Double-click to select it.

The Replace Footage 
command updates the 
clip name to match the 
new media file.
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6 Play the Timeline. The graphic has been updated throughout the sequence 
and project. Even the clip name in the Project panel has updated to match the 
new file.

Nesting sequences
A nested sequence is a sequence contained within another sequence. You can break 
up a long project into more manageable parts by creating separate sequences for 
each section. Then, you can drag each sequence—with all its clips, graphics, layers, 
multiple audio/video tracks, and effects—into another, “master” sequence. Nested 
sequences look and behave like single audio/video clips, but you can edit their con-
tents and see the changes update inside the master sequence.

Nested sequences have many potential uses.

• They simplify editing by allowing you to create complex sequences in separate
parts. This can help you avoid running into conflicts or accidentally moving
clips and ruining your edit.

• They allow you to apply an effect to a group of clips in a single step.

• They let you use sequences as a source in multiple other sequences. You can
create one intro sequence for a multipart series and add it to each episode. If
you need to change the intro sequence, you can do so once and see the results
update everywhere it’s nested.

• They allow you to organize your work in the same way you might create sub-
folders in the Project panel.

• They allow you to apply transitions to a group of clips as a single item.

P Note: The Replace 
Footage command 
cannot be undone. To 
switch back to the origi-
nal clip, choose Clip > 
Replace Footage again 
to navigate to and relink 
the original file.
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When editing one sequence into another, an important button in the upper-left 
corner of the Timeline panel lets you choose between adding the contents of the 
sequence  or nesting it  .

Adding a nested sequence
One reason to use a nest is to reuse an existing edited sequence. Let’s add an edited 
opening title into a sequence now.

1 Open the sequence 08 Bike Race, and make sure the option is set to nest 
sequences  .

2 Set an In point at the start of the sequence.

3 Make sure that source track V1 is patched to the Video 1 track in the Timeline. 
You may need to select a clip in the Project panel to see the source track enable 
buttons. In this example, select the sequence 09 Race Open.

4 Drag the sequence 09 Race Open into the Program Monitor (rather than the 
Timeline), dropping the clip onto the Insert option.

This performs an insert edit.

5 Play the 08 Bike Race sequence to see the result.

The 09 Race Open sequence is added as a single clip, even though it contains 
multiple video tracks and audio clips.

6 Undo that last edit by pressing Control+Z (Windows) or Command+Z 
(macOS).

7 Turn off sequence nesting.

8 Drag the sequence 09 Race Open into the Program Monitor again.

The clips in the Race Open sequence are added to the current sequence.

E Tip: A quick way 
to create a nested 
sequence is to drag 
a sequence from the 
Project panel into the 
appropriate track or 
tracks of the currently 
active sequence. 
You can also drag a 
sequence into the 
Source Monitor, apply 
In and Out points, and 
perform insert and 
overwrite edits to add it 
to another sequence.

E Tip: If you need 
to make a change to 
a nested sequence, 
 double-click it, and 
it will open in a new 
Timeline panel.
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Performing regular trimming
You can adjust the part of a clip used in a sequence in several ways. This process is 
generally called trimming. When you trim, you can make the selected part of the 
original clip shorter or longer. Some trimming types affect a single clip, and others 
adjust the relationship between two adjacent clips.

Trimming in the Source Monitor
A clip edited into a sequence is a separate instance from the original clip in the 
Project panel. You can view a sequence clip in the Source Monitor by double- 
clicking it. Once it’s open in the Source Monitor, you can adjust its In and Out 
marks, and the clip will update in the sequence.

By default, when you open a sequence clip in the Source Monitor, the Source 
 Monitor navigator will be set to zoom in to the existing selection.

You may need to adjust the navigator zoom to easily explore all of the available 
 content in the clip.

There are two basic ways of changing existing In and Out points in the Source 
Monitor.

• Add new In and Out marks: In the Source Monitor, set new In or Out marks.
If the clip has another clip adjacent to it in the Timeline, you can only make the
current clip shorter, leaving a gap on the side where you made the trim.

• Drag In and Out points: Position your mouse cursor over an In or Out mark in
the mini Timeline at the bottom of the Source Monitor. The cursor changes into
a red-and-black icon, indicating that a trim can be performed. Now you can
drag left or right to change the In or Out mark.

Once again, if the clip has another clip adjacent to it on the Timeline, you can
only make it shorter, and a gap will appear after making a trim.

Trimming in a sequence
Another, faster way to trim clips is directly on the Timeline. Making a single clip 
shorter or longer is called a regular trim, and it’s fairly easy.

1 Open the sequence 10 Regular Trim.

2 Play the sequence.

The last shot is cut off, and it needs to be extended to match the end of 
the music.
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3 Make sure you have the Selection tool selected  .

4 Position the mouse cursor over the Out point of the last clip in the sequence.

The pointer changes into the red Trim In cursor (head side) or Trim Out cursor 
(tail side) with directional arrows. Precisely hovering the mouse cursor over the 
edge of a clip changes it between trimming the Out point (open to the left) and 
trimming the In point (open to the right) of a clip.

This clip has a transition effect applied to the end. You may need to zoom in to 
make it easier to trim the clip and not retime the transition effect.

5 Drag an edge to the right until it meets the end of the audio file.

A tool tip shows you how much you’ve trimmed.

6 Release the mouse button to apply the trim.

Performing advanced trimming
The trimming methods you’ve learned so far have their limitations. They can leave 
unwanted gaps in the Timeline caused by shortening a clip. They can also prevent 
you from lengthening a shot if there’s an adjacent clip.

Fortunately, Premiere Pro offers several more ways of trimming.

E Tip: The keyboard 
shortcut for the 
 Selection tool is V.

P Note: A regular trim 
is also referred to as a 
single-sided or overwrite 
trim.

P Note: If you make 
a clip shorter, it will 
leave a gap between it 
and any adjacent clips. 
Later in this lesson you’ll 
learn to use the Ripple 
Edit tool to automati-
cally remove any gaps 
or push clips later in 
a sequence to avoid 
overwriting them.
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Making ripple edits
You can avoid introducing gaps when trimming by using the Ripple Edit tool 
rather than the Selection tool.

You use the Ripple Edit tool to trim a clip in the same way you use the Selection 
tool. When you use the Ripple Edit tool to change the duration of a clip, the adjust-
ment ripples through the sequence. That is, clips after the clip you adjust slide to 
the left to fill the gap, or they slide to the right to make room for the longer clip.

Let’s try it.

1 Open the sequence 11 Ripple Edit.

2 Select the Ripple Edit tool.

3 Hover the Ripple Edit tool cursor over the inside-right edge of the seventh clip 
(SHOT7) until it turns into a yellow, left-facing bracket and arrow.

The shot is too short, so let’s add some more footage from the clip handle.

4 Drag to the right until the timecode in the tool tip reads +00:00:01:10.

Notice that while you’re using the Ripple Edit tool, the Program Monitor dis-
plays the last frame of the clip on the left side of the edit, and the first frame of 
the clip on the right side. The image updates dynamically while you trim.

P Note: When per-
forming a ripple edit, 
you might shift items 
on other tracks out of 
sync. Use the sync locks 
when ripple trimming 
to avoid this.

E Tip: The keyboard 
shortcut for the Ripple 
Edit tool is B.
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5 Release the mouse button to complete the edit.

The clip you have trimmed expands, and the clip to its right slides along with it. 
Play that portion of the sequence to see whether the edit works smoothly.

6 Trim again—this time add 2 seconds to the SHOT7 clip.

This time, the trim has exposed a slight on-camera shake that you’ll work 
on next.

Making ripple edits with 
keyboard shortcuts
Though the Ripple Edit tool gives fine control when trimming, there are two useful 
keyboard shortcuts that apply the same type of trim adjustment, based on the loca-
tion of the Timeline panel playhead.

For these shortcuts to work, the correct Timeline Track Indicators must be enabled. 
Whichever tracks are enabled will be trimmed.

Position the Timeline playhead over a clip (or multiple layers of clips), and press one 
of the follow shortcuts:

Q: Ripple trims clips from their current start to the Playhead position.

W: Ripple trims clips from their current end to the Playhead position.

This can be a very fast way to trim clips, particularly in the early stages of editing, 
when you may simply want to “top and tail” (remove unwanted content at the start 
or end) your clips. 

Making rolling edits
When you use the Ripple Edit tool, it makes changes to the overall length of the 
sequence. This is because one clip gets longer or shorter while the rest of the 
sequence moves to close the gap (or moves out of the way).

There’s another way to change the timing of an edit: a rolling edit.

With a rolling edit, the overall length of the sequence does not change. Instead, a 
rolling edit shortens one clip and lengthens another at the same time, adjusting 
them by the same number of frames.

For example, if you use the Rolling Edit tool to extend a clip by 2 seconds, you will 
also shorten the adjacent clip by 2 seconds.

1 Continue working with the sequence 11 Ripple Edit.

Several clips are already on the Timeline, with enough leftover handle frames to 
allow the edits you’re about to perform.

E Tip: You can tempo-
rarily use the Selection 
tool as a Ripple Edit 
tool by holding Ctrl 
( Windows) or  Command 
(macOS). Be sure to  
click to one side of the 
edit to avoid perform-
ing a rolling edit 
(described next).

P Note: A rolling 
edit trim is sometimes 
referred to as a double-
roller or dual-roller trim.

E Tip: Zoom in to the 
Timeline to make more 
accurate adjustments.

P Note: When trim-
ming, it’s possible to 
trim a clip to a 0 (zero) 
duration (removing it 
from the Timeline).
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2 Select the Rolling Edit tool  in the Tools panel by clicking and holding on the 
Ripple Edit tool  .

3 Drag the edit point between SHOT7 and SHOT8 (the last two clips on the 
Timeline). Use the Program Monitor split screen to find a better-matching edit 
between the two shots.

Drag the edit left to remove the camera shake.

Try rolling the edit to the left 1 second and 20 frames (–01:20). You can use the 
Program Monitor timecode or the pop-up timecode in the Timeline to find the 
edit, and if you pre-position the Timeline playhead, the edit will snap to it as 
you drag.

Making slip edits
A slip trim changes both the In point and Out point of a sequence clip at the same 
time, by the same amount, rolling the visible contents into position.

Because a slip trim changes the beginning and end by equal amounts, it doesn’t 
change the duration of your sequence. In this way, it’s the same as a rolling trim.

Slip trims change only the clip you select; adjacent clips before or after the clip you 
adjust are not affected. Using the Slip tool to adjust a clip is a little like moving a 
conveyor belt: The visible part of the original clip changes inside the Timeline clip 
segment without changing the length of the clip or the sequence.

1 Continue working with the sequence 11 Ripple Edit.

2 Select the Slip tool (Y)  .

3 Drag SHOT5 left and right.

E Tip: The keyboard 
shortcut for the Rolling 
Edit tool is N.

P Note: You can use 
the Selection tool with 
the Ctrl (Windows) or 
Command (macOS) key 
as a shortcut for the 
Ripple Edit tool or Roll-
ing Edit tool.



ptg23376071

ADOBE PREMIERE PRO CC CLASSROOM IN A BOOK (2018 RELEASE) 197

4 Take a look at the Program Monitor while you perform the slip edit.

SHOT6 In mark 
(unchanged)

SHOT4 
Out mark 

(unchanged)

SHOT5 In mark  
(changed)

SHOT5 Out mark 
(changed)

The two top images are the Out point and In point of SHOT4 and SHOT6, before 
and after the clip you are adjusting; they don’t change. The two larger images are 
the In point and Out point of SHOT5; these edit points do change.

The Slip Trim tool is well worth taking time to get to grips with. It can be the fast-
est tool for adjusting timing when cutting action.

Making slide edits
The Slide tool works by leaving the duration of the clip you’re sliding unchanged. 
Instead, the Out point of the clip to the left and the In point of the clip to the right 
are changed by equal amounts, in opposite directions. It’s another form of dual-
roller trim.

Because you’re changing the other clip durations by an equal number of frames, the 
length of the sequence doesn’t change.

1 Continue working with the sequence 11 Ripple Edit.

2 Select the Slide tool (the keyboard shortcut is U)  .

3 Position the Slide tool over the middle of the second clip in the sequence, 
SHOT2.

4 Drag the clip left or right.

The Slip tool changes 
the contents of a clip in 
position.
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5 Take a look at the Program Monitor as you perform the slide edit.

SHOT2 
Out mark 
(unchanged)

SHOT2 In mark 
(unchanged)

SHOT3 In mark 
(changed)

SHOT1 
Out mark 

(changed)

The two top images are the In point and Out point of SHOT2—the clip you are 
dragging. They do not change because you are not changing the selected part 
of SHOT2.

The two larger images are the Out point and In point of the previous and next clips. 
These edit points change as you slide the selected clip over those adjacent clips.

Trimming in the Program Monitor
If you’d like to trim with more control, you can use the Program Monitor Trim 
mode. This allows you to see both the outgoing and incoming frames of the trim 
you’re working on and has dedicated buttons for making precise adjustments.

When the Program Monitor is set to Trim mode, playback loops appear around 
the edit you have selected until you stop playback. This means you can continually 
adjust the timing of an edit and view the result immediately.

You can perform three types of trim using the Program Monitor Trim mode con-
trols. You learned about each of these earlier in this lesson.

• Regular trim: This basic type of trim moves the edge of the selected clip. This
method trims only one side of the edit point. It moves the selected edit point
either forward or backward in the Timeline, but it doesn’t shift any of the
other clips.

• Roll trim: The roll trim moves the tail of one clip and the head of the adjacent
clip. It lets you adjust an edit point (provided there are handles). No gap is
 created, and the sequence duration doesn’t change.

• Ripple trim: This moves the selected edge of the edit either earlier or later.
Clips after the edit shift to close a gap or make room for a longer clip.

The Slide tool moves  
a clip over two  
adjacent clips.
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Using Trim mode in the Program Monitor
When you’re in Trim mode, some of the Program Monitor controls change to make 
it easier to focus on trimming. To use Trim mode, you need to activate it by select-
ing an edit point between two clips. There are three ways to do this.

• Double-click an edit point on the Timeline with a selection tool or
trimming tool.

• With the correct Timeline track indicator enabled, press Shift+T. The play-
head will move to the nearest edit point, and Trim mode will open in the
Program Monitor.

• Drag around one or more edits using the Ripple Edit tool or Rolling Edit tool to
select them and open the Program Monitor to Trim mode.

When invoked, Trim mode shows two video clips. The box on the left shows the 
outgoing clip (also called A side). The box on the right shows the incoming clip 
(also called B side). Below the frames are five buttons and two indicators.

A B C D E F G

A Out Shift counter: This shows how many frames the Out point for the A side 
has changed.

B Trim Backward Many: This performs the selected trim, adjusting by multiple 
frames earlier. The size of the adjustment depends on the Large Trim Offset 
option in the Trim Preferences tab of Preferences.

C Trim Backward: This performs the selected trim, adjusting by one frame at a 
time earlier.

D Apply Default Transitions to Selection: This applies the default transition 
(usually a dissolve) to video and audio tracks that have their edit points selected.
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E Trim Forward: This is like Trim Backward except it adjusts the edit one frame 
later.

F Trim Forward Many: This is like Trim Backward Many except it adjusts the 
edit multiple frames later.

G In Shift counter: This shows how many frames the In point for the B side has 
changed.

Choosing a trimming method in the Program Monitor
You’ve already learned about the three types of trims you can perform (regular, roll, 
and ripple). Using Trim mode in the Program Monitor makes the process easier 
because it provides rich visual feedback. It also provides subtle control when drag-
ging, regardless of the Timeline view scale: Even if the Timeline is zoomed a long 
way out, you’ll be able to make frame-accurate trim adjustments in the Program 
Monitor Trim view.

1 Open the sequence 12 Trim View.

2 With the Selection tool (keyboard shortcut V), hold down Alt (Windows) or 
Option (macOS) and double-click the video edit between the first clip and the 
second clip in the sequence. Holding this modifier key selects just the video 
edits and leaves the audio tracks untouched.

3 In the Program Monitor, hover the mouse cursor over the A and B clip images.

As you move the cursor from left to right, you’ll see the tool change from Trim 
Out (left side) to Roll (center) to Trim In (right).

4 Drag in between both clips in the Program Monitor to perform a rolling 
edit trim.

Adjust the timing until the time display on the lower-right side of the Program 
Monitor reads 01:26:59:01.
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5 Press the Down Arrow key three times to jump between edits until you have 
selected the edit between the third and fourth clips.

The outgoing shot is too long and shows the actor sitting down twice.

6 Change your trimming method to a ripple edit for the outgoing clip (drag on the 
left in the Trim view).

You’ve selected a ripple edit when the Trim tool shows a yellow trim arrow.

7 Drag to the left for the outgoing clip (on the left) to make the clip shorter.

Make sure the time display on the left reads 01:54:12:18.

8 Play the edit by pressing the spacebar. Notice playback loops over the edit to 
allow you to review it.

9 Exit Trim mode by clicking a blank space in the Timeline panel.

Modifier keys
You can use multiple modifier keys to refine a trim selection.

• Hold down Alt (Windows) or Option (macOS) when selecting clips to temporar-
ily unlink audio and video. This makes it easier to select just the audio or video 
portion of a clip.

• Hold down the Shift key to select multiple edit points. You can trim multiple 
tracks or even multiple clips at the same time. Wherever you see a trim “handle,” 
adjustments will be made when you apply a trim.

• Combine these two modifier keys to make advanced selections for trimming.

P Note: Clicking the 
A or B side will switch 
which side is being 
trimmed. Clicking in the 
center will switch to a 
rolling edit.

P Note: The type 
of trim that’s used 
by default may seem 
random, but it’s not. The 
initial setting is chosen 
by the type of tool that 
was used to select the 
edit point. If you click 
with the Selection tool, 
Premiere Pro chooses a 
regular Trim In or Trim 
Out. If you click with the 
Ripple Edit tool, then 
the Ripple In or Ripple 
Out trim is chosen. In 
both cases, cycling the 
roller will result in a 
rolling trim. If you use 
the keyboard shortcut T, 
you’ll always select a 
rolling edit.
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Performing dynamic trimming
Much of the trimming work you will perform will be to tune the rhythm of an edit. 
In many ways, achieving perfect timing for a cut is the point at which the craft of 
editing becomes the art.

The Trim mode looping playback makes it easier to get a feel for the timing of an 
edit, but you can also update a trim using keyboard shortcuts or buttons while the 
sequence plays back in real time.

1 Continue working with the sequence 12 Trim View.

2 Press the Down Arrow key to move to the next video edit point, between the 
fourth and fifth video clips. Set the trim type to a rolling trim.

You can stay in Trim mode while switching between edit points.

3 Press the spacebar to loop playback.

You’ll see a playback loop lasting a few seconds, with the shot before and after 
the cut playing back. This helps you get a feel for the content of the edit.

4 Try adjusting the trim using the methods you’ve learned while the playback 
loops.

The Trim Forward and Trim Backward buttons at the bottom of Trim mode 
view work well and can adjust the edit while the clip plays back.

Now let’s try using the keyboard for more dynamic control. The same J, K,  
and L keys you use to control playback can also be used to control trimming.

5 Click Stop or press the spacebar to stop the playback loop.

6 Press the L key to shuttle the trim to the right.

Pressing once trims in real time. You can tap the L key multiple times to 
trim faster.

7 Press the K key to stop trimming.

Let’s refine and trim back a little earlier.

8 Hold down the K key and press the J key to shuttle left in slow motion.

P Note: The Timeline clip duration updates when you press K to stop trimming.

P Note: To control 
the pre-roll and post-
roll durations, go to 
Premiere Pro Prefer-
ences and select the 
Playback category. You 
can set the duration in 
seconds. Most editors 
find a duration of 2 to 
5 seconds most useful.
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9 Release both keys to stop the trim.

10 Exit Trim mode, by clicking away from the edit on the Timeline to deselect 
the edit.

Trimming with the keyboard
Here are some of the most useful keyboard shortcuts to use when trimming.

Trimming in the Timeline

M AC W I N D O W S

Trim Backward:  
Option+Left Arrow

Trim Backward:  
Ctrl+Left Arrow

Trim Backward Many:  
Option+Shift+Left Arrow

Trim Backward Many:  
Ctrl+Shift+Left Arrow

Trim Forward:  
Option+Right Arrow

Trim Forward:  
Ctrl+Right Arrow

Trim Forward Many:  
Option+Shift+Right Arrow

Trim Forward Many:  
Ctrl+Shift+Right Arrow

Slide Clip Selection Left Five Frames: 
Option+Shift+, (comma)

Slide Clip Selection Left Five Frames: 
Alt+Shift+, (comma)

Slide Clip Selection Left One Frame:  
Option+, (comma)

Slide Clip Selection Left One Frame:  
Alt+, (comma)

Slide Clip Selection Right Five Frames: 
Option+Shift+. (period)

Slide Clip Selection Right Five Frames: 
Alt+Shift+. (period)

Slide Clip Selection Right One Frame:  
Option+. (period)

Slide Clip Selection Right One Frame:  
Alt+. (period)

Slip Clip Selection Left Five Frames: 
Command+Option+Shift+Left Arrow

Slip Clip Selection Left Five Frames: 
Ctrl+Alt+Shift+Left Arrow

Slip Clip Selection Left One Frame: 
Command+Option+Left Arrow

Slip Clip Selection Left One Frame: 
Ctrl+Alt+Left Arrow

Slip Clip Selection Right Five Frames: 
Command+Option+Shift+Right Arrow

Slip Clip Selection Right Five Frames: 
Ctrl+Alt+Shift+Right Arrow

Slip Clip Selection Right One Frame: 
Command+Option+Right Arrow

Slip Clip Selection Right One Frame: 
Ctrl+Alt+Right Arrow

E Tip: You can also 
use the Deselect All key-
board shortcut to leave 
Trim mode, which is 
Ctrl+Shift+A (Windows) 
or Command+Shift+A 
(macOS).
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Review questions
1 If you change the playback speed of a clip to 50%, what effect will this have on the 

clip duration?

2 Which tool allows you to stretch a sequence clip to change its playback speed?

3 What’s the difference between a slide edit and a slip edit?

4 What is the difference between replacing a clip and replacing footage?
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Review answers
1 The clip will be twice as long. Reducing a clip’s speed causes the clip to become longer, 

unless the Speed and Duration parameters are unlinked in the Clip Speed/Duration 
dialog box or the clip is blocked by another clip.

2 The Rate Stretch tool allows you to adjust playback speed as if you were trimming. 
This is useful when you need to fill a small extra amount of time in a sequence.

3 You slide a clip over adjacent clips, retaining the selected clip’s original In and 
Out points. You slip a clip under adjacent clips, changing the selected clip’s In 
and Out points.

4 Replacing a clip replaces a single sequence clip on the Timeline with a new clip from 
the Project panel. Replacing footage replaces a clip in the Project panel with a new 
source clip. Any instance of the clip in any sequence in the project is replaced. In both 
cases, effects applied to the replaced clip are maintained.
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PUTTING CLIPS IN MOTION

Lesson overview
In this lesson, you’ll learn about the following:

• Adjusting the Motion effect for clips

• Changing clip size and adding rotation

• Adjusting the anchor point to refine rotation

• Working with keyframe interpolation

• Enhancing motion with shadows and beveled edges

This lesson will take about 75 minutes to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the “Getting Started” section at the beginning of this book and fol-
low the instructions under “Accessing the lesson files and Web Edition.”

9
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The Motion effect controls can add movement to a 
clip. You can animate a graphic or resize and reposi-
tion a video clip within the frame. You can animate an 
object’s position using keyframes and enhance that 
animation by controlling the way those keyframes are 
interpreted.
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Starting the lesson
Video projects are often motion graphics-oriented, and it’s common to see multiple 
shots combined as complex compositions. These are often put into motion. Perhaps 
you’ll see multiple video clips streaming past in floating boxes, or you’ll see a video 
clip shrunk down and placed next to an on-camera host. You can create those 
effects (and more) in Premiere Pro using the Motion settings or a number of clip-
based effects that offer Motion settings.

The Motion effect controls allow you to position, rotate, or change the size of a clip 
within the frame. Some adjustments can be made directly in the Program Moni-
tor. It’s important to be clear that the adjustments you make in the Effect Controls 
panel relate exclusively to the clip you have selected and not to the sequence it is 
in. The sequence settings, in the Sequence menu, can be considered the output 
settings.

A keyframe is a special kind of marker that defines settings at a particular point in 
time. If you use two (or more) keyframes, Premiere Pro can automatically animate 
the settings for an adjustment between them. You can use advanced controls to 
control the timing of that animation using different types of keyframes.

Adjusting the Motion effect
Every visual clip in a Premiere Pro sequence automatically has a number of effects 
applied as fixed effects (also sometimes called intrinsic effects). Motion is the name 
of one of these effects.

To adjust the effect, select the clip in a sequence and look in the Effect Controls 
panel. Expand the Motion effect to adjust the settings.

The Motion effect allows you to adjust the position, scale, or rotation of a clip.  
Let’s look at the way this effect has been used to reposition a clip in a sequence.

1 Open Lesson 09.prproj in the Lesson 09 folder.

2 Save the project as Lesson 09 Working.prproj.

3 Choose Effects in the Workspaces panel, or choose Window > Workspaces > 
Effects.

This workspace was created to make it easier to work with transitions and 
effects. If you have been using Premiere Pro for a while, you may need to reset 
the workspace to the saved version by clicking the menu next to the Effects 
option in the Workspaces panel.

4 Open the sequence 01 Floating.

E Tip: Unlike other 
effect controls, if you 
expand or collapse the 
settings for the Motion 
effect, the settings will 
remain expanded or 
collapsed for all clips.

E Tip: As you have 
been saving projects 
with new names while 
working on them, you 
can go back to earlier 
lessons and experi-
ment again with a fresh 
copy of the original 
project file.
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5 Make sure the Select Zoom Level menu in the Program Monitor is set to Fit. 
It’s important to see the whole composition when setting up visual effects.

6 Play the sequence.

This clip’s Position, Scale, and Rotation properties have been changed. Key-
frames have been added, with different settings at different points in time, so 
the clip animates.

Understanding Motion settings
Though these controls are called Motion, there’s no movement until you add it. By 
default, clips are displayed at 100% scale in the center of the Program Monitor.

Select a single clip in a 
sequence, and expand 
the Motion controls to 
view them.

Here are the options:

• Position: This places the clip along the x-axis (horizontal) and y-axis ( vertical).
Coordinates are calculated based on the pixel position of an anchor point
( covered later in this list) from the upper-left corner of the image. So, the
default position for a 1280x720 clip would be 640, 360, that is, the exact center.

• Scale (Scale Height, when Uniform Scale is deselected): Clips are set to
their full size by default (100%). To shrink a clip, reduce this number. You can
scale up to 10,000%—though be warned, scaling up will make images pixelated
and soft.

• Scale Width: Deselect Uniform Scale to make Scale Width available. This lets
you change the clip width and height independently.

• Rotation: You can rotate an image along the z-axis—a flat spin (as if view-
ing a spinning turntable or carousel from above). You can enter degrees or a
number of rotations. For example, 450 is the same as 1x90 (the 1 counts as one
full 360-degree turn). Positive numbers give clockwise rotation, and negative
numbers give counterclockwise rotation.

• Anchor Point: Rotation and position adjustments are all based on the anchor
point, which is a point at the center of a clip by default. This can be changed to
any point, including one of the clip’s corners or even a point outside the clip.
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For example, if you set the anchor point to the corner of the clip, when you 
adjust the Rotation setting, the clip will rotate around that corner rather than 
around the center of the image. If you change the anchor point in relation to the 
image, you may have to reposition the clip in the frame to compensate for the 
adjustment.

• Anti-flicker Filter: This feature is useful for interlaced video clips and for
images that contain high detail, such as fine lines, hard edges, or parallel lines
(that can cause moiré problems). These high-detail images can flicker during
motion. To add some blurring and reduce flicker, use 1.00.

Let’s look closer at the animated clip, continuing to work with the sequence 
01 Floating.

1 Click once on the clip on the Timeline to make sure it is selected.

2 Make sure the Effect Controls panel is visible. It should have appeared when 
you reset the Effects workspace, but if you can’t find it, look for it in the 
Window menu.

3 In the Effect Controls panel, expand the Motion effect controls by clicking the 
disclosure triangle  next to the word Motion.

4 At the upper right of the Effect Controls panel settings, to the right of the 
master clip name and sequence clip name (these can be different if you choose), 
a small triangle  toggles the display of an integrated Timeline. Make sure the 
Effect Controls Timeline is visible.

If it isn’t, click the triangle to show it. The Timeline in the Effect Controls panel 
displays keyframes.

E Tip: The Anchor 
point position can be 
animated, just like every 
other Motion control, 
for more complex 
motion.

P Note: If the frame 
containing the Effect 
Controls panel is too 
narrow, some of the 
controls will overlap, 
making it difficult to 
interact with them. If 
this is the case, make 
the frame wider before 
working with the Effect 
Controls panel.
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5 Click the Go To Previous Keyframe or Go To Next Keyframe arrows to jump 
between existing keyframes. Each control has its own keyframes.

P Note: It can be difficult to line up the playhead with an existing keyframe. Using the 
 Previous/Next Keyframe buttons helps you avoid adding unwanted keyframes.

Now that you know how to view an existing animation, let’s reset the clip. You’ll 
animate from a clip’s position later in this lesson.

6 Click the Toggle Animation stopwatch button for the Position property to turn 
off its keyframes.

7 Click OK in the dialog warning that all keyframes will be deleted; that’s what 
you want.

8 Turn off keyframes for the Scale and Rotation properties in the same way.

9 Click the curved-arrow Reset Parameter button to the right of the Motion effect 
heading in the Effect Controls panel.

Now the Motion settings are all set to their default settings.

Examining Motion properties
The Position, Scale, and Rotation properties are spatial. That means the changes 
you make are easy to see because the object will change in size and position. You 
can adjust these properties by entering numerical values, by using the scrubbable 
text, or by dragging the Transform controls.

1 Open the sequence 02 Motion.

2 In the Program Monitor, make sure the zoom level is set to 25% or 50% 
(or a zoom amount that allows you to see space around the active frame).

Setting the zoom small like this makes it easy to position items outside 
the frame.

3 Drag the Timeline playhead anywhere in the clip so you can see the video in the 
Program Monitor.

4 Click the clip in the Timeline so it’s selected, with its settings displayed in the 
Effect Controls panel. If necessary, expand the Motion settings.

P Note: Each control 
has its own Reset but-
ton. If you reset the 
whole effect, every 
control is returned to its 
default state.

P Note: When the 
Toggle Animation but-
ton is on, clicking the 
Reset button will not 
change any existing 
keyframes. Instead, a 
new keyframe is added 
with default settings. 
It’s important to turn 
off animation before 
resetting the effect to 
avoid this.
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5 Click the Motion effect heading in the Effect Controls panel to select it.

When you select the motion effect, a bounding box with a crosshair and handles 
appears around the clip in the Program Monitor.

6 Click inside the clip bounding box in the Program Monitor, avoiding the cross-
hair, and drag the clip around.

Position values in the Effect Controls panel update as you move the clip.

7 Position the clip so that it’s centered on the upper-left corner of the screen. Use 
the guides  to line up the clip with the edge of the picture.
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That crosshair is the anchor point, which is used for position and rotation 
controls. Be careful not to click the anchor point, or you’ll move it in relation to 
the image.

You’ll see that the Position settings in the Effect Controls panel are 0, 0 (or close 
to that, depending on where you placed the center of the clip).

This is a 720p sequence, so the lower-right corner of the screen is 1280, 720.

P Note: Premiere Pro uses a coordinate system that has the upper-left corner of the screen 
as 0, 0. All x and y values, respectively, to the left of and above that point are negative. All x and  
y values to the right of and below that point are positive.

8 Click the Reset button for the motion settings to restore the clip to its default 
position.

9 Drag the blue number for the Rotation setting in the Effect Controls panel. 
As you drag left or right, the clip rotates.

E Tip: Hold Shift while dragging numbers and they’ll change ten times faster, for a more dra-
matic adjustment. Hold Control (Windows) or Command (macOS) and they’ll change ten times 
slower,  for a more precise adjustment.

10 Click the Reset button for the Motion heading in the Effect Controls panel to 
restore the clip to its default position.

Changing clip position, size, and rotation
Sliding a clip around the screen only begins to exploit the possibilities of the 
Motion effect controls. One feature that makes the Motion effect so useful is the 
ability to change the scale of the clip as well as rotate it. In the next example, you’ll 
build a simple intro segment for a behind-the-scenes featurette.

P Note: Several 
effects, like the Motion 
effect, have a Transform 
icon  to indicate 
that you can use direct 
manipulation in the 
Program Monitor when 
you select the effect 
heading. Try this with 
Corner Pin, Crop, Mirror, 
Transform, and Twirl.
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Changing position
Let’s begin by using keyframes to animate the position of a layer. For this exercise, 
the first thing you’ll do is change the clip position. The picture will start off-screen 
and then move across the screen from right to left.

1 Open the sequence 03 Montage.

The sequence has several tracks, some of which are currently disabled. You’ll 
use them later.

2 Position the playhead to the start of the sequence.

3 Set the Program Monitor zoom level to Fit.

4 Click once to select the first video clip on track V3.

You might want to make the track taller to see it better.

The clip’s controls appear in the Effect Controls panel.

5 In the Effect Controls panel, click the Toggle Animation stopwatch button for 
Position. This turns on keyframing for that setting and automatically adds a 
keyframe at the playhead position.

From now on, when you change the setting, Premiere Pro will add (or update) a 
keyframe automatically.

6 The Position control has two numbers. The first is the x-axis, and the second is 
the y-axis. Enter a Position setting of −640 into the x-axis (the first number) as a 
starting position.

The clip moves off-screen to the left, revealing the clips on the V1 and 
V2 tracks.
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The clip Map.jpg on 
track V1 is revealed 
when the selected clip 
is moved off-screen.

7 Drag the playhead to the last frame of the clip (00:00:4:23). You can do this in 
the Timeline panel or in the Effect Controls panel.

8 Enter 1920 for the position x-axis. The clip moves off the right edge of the 
screen.

9 Play the sequence from the beginning. The clip moves from off-screen left to 
off-screen right.

The second clip on V3 pops up suddenly. You’ll animate this clip and others next.

Reusing Motion settings
Now that you’ve applied keyframes and effects to a clip, you can save time by reus-
ing them on other clips. It’s as easy as copying and pasting to apply effects from one 
clip to one or more other clips. In this example, you’ll apply the same left-to-right 
floating animation to other clips in the project.

There are several methods for reusing effects. Let’s try one now.

1 In the Timeline panel, select the clip you just animated. It’s the first clip on V3.

2 Choose Edit > Copy.

The clip and its effects and settings are now temporarily stored on your 
 computer’s clipboard.

Where there are two 
numbers for a control, 
they often represent the 
x-axis and y-axis.
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3 With the Selection tool (V), drag from right to left to select the five other clips 
on the V2 and V3 tracks (you may need to zoom out a little to see all the clips). 
You could also hold the Shift key and select the first and last of the five clips.

4 Choose Edit > Paste Attributes.

The Paste Attributes dialog opens, letting you selectively apply effects and 
 keyframes copied from another clip.

5 Leave the check boxes with their default values, and click OK.

6 Play the sequence to see the result.

P Note: As an alterna-
tive to selecting a clip 
in the Timeline, you 
can always select one 
or more specific effect 
headings in the Effect 
Controls panel. Ctrl-click 
(Windows) or Com-
mand-click (macOS) 
to select multiple 
noncontiguous effects, 
and choose Edit > Copy. 
You can then select 
another clip (or clips) 
and choose Edit > Paste 
to paste the effects onto 
other clips.
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Adding rotation and changing the anchor point
Moving clips around the screen can be effective, but you can really bring things to 
life using two more properties. Let’s start with Rotation.

The Rotation property revolves a clip around its anchor point on the z-axis. By 
default, the anchor point is in the center of the image. However, you can change 
the relationship between the anchor point and the image for more interesting 
animation.

Let’s add some rotation to a clip.

1 On the Timeline, ensure the Toggle Track Output button for V6  to enable 
it  . The clip on the track is a graphic that reads Behind The Scenes.

2 Move the playhead to the start of the graphic clip (00:00:01:13). Try holding the 
Shift key while you drag the playhead to do this.

3 Select the graphic clip in the Timeline.

The clip’s controls appear in the Effect Controls panel.

4 Select the Motion effect heading to see the anchor point and bounding-box 
controls in the Program Monitor. Notice the position of the anchor point, in the 
center of the title.

Let’s adjust the Rotation property in the Effect Controls panel and see the effect 
it has.

5 Enter a value of 90.0 into the Rotation field.

The title rotates in the center of the screen.

6 Choose Edit > Undo.

7 Make sure the Motion settings heading is still selected in the Effect 
Controls panel.

8 In the Program Monitor, drag the anchor point until the 
crosshair sits on the upper-left corner of the letter B in the 
first word.

The Position settings control the anchor point, and now that 
you have moved it in the image, the settings have updated 
automatically.

9 Your playhead should still be on the first frame of the clip. Click the Toggle 
Animation stopwatch button for Rotation to toggle on animation. This adds a 
keyframe automatically.

The anchor point is a 
small circle with a cross.
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10 Set the rotation to 90.0. This updates the keyframe you just added.

11 Move the playhead forward to 00:00:06:00, and set the clip rotation to 0.0 in the 
Effect Controls panel. This adds another keyframe automatically.

12 Play the sequence to see your animation.

Changing clip size
There are a few approaches to changing the size of items in a sequence. By default, 
items added to a sequence come in at 100% of their original size. However, you can 
choose to manually adjust the size or let Premiere Pro do it for you automatically.

You can choose from these methods:

• Use the Scale property of the Motion effect in the Effect Controls panel.
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• If the clip has a different frame size compared to your sequence, right-click the
clip on the Timeline and choose Set To Frame Size. This automatically adjusts
the Scale property of the Motion effect to match the frame size of the clip with
the size of the sequence.

• If the clip has a different frame size compared to your sequence, right-click the
clip on the Timeline and choose Scale To Frame Size. This has a similar result
to the Set To Frame Size option, but Premiere Pro resamples the image at the
new (often lower) resolution. If you scale back up now using the Motion >
Scale setting, the image might look soft, even if the original clip was very high
resolution.

• You can also select Scale To Frame Size or Set To Frame Size automatically by
choosing Edit > Preferences > Media > Default Media Scaling (Windows) or
Premiere Pro CC > Preferences > Media > Default Media Scaling (macOS). The
 setting is applied to assets as you import them.

For maximum flexibility, use the first or second method so you can scale as needed 
without sacrificing quality. Let’s try this.

1 Open the sequence 04 Scale.

2 Scrub through the sequence to view the clips.

The second and third clips on the V1 track are much larger than the first two. In 
fact, your system may struggle to play those clips without dropping frames, and 
they are dramatically cropped by the edge of the frame.
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3 Move the Timeline playhead over the last clip in the sequence, on the V1 track. 
Right-click this clip, and choose Scale To Frame Size.

This conveniently scales the image to fit the sequence resolution, though it 
resamples the image, losing the original picture quality. However, there’s an 
issue: The clip is full 4K, with a resolution of 4096x2160, and that is not a 
perfect 16:9 image. It doesn’t fit the aspect ratio of the sequence, and black bars 
are introduced at the top and bottom of the image. These bars are often called 
letterboxing.

This is a common outcome when working with content that has a different 
aspect ratio than your sequence, and there is no easy way around it. You’ll need 
to make a manual adjustment.

4 Right-click the clip again and select Scale To Frame Size again to deselect it. 
This is an option you can turn off and on at any time.

5 With the clip selected, open the Effect Controls panel.

6 Use the Scale setting to adjust the frame size until the clip image fits the 
sequence frame without showing letterboxing; a setting of roughly 34% should 
work. You can choose any framing and adjust the Position settings to reframe 
the shot if necessary.
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When you scale an image to avoid letterboxing, you’ll have to crop the sides. 
When aspect ratios don’t match, you have to choose between letterboxing, 
cropping, or changing the aspect ratio of the image by deselecting the Uniform 
Scale option in the Effect Controls panel.

Animating clip size changes
In the previous example, the clip image has a different aspect ratio compared to 
the sequence.

Let’s try a different example and animate the adjustment. 

1 Position the Timeline playhead over the first frame of the second clip in the 
04 Scale sequence, at 00:00:05:00.

P Note: The settings in the Effect Controls panel don’t show if they are pixels, percentages, 
or degrees. This can take a little getting used to, but you’ll find with experience the controls do 
make sense for each setting.

This clip is 3840x2160-pixel ultra-high definition (UHD), which is the same 
image aspect ratio as the sequence, which is 1280x720. It’s also the same aspect 
ratio as full HD, at 1920x1080. This makes shooting UHD content convenient if 
you intend to include it in an HD production.

2 Select the clip and open the Effect Controls panel. The scale is set to 100%.
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3 Right-click the clip in the Timeline panel and choose Set To Frame Size.

When you select Set To Frame Size, Premiere Pro resizes the clip using the  
Scale setting so that it fits inside the frame of the sequence. The amount of 
adjustment varies depending on the image size of the clip and the resolution 
of the sequence.

This clip scales down to 33.3% to fit the image. You now know you can scale this 
clip between 33.3% and 100% and maintain quality, while still filling the frame.

4 Turn on keyframing for Scale by clicking the Toggle Animation stopwatch 
 button  for Scale in the Effect Controls panel.

5 Position the playhead over the last frame of the clip.

6 Click the reset button  for the Scale setting in the Effect  Controls panel.
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7 Scrub through the clip to see the result.

This creates an animated zoom effect for the clip. Because the clip never scales 
to more than 100%, it maintains full quality.

8 Turn on the Track Output option for the V2 track.

This track has an adjustment layer clip on it. Adjustment layers apply effects 
to all footage on lower video tracks.

9 Select the Adjustment Layer clip to display its values in the Effect Controls 
panel.

You’ll see that two visual effects have been added: a Black and White effect, 
which removes color saturation, and a Brightness & Contrast effect, which 
increases contrast. You’ll learn more about adjustment layers in Lesson 13, 
“Adding Video Effects.”

10 Play the sequence.

You may need to render the sequence to see smooth playback because some of 
the clips are high resolution and will take a lot of computer processing power to 
play. To render the sequence, choose Sequence > Render In To Out.

Working with keyframe interpolation
Throughout this lesson you’ve been using keyframes to define your animation. The 
term keyframe originates from traditional animation, where the lead artist would 
draw the key frames (or major poses) and then assistant animators would animate 
the frames in between. When animating in Premiere Pro, you’re the master anima-
tor, and the computer does the rest of the work as it interpolates values in between 
the keyframes you set.
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Using different keyframe interpolation methods
While you’ve already used keyframes to animate, you’ve only touched on their 
power. One of the most useful yet least utilized features of keyframes is their inter-
polation method. This is a fancy way of saying how to get from point A to point B. 
Think of it as describing the sharp ramp-up as a runner takes off from the starting 
line and the gradual slowdown after they cross the finish line.

Premiere Pro has five interpolation methods. Changing the method can create a 
very different animation. You can access the available interpolation methods by 
right-clicking a keyframe to see the options (some effects have both spatial and 
temporal options).

• Linear: This is the default method of keyframe interpolation. This method
gives a uniform rate of change between keyframes. Changes begin instantly at
the first keyframe and continue to the next keyframe at a constant speed. At
the second keyframe, the rate of change switches instantly to the rate between
it and the third keyframe, and so on. This can be effective, but it can also look a
little mechanical.

• Bezier: This gives the most control over keyframe interpolation. Bezier key-
frames (named after the French engineer Pierre Bézier) provide manual handles
you can adjust to change the shape of the value graph or motion path on either
side of the keyframe. By dragging the Bezier handles that appear when the key-
frame is selected, you can create smooth curved adjustments or sharp angles.
For example, you could have an object move smoothly to a position on-screen
and then sharply take off in another direction.

E Tip: If you are familiar with Adobe Illustrator or Adobe Photoshop, you will recognize Bezier 
handles—they work the same way.

• Auto Bezier: Auto Bezier keyframes create a smooth rate of change through
the keyframe. They automatically update as you change settings. This is a good
quick-fix version of Bezier keyframes.

• Continuous Bezier: This option is similar to the Auto Bezier option, but
it provides some manual control. The motion or value path will always have
smooth transitions, but you can adjust the shape of the Bezier curve on both
sides of the keyframe with a control handle.

• Hold: This is available only for temporal (time-based) properties. Hold-style
keyframes hold their value across time, without a gradual transition. This is
useful if you want to create staccato-type movements or make an object sud-
denly disappear. When the Hold style is used, the value of the first keyframe
will hold until the next hold keyframe is encountered, and then the value will
change instantly.
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Temporal vs. spatial interpolation
Some properties and effects offer a choice of temporal and spatial interpola-
tion methods for transitioning between keyframes. You’ll find that all properties 
have temporal controls (which relate to time). Some properties also offer spatial 
 interpolation (which refers to space or movement).

Here’s what you need to know about each method:

• Temporal interpolation: Temporal interpolation deals with changes in time. It’s 
an effective way to determine the speed at which an object moves. For example, 
you can add acceleration and deceleration with special kinds of keyframes 
called Ease or Bezier.

• Spatial interpolation: The spatial method deals with changes in an object’s 
position. It’s an effective way to control the shape of the path an object takes 
across the screen. That path is called a motion path. For example, does an object 
create hard angular ricochets as it moves from one keyframe to the next, or does 
it have a more sloping movement with round corners?

Adding Ease to Motion
A quick way to add a feeling of inertia to clip motion is to use a keyframe preset. 
For example, you can create a ramp-up effect for speed by right-clicking a keyframe 
and choosing Ease In or Ease Out. Ease In is used for approaching a keyframe, and 
Ease Out is used when leaving a keyframe.

Continue working with the 04 Scale sequence.

1 Select the second video clip in the sequence.

2 In the Effect Controls panel, locate the Rotation and Scale properties.
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3 Click the disclosure icon next to the Scale property, and select the Scale 
 property heading to reveal the control handles and velocity graphs.

You might want to increase the height of the Effect Controls panel to make 
room for the extra controls.

Don’t be overwhelmed by the next numbers and graphs. Once you understand 
one of these, you’ll understand them all because they all use a common design.

The graph makes it easier to view the effects of keyframe interpolation. A 
straight line means essentially no change in speed or acceleration.

4 Right-click the first Scale keyframe, displayed in the Effect Controls panel mini 
Timeline, and choose Ease Out.

5 Right-click the second Scale keyframe and choose Ease In.

The graph now shows a curved line, which translates as a gradual acceleration 
and deceleration of the animation.
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6 Play the sequence to see your animation.

7 Experiment by dragging the blue Bezier handles in the Effect Controls panel to 
see their effects on speed and ramping.

The steeper the curve you create, the more sharply the animation’s movement 
or speed increases. After experimenting, you can choose Edit > Undo repeat-
edly if you don’t like the changes.

Using other motion-related effects
Premiere Pro offers a number of other effects to control motion. While the Motion 
effect is the most intuitive, you may find yourself wanting more. 

The Transform and Basic 3D effects are also useful and give more control over an 
object (including 3D rotation).

Adding a drop shadow
A drop shadow creates perspective by adding a small shadow behind an object. 
This is often used to help create a sense of separation between foreground and 
background elements.

Try adding a drop shadow.

1 Open the sequence 05 Enhance.

2 Make sure the Program Monitor zoom level is set to Fit.

3 In the Effects panel, browse into Video Effects > Perspective.

4 Drag the Drop Shadow effect onto the Journey to New York Title clip on the 
V3 track.

5 Experiment with the Drop Shadow settings in the Effect Controls panel. You 
may need to scroll down to see them. When you have finished experimenting, 
choose the following settings:

• Set Distance to 15 so the shadow is further offset from the clip.

• Drag the Direction value to about 320° to see the shadow’s angle change.

• Darken the shadow by changing Opacity to 85%.

• Set Softness to 25 to soften the edges of the shadow. Generally, the greater
the Distance setting, the more softness you should apply.
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6 Play the sequence to watch your animation.

P Note: To make shadows fall away from a light source, add or subtract 180° from a perceived 
light source direction to get the correct direction for the shadow to fall.

Adding a bevel
Another way to enhance the edges of a clip is to add a bevel. This type of effect 
is useful on a picture-in-picture effect or on text. There are two bevels to choose 
from. The Bevel Edges effect is useful when the object is simply a standard video 
clip. The Bevel Alpha effect works better for text or logos because it detects the 
complex transparent areas in the image before applying the beveled edge.

Let’s enhance the title a little.

1 Continue working with the 05 Enhance sequence.

2 Select the Journey to New York Title clip on V3 to see its controls in the Effect 
Controls panel.

3 In the Effects panel, choose Video Effects > Perspective and drag the Bevel 
Alpha effect into the Effect Controls panel, under the Drop Shadow effect.

The edges of the text should appear slightly beveled.

4 In the Effect Controls panel, increase Bevel Alpha Edge Thickness to 10 to 
make the edge more pronounced. You might need to scroll down in the Effect 
 Controls panel to see all the settings.

E Tip: You can apply effects by dragging them onto clips, by dragging them into the Effect 
Controls panel when a clip is selected, or by double-clicking them in the Effects panel after 
selecting one or more clips.

P Note: The Bevel 
Edges effect produces 
slightly harder edges 
than the Bevel Alpha 
effect. Both effects work 
well on rectangular 
clips, but the Bevel 
Alpha effect is better 
suited to text or logos.
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5 Increase Light Intensity to 0.80 to see a brighter edge effect.

The effect is looking pretty good, but it’s currently applied to both the text and 
the drop shadow. This is because the effect is below the drop shadow in the 
Effect Controls panel (the stacking order matters).

6 In the Effect Controls panel, drag the Bevel Alpha effect heading up, until it’s 
just above the Drop Shadow effect. You’ll see a black line where the effect will 
be placed. This changes the rendering order.

P Note: If you’re not getting the look you want when applying multiple effects to a clip, 
drag the order around and see whether that produces a better result.

7 Reduce the Edge Thickness amount to 8.
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8 Examine the subtle differences in the bevel.

9 Play the sequence to see your animation.

P Note: You may need to render the sequence to see smooth playback because of the 
high- resolution clips and nonaccelerated effect.

Adding motion with the Transform effect
An alternative to the Motion effect settings is the Transform effect. These two 
effects offer similar controls, but there are two key differences.

• The Transform effect processes changes to a clip’s Anchor Point, Position, Scale,
and Opacity settings in the stack with other effects, unlike the Motion settings.
This means effects such as drop shadows and bevels can behave differently.

• The Transform effect includes Skew, Skew Axis, and Shuttle Angle settings to
allow a visual angular transformation to clips.

Let’s compare the two effects using a prebuilt sequence.

1 Open the sequence 06 Motion and Transform.

2 Play the sequence to familiarize yourself with it.

There are two sections in the sequence. Each has a picture-in-picture (PIP), 
rotating twice over a background clip, while moving from left to right. Look 
carefully at the position of the shadow on each pair of clips.

• In the first example, the shadow follows the bottom edge of the PIP and
appears on all four sides of the clip as it rotates, which obviously isn’t realis-
tic because the light source producing the shadow wouldn’t be moving.

• In the second example, the shadow stays on the lower right of the PIP, which
is more realistic.
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3 Click the first clip on the V2 track, and view the effects applied in the Effect 
Controls panel: the Motion effect and the Drop Shadow effect.

4 Now click the second clip on the V2 track. The Transform effect is producing 
the motion this time, with the Drop Shadow effect again producing the shadow.

The Transform effect has many of the same options as the Motion effect, with 
the addition of Skew, Skew Axis, and Shutter Angle. As you can see, the Trans-
form effect also works more realistically with the Drop Shadow effect than the 
Motion effect because of the order in which the effects are applied; the Motion 
effect is always applied after other effects.



ptg23376071

232 LESSON 9 PUTTING CLIPS IN MOTION

Manipulating clips in 3D space with Basic 3D
Another option for creating movement is the Basic 3D effect, which can manipu-
late a clip in 3D space. It allows you to rotate the image around horizontal and 
vertical axes as well as move it toward or away from you. You’ll also find an option 
to enable a specular highlight, which creates the appearance of light reflecting off 
the rotating surface.

Let’s explore the effect using a prebuilt sequence.

1 Open the sequence 07 Basic 3D.

2 Drag the playhead over the sequence Timeline (scrub) to view the contents.

The light that follows the motion comes from above, from behind, and from 
the left of the viewer. Since the light comes from above, you won’t see the effect 
until the image is tilted backward to catch the reflection. Specular highlights of 
this kind can be used to enhance the realism of a 3D effect.

The following are four major properties of the Basic 3D effect:

• Swivel: This controls the rotation around the vertical
y-axis. If you rotate past 90°, you’ll see the back of the
image, which is a mirror of the front.

• Tilt: This controls the rotation around a horizontal x-axis.
If you rotate beyond 90°, the back will also be visible.

• Distance to Image: This moves the image along the z-axis
to simulate depth. As the distance value gets larger, the
image moves farther away.

• Specular Highlight: This adds a glint of light that reflects off the surface of
the rotated image, as though an overhead light were shining on the surface.
This option is either on or off.

3 Experiment with the Basic 3D options.
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Review questions
1 Which fixed effect will move a clip in the frame?

2 You want a clip to appear full-screen for a few seconds and then spin away. How do 
you make the Motion effect’s Rotation feature start within a clip rather than at the 
beginning?

3 How can you start an object rotating gradually and have it stop rotating slowly?

4 If you want to add a drop shadow to a clip, why might you choose to use a different 
motion-related effect from the Motion fixed effect?

Review answers
1 The Motion effect lets you set a new position for a clip. If keyframes are used, the effect 

can be animated.

2 Position the playhead where you want the rotation to begin, and click the Add/Remove 
Keyframe button or the stopwatch icon. Then move to where you want the spinning to 
end and change the Rotation parameter; another keyframe will appear.

3 Use the Ease Out and Ease In options to change the keyframe interpolation to be 
gradual rather than sudden.

4 The Motion effect is the last effect applied to a clip. Motion takes whatever effects you 
apply before it (including Drop Shadow) and spins the entire assemblage as a single 
unit. To create a realistic drop shadow on a spinning object, use Transform or Basic 3D 
and then place a Drop Shadow below that in the Effect Controls panel.
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MULTICAMERA EDITING

Lesson overview
In this lesson, you’ll learn about the following:

• Synchronizing clips based on audio

• Adding clips to a sequence

• Creating a multicamera target sequence

• Switching between multiple cameras

• Recording a multicamera edit

• Finalizing a multicamera editing project

This lesson will take approximately 60 minutes to complete. Please log 
in to your account on peachpit.com to download the lesson files for this 
chapter, or go to the “Getting Started” section at the beginning of this 
book and follow the instructions under “Accessing the lesson files and 
Web Edition.”

10
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The process of multicamera editing begins with 
synchronizing multiple camera angles. You can do 
this using timecode or a common sync point (such as 
the closing of a clapboard or a common audio track). 
Once your clips are synced, you can seamlessly cut 
between multiple angles in Adobe Premiere Pro CC.
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Starting the lesson
In this lesson, you’ll learn how to quickly edit multiple angles of footage that were 
shot simultaneously. Because the clips were shot at the same time, Adobe Premiere 
Pro CC makes it possible to cut seamlessly from one angle to another.

The multicamera production and post-production processes are more advanced 
than setting up and managing the media from a single camera. You may not use the 
techniques explored in this chapter. Still, it’s useful to understand the way Premiere 
Pro approaches multicamera source material and automated synchronization.

Even if you don’t work with lots of cameras capturing an event from multiple 
angles, you might find it useful to use two cameras: one set close and the other 
set wide.

The workflow described in this chapter applies just as well to two cameras as it 
does to six or more.

The Premiere Pro multicamera editing feature is a tremendous time-saver when 
you’re editing footage from a shoot or event captured with multiple cameras.

1 Open the project Lesson 10.prproj.

2 Save the project as Lesson 10 Working.prproj.

3 In the Workspaces panel, select Editing. Then open the menu adjacent to 
 Editing and choose Reset To Saved Layout.

This project has five camera angles of a musical performance and a synchronized 
audio track.

You’ll use an automated workflow to create a synchronized multicamera sequence 
that can be edited “on the fly” during playback.

Following the multicamera process
While the workflow can seem complex the first time you perform a multicamera 
edit, once you know how to do it, it’s really straightforward.

There are six stages.

• Import your footage: Ideally, the cameras will be closely matched in frame rate
and frame size, but you can mix and match if needed.

• Determine your sync points: The goal is to keep the multiple angles running
in sync with each other so you can seamlessly switch between them. You’ll need
to identify a point in time that exists in all angles to synchronize or use match-
ing timecode. Alternatively, you can automatically sync if all the clips have the
same audio.

E Tip: When recording 
multicamera content, 
avoid pausing and 
restarting recording 
when possible, as you 
are likely to have to 
synchronize your shots 
in post-production 
every time you restart 
the recording.
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• Create a multicamera source sequence: The clips are added to a special-
ized sequence type called a multicamera source sequence. This is essentially a
sequence that contains multiple video angles stacked on different video tracks.

• Add the multicamera sequence to another sequence for editing: Editing one
sequence into another is called nesting. This new sequence is the multicamera
master sequence in which you will perform edits. Your original multicamera
sequence is now effectively a multilayered source clip.

• Record multicamera edits: A special Multi-Camera view in the Program
Monitor lets you switch between camera angles during playback, adding an edit
each time you switch.

• Adjust and refine edits: Once the edit is roughed out, you can refine the
sequence with standard Timeline editing and trimming commands.

Who uses multicamera editing?
The popularity of multicamera editing has grown immensely as prices for high- 
quality cameras have fallen. There are many potential uses for a multicamera shoot 
and edit, ranging from simple fiction dialogue to large-scale reality TV series.

• Visual and special effects: Because of the expense associated with many 
special-effects shots, it’s common practice to cover the shot with multiple 
angles. This means less cost associated with the staging of the shot and allows 
for greater flexibility during editing.

• Action scenes: For scenes that involve a lot of action, producers often use mul-
tiple cameras. Doing so can reduce the number of times that stunts or danger-
ous action needs to be performed.

• Once-in-a-lifetime events: Events such as weddings and sporting competitions 
rely heavily on multiple angles of coverage to ensure that the shooters capture 
all the critical elements of the event.

• Musical and theatrical performances: If you’ve watched a concert film, you’re 
used to multiple camera angles being used to show the performance. Multi-
camera editing can improve the pacing of theatrical performances as well.

• Talk-show formats: Interview-driven segments often cut between the inter-
viewer and subject, as well as to a wide shot to show both subjects at the same 
time. Not only does this maintain visual interest, but it makes it easier to edit an 
interview to a shorter run time.

• Presentations to camera: If you present to camera, recording on two cameras 
gives you another angle to cut to when covering up a repeat take or when 
removing content. It also adds visual interest.
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Creating a multicamera sequence
You can play multiple camera angles at the same time; the only limiting factor is the 
computing power required to play back your clips. If your computer and storage 
drives are fast enough, you should be able to play back several streams in real time.

Determining the sync points
Decide how you want to synchronize the multiple angles of footage when creating 
the multicamera sequence. You can select from five options for the sync references. 
The method you choose will be partly a matter of personal choice and partly how 
the footage was shot.

• In points: If you have a common starting point, you can set an In mark (gener-
ally referred to as an “In point” in this workflow) on all clips you want to use.
This method is effective as long as all cameras are rolling before the critical
action starts.

• Out points: This method is similar to syncing with an In mark but instead uses
a common Out mark (generally referred to as an “Out point” in this workflow).
Out-point syncing is ideal when all cameras capture the ending of critical action
(such as crossing the finish line) but were started at different times.

• Timecode: Many professional cameras allow timecode to be synchronized
across multiple cameras. You can sync cameras by connecting them to a com-
mon sync source. In some cases, the Hours number is offset to identify the
camera number. For example, camera 1 would start at 1:00:00:00, and camera 2
would start at 2:00:00:00. For this reason, you can choose to ignore the Hours
number when syncing with timecode.

This will always be the fastest way to sync. It requires more preparation, and
potentially different hardware for production, but can save a considerable
amount of work in post-production.

• Clip marker: In and Out points can be accidentally removed from a clip. If
you’d like to mark a clip in a more robust fashion, you can use a marker to iden-
tify a common sync point. Markers are more difficult to accidentally remove
from a clip. They can also be based on any part of the action, perhaps an event
partway through the recording that all cameras captured. If you don’t have sync
timecode or audio, a marker is probably the most efficient way to work.

• Audio: If every camera recorded audio (even if it’s just poor-quality reference
audio from a camera-mounted shotgun or even an integrated microphone),
 Premiere Pro may be able to synchronize the clips automatically. The results
with this method depend on your audio being reasonably clean.

E Tip: If you don’t 
have a good visual clue 
in the video to sync 
multiple clips to, look 
for a clap or loud noise 
in the audio track. It’s 
often easier to sync 
clips by looking for a 
common spike in the 
audio waveform. Add 
a marker at each point 
and then use the mark-
ers to sync.
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Syncing with markers
Consider a scenario where you have four clips that recorded the same bike race  
from four different camera angles but the four cameras started recording at differ-
ent times. Your first task is to find the same point in time for all four clips so they will 
be in sync.

This can be accomplished by using a common event (such as the firing of a starter’s 
pistol or a camera flash). Simply load each clip into the Source Monitor and add a 
marker (M) for each instance of the event. You can then use these markers to syn-
chronize the clips. 

Adding clips to a multicamera source sequence
Once you’ve identified the clips you want to use (as well as a common sync point), 
you can create a multicamera source sequence, the specialized type of sequence for 
multicamera editing. 

The order in which you select the clips is the order in which they will be added to 
the sequence—and by extension, this sets the camera angle number.

By holding Ctrl (Windows) or Command (macOS), you can select one clip after 
another to define them as specific camera angles. For example, if you click to select 
clips 1, then 2, then 3, they’ll become Camera Angle 1, then 2, then 3.

If you select clips 1, then 3, then 2, they’ll become Camera Angle 1, then 2, then 3. 
You can easily change this later, of course.

Let’s try this.

1 Select all the clips in the Multicam Media bin.

For this example, Ctrl-click (Windows) or Command-click (macOS) the clips 
in their numerical order. It doesn’t matter when you select the audio-only clip. 
When an audio-only clip is present, Premiere Pro automatically uses it as the 
audio for the multicamera sequence.

2 Right-click one of the selected clips and choose Create Multi-Camera Source 
Sequence. You can also choose Clip > Create Multi-Camera Source Sequence.
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A new dialog box opens, asking how you want to create the 
multicamera source sequence.

3 Under Synchronize Point, select Audio, and leave Track 
Channel set to 1.

E Tip: If you’re not sure which clip audio is clear for syncing purposes, 
choose Mix Down in the Track Channel menu. This will use all audio 
channels to sync.

4 Leave the Sequence Preset menu set to Automatic. The 
newly created sequence will match the media files you are 
using. All available sequence presets are listed here, so you 
can choose a particular option if you prefer.

5 Leave the Audio > Sequence Settings menu set to  Camera 1. 
In fact, because one of the clips is audio-only, it will auto-
matically be used as the audio for the newly created mul-
ticamera sequence. If you didn’t have that audio-only clip, 
Premiere Pro would use the first selected shot.

Another approach is to place a dedicated audio record-
ing on another track and sync it. Alternatively, choose 
Switch Audio from the Audio > Sequence Settings menu to 
sync the audio changes to the video angle that’s chosen as 
you edit.

6 The clips have useful names that you can use as  Camera Angle names. 
Under Camera Names, select Use Clip Names, and click OK.

Premiere Pro analyzes the clips and creates a new multicamera source 
sequence.

7 Double-click the new multicamera source sequence to view it in the Source 
Monitor.
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8 Drag the Source Monitor playhead through the clip to view the multiple angles.

The clips are displayed in a grid to show you all the angles at once. Some angles 
start in black because the cameras began recording at different times.

In this workflow, you’re using an automated option in the Project panel to create 
a multicamera sequence. You could also manually create a multicamera sequence, 
giving you more control but taking more time. Explore the Adobe Premiere Pro 
Learn and Support website for more information about multicamera editing 
(choose Help > Adobe Premiere Pro Help)

Creating the multicamera target sequence
Once you’ve made the multicamera source sequence, you need to place it in 
another sequence, nesting it. The nested sequence will behave like any other clip in 
your master sequence. However, this clip has multiple angles of footage to choose 
from as you edit.

1 Locate the multicamera source sequence you just created. It should be named 
something like C1_Master.mp4Multicam.

2 Right-click the multicamera source sequence and choose New Sequence 
From Clip, or drag the clip onto the New Item menu at the bottom of the 
Project panel.

P Note: Creating a new sequence from a multicamera source sequence in this way will result 
in a multichannel audio mastering setting, which may not result in ideal panning (depending 
on your source audio). You can also manually create a new stereo sequence and drag the new 
multicamera sequence into it, producing mono audio panning, equally balanced between the 
left and right audio output.

You now have a ready-to-use multicamera target sequence.

3 Right-click the nested multicamera sequence on the Timeline, and look at the 
Multi-Camera options.

P Note: Premiere Pro 
automatically adjusts 
the multicamera grid to 
accommodate the num-
ber of angles in use. For 
example, if you have 
up to four clips, you 
would see a 2x2 grid. If 
you used between five 
and nine clips, you’d 
see a 3x3 grid; if you 
used 16 angles, the 
grid would be 4x4; and 
so on.
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For a multicamera sequence clip to work, the Multi-Camera option must 
be enabled.

Multi-Camera mode is automatically enabled for this clip because of the way 
you created it. You can turn this option off or on at any time.

4 A camera angle is already selected. Try choosing another angle in this 
menu, and see the Program Monitor update. The clip name updates in the 
sequence too.

E Tip: To view the contents of a multicamera sequence, hold Ctrl (Windows) or Command 
(macOS) and double-click it. You can edit the contents of the sequence as you would any other. 
Changes you make will update in the target sequence, which you can return to by clicking its 
name in the Timeline panel.

Switching multiple cameras
Once you’ve built the multicamera source sequence and added it to a multicamera 
target sequence, you’re ready to edit. You can do this in real time using the Multi-
Camera view in the Program Monitor. You can switch between the different angles 
by clicking in the Program Monitor or using a keyboard shortcut.

Performing a multicamera edit
Multicamera editing works by selecting camera angles for the current clip on the 
Timeline using a special Multi-Camera mode in the Program Monitor.

If playback is stopped, you can click an angle on the left of the Program Monitor, 
and the current clip in the sequence will update to match.

During playback, when you click an angle in the Program Monitor, the sequence 
clip updates, and an edit is applied to the clip, separating the previous cam-
era angle from the newly selected angle. The edits are not displayed until after 
playback stops.

Let’s try it now.

1 Open the Settings menu on the Program Monitor, and choose Multi-Camera.
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2 Play the sequence to get familiar with it.

3 Hover your mouse over the Program Monitor and press the ` (grave) key to 
maximize the panel. If your keyboard doesn’t have a ` (grave) key, double-click 
the panel name.

4 Set the playhead at the start of the sequence, and press the spacebar to start 
playback.

The first few seconds are silent until the click track begins. You will hear a series 
of short beeps followed by the professionally recorded track.

5 Click the images on the left to switch between the multiple camera angles dur-
ing playback. You can also use the keyboard shortcuts, 1–5, that correspond to 
the camera angle you want to select.

When the sequence finishes playback or you stop playback, it will have multiple 
edits. Each separated clip’s label starts with a number that represents the cam-
era angle used for that clip.

6 Press the ` (grave) key, or double-click the panel name, to restore the Program 
Monitor panel to normal size.

7 Play the sequence and review your edit.

Imagine the director on this production decides the audio is too loud for the 
planned distribution medium.

8 Right-click the audio track and choose Audio Gain.

A new dialog box opens.

9 In the Adjust Gain By field, enter −8 and click OK to lower the audio.

Featured track, used 
with permission: “That 
Summer,” by Jason Masi 
(www.jasonmasi.com)

P Note: The first 
nine camera angles 
are assigned to keys 
1–9 along the top of 
your keyboard (not the 
numerical keypad) by 
default. For example, 
press the 1 key to select 
Camera 1, press the 2 
key to select Camera 2, 
and so on.

P Note: If you have 
effects applied to 
your clips, these are 
displayed as usual in 
the Program Monitor. 
This is helpful if you 
have applied color 
adjustments to match 
different angles.

http://www.jasonmasi.com
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Re-recording multicamera edits
The first time you record a multicamera edit, it’s possible you will miss a few edits. 
Perhaps you cut too late (or too early) to an angle. You also may decide that you like 
one angle better than another. This is easy to correct.

1 Move the playhead to the start of the Timeline panel.

2 Click the Play button in the Multi-Camera view to start playback.

The angles in the Multi-Camera view switch to match the existing edits in 
your Timeline.

3 When the playhead reaches the spot you want to change, switch the active 
camera.

If your keyboard has the keys, you can press one of the shortcuts (in this 
case, 1–5), or you can click your preferred angle in the Multi-Camera view 
of the Program Monitor.

4 When you finish editing, stop playback by pressing the spacebar.

P Note: After making 
your edits, you can 
always change them in 
the Multi-Camera view 
of the Program Monitor 
or on the Timeline. You 
can even trim parts 
of the multicamera 
sequence as you would 
any other clip.

5 Open the Program Monitor Settings menu and choose Composite 
Video to return to a regular viewing mode.
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Finalizing multicamera editing
Once you’ve performed a multicamera edit in the Multi-Camera view, you can 
refine and then finalize it. The resulting sequence is like any other sequence you’ve 
built, so you can use any of the editing or trimming techniques you’ve learned so 
far. There are some additional options available, however.

Switching an angle
If you’re happy with the timing of an edit but not the angle you chose, you can 
always swap the angle for another. There are a few ways to do this.

• Right-click a clip, choose Multi-Camera, and specify an angle.

• Use the Multi-Camera view of the Program Monitor (as you did earlier in
the lesson).

• If the correct track is enabled or a nested multicamera sequence clip is selected,
use the shortcuts 1–9 along the top of the keyboard.

Flattening a multicamera edit
You can flatten a multicamera edit to reduce the amount of processing power 
needed for playback and to simplify the sequence. When you flatten the edit, the 
nested multicamera sequence clips are replaced with the original selected camera 
angle clips.

The process is simple.

1 Select all the multicamera clips you’d like to flatten.

2 Right-click any clip and choose Multi-Camera > Flatten.

Once the clips are flattened, the process cannot be reversed, other than by 
choosing Edit > Undo.

P Note: If you flatten 
your multicamera 
sequence, audio adjust-
ments are lost. Leave 
audio work until later.
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Review questions
1 Describe five kinds of sync points for multicamera clips.

2 Identify two ways to have the multicamera source and multicamera target sequences 
match settings.

3 Name two ways to switch between angles in the Multi-Camera view.

4 How can you choose a different angle after closing the Multi-Camera view?
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Review answers
1 The five ways are In points, Out points, timecode, audio, and markers.

2 You can either right-click the multicamera source sequence and choose New Sequence 
From Clip or drag the multicamera source sequence into an empty sequence and let it 
autoconform the settings.

3 To switch angles, you can either click the preview angle in the Program Monitor or, if 
your keyboard has the keys, use the corresponding shortcut key (1–9 along the top of 
the keyboard) for each angle.

4 You can use any of the standard trimming tools in the Timeline to adjust the edit 
points for an angle. If you want to swap the camera angle, right-click it in the Timeline, 
choose Multi-Camera from the context menu, and choose the camera angle you want 
to use, or press the corresponding keyboard shortcut, 1–9.
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EDITING AND MIXING AUDIO

Lesson overview
In this lesson, you’ll learn about the following:

• Working in the Audio workspace

• Understanding audio characteristics

• Adjusting clip audio volume

• Adjusting audio levels in a sequence

• Using the Audio Clip Mixer

This lesson will take about 75 minutes to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the “Getting Started” section at the beginning of this book and fol-
low the instructions under “Accessing the lesson files and Web Edition.”

In this lesson, you’ll learn some audio-mixing fundamentals using the 
powerful tools provided by Adobe Premiere Pro CC. Believe it or not, 
good sound will often make the pictures look better.

11
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Until now, our focus has been primarily on working 
with visuals. No doubt about it, the pictures count, 
but professional editors generally agree that sound is 
at least as important as the images on the screen—
sometimes more important!
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Starting the lesson
It’s rare to have audio recorded on-camera that is perfect for your final output. 
There are several things you might want to do with sound in Premiere Pro.

• Set Premiere Pro to interpret recorded audio channels differently from the way
they were recorded in-camera. For example, audio recorded as stereo can be
interpreted as separate mono tracks.

• Clean up background sound. Whether it’s system hum or the sound of an air-
conditioning unit, Premiere Pro has tools for adjusting and tuning your audio.

• Adjust the volume of different frequencies in your clips (different tones) using
EQ effects.

• Adjust the volume level on clips in the bin and on clip segments in your
sequence. The adjustments you make on the Timeline can vary over time, creat-
ing a complete sound mix.

• Add music and mix levels between music clips.

• Add audio spot effects, such as explosions, door slams, or atmospheric environ-
mental sound.

Consider the difference it makes if you turn the sound off when watching a horror 
movie. Without an ominous soundtrack, scenes that were scary a moment ago can 
seem like comedy.

Music works around many of our critical faculties and directly influences our 
emotions. In fact, your body reacts to sound whether you want it to or not. For 
example, it’s normal for your heart rate to be influenced by the beat of the music 
you’re listening to. Fast music tends to raise your heart rate, and slow music tends 
to lower your heart rate. Powerful stuff!

In this lesson, you’ll begin by learning how to use the audio tools in Premiere Pro 
and then make adjustments to clips and a sequence. You’ll also use the Audio Mixer 
to make changes to your volume “on the fly” while your sequence plays.

Setting up the interface to work with audio
Let’s begin by switching to the Audio workspace.

1 Open Lesson 11.prproj.

2 Save the project as Lesson 11 Working.prproj.

3 In the Workspaces panel, click Audio. Then open the menu adjacent to the 
Audio option, and choose Reset To Saved Layout.
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Working in the Audio workspace
You’ll recognize most of the components of the Audio workspace from the video-
editing workspaces you’ve used. One obvious difference is that the Audio Clip 
Mixer is displayed in place of the Source Monitor. The Source Monitor is still in the 
frame; it’s just hidden, grouped with the Audio Clip Mixer.

You can modify the appearance of the Timeline track headers to include an audio 
meter for each track, along with track-based level and pan controls.

To add audio meters to your tracks, follow these steps:

1 Open the Timeline Settings menu  , and choose Customize Audio Header.

The Audio Header Button Editor appears.
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2 Drag the Track Meter button  onto a Timeline audio header, and click OK.

When you click OK, the audio track headers return to their previous size. 
You may need to resize an audio header vertically and horizontally to see the 
new meter.

Now every audio track will have a small built-in audio meter.

Track Audio Meter

It’s important to understand the key differences between the Audio Clip Mixer 
panel and the Audio Track Mixer panel.

They look similar but apply different adjustments.

• Audio Clip Mixer: This provides controls to adjust the audio level and pan
of sequence clips. As you play your sequence, you can make adjustments,
and Premiere Pro will add keyframes to clips as the Timeline playhead moves
over them.

• Audio Track Mixer: This adjusts audio level and pan on tracks rather than clips.

Clip adjustments and track adjustments are combined for final output. So, if
you reduce the clip audio level by −3 dB and then also reduce the track audio
level by −3 dB, you’ll have a total drop of −6 dB. The Audio Track Mixer is more
advanced and also offers track-based audio effects and submixes, which allow
you to combine the outputs from multiple tracks.
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You can apply clip-based audio effects and modify their settings in the Effect 
 Controls panel.

Clip-based audio adjustments and effects are applied before track-based adjust-
ments and effects.

Defining master track output
When you create a new sequence, you define the number of audio channels it 
outputs by choosing an audio master setting. It’s easiest to think of your sequence 
as a media file. It will have a frame rate, frame size, audio sample rate, and audio 
channel configuration.

The audio master setting is the number of audio channels the sequence would have 
if it were a file.

• Stereo has two audio channels: Left and Right.

• 5.1 has six audio channels: Middle, Front-Left, Front-Right, Rear-Left,
Rear-Right, and Low Frequency Effects (LFE)—that’s the sound that gets
played through the subwoofer.

• Multichannel has between 1 and 32 audio channels—you can choose.

• Mono has one audio channel.

What is an audio channel?
It’s common to think that Left and Right audio channels are in some way identifiably 
different. In fact, they are both simply mono audio channels designated as Left or 
Right. When recording sound, it’s the standard configuration to have Audio  Channel 1 
as Left and Audio Channel 2 as Right.

What makes Audio Channel 1 Left is simply the following:

• It’s recorded from a microphone pointing left.

• It’s interpreted as Left in Premiere Pro.

• It’s output to a speaker positioned on the left.

None of these factors changes the fact that it is still a single mono channel. They are 
nothing more than conventions.

If you perform the same recording from a microphone pointing right (but with Audio 
 Channel 2), then you have stereo audio. They are, in fact, two mono audio channels.

The default audio mas-
tering setting is Stereo.
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You can change most sequence settings later, but not the audio master setting. This 
means that, with the exception of multichannel sequences, you cannot change the 
number of channels that your sequence will output.

You can add or remove audio tracks at any time, but the audio master set-
ting is fixed. If you need to change your audio master setting, you can easily 
copy and paste clips from a sequence with one setting to a new sequence with a 
different setting.

Using the audio meters
The primary function of the audio meters is to give you the overall mix output vol-
ume for your sequence. As your sequence plays, you’ll see the level meter dynami-
cally change to reflect the volume.

To view the audio meters:

• If the audio meters are not already displayed, choose Window > Audio Meters.

In the default Audio workspace, the audio meters are displayed, but they
are relatively narrow. You may want to make the panel wider when working
with them.

• There are Solo buttons at the bottom of the audio meters, which allow you to
exclusively hear the channel you select. If the Solo buttons are displayed as
small circles, drag the left edge of the panel a little to make the meters wider.
Larger Solo buttons will be displayed.

P Note: The Solo buttons are not displayed when using the more advanced multichannel 
audio mastering option.

• If you right-click the audio meters, you can choose a different display scale. The
default is a range from 0 dB to −60 dB, which clearly shows the main level infor-
mation you’ll want to see.

You can also choose between static and dynamic peaks. When you get a loud 
“spike” in audio levels that makes you glance at the meters, the sound is gone by the 
time you look. With static peaks, the highest peak is marked and maintained in the 
meters so you can see what the loudest level was during playback up to that point.

You can click the audio meters to reset the peak. With dynamic peaks, the peak 
level will continually update; keep watching to check the levels.
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About audio level
The scale displayed on the audio meters is decibels, denoted by dB. The decibel 
scale is a little unusual in that the highest volume is designated as 0 dB. Lower vol-
umes become larger and larger negative numbers until they reach negative infinity.

If a recorded sound is too quiet, it might get lost in the background noise. Back-
ground noise might be environmental, such as an air-conditioning system making a 
hum. It also might be system noise, such as the quiet hiss you hear from your speak-
ers when no sound is playing.

When you increase the overall volume of your audio, background noise gets louder 
too. When you decrease the overall volume, background noise gets quieter. This 
means it’s often better to record audio at a higher level than you need (while avoid-
ing over-driving) and then reduce the volume later to remove (or at least reduce) 
the background noise.

Depending on your audio hardware, you may have a bigger or smaller signal-to-
noise ratio; that’s the difference between the sound you want to hear (the signal) 
and the sound you don’t want to hear (the background noise). Signal-to-noise ratio 
is often shown as SNR, also measured in dB.

Viewing samples
In this exercise, you’ll look at an audio sample.

1 In the Project panel, open the Music bin, and double-click the clip Cooking 
Montage.mp3 to open it in the Source Monitor.

Because this clip has no video, Premiere Pro displays the waveforms for the two 
audio channels.

At the bottom of the Source Monitor and Program Monitor, the time ruler 
 represents the total duration of the clip.
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2 Click the Source Monitor Settings menu, and choose Time Ruler Numbers.

The time ruler now shows timecode indicators on the time ruler. Try zoom-
ing in to the time ruler using the navigator. The maximum zoom shows you an 
individual frame.

3 Click the Source Monitor Settings menu again, and choose Show Audio 
Time Units.

This time, you’ll see individual audio samples counted on the time ruler. Try 
zooming in a little more. Now you can zoom in to an individual audio sample—
in this case, one 48,000th of a second.

The Timeline panel has the same option to view audio samples in the panel 
menu (rather than the Timeline Settings menu).

4 For now, switch off the Time Ruler Numbers option and the Show Audio Time 
Units option in the Source Monitor using the Settings menu.

Showing audio waveforms
When you open a clip in the Source Monitor that has only audio (no video), 
 Premiere Pro automatically shows the audio waveforms.

When you use the waveform display option in the Source Monitor or Program 
Monitor, you’ll see an extra navigator zoom control for each channel. These con-
trols work in a way that’s similar to the navigator zoom control at the bottom of the 
panel. You can resize the vertical navigator to see the waveforms larger or smaller, 
which is useful if your audio is quiet.

P Note: This option is great if you are trying to locate some specific dialogue and you are not so 
concerned about the visuals.

You can choose to display audio waveforms for any clip that has audio by choosing 
Audio Waveform in the Source Monitor and Program Monitor Settings menus.

If a clip has video as well as audio, the video will be displayed in the Source Moni-
tor by default. You can switch to viewing the audio waveform by clicking the Drag 
Audio Only button  .

P Note: The audio 
sample rate is the num-
ber of times per second 
the recorded sound 
source is sampled. It’s 
common for profes-
sional camera audio to 
take a sample 48,000 
times per second.
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Vertical Navigator

Vertical Navigator

Let’s look at some waveforms.

1 Open the clip HS John from the Theft Unexpected bin.

2 Click the Source Monitor Settings menu, and choose Audio Waveform.

You can easily see where the dialogue begins and ends.

3 Switch back to viewing the composite video using the Source Monitor 
Settings menu.

You can also turn off and on the display of waveforms for clip segments on 
the Timeline.

4 Open the Theft Unexpected sequence in the Master Sequences bin.

5 Click the Timeline Settings menu, and make sure the Show Audio Waveform 
option is enabled.
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6 Resize the Audio 1 track to make sure the waveform is fully visible. Notice that 
two audio channels are displayed on one audio track in this sequence: The clips 
have stereo audio.

The audio waveform on these clips looks a little different from the waveforms 
in the Source Monitor. That’s because it’s a Rectified audio waveform, which 
makes it easier to see lower-volume audio, like the dialogue in this scene. You 
can switch between Rectified and regular audio waveforms.

7 Open the Timeline panel menu (not the settings menu), and choose Rectified 
Audio Waveforms to deselect it.

The regular waveform display works well for louder audio, but notice the quieter 
parts of the speech; it’s much harder to follow the level changes.

8 Open the Timeline panel menu, and restore the Rectified Audio Waveforms 
option.

Working with standard audio tracks
The standard audio track type can accommodate both mono audio clips and stereo 
audio clips. The controls in the Effect Controls panel, the Audio Clip Mixer, and the 
Audio Track Mixer work with both kinds of media.

If you’re working with a combination of mono and stereo clips, you’ll find it more 
convenient to use the standard track type than the traditional separate mono or 
stereo tracks.

This standard audio 
track has a mix of stereo 
and mono clips.
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Monitoring audio
You can choose which sequence audio channels you hear when monitoring.

Let’s try this with a sequence.

1 Open the Desert Montage sequence.

2 Play the sequence, and while you do, try clicking each of the Solo buttons at the 
bottom of the audio meters.

Each Solo button allows you to hear only the channel you select. You can solo mul-
tiple channels to hear a specific combination—though in this example it wouldn’t 
help much as you have only two channels to choose between. When working with 
multichannel sequences, you’ll solo output channels more often.

Soloing is particularly useful if you’re working with audio where the sound from 
different microphones is recorded onto different tracks. This is common with pro-
fessionally recorded location sound.

The number of channels and associated Solo buttons you’ll see depends on your 
current sequence audio master setting.

You can also use the track header Mute button  or Solo button  for individual 
audio tracks in the Timeline panel. This gives you precise control over what’s 
included or excluded in your mix.

Examining audio characteristics
When you open a clip in the Source Monitor and view the waveform, you’re seeing 
each channel displayed. The taller the waveform is, the louder the audio for that 
channel will be.

Three factors affect the way audio sounds to your ears. Consider them in terms of a 
television speaker.

• Frequency: This refers to how fast the surface of the speaker moves. The num-
ber of times the surface of the speaker beats the air per second is measured as
Hertz (Hz). Human hearing ranges from approximately 20 Hz to 20,000 Hz.
Many factors, including age, affect the frequency range you can hear. The higher
the frequency, the higher the perceived tone.

• Amplitude: This is how far the speaker moves. The bigger the movement, the
louder the sound will be because it produces a higher air pressure wave, which
carries more energy to your ears.

• Phase: This is the precise timing with which the surface of the speaker moves
out and in. If two speakers push out air and pull in air in sync, they are consid-
ered “in phase.” If they move out of sync, they become “out of phase,” and this
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can produce problems with sound reproduction. One speaker can reduce the air 
pressure at exactly the moment the other speaker is attempting to increase it. 
The result is that you may not hear parts of the sound.

The movement of the surface of a speaker as it emits sound provides a simple 
example of the way sound is generated, but, of course, the same rules apply to all 
sound sources.

What are audio characteristics?
Imagine the surface of a speaker moving as it beats the air. As it moves, it creates a 
high- and low-pressure wave that moves through the air until it arrives at your ear in 
much the way that surface ripples move across a pond.

As the pressure wave hits your ear, it makes a tiny part of it move, and that move-
ment is converted into energy that is passed to your brain and interpreted as sound. 
This happens with extraordinary precision, and since you have two ears, your brain 
does an impressive job of balancing the two sets of sound information to produce 
an overall sense of what you can hear.

Much of the way you hear is active, not passive. That is, your brain is constantly filter-
ing out sounds it decides are irrelevant and identifying patterns so you can focus 
your attention on things that matter. For example, you have probably had the expe-
rience of being at a party where the general hubbub of conversation sounds like 
a wall of noise until someone across the room mentions your name. You perhaps 
didn’t realize your brain was listening to the conversation the whole time because 
you were concentrating on listening to the person standing next to you.

There’s a body of research on this subject that broadly falls under the title psycho-
acoustics. For these exercises, we’ll be focusing on the mechanics of sound more 
than on the psychology, though it’s a fascinating subject worthy of further study.

Recording equipment makes no such subtle discrimination, which is part of the 
reason why it’s so important to listen to location sound with headphones and to 
take care to get the best possible recorded sound. It’s usual practice to try to record 
location sound with no background noise at all. The background noise is added in 
post-production at precisely the right level to add atmosphere to the scene but not 
drown out the dialogue.

Recording a voice-over track
If you have a microphone set up, you can record audio directly to the Timeline 
using the Audio Track Mixer or a special Voice-over Record button on each audio 
track header. To record audio in this way, check that your Audio Hardware pref-
erences are set up to allow input. You can check your audio hardware input and 
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output settings by choosing Edit > Preferences > Audio Hardware (Windows) or 
Premiere Pro CC > Preferences > Audio Hardware (macOS).

Try the Voice-over Record button by following these steps:

1 Open the Voice Over sequence in the Master Sequences bin. This is a simple 
sequence with visuals only; you’ll add the voice-over.

2 Take a look at header for the A1 track. You should already be able to see the 
Voice-over Record button  .

3 Mute your speakers or wear headphones while recording voice-over to avoid 
getting microphone feedback.

4 Position the playhead at the beginning of the sequence, and click the Voice-over 
Record button. The Program Monitor gives a short countdown, and you can 
begin. Describe the shots that come up to create an accompanying voice-over.

As you record, the Program Monitor shows you’re recording, and the audio 
meter shows the input level.

5 When you’re finished recording, press the spacebar, or click the Voice-over 
Record button to stop.

The new audio appears on the Timeline, and an associated clip 
appears in the Project panel. Premiere Pro will create a new 
audio file in the location specified in the Scratch Disks settings 
in the project settings. By default, this is the same location as 
your project file.

You can use this technique to record professional-quality audio 
using a studio microphone and sound booth. Or you can use 
it with the built-in microphone on a laptop to record guide-track voice-over 
while on your way back from a shoot. That voice-over can form the basis for an 
outline edit, saving significant time later.
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Adjusting audio volume
There are several ways to adjust the volume of clips with Premiere Pro, and they are 
all nondestructive. Changes you make don’t affect your original media files, so you 
can experiment freely.

Adjusting audio in the Effect Controls panel
Earlier, you used the Effect Controls panel to make adjustments to the scale and 
position of clips in a sequence. You can also use the Effect Controls panel to 
adjust volume.

1 Open the Excuse Me sequence from the Master Sequences bin.

This is a simple sequence with two clips in it. In fact, it’s the same clip added to 
the sequence twice. One version has been interpreted as stereo, and the other 
has been interpreted as mono channels.

2 Click the first clip to select it, and open the Effect Controls panel.

3 In the Effect Controls panel, expand the Volume, Channel Volume, and Panner 
controls.

Each control gives the right options for the type of audio you have 
selected.

• Volume adjusts the combined volume of all the audio channels
in the selected clip.

• Channel Volume allows you to adjust the audio level for indi-
vidual channels in the selected clip.

• Panner gives you overall stereo left/right output balance control
for the selected clip.

Notice that the keyframe toggle stopwatch icon is automatically enabled for all 
the controls. This means every change you make will add a keyframe.

However, if you add only one keyframe and use it to set the audio level, the 
adjustment will apply to the whole clip.

4 Position the Timeline playhead over the clip where you would like to add a 
keyframe (it doesn’t make too much difference if you intend to make only one 
adjustment).

5 Click the Timeline panel Settings menu, and make sure Show Audio Keyframes 
is selected.

6 Increase the height of the Audio 1 track so you can see the waveform and spe-
cial thin white line for adding keyframes, often referred to as a rubber band.
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7 In the Effect Controls panel, drag left on the blue number that sets 
the volume level.

Premiere Pro adds a keyframe, and the rubber band moves down 
to show the reduced volume. The difference is subtle, but as you become more 
familiar with the Premiere Pro interface, it’ll stand out more and more clearly.

8 Now select the second version of the Excuse Me clip in the sequence.

P Note: The rubber band uses the entire height of the audio clip to adjust 
the volume.

You’ll notice you have similar controls available in the Effect  Controls 
panel, but now there is no Channel Volume option. This is because 
each channel is its own clip segment, so the Volume control for each 
channel is already an individual one.

9 Experiment with adjusting the volume for these two independent clips.

Adjusting audio gain
Most music is created with the loudest possible signal to maximize the difference 
between the signal and the background noise. This is too loud to use in most video 
sequences. To address this issue, you need to adjust the clip’s audio gain.

1 Open the clip Cooking Montage.mp3 from the Music bin. Notice the size of the 
waveform.

Before After (the difference is subtle)

P Note: You may need 
to adjust the zoom level 
on the Source Monitor 
to see the waveform.
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2 Right-click the clip in the bin and choose Audio Gain.

There are two options in the Audio Gain dialog box that you 
should learn about now.

• Set Gain To: Use this option to specify a particular
adjustment for your clip.

• Adjust Gain By: Use this option to specify an incremen-
tal adjustment for your clip.

For example, if you apply −3 dB, this will adjust the Set Gain To amount  
to −3 dB. If you go into this menu a second time and apply another −3 dB 
adjustment, the Set Gain To amount will change to −6 dB, and so on.

3 Select Set Gain To and set the gain to −12 dB, and click OK.

Right away, you’ll see the waveform change in the Source Monitor.

Changes like this, where you are adjusting the audio gain in the bin, will not update 
clips already edited into a sequence. However, you can right-click one or more clips 
in a sequence, choose Audio Gain, and make the same kind of adjustment there.

Normalizing audio
Normalizing audio is similar to adjusting gain. In fact, normalization results in an 
adjustment to the clip gain. The difference is that normalization is based on auto-
mated analysis rather than on your subjective judgment.

P Note: None of the 
changes you make to 
the volume of your 
clips will change the 
original media files. You 
can make a change to 
the overall gain here, 
in the bin, or on the 
Timeline, in addition 
to any changes you 
make using the Effect 
Controls panel, and 
your original media files 
will remain unmodified.
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When you normalize a clip, Premiere Pro analyzes the audio to identify the single 
highest peak, in other words, the loudest part of the audio. The gain for the clip is 
then adjusted automatically so that the highest peak matches a level you specify.

You can have Premiere Pro adjust the volume for multiple clips so that they match 
any perceived volume you like.

Imagine working with multiple clips of a voice-over, recorded over several days. 
Perhaps because of different recording setups or working with different micro-
phones, several clips might have different volumes. You can select all the clips and, 
in a single step, have Premiere Pro automatically set their volumes to match. This 
saves significant time you would have spent manually going through each clip, one 
by one, to make adjustments.

Try normalizing some clips by following these steps:

1 Open the Journey to New York sequence.

2 Play the sequence, and watch the level on the audio meters.

The voice level varies quite a lot, particularly in the third and fourth clips.

3 Select all the voice-over clips in the sequence on Track A1. To do so, you can 
lasso them or make an item-by-item selection.

4 Right-click any of the selected clips and choose Audio Gain, or press the G key.

5 Enter −8 for Normalize All Peaks To, and click OK. Listen again.

Every selected clip is adjusted so that the loudest peaks are at −8 dB.

E Tip: You can apply normalization in the bin too. Just select all the clips you want to auto-
matically adjust, go to the Clip menu, and choose Audio Options > Audio Gain, or you can select 
the clips and press the G key.

P Note: You may 
need to adjust the track 
size to see the audio 
waveforms. Do this by 
dragging the divider on 
the track header.
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Notice the way the waveforms for the clips level out. If you choose Normalize 
Max Peak To, rather than Normalize All Peaks To, Premiere Pro will make an 
adjustment based on the loudest moment of all the clips combined, as if they 
were one clip.

Before After

Sending audio to Adobe Audition CC
While Premiere Pro has advanced tools to help you achieve most audio-editing 
tasks, it can’t compete with Adobe Audition, which is a dedicated audio post- 
production application.

Audition is a component of Adobe Creative Cloud. It integrates neatly into your 
workflow when editing with Premiere Pro.

You can send your current sequence to Adobe Audition automatically, bringing all 
your clips and a video file based on your sequence, to produce an audio mix that 
follows along with the pictures.

To send your sequence to Adobe Audition, follow these steps:

1 Open the sequence you want to send to Adobe Audition.

2 Choose Edit > Edit in Adobe Audition > Sequence.

3 You’ll be creating new files to work with in Adobe Audition to keep your original 
media unchanged, so choose a name and browse for a location, then choose the 
remaining options as you prefer, and finally click OK.

4 In the Video menu, you can choose Send Through Dynamic Link to view the 
video part of your Premiere Pro sequence live in Audition.

Adobe Audition has fantastic tools for working with sound. It has a special spectral 
display that helps you identify and remove unwanted noises, a high-performance 
multitrack editor, and advanced audio effects and controls.

It’s also easy to send an individual clip to Audition to benefit from its superior audio 
cleanup, editing, and adjustment features. To send a clip to Audition, right-click the 
clip in your  Premiere Pro sequence and choose Edit Clip in Adobe Audition.

Premiere Pro duplicates the audio clip, replaces the current sequence clip with the 
duplicate, and opens the duplicate in Audition, ready to work on it.

From now on, every time you save changes you have made to the clip in Audition, 
they’ll automatically update in Premiere Pro.

For more information about Adobe Audition, go to www.adobe.com/products/ 
audition.html.

http://www.adobe.com/products/audition.html
http://www.adobe.com/products/audition.html
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Creating a split edit
A split edit is a simple, classic editing technique that offsets the cut point for audio 
and video. The audio from one clip is played with the visuals from another, carrying 
the feeling of one scene into another.

Adding a J-cut
The J-cut gets its name from the shape of the edit. Picture the letter J over an edit. 
The lower part (the audio cut) is to the left of the upper part (the video cut).

1 Open the Theft Unexpected sequence.

2 Play the last cut in the sequence. The join in the audio between the last two clips 
is rather abrupt. You may need to turn up your speaker volume to hear the join. 
You’ll improve things by adjusting the timing of the audio cut.

3 Select the Rolling Edit tool  , accessible by clicking and holding on the Ripple 
Edit Tool icon  .

4 While holding Alt (Windows) or Option (macOS), click the audio segment edit 
(not the video), and drag a little to the left. Congratulations! You’ve created a 
J-cut!

5 Play through the edit.

You might want to experiment with the timing to make the cut seem more 
natural, but for practical purposes the J-cut works. You can smooth it over and 
improve it further with an audio crossfade later.

Remember to switch back to the Selection tool (V).

E Tip: With the default 
Premiere Pro prefer-
ences, you can apply a 
rolling edit using the 
Selection tool if you 
hold Ctrl (Windows) or 
Command (macOS).
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Adding an L-cut
An L-cut works in the same way as a J-cut but in reverse. Repeat the steps in the 
previous exercise, but try holding Alt (Windows) or Option (macOS) as you drag 
the audio segment edit a little to the right. Play through the edit and see what 
you think.

Adjusting audio levels for a clip
As well as adjusting clip gain, you can use the rubber band to change the volume of 
clips in a sequence. You can also change the volume for tracks, and the two volume 
adjustments will combine to produce an overall output level.

If anything, using rubber bands to adjust volume is more convenient than adjusting 
gain because you can make incremental adjustments at any time, with immediate 
visual feedback.

The result of adjusting the rubber bands on a clip is the same as adjusting the 
volume using the Effect Controls panel. In fact, one control automatically updates 
the other.

Adjusting overall clip levels
Try this now.

1 Open the Desert Montage sequence in the Master Sequences bin.

The music already fades up and down at the beginning and end. Let’s adjust the 
volume between those fades.

2 Use the Selection tool to drag down at the bottom of the A1 track header, or 
hover the mouse cursor over the track header and scroll to make the track taller. 
This will make it easier to apply fine adjustments to the volume.

P Note: Holding Alt 
(Windows) or Option 
(macOS) temporarily 
overrides linked selec-
tions, so you can adjust 
just the video or just 
the audio segment of a 
linked clip.

E Tip: You can find 
many more available 
keyboard shortcuts 
by choosing Edit > 
Keyboard Shortcuts 
(Windows) or Premiere 
Pro CC > Keyboard 
Shortcuts (macOS). 
Existing shortcuts are 
displayed on an illus-
trated keyboard layout.
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3 The music is a little too loud. Click the middle part of the rubber band on the 
music clip in the sequence, and drag down a little.

As you drag, a tool tip appears, displaying the amount of adjustment you are 
making.

Because you’re dragging a segment of the rubber band rather than a keyframe, 
you’re adjusting the overall level for the segment between the two existing key-
frames. If the clip did not have existing keyframes, you’d be adjusting the overall 
level for the entire length of the clip.

Changing clip volume with 
keyboard shortcuts
If the Timeline playhead is over a clip, you can also raise and lower clip volume 
using keyboard shortcuts. The result is the same, although you won’t see a tool tip 
informing you about the amount of adjustment. These are particularly convenient 
shortcuts for quick, precise audio level adjustments:

• Use the [ key to decrease clip volume by 1 dB.

• Use the ] key to increase clip volume by 1 dB.

• Use Shift + [ to decrease clip volume by 6 dB.

• Use Shift + ] to increase clip volume by 6 dB.

If your keyboard does not have square bracket keys, and you would like to use 
these shortcuts, choose Edit > Keyboard Shortcuts (Windows) or Premiere Pro CC > 
Keyboard Shortcuts (macOS) to set alternative keys.

Keyframing volume changes
If you use the Selection tool to drag an existing keyframe, you’ll adjust it. This is the 
same as making adjustments to visual effects using keyframes.

The Pen tool  adds keyframes to rubber bands. You can also use it to adjust 
existing keyframes or to lasso lots of keyframes to adjust them together.

You don’t need to use the Pen tool, though. If you want to add a keyframe where 
there is none, you can hold Ctrl (Windows) or Command (macOS) when you click 
the rubber band.

The result of adding and adjusting the position of keyframes up or down on audio 
clip segments is that the rubber band is reshaped. Just as before, the higher the rub-
ber band, the louder the sound.

E Tip: If you adjust 
the clip audio gain, 
 Premiere Pro combines 
the effect with the 
keyframe adjustments 
dynamically. You 
can change either at 
any time.
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Add a few keyframes with dramatic level adjustments to the music now and listen 
to the results.

Smoothing volume between keyframes
The adjustments you made in the previous exercise are probably pretty overwhelm-
ing. You might want to smooth the adjustments over time, and this is easy to do.

To do so, right-click any of your keyframes. You’ll see a range of standard options, 
including Ease In, Ease Out, and Delete. If you use the Pen tool, you can lasso mul-
tiple keyframes and then right-click any one of them to apply a change to them all.

The best way to learn about the different kinds of keyframes is to select each kind, 
make some adjustments, and see or listen to the results.

Using clip vs. track keyframes
Until now, you’ve made all your keyframe adjustments to sequence clip segments. 
Premiere Pro has similar controls available for the audio tracks those clips are 
placed onto. Track-based keyframes work in the same way as the clip-based ones. 
The difference is that they don’t move with the clips.

This means you can set up keyframes for your audio level using track controls and 
then try different music clips. Each time you put new music into your sequence, 
you’ll hear it via the adjustments you have made to your track.

As you develop your editing skills with Premiere Pro and create more complex 
audio mixes, explore the flexibility offered by combining clip and track keyframe 
adjustments.

Working with the Audio Clip Mixer
The Audio Clip Mixer provides intuitive controls to adjust clip volume and pan 
keyframes over time.

Each sequence audio track is represented by a set of controls. You can mute or solo 
a track, and you can enable the option to write keyframes to clips during playback 
by dragging a fader.

P Note: Adjustments 
you make to your clips 
are applied before 
adjustments you make 
to your tracks.
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What’s a fader? Faders are industry-standard controls based on real-world audio-
mixing decks. You move the fader up to increase the volume and move it down to 
decrease the volume. You can also use the volume faders to add keyframes to your 
clip audio rubber band while you play the sequence.

Try this now.

1 Continue working with the Desert Montage sequence. Make sure the Audio 1 
track is set to show audio keyframes, using the Timeline Settings menu.

2 Open the Audio Clip Mixer (not the Audio Track Mixer), and play the sequence.

Because you already added keyframes to this clip, the Audio Clip Mixer fader 
moves up and down during playback.

3 Position the Timeline playhead at the beginning of the sequence.

4 In the Audio Clip Mixer, enable the Write Keyframes button  for Audio 1.

5 Play the sequence, and while it plays, make some adjustments to the Audio 1 
fader. When you stop playback, you’ll see the new keyframes that you added.

6 If you repeat the process, you’ll notice that the fader follows existing keyframes 
until you make a manual adjustment.

You can adjust keyframes you have created this way just as you would adjust key-
frames that were created using the Selection tool or the Pen tool.

The difference between Pan  
and Balance
Mono and stereo audio clips have different Panner controls to set the level for each 
output when producing a stereo or 5.1 audio sequence: 

• Mono audio clips have a Pan control, which allows you to distribute the single 
audio channel between available output channels. In the case of a stereo 
sequence, this would mean choosing how much of the audio is in the left or 
right side of the mix.

• Stereo audio clips have a Balance control, which allows you to distribute the 
combined output of multiple audio channels in a clip between available output 
channels.

The controls displayed vary depending on your sequence audio mastering setting, 
and the available audio in each clip you select.

You have now discovered several ways to add and adjust keyframes in Premiere 
Pro. There’s no right or wrong way to work with keyframes; it’s entirely a matter of 
personal preference or the needs of a particular project.

P Note: You won’t see 
new keyframes until 
you stop playback.

E Tip: You can adjust 
pan in the same way 
as you would adjust 
volume using the Audio 
Clip Mixer. Simply play 
your sequence, and 
make adjustments 
using the Audio Clip 
Mixer’s Pan control.

Fader 
control
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Review questions
1 How can you isolate an individual sequence audio channel to hear only that channel?

2 What is the difference between mono and stereo audio?

3 How can you view the waveforms for any clip that has audio in the Source Monitor?

4 What is the difference between normalization and gain?

5 What is the difference between a J-cut and an L-cut?

6 Which option in the Audio Clip Mixer must be enabled before you can use the fader 
controls to add keyframes to sequence clips during playback?



ptg23376071

ADOBE PREMIERE PRO CC CLASSROOM IN A BOOK (2018 RELEASE) 273

Review answers
1 Use the Solo buttons at the bottom of the audio meters to selectively hear an 

audio channel.

2 Stereo audio has two audio channels, and mono audio has one. It is the universal 
standard to record audio from a Left microphone as Channel 1 and audio from a Right 
microphone as Channel 2 when recording stereo sound.

3 Use the Settings menu on the Source Monitor to choose Audio Waveform. You can do 
the same with the Program Monitor, but you probably won’t need to; clips can display 
waveforms on the Timeline. You can also click the Drag Audio Only button at the 
 bottom of the Source Monitor.

4 Normalization automatically adjusts the Gain setting for a clip based on the original 
peak amplitude. You use the Gain setting to make manual adjustments.

5 The sound for the next clip begins before the visuals when using a J-cut (sometimes 
described as “audio leads video”). With L-cuts, the sound from the previous clip 
remains until after the visuals begin (sometimes described as “video leads audio”).

6 Enable the Write Keyframes option for each track you would like to add keyframes to.
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SWEETENING SOUND

Lesson overview
In this lesson, you’ll learn about the following:

• Working with the Essential Sound panel

• Improving the sound of speech

• Cleaning up noisy audio

This lesson will take about 75 minutes to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, 
or go to the “Getting Started” section at the beginning of this book and 
follow the instructions under “Accessing the lesson files and Web Edition.” 
In this lesson, you’ll learn some quick, easy ways to improve the quality of 
your sound mix.

12
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Audio effects in Adobe Premiere Pro CC can dramati-
cally change the feel of your project. To take your 
sound to a higher level, leverage the integration and 
power of Adobe Audition CC.
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Starting the lesson
You’ll find many audio effects in Adobe Premiere Pro CC. These effects can be 
used to change pitch, create an echo, add reverb, and remove tape hiss. You can set 
keyframes for effects and adjust their settings over time.

1 Open the project Lesson 12.prproj.

2 Save the project as Lesson 12 Working.prproj.

3 In the Workspaces panel, click Audio. Then open the menu adjacent to the 
Audio option and choose Reset To Saved Layout.

Sweetening sound with the 
Essential Sound panel
Ideally, your audio would come in perfectly. Unfortunately, video production is 
rarely an ideal process. At some point, you’ll need to turn to audio effects to fix 
problems.

P Note: Expand your knowledge about audio effects in Premiere Pro by experimenting. These 
effects are nondestructive, which means they do not change your original audio files. You can add 
any number of effects to a clip, change settings, and then delete them and start again.
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Not all audio hardware plays all audio frequencies evenly. For 
example, listening to deep bass notes on a laptop is never the same 
as listening on larger speakers.

It’s important to listen to your audio using high-quality head-
phones or studio monitor speakers to avoid accidentally com-
pensating for a flaw in your playback hardware as you adjust 
the sound. Professional audio-monitoring hardware is carefully 
calibrated to ensure that all frequencies play evenly, giving you 
confidence you’ll produce a consistent sound for your listeners.

Premiere Pro offers a variety of helpful effects, including the fol-
lowing, all of which are available in the Effects panel:

• Parametric Equalizer: This effect allows you to make
 subtle and precise adjustments to the audio level at different
frequencies.

• Studio Reverb: This can increase the “presence” in the record-
ing with reverb. Use it to simulate the sound of a larger room.

• Delay: This effect can add a slight (or pronounced) echo to
your audio track.

• Bass: This effect can amplify the low-end frequencies of a clip.
It works well on narration clips, particularly for male voices.

• Treble: This effect adjusts the higher-range frequencies in an
audio clip.

Apply effects by dragging them from the Effects panel onto clips. 
You’ll find their controls in the Effect Controls panel, with several 
presets to help you get a feel for the ways you can use them.

You can remove effects in the Effect Controls panel by selecting 
them and pressing Backspace (Windows) or Delete (macOS).

Use the 01 Effects sequence to experiment with these effects. The types of clips in 
this sequence will make it easy to hear the effects.

This lesson focuses on the Essential Sound panel, which offers a range of easy-to-
apply professional adjustments and effects that are based on common workflows 
for standard media types like dialogue and music.

You are likely to find the Essential Sound panel is your go-to set of options for 
audio cleanup and improvement.

The Essential Sound panel offers several 
methods to adjust, clean up, and improve 
your soundtrack.
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Adjusting dialogue
The Essential Sound panel has a comprehensive list of features to help you work 
with dialogue audio.

To use the Essential Sound panel, select one or more clips in a 
sequence, and choose the type of media.

Each option displays different tools that are suitable for that 
type of media. There are more options for dialogue audio than 
any other—and for good reason! Your dialogue sound is prob-
ably the most important, and music, preprepared special effects 
(SFX), and ambient sound files are probably already mixed and 
ready to use.

In the following exercises, you’ll try several of the adjustments 
available in the Essential Sound panel. All of the options you set 
can be stored as a preset, accessible at the top of the Essential 
Sound panel.

You can apply a preset without first assigning the 
media type. To create a preset, choose the media type, 
apply some settings, and click the Save Preset  
 button at the top of the Essential Sound panel.

Presets are not fixed—you can easily apply one and 
make changes to the settings—and even create a new 
preset based on the adjustments you have made.

If you expect to use some settings often, for a lot of 
the clips in your project, consider creating a preset. 
Any time you know you’ll do something more than five 
times, try making a preset. 

Setting loudness
The Essential Sound panel makes it easy to set the audio level for multiple clips to 
an appropriate volume for broadcast television.

Let’s try this.

1 Open the sequence 02 Loudness.

This is the same sequence you worked with previously when learning about 
normalization.
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2 Increase the height of the Audio 1 track, and zoom in a little so you can see the 
voice-over clips clearly.

3 Play the sequence to hear the different levels for the voice-over clips.

4 Select all of the voice-over clips. The easiest way is to lasso across them, being 
careful not to select any of the other clips in the sequence.

5 In the Essential Sound panel, click the Dialogue button. This assigns the 
 Dialogue audio type to these clips.

6 Click the title of the Loudness category to display the Loudness options. Click-
ing a category in this way is a little like clicking a disclosure triangle in the Effect 
Controls panel—options are displayed or hidden when you click.

7 Click Auto-Match.

Each clip is automatically analyzed and adjusted to match a standard level for 
broadcast television dialogue.

As with normalization, which adjusts clip gain, this adjustment updates the 
waveforms for the clips.

8 Play the sequence to hear the adjustment. 
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About the Loudness scale
Until now, we have been describing audio level in decibels (dB). You’ll find the  
decibel scale a useful reference all throughout production and post-production.

Peak level (the loudest moment of a clip’s audio level) is often used to set limits for 
broadcast television soundtracks. Each broadcast television station will have its own 
official limit for audio level.

While peak level is a useful reference, it doesn’t account for the overall energy in a 
soundtrack, and it’s common to produce a mix that sets every part of the soundtrack 
louder than is natural. A whisper, for example, can sound as loud as a shout, as long 
as the peak level is within prescribed limits.

This is why so many commercials sound as loud as they do—the peak level is no 
louder than any other content but even the very quiet sections of the soundtrack 
are also often loud.

The newer Loudness scale is intended to resolve this issue. It measures the total 
energy over time. When a Loudness limit is used, it’s OK for content to have loud 
sections, but overall the total amount of energy in the soundtrack can’t rise above 
the level set. This forces content creators to produce more natural ranges of volume.

If you are producing content for broadcast television, you will almost certainly be 
delivering your content using the Loudness scale.

Repairing audio
However hard you try to capture clean audio on location, it’s likely some of your 
footage will have unwanted background noise.

The Essential Sound panel has a number of ways to clean up 
dialogue clips.

• Reduce Noise: Reduce the level of unwanted noises in the
background, like the sound of an air-conditioning unit,
 rustling clothes, or clicks.

• Reduce Rumble: Reduce low-frequency sound below 80Hz,
such as engine noise or some wind noise.

• DeHum: Reduce electrical interference hum. In North and
South America, this is in the 60Hz range, while in Europe,
Asia, and Africa, it’s in the 50Hz range. If your microphone
cable was lying next to a power cable, you may have this intru-
sive but easy-to-remove unwanted sound.

• DeEss: Reduce harsh, high-frequency “ess”-like sounds
 common in the sibilance part of voice recordings.
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Different clips are likely to benefit from one or more of these cleanup features, and 
often you will use a combination.

Let’s try cleaning up some power hum.

1 Open the sequence 03 Noise Reduction.

2 Play the sequence to listen to the voice-over.

This is a simple sequence, with voice-over accompany-
ing some visuals. There’s a loud electrical interference 
power hum in the audio.

3 Select the voice-over clip.

This clip has already been designated as dialogue, so the dialogue audio options 
are displayed in the Essential Sound panel.

4 If it’s not open already, click the Repair heading in the Essential 
Sound panel to display the options. Enable DeHum by selecting the 
check box.

5 Play the sequence to hear the difference.

The impact is significant. The electrical interference hum was loud but at a specific 
frequency, which makes removing it relatively straightforward.

On the right side of the Essential Sound panel, the amount of adjustment is shown 
in decibels.

This clip has 60Hz hum, so the default option of 60Hz is suitable. If the default 
option doesn’t work, try switching to 50Hz.

For more challenging audio cleanup, where the repair options in Premiere Pro don’t 
give you a result that is clean enough, try Adobe Audition, which has advanced 
noise reduction features.

For more information on working with Audition, see the sidebar 
“Removing background noise with Adobe Audition.”

Improving clarity
The Clarity tool in the Dialogue section of the Essential Sound 
panel gives you three quick and easy ways to improve the quality of 
speech audio.

• Dynamics: Increases or decreases the dynamic range of the
audio—that is, the range of volume in the quietest and loudest
parts of the recording.

• EQ: Applies different amplitude (volume) adjustments at different
frequencies. A list of presets makes selecting useful settings easy.

• Enhance Speech: Improves clarity at different frequencies,
depending on your selection of a male or female voice.
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It’s worth experimenting with all three controls, as you’ll find dialogue recordings 
will benefit from different combinations of settings.

Let’s try these settings.

1 Open the sequence 04 Clarity.

This sequence has the same content as the last, but there are two versions of the 
voice-over. The first version is cleaner and louder than the second, which is the 
same as the version you just worked on, with the DeHum effect already applied.

2 Listen to the first voice-over clip.

3 Select the first voice-over clip, and in the Essential Sound panel, expand the 
Clarity options.

4 Enable Dynamics, and experiment with different levels of adjustment. You can 
play the sequence while making adjustments in the Essential Sound panel, and 
the effect will be applied “live.”

5 Enable EQ, and experiment with the Preset options.

Vocal Presence EQ preset

When you apply an EQ preset, a diagram illustrating the adjustment appears. 
This diagram is based on a Parametric EQ effect (see the “Using the Parametric 
Equalizer effect” section for more on this effect). You can adjust the Amount 
slider to add more or less of the effect.

6 Play the second voice-over clip.

7 Select the second voice-over clip, and in the Essential Sound panel enable the 
Enhance Speech option in the Clarity section, set to Female.

8 Play the second voice-over clip. Try enabling and disabling the Enhance Speech 
option during playback.

The difference is subtle. In fact, you may need headphones or good-quality studio 
monitors to clearly detect the improvement. This option clarifies speech to make it 
more apprehensible, and in some cases this means reducing the power in the lower 
frequencies.
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Making creative adjustments
Below the Clarity section of the Essential Sound panel is the 
 Creative section.

This has just one adjustment, Reverb. The effect can be similar to 
recording in a large room with lots of reflective surfaces, or it can 
be more subtle.

Experiment with this effect on the first voice-over clip in the 04 Clarity sequence.

Just a small amount of reverb can “thicken” a voice to give it more presence.

Adjusting volume
In addition to adjusting the gain for clips in the Project panel, 
setting the volume level for clips in a sequence, and applying an 
automated Loudness adjustment, there’s an option to set the clip 
level at the bottom of the Essential Sound panel.

It’s curious that this additional option exists—especially consider-
ing the number of ways you can already adjust the volume of your clips.

But there’s something special about this volume control: No matter how much you 
change the playback volume of your clips with this control, the level will not over-
ride. That is, they won’t become so loud that they distort.

Try this now.

1 Open the sequence 05 Level.

This sequence simply contains a reasonably loud version of the 
voice-over clip you have heard already.

2 Play the sequence, and use the Clip Volume Level adjustment 
to increase and decrease the playback level.

3 Try increasing the level to the maximum +15dB.

No matter how much you adjust the audio level, it won’t override. Even if you 
combine a clip gain increase with a clip volume increase (using the rubber 
band) and then apply this adjustment, the clip will not override.

This makes the Essential Sound panel the easiest way to adjust audio level 
 without risking distortion.

4 Reset the Clip Volume Level adjustment by double-clicking the slider.

P Note: Any control in the Essential Sound panel can be reset to its default value by double- 
clicking it. Knowing this, you don’t need to worry about remembering the default settings.
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Using additional audio effects
As mentioned at the beginning of this lesson, there are many additional audio 
effects available in the Effects panel, and a few of them are important enough to be 
worthy of exploration right away.

In fact, most of the adjustments you have made until now with the Essential Sound 
panel have actually been the result of regular audio effects that were added to clips 
automatically as you worked.

In most cases, the Essential Sound panel makes adjustments by applying and then 
configuring regular audio effects—all of which are available in the Effects panel.

Setting up effects in this way is quicker because all of the Essential Sound panel 
adjustments work like presets—as soon as you have set things the way you want 
them in the Essential Sound panel, the effects are set up appropriately in the Effect 
Controls panel.

Take a look now at the Effect Controls panel, with the last clip you 
worked on selected.

When you made a Clip Volume Level adjustment in the Essential 
Sound panel, a Hard Limiter effect was applied to the clip, with settings 
to match the change you set.

If you click the Edit button in the Effect Controls panel (Hard Limiter > 
Custom Setup), you’ll discover all of the settings for this advanced 
effect are available in case you’d like to change them.

In most cases, the settings applied by the Essential Sound panel will be correct, but 
the option to make further subtle changes will always be available.

Let’s look at some of the other useful audio effects.

Using the Parametric Equalizer effect
While the Essential Sound panel offers many useful audio adjustments and effects, 
there are also a significant number of effects available in the Effects panel.

Effects listed in the Effects panel can be applied to clips by dragging them onto a 
clip, or multiple selected clips in a sequence.

The Parametric Equalizer effect is a good example of a popular effect. It offers a 
nuanced and intuitive interface for precise audio-level adjustment.

It includes a graphic interface you can use to drag level adjustments that are linked 
together.

Let’s try this effect.



ptg23376071

ADOBE PREMIERE PRO CC CLASSROOM IN A BOOK (2018 RELEASE) 285

1 Open the sequence 06 Full Parametric EQ. This sequence has one musical clip.

2 Locate the Parametric Equalizer effect in the Effects panel (try using the Find 
box at the top of the window), and drag it onto the clip.

3 In the Effect Controls panel, click the Edit button to access the Custom Setup 
controls for the Parametric Equalizer effect.

The bottom edge of the graphic control area indicates frequency, while the ver-
tical edge on the right shows amplitude. The blue line across the middle of the 
graph represents any adjustments you have made, and you can reshape the line 
directly. Wherever the blue line is higher or lower in the display, adjustments 
are made to audio level at those frequencies.

You can drag any of the five control points directly, as well as the Low Pass and 
High Pass controls at the ends.

On the left is an overall Master Gain level adjustment, which offers a quick fix if 
the changes you make result in audio that is too loud or too quiet overall.

4 Play the clip to get familiar with its sound.
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5 Drag Control Point 1 quite a long way down in the graph to reduce the audio 
level at low frequencies. Listen to the music again.

What’s special about this interface is that changes you make to one area of the 
blue line impact surrounding frequencies, resulting in a more natural sound.

The control points you drag have a range of influence that is defined by their 
Q setting.

In the previous example, Control Point 1 has been set to 57Hz (which is 
very low frequency), with a gain adjustment of –26.8dB (which is a big gain 
 reduction) and a Q of 2 (which is quite wide).

6 Change the Q factor for Control Point 1 from 2 to 7. You can click the 2 and 
type in a new setting directly.

The line has a much sharper curve, so the adjustment you have made now 
applies to fewer frequencies.

7 Play the sequence to hear the changes.

Let’s refine the vocals.
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8 Drag Control Point 3 down to about –20dB, and set the Q factor to 1 for a very 
broad adjustment.

9 Play the sequence to hear the changes—the vocals are much quieter.

10 Drag Control Point 4 to around 1500Hz, with a gain of +6.0dB. Adjust the 
Q factor to 3 for more precise adjustment on the EQ adjustment.

11 Play the sequence to hear the changes.

12 Drag the High frequency filter (the H control), and set its gain to around 
−8.0dB to make the highest frequencies quieter.

13 Use the Master Gain control to adjust the overall level. You may need to see 
your audio meters to find out whether your mix is right.

14 Close the Parametric Equalizer settings.

15 Play the sequence to hear the changes.

P Note: Listing all the attributes of all the audio effects in Premiere Pro is beyond the scope of 
this book. To learn more about audio effects, search Premiere Pro Help.

These are dramatic changes intended to illustrate a technique. In general use, you’ll 
usually make subtler adjustments.

E Tip: Another way 
to use the Parametric 
EQ effect is to target 
a specific frequency 
and either boost it or 
cut it. You can use this 
effect to cut a particular 
frequency, like a high-
frequency noise or a 
low hum.

P Note: Avoid setting 
the volume too high 
(the Peak meter line 
will turn red, and the 
peak monitors will light 
up). This can lead to 
distortion.

E Tip: If your audio 
meters are not 
displayed, you can 
access them by choos-
ing  Window > Audio 
Meters.
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Audio adjustments and effects can be modified during playback. You might want to 
enable looping playback in the Program Monitor rather than clicking repeatedly to 
play a clip or sequence.

Enable looping playback in the Program Monitor by clicking the Settings menu and 
choosing Loop.

There are also useful additional buttons available in the Program Monitor button 
editor:

• Loop: Toggles looped playback on and off.

• Play Video In To Out: If you have set In and Out marks, the sequence will play
just between those mark.

The combination of looped playback and the Play Video In to Out option make it 
easier to repeat playback of an individual clip, or group of clips in a sequence.

Audio Plug-in Manager
It’s easy to install third-party plug-ins. Choose Edit > Preferences > Audio (Windows) 
or Premiere Pro CC > Preferences > Audio (macOS). Then click the button for the 
Audio Plug-in Manager.

1 Click the Add button to add any directories that contain AU or VST plug-ins.  
AU plug-ins are Mac only.

2 If needed, click the Scan For Plug-Ins button to find all available plug-ins.

3 Use the Enable All button or the individual enable check boxes to activate a 
plug-in.

4 Click OK to commit your changes.

Using the Notch effect
The Notch effect removes frequencies near a specified value. The effect targets a 
frequency range and eliminates those sounds. The effect works well for remov-
ing power-line hum and other electrical interference. In this clip, you can hear the 
sounds of fluorescent light bulbs buzzing overhead.

1 Open the sequence 07 Notch Filter.

2 Play the sequence, and listen for the electrical hum.

3 In the Effects panel, locate the Notch Filter effect (not the Simple Notch Filter 
effect) and apply it to your clip.
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4 In the Effect Controls panel, click the Edit button for the Notch filter.

The Notch Filter effect looks a lot like the Parametric Equalizer effect and func-
tions in a similar way. However, you will notice there’s no Q control, which sets 
the sharpness of the curve. By default each adjustment is extremely acute, and a 
Notch Width menu allows you to adjust the curves.

5 While playing the sequence, experiment with presets, and listen to the results.

The presets usually apply multiple adjustments. This is because signal interfer-
ence is often found in multiple harmonics.

6 Choose 60Hz And Octaves from the Presets menu.

7 Listen to the sequence again.

Even though the interference was at precise frequencies, it made it difficult to 
take in the vocals. Now it’s removed, and everything sounds much clearer.

When you used the Essential Sound panel to apply the DeHum option, a similar 
effect was applied to the clip—the DeHummer.

The Notch Filter effect has slightly more advanced controls, so if you don’t get 
the result you need using the Essential Sound panel, try this instead.
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Removing background noise with Adobe Audition
Adobe Audition offers advanced mixing and effects to improve your overall sound. If you have 
 Audition installed, you can try the following:

1 In Premiere Pro, open the sequence 08 Send to Audition from the Project panel.

2 Right-click the Noisy Audio.aif clip in the Timeline and choose Edit Clip In Adobe Audition. A new 
copy of the audio clip is created and added to your project.

 Audition opens, along with the new clip.

3 Switch to Audition.

4 The stereo clip should be visible in the Editor panel. Audition shows a large waveform for the clip. 
To use Audition’s advanced noise reduction tools, you need to identify part of the clip that’s just 
the noise so Audition knows what to remove.

5 If you don’t see Spectral Frequency Display under the waveform, choose View > Show Spectral 
Frequency Display. Play the clip. The beginning contains a few seconds of just noise, which is 
perfect for making a selection.

6 Using the Time Selection tool (the I-bar tool in the toolbar), drag to highlight the section of noise 
you just identified.

7 With the selection active, choose Effects > Noise Reduction/Restoration > Capture Noise Print. You 
can also press Shift+P. If a dialog appears informing you that the noise print will be captured, click 
OK to confirm.
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8 Choose Edit > Select > Select All to select the entire clip.

9 Choose Effects > Noise Reduction/Restoration > Noise Reduction (process). You can also press 
Shift+Ctrl+P (Windows) or Shift+Command+P (Mac OS). A new panel opens so you can process 
the noise.

10 Select the Output Noise Only check box. This option allows you to hear only the noise you’re 
removing, which helps you make an accurate selection so you don’t accidentally remove too much 
of the audio you want to keep.

11 Click the Play button at the bottom of the window, and adjust the Noise Reduction and Reduce By 
sliders to remove noise from the clip. Try not to pull down much or any of the voice.

12 Deselect the Output Noise Only check box and listen to your cleaned-up audio.

Continues on next page.
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13 Sometimes noise reduction results in distortion in vocals. In the Advanced section, there are a 
number of controls for refining the noise reduction. Experiment with the following:

• Reduce the Spectral Decay Rate option (this will shorten the delay between reducing noise 
and allowing it to be heard).

• Increase Precision Factor (this will take longer to process but improve results).

• Increase Smoothing (this will soften the adjustment from no noise reduction to full noise 
reduction based on an automatic selection of specific frequencies).

• Increase Transition Width, which allows some variation in level without applying full noise 
reduction.

14 When you’re happy with the results, click the Apply button to apply the cleanup.

15 Choose File > Close, and save your changes.

16 Saving in Audition automatically updates the clip in Premiere Pro. Switch back to Premiere Pro, 
where you can listen to the cleaned-up audio clip.

Using the Loudness Radar effect
If you are producing content for broadcast television, it’s likely you will be supply-
ing media files according to strict delivery requirements.

One of those requirements will relate to the maximum volume for the audio—and 
there is more than one approach to this.

As described earlier, a popular modern way of measuring the audio level for broad-
cast is called the Loudness scale, and there’s a way to measure your sequence audio 
using this scale.

You can measure the loudness for clips, for tracks, or for whole sequences. The 
precise settings you’ll require for your audio should be given to you as part of your 
delivery specifications.

To measure the loudness for a whole sequence, follow these steps—you can try this 
with the 08 Send to Audition sequence:

1 Switch to the Audio Track Mixer panel (rather than the Audio Clip Mixer). You 
may need to resize the frame to see all the controls in the Audio Track Mixer.

The Audio Track Mixer allows you to add effects to tracks, rather than clips, 
and the Master output track is no exception. Unlike the Audio Clip Mixer, the 
Audio Track Mixer includes the Master track, and this is the part of the inter-
face you want.
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2 The controls in the Audio Track Mixer are arranged in columns, one column 
per track plus the Master track at the right. At the top of the Master control, 
click the tiny triangle to open the Effect Selection menu and choose Special > 
Loudness Radar.

For more information about the Loudness 
Rader, see Premiere Pro Help.

3 The effect appears at the top of the stack, with controls at the 
bottom.

4 Right-click the Loudness Radar effect in the Audio Track Mixer 
and choose Post-Fader.

The Fader controls on the Audio Track Mixer adjust the audio 
level for the track. It’s important that the Loudness Radar 
analyzes the audio level after any Fader adjustments because 
otherwise adjustments made with the fader are ignored.

5 Double-click the name of the effect at the top of the interface to 
get access to full controls.

6 Press the spacebar to play, or click Play on the Program  Monitor. 
During playback, the Loudness Radar monitors loudness and 
displays it as a range of values illustrated in blue, green, and 
 yellow (there’s also a peak indicator).

The goal is to keep loudness generally within the green band on the 
Loudness Radar, though what that level will be depends on the stan-
dard you are working to, and this will be defined by your broadcast 
specifications.

The Loudness Radar won’t change the audio level. It gives you a pre-
cise measure of Loudness that you can use to guide changes you’ll 
make to the mix.

You can change the measurement levels indicated by the various 
bands in the Loudness Radar by clicking Settings. You can also 
use a preset, based on widely used standards, by choosing the 
Presets menu.
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Review questions
1 How would you use the Essential Sound panel to set an industry-standard audio level 

for dialogue clips?

2 What’s a quick, easy way to remove electrical interference hum from clips?

3 Where can you find the more detailed controls for the options you set using the 
 Essential Sound panel?

4 How can you send a clip to Adobe Audition directly from the Premiere Pro timeline?



ptg23376071

ADOBE PREMIERE PRO CC CLASSROOM IN A BOOK (2018 RELEASE) 295

Review answers
1 Select the clips you want to adjust. In the Essential Sound panel, choose Dialogue as 

the audio type. Then, in the Loudness section, click Auto-Match.

2 Use the DeHum option in the Essential Sound panel to remove electrical interference 
hum. Try the 60Hz or 50Hz option, depending on the origin of your source footage.

3 Most adjustments you make using the Essential Sound panel are applied as effects to 
clips. You can find the detailed controls by selecting a clip and looking in the Effect 
Controls panel.

4 It’s easy to send a clip to Audition. Right-click the clip and choose Edit Clip In 
Adobe Audition.
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ADDING VIDEO EFFECTS

Lesson overview
In this lesson, you’ll learn about the following:

• Working with fixed effects

• Browsing effects with the Effects panel

• Applying and removing effects

• Using effect presets

• Masking and tracking visual effects

• Using keyframing effects

• Exploring frequently used effects

• Using special VR video effects

• Rendering effects

This lesson will take about 120 minutes to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the “Getting Started” section at the beginning of this book and fol-
low the instructions under “Accessing the lesson files and Web Edition.”

In this lesson, you’ll learn some more advanced visual effects, as well as 
the main skills you’ll use to work with all kinds of effects in Premiere Pro.

13
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Adobe Premiere Pro CC features more than 100 video 
effects. Most effects come with an array of parame-
ters, all of which you can animate (have them change 
over time) by using precise keyframe controls.
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Starting the lesson
You might use video effects for many reasons. They can solve problems with image 
quality, such as exposure or color balance. They can create complex visual effects 
through compositing with techniques such as chromakey. They can also help solve 
a number of production problems, such as camera shake and rolling shutter.

Effects can also serve stylistic purposes. You can alter the color or distort footage, 
and you can animate the size and position of a clip within the frame. The challenge 
can be knowing when to use effects and when to keep it simple.

Standard effects can be constrained to elliptical or polygon masks, and these masks 
can automatically track your footage. For example, you might blur someone’s face 
to hide their identity and have the blur follow them as they move through the shot.

Working with effects
Adobe Premiere Pro makes working with effects easy. You can 
drag a visual effect onto a clip, as you have already done with 
audio effects, or you can select the clip and double-click the effect 
in the Effects panel. In fact, you already know how to apply effects 
and change their settings. You can combine as many effects as you 
want on a single clip, which can produce surprising results. More-
over, you can use an adjustment layer to add the same effects to a 
collection of clips.

When it comes to deciding which video effects to use, the number 
of choices in Premiere Pro can be a bit overwhelming. Many addi-
tional effects are also available from third-party manufacturers for 
sale or free download.

While the range of effects and their controls can be complex, 
the techniques you’ll use to apply, adjust, and remove effects are 
always straightforward.

Modifying fixed effects
If you add a clip to a sequence, it will automatically have a few 
effects applied. These effects are called fixed effects, or intrinsic 

effects, and you can think of them as controls for the usual geometric, opacity, 
speed, and audio properties that every clip should have. You can modify all fixed 
effects using the Effect Controls panel.
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1 Open Lesson 13.prproj.

2 Save the project as Lesson 13 Working.prproj.

3 Open the sequence 01 Fixed Effects, and single click the first clip in the 
 Timeline to select it.

4 Switch to the Effects workspace by clicking Effects on the Workspaces panel 
or by choosing Window > Workspaces > Effects.

5 Reset the workspace by opening the menu next to the Effects option on 
the Workspaces panel and choosing Reset To Saved Layout or by choosing 
 Window > Workspaces > Reset To Saved Layout.

6 In the Effect Controls panel, look at the fixed effects applied to this clip.

Fixed effects are automatically applied to every clip in a sequence, but they don’t 
change anything until you modify the settings.

7 You may need to click the disclosure triangle  next to a heading or an indi-
vidual control to display its properties.

• Motion: The Motion effect allows you to animate, rotate, and scale a clip.
You can also use the Anti-flicker Filter control to decrease shimmering
edges for an animated object. This comes in handy when you scale a high- 
resolution source and Premiere Pro must resample the image.

• Opacity: The Opacity effect lets you control how opaque or transparent a
clip is. You can also access special blend modes to create visual effects from
multiple layers of video. You’ll explore this more in Lesson 15, “Exploring
Compositing Techniques.”

• Time Remapping: This effect lets you slow down, speed up, or reverse play-
back, and it even lets you freeze a frame. You learned about time remapping
in Lesson 8, “Advanced Editing Techniques.”

• Audio Effects: If a clip has audio, Premiere Pro displays its Volume, Channel
Volume, and Panner controls. You learned about these in Lesson 11, “Editing
and Mixing Audio.”
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8 Click to select the second clip in the Timeline, and look at the Effect 
Controls panel.

These effects have keyframes, meaning that their settings change over time. In 
this case, a small Scale and Pan were applied to the clip to create a digital zoom 
that didn’t exist before and to recompose the shot.

You’ll explore keyframes later in this lesson.

9 Press Play to watch the current sequence and compare the two shots.

Using the Effects panel
In addition to the fixed video effects, Premiere Pro has standard effects, which 
change a clip’s appearance. Because there are so many to choose from, effects 
are organized into 17 categories. If you install third-party effects, you may have 
more choices.

There’s an additional category of Obsolete effects. These effects have been replaced 
with newer, better-designed versions, but they have been kept in Premiere Pro to 
ensure compatibility with older project files.

Effects are grouped into functions, including Distort, Keying, and Time, to make it 
easier to navigate them.

Each category has its own bin in the Effects panel.

1 Open the Effects panel.

E Tip: The keyboard shortcut to display the Effects panel is Shift+7.

2 In the Effects panel, expand Video Effects.
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3 Click the New Custom Bin button  at the bottom of the panel.

P Note: With so many Video Effect subfolders, it’s sometimes tricky to locate the effect you 
want. If you know part or all of an effect’s name, start typing it in the Find box at the top of the 
Effects panel. Premiere Pro will display all effects and transitions that contain that letter combi-
nation, narrowing the search as you type.

The new custom bin appears in the Effects panel at the bottom of the list (you 
may need to scroll down to see it). Let’s rename it.

4 Click once to select the bin.

5 Click once more, directly on the bin’s name (Custom Bin 01), to highlight it and 
change it.

6 Change its name to something like Favorite Effects.

7 Open any Video Effects folder, and drag a few effects to copy them into your 
custom bin. You may need to resize the panel to make it easier to drag and drop 
effects. Choose any effects that sound interesting to you. You can add or remove 
effects from a custom bin whenever you like.

P Note: When you add effects to a custom bin in the Effects panel, you’re making a copy. 
Effects also remain in their original folder. You can use custom bins to create effect categories to 
suit your work style.

As you browse the video effects, you’ll notice icons next to many of the effect 
names. Understanding these icons might influence your choices when working 
with effects.

E Tip: You can select any of the three effect type icons at the top of the Effects panel to only 
display effects with those features.

Accelerated effects

The Accelerated effect icon  indicates that the effect can be accelerated by your 
graphics processing unit (GPU). The GPU (often called the video card or graphics 
card) can greatly enhance the Premiere Pro’s performance. The range of cards sup-
ported by the Mercury Playback Engine is broad, and with the right card installed, 
these effects often offer accelerated or even real-time performance and need ren-
dering only on final export. You’ll find a list of recommended cards on the Premiere 
Pro product page.

32-bit color (high-bit-depth) effects

Effects with the 32-bit color support icon  can process in a 32-bits-per-channel 
mode, which is also called high-bit-depth or float processing.

Accelerated 
effects

YUV  
effects

32-bit color
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You should use high-bit-depth effects in the following situations:

• When you’re working with video shot with 10- or 12-bits-per-channel codecs,
such as RED, ARRIRAW, or AVC-Intra 100, or 10-bit DNxHD, ProRes, or
GoPro CineForm

• When you want to maintain greater image fidelity after applying multiple effects
to any footage

Also, 16-bit photos or Adobe After Effects files rendered in 16- or 32-bits-per-
channel color space can take advantage of high-bit-depth effects.

If you are editing without GPU acceleration, in Software mode, take advantage of 
high-bit-depth effects by making sure your sequence settings have the Maximum 
Bit Depth video-rendering option selected.

YUV effects

Effects with the YUV icon  process color in YUV. This is important if you’re 
adjusting clip color. Effects without the YUV icon are processed in the computer’s 
native RGB space, which might make adjusting exposure and color less accurate.

YUV effects break down the video into a Y (or luminance) channel and two chan-
nels for color information, which is how most video footage is structured natively. 
These filters make it easy to adjust contrast and exposure without shifting color.

Applying effects
Virtually all the video effect settings are accessible in the Effect Controls panel. You 
can add keyframes to nearly every setting, making it easy to apply changes over 
time (just look for settings with a stopwatch icon). In addition, you can use Bézier 
curves to adjust the velocity and acceleration of those changes.

1 Open the sequence 02 Browse.

P Note: When using 
any 32-bit effects on 
a clip, try to use only 
combinations of 32-bit 
effects for maximum 
quality. If you mix and 
match effects, the non-
32-bit effects switch 
processing back to 8-bit 
space for that clip.

P Note: To learn more 
about YUV effects, 
be sure to read the 
article at http://bit.ly/
yuvexplained.

http://bit.ly/yuvexplained
http://bit.ly/yuvexplained


ptg23376071

ADOBE PREMIERE PRO CC CLASSROOM IN A BOOK (2018 RELEASE) 303

2 Type white into the Effects panel Find box to narrow the results. Locate the 
Black & White video effect.

3 Drag the Black & White video effect onto the Run Past clip in the Timeline.

This effect immediately converts your full-color footage to black and white or, 
more accurately, grayscale.

4 Make sure the Run Past clip is selected in the Timeline panel, and open the 
Effect Controls panel.

5 Toggle the Black & White effect off and on by clicking the “fx” button  next 
to the effect name in the Effect Controls panel. Be sure the sequence playhead is 
over this footage clip to view the effect.

Toggling an effect on and off is a good way to see how it works with other 
effects.

6 Make sure the clip is selected so its settings are displayed in the Effect  Controls 
panel. Click the Black & White effect heading to select it, and press the 
Delete key.

This removes the effect.

E Tip: If you type 
black instead of white 
into the Effects panel 
Find box, you’ll see a 
fantastic list of presets 
for lens distortion 
removal, because they 
relate to a particular 
camera with the word 
“black” in the name. 
Typing the word white 
instead displays a 
shorter list of effects to 
scroll through.
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7 Type direction into the Effects panel search box to locate the Directional Blur 
video effect.

8 In the Effects panel, double-click the Directional Blur effect to apply it to the 
selected clip.

9 In the Effect Controls panel, expand the Directional Blur effect’s controls.

10 Set Direction to 75.0 degrees and Blur Length to 45.

11 Click the disclosure triangle to expand the Blur Length control, and move the 
slider to reduce the strength of the effect.

As you change the setting, the result is displayed in the Program Monitor.

12 Click the panel menu for the Effect Controls panel, and choose Remove Effects.

P Note: You won’t always use visual effects to create dramatic results. Sometimes effects are 
intended to look like in-camera results.

13 Click OK in the dialog that pops up asking which effects you want to remove; 
you want to remove them all. This is an easy way to start fresh.

E Tip: Fixed effects in Premiere Pro are processed in a particular order, which can lead to 
unwanted scaling or resizing. You can’t reorder fixed effects, but you can bypass them and use 
other, similar effects. For example, you can use the Transform effect instead of the Motion fixed 
effect, or you can use the Alpha Adjust effect instead of the Opacity fixed effect. These effects 
are not identical, but they’re a close match, they behave similarly, and they can be placed in any 
order you choose.

P Note: Remember, if 
you have a clip selected, 
you can apply effects by 
double-clicking them in 
the Effects panel or by 
dragging them into the 
Effect Controls panel 
directly.

E Tip: The slider limit 
may be smaller than the 
number you can enter 
by typing.
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Other ways to apply effects
To make working with effects more flexible, there are three ways to reuse an effect 
you have already configured.

• You can select an effect from the Effect Controls panel, choose Edit > Copy, 
select a destination clip (or several clips), and choose Edit > Paste.

• You can copy all the effects from one clip so you can paste them onto another 
clip, select the clip in the Timeline and choose Edit > Copy, select the destination 
clip (or clips), and choose Edit > Paste Attributes.

• You can create an effect preset to store a particular effect (or multiple effects) 
with settings for reuse later. You’ll learn about this technique later in this lesson.

Using adjustment layers
Sometimes you’ll want to apply an effect to multiple clips. One easy way to do this 
is to use an adjustment layer. The concept is simple: Create an adjustment layer clip 
that can hold effects, and position it above other clips on the Timeline. Everything 
beneath the adjustment layer clip is viewed through it, receiving any effects it has.

You can easily adjust the duration and opacity of an adjustment layer clip, as you 
would adjust any graphics clip, making it easy to control which other clips are 
seen through it. Adjustment layers make it faster to work with effects because you 
can change the settings on it (a single item) to influence the appearance of several 
other clips.

Let’s add an adjustment layer to a sequence that’s already been edited.

1 Open the sequence 03 Multiple Effects.

2 At the bottom of the Project panel, click the New Item menu, and choose 
Adjustment Layer.

The Adjustment Layer dialog allows you to specify settings for the new item 
you’re creating. The settings in the dialog box will reflect the settings in the 
 current sequence.
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3 Click OK.

Premiere Pro adds a new adjustment layer to the Project panel.

4 Drag the adjustment layer to the beginning of the Video 2 track in the current 
Timeline.

5 Drag to trim the right edge of the adjustment layer so it extends to the end of 
the sequence.

Let’s create a more nuanced look by using effects and then modifying the 
 opacity of the adjustment layer.

6 In the Effects panel, search for and locate the Gaussian Blur effect.

7 Drag the effect onto the adjustment layer.

8 Move the playhead position to 27:00 to have a good close-up shot to use when 
designing the effect.

9 In the Effect Controls panel, set Blurriness to a heavy value, like 25.0 pixels. 
Select the Repeat Edge Pixels option to apply the effect evenly.

The adjustment layer 
should look like this.
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Let’s blend the adjustment layer with the clips beneath it using a blend mode to 
create the film look. Blend modes let you mix two layers together based on their 
brightness and color values. You’ll learn more about them in Lesson 15, “Explor-
ing Compositing Techniques.”

10 With the adjustment layer still selected in the sequence, click the disclosure 
triangle next to the Opacity control in the Effect Controls panel.

11 Change the blend mode to Soft Light to create a gentle blend with the footage.

12 Set Opacity to 75% to reduce the effect.

You can enable and disable the visibility icon for the Video 2 track  in the 
Timeline panel to see the before and after states of the effect.

Sending a clip to Adobe After Effects
If you’re working with a computer that also has Adobe After Effects installed, you can easily send clips back 
and forth between Premiere Pro and After Effects. Thanks to the close relationship between Premiere Pro 
and After Effects, you can seamlessly integrate the two applications more easily than with any other editing 
platform. This is a useful way to significantly extend the effects capabilities of your editing workflow.

You certainly don’t need to learn to use After Effects to get the most out of Premiere Pro. Still, many editors 
find working with both applications expands their creative toolset in exciting ways.

The process you use to share clips is called Dynamic Link. With Dynamic Link you can seamlessly exchange 
clips with no unnecessary rendering.

Continues on next page.
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If you’d like to try this, follow these steps:

1 Open the sequence AE Dynamic Link.

2 Right-click the clip in the sequence and choose Replace With After Effects Composition.

3 If it’s not running already, After Effects launches. If the After Effects Save As dialog appears, enter a 
name and location for the After Effects project. Name the project Lesson 13-01.aep and save it to a 
new folder inside the Lessons folder.

After Effects creates a new composition, which inherits the sequence settings from Premiere Pro. 
The new composition is named based on the Premiere Pro project name, followed by “Linked 
Comp.”

After Effects compositions are analogous to Premiere Pro sequences.

Clips become layers in After Effects compositions to make it easier to work with advanced controls 
on the Timeline panel.

There are lots of ways to apply effects with After Effects. To keep things simple, let’s work with 
animation presets. For more on effects workflows, see Adobe After Effects CC Classroom in a Book.

4 If the composition isn’t already open, look for it in the After Effects project panel, and double-click 
to load it. It should be called Lesson 13 Linked Comp 01 (the number may be higher if you have 
tried this workflow before). Click the Laura_02.mp4 layer in the Timeline panel to select it.

5 Locate the Effects & Presets panel (you can find this in the Window 
menu if it’s not on-screen already). Click the disclosure triangle to 
expand the *Animation Presets category.

The animation presets in After Effects use standard built-in effects 
to achieve impressive results. They are an excellent shortcut to 
producing a professional finish for your work.

6 Expand the Image – Creative folder. You may need to resize the 
panel a little to read the full preset names.

7 Double-click the Contrast – Saturation preset to apply it to the 
selected layer.
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8 Click to select the clip on the Timeline, and press the E key to view any applied effects. You can 
click the disclosure triangles for each effect to see the controls, right inside the Timeline panel.

The Contrast – Saturation preset actually uses an effect with a different name, Calculations, to 
make changes to the appearance of the clip.

9 Now look at the Effect Controls panel. The same effect is displayed here.

10 Press the spacebar to play the clip.

After Effects displays the clip, with the effect applied, as fast as possible (depending on the power 
of your editing system). The green line at the top of the Timeline panel indicates a temporary 
preview has been created. Playback of the highlighted section of the timeline will be smooth.

The effect is subtle but gives richer color saturation and stronger contrast to a shot that would 
otherwise be a little flat.

11 Choose File > Save to capture your changes.

12 Switch back to Premiere Pro and play the sequence to view the results.

Continues on next page.
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13 Quit After Effects.

The original clip on the Timeline in 
Premiere Pro has been replaced with 
the dynamically linked After Effects 
composition.

The frames are processed in the background and handed off from After Effects to Premiere Pro. 
To improve preview playback performance in Premiere Pro, you can select the clip in the Timeline 
and choose Sequence > Render Effects In To Out.

Working with master clip effects
While all the effects work you have performed so far has been applied to clips on 
the Timeline, Premiere Pro also allows you to apply effects to master clips in the 
Project panel. You use the same visual effects and work with them in the same 
way. With master clips, any instance of a clip you add to a sequence will inherit the 
effects you have applied.

For example, you could add a color adjustment to a clip in the Project panel so that 
it matches other camera angles in a scene. Each time you use that clip or part of 
that clip in a sequence, the adjustment will already be applied.

Try working with a master clip effect now.

1 Open the sequence 04 Master Clip Effects.

This has one clip, Laura_02.mp4, edited five times into the same sequence. The 
copies of the clip are divided by a series of other, similar shots.

2 Locate the clip Laura_02.mp4 in the Project panel.

3 In the Project panel, double-click the Laura_02.mp4 clip to view it in the Source 
Monitor. Don’t double-click the clip in the sequence because this will open the 
wrong instance for master clip effects.

P Note: If you want to open the Project panel instance of a clip you are viewing on the 
Timeline, position the playhead over the clip, select it, and press the F key. This is the keyboard 
shortcut for Match Frame, which opens the original master clip in the Source Monitor at the 
same frame as that displayed in the Program Monitor.
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You now have the same clip open in the Source Monitor and displayed in 
the Program Monitor, so you can see the changes as you apply them in both 
monitors.

4 In the Effects panel, type 100 in the Find box to quickly locate the Cinespace 
100 Lumetri Look effect preset.

5 Drag the Cinespace 100 effect into the Source Monitor.

This applies the effect to the master clip.

6 Click the Source Monitor to make sure it’s the active panel, and go to the Effect 
Controls panel to see the effect options.

E Tip: You can also apply an effect to a master clip by dragging the effect onto the clip directly in 
the Project panel, or by selecting a clip in a sequence and clicking the Master clip name at the top 
left of the Effect Controls panel, and dragging the effect into that panel.

Because you applied the effect to the clip in the Source Monitor and then 
selected the Source Monitor to make it active, the Effect Controls panel shows 
the effect applied to the master clip, rather than the Timeline instance of 
the clip.

P Note: Selection is 
critical in Premiere Pro. 
Clicking to activate the 
Source Monitor before 
going to the Effect 
Controls panel is neces-
sary to see the correct 
options.
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This is a Lumetri Color effect, and you will be learning a lot more about these in 
Lesson 14, “Improving Clips with Color Correction and Grading.”

Because the effect has been applied to the master clip, every instance of the clip 
in the sequence shows the results.

7 Play some of the sequence to see the effect is applied to every copy of the 
Laura_02 clip.

The result of the effect is displayed in the Source Monitor and the Program 
Monitor because sequence clips inherit their master clip effects.

From now on, any time you use this clip, or part of it, in a sequence, Premiere 
Pro will include the same effect.

However, none of the Timeline instances of the clip (the sequence clips) has the 
effect applied.

8 Click once on one of the sequence instances of the Laura_02 clip on the Time-
line to select it, and look in the Effect Controls panel—no Lumetri Color effect, 
just the usual fixed effects (which are applicable only to sequence clips, not clips 
in the Project panel).

At the top of the Effect Controls panel there are two tabs. The tab on the left 
shows the name of the master clip. The tab on the right shows the name of the 
sequence followed by the name of the clip.

Because you selected the clip in the sequence, the tab on the right is highlighted 
in blue, showing that you’re working on that instance of the clip.

There’s no Lumetri Color effect displayed because you haven’t applied the effect 
to the Timeline instance of the clip.

9 In the Effect Controls panel, click the tab at the top that shows the clip name.

You’ll see the effect options again.

E Tip: You can often 
tell if you’re looking at 
Source effect settings or 
sequence clip effect set-
tings by seeing whether 
the Fixed effect controls 
are displayed.
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10 Experiment with the controls for the Lumetri Color effect and then play the 
sequence to see that the changes you have made are applied to every clip in the 
sequence.

Working with master clips is a powerful way to manage effects in Premiere Pro. 
You may need to experiment a little to make the most of them. You use the same 
visual effects as you would use on the Timeline, so the techniques you’re learning in 
this book will work the same way, but the planning is a little different.

You can tell a master clip effect is applied to a clip because the “fx” badge has a red 
underline  .

Masking and tracking visual effects
All standard visual effects can be constrained to elliptical, polygon, or custom 
masks, which you can manually animate using keyframes. Premiere Pro can also 
motion-track your shots to animate the position of the masks you create, following 
the action with the constrained special effect.

Masking and tracking effects are great ways to hide a detail like a face or logo 
behind a blur. You can also use the technique to apply subtle creative effects or 
modify the lighting in a shot.

Continue working with the 04 Master Clip Effects sequence.

1 Position the playhead over the second clip in the 
sequence, Evening Smile.

This clip shows the actress Andrea Sweeney. It 
looks good, but it would benefit from a stronger 
light on the subject to help separate the fore-
ground from the background.

2 Search the Effects panel for the Brightness & 
 Contrast effect. 
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3 Apply this effect to the clip.

4 In the Effect Controls panel, scroll down to the Brightness & Contrast controls. 
Choose the following settings:

• Brightness 35.

• Contrast 25.

You can set these levels by clicking the blue numbers and typing the new set-
ting, by dragging the blue numbers, or by expanding the controls and using 
the sliders.

This effect changes the entire picture. You’re going to constrain the effect to just 
one area of the shot.

Just under the name of the Brightness & Contrast effect in the Effect Controls 
panel, you’ll see three buttons that allow you to add a mask to the effect.

5 Click the first button to add an elliptical mask.

Immediately, the effect is constrained to the mask you just created. You can add 
multiple masks to an effect. If you select a mask in the Effect Controls panel, 
you can click and modify the shape in the Program Monitor.

P Note: This example 
uses a vivid adjustment 
to illustrate a technique. 
You will usually make 
subtler adjustments.
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6 Position the playhead at the start of the clip, and use the mask handles to 
reposition the mask so it covers Andrea’s face and hair. You may find it helpful 
to adjust the Zoom level for the Program Monitor to see beyond the edges of 
the image.

7 Feathering softens the edge of the mask. Set Mask Feather to about 240.

If you deselect the mask in the Effect Controls panel, you’ll see that you have 
lifted the area around the Andrea’s face, with a natural return to regular lighting 
in the rest of the picture. Now you just need to track the picture.

8 Make sure the playhead is still on the first frame of the clip. Click the Track 
Selected Mask Forward button  in the Effect Controls panel, just under the 
mask name, Mask (1).

The movement is quite subtle, so it should be easy for Premiere Pro to follow 
the action. If the mask stops following the clip, click Stop, reposition the mask, 
and begin again.

9 Deselect the mask by clicking the background of the Effect Controls panel, or an 
empty track in the Timeline panel, and play the sequence to view the result.

Premiere Pro can also track backward so that you can select an item partway 
through a clip and then track in both directions to create a natural path for the 
mask to follow.
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Using keyframing effects
When you add keyframes to an effect, you’re setting particular values at that 
moment in time. One keyframe will keep information for one setting. If, for 
example, you were intending to keyframe Position, Scale, and Rotation, you would 
need three separate keyframes.

Set keyframes at precise moments where you need a particular setting and let 
 Premiere Pro work out how to animate the controls between them.

Adding keyframes
You can change almost all parameters for all video effects over time using key-
frames. For example, you can have a clip gradually change out of focus, change 
color, or lengthen its shadow.

1 Open the sequence 05 Keyframes.

2 View the sequence to get familiar with the footage and then position the 
 Timeline playhead over the first frame of the clip.

3 In the Effects panel, locate the Lens Flare effect and apply it to the clip in the 
sequence.

4 In the Effect Controls panel, select the Lens Flare effect heading. With the effect 
selected, the Program Monitor displays a small control handle. Use the handle 
to reposition the lens flare to match the following figure so that the center of the 
effect is at the top of the waterfall.

P Note: Be sure to 
move the playhead over 
the clip you’re working 
with when applying 
effects so you can view 
your changes as you 
work. Selecting the clip 
alone will not make it 
visible in the Program 
Monitor.



ptg23376071

ADOBE PREMIERE PRO CC CLASSROOM IN A BOOK (2018 RELEASE) 317

5 Make sure the Effect Controls panel Timeline is visible. If it isn’t, click the Show/
Hide Timeline View button  at the top right of the panel to toggle the display.

6 Click the stopwatch icons to toggle animation for the Flare Center and Flare 
Brightness properties.

7 Move the playhead to the end of the clip.

You can drag the playhead directly in the Effect Controls panel. Make sure you 
see the last frame of video and not black.

8 Adjust Flare Center and Flare Brightness settings so the flare drifts across the 
screen with the camera pan and gets brighter. Use the following figure for 
guidance.

9 Play the sequence to watch the effect animate over time.

E Tip: Be sure to use the Next Keyframe and Previous Keyframe buttons to move between 
keyframes efficiently. This will keep you from adding unwanted keyframes.

Adding keyframe interpolation and velocity
Keyframe interpolation changes the behavior of an effect setting as it moves 
between keyframes with different settings. The default behavior you’ve seen so far 
is linear; in other words, you have a constant change between keyframes. What 
generally works better is something that mirrors your experience or exaggerates it, 
such as a gradual acceleration or deceleration.

Clicking the Stopwatch 
icon enables keyframing 
and adds a keyframe at 
the current location  
with the current settings.
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Premiere Pro offers a way to control those changes: keyframe interpolation and the 
Velocity graph. Keyframe interpolation is easy (two clicks), whereas tweaking  
the Velocity graph can be challenging. Getting a handle on this feature will take 
some time and practice.

1 Open the sequence 06 Interpolation.

2 Position the playhead at the beginning of the clip, and select the clip.

A Lens Flare effect has already been applied to this clip and is currently ani-
mated. However, the movement begins before the camera, which isn’t very 
natural-looking.

3 Toggle the Lens Flare effect off and on by clicking the “fx” button  next to the 
effect name in the Effect Controls panel so you can see the result.

4 In the Timeline view of the Effect Controls panel, right-click the first keyframe 
for the Flare Center property.

5 Choose the Temporal Interpolation > Ease Out method to create a gentle transi-
tion into the move from the keyframe.

6 Right-click the second keyframe for the Flare Center property and choose 
 Temporal Interpolation > Ease In. This creates a gentle transition from the 
 stationary position of the last keyframe.

Let’s modify the Flare Brightness property.
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7 Click the first keyframe for Flare Brightness and then hold down the Shift key 
and click the second keyframe so both are active.

8 Right-click either Flare Brightness keyframe and choose Auto Bézier to create a 
gentle animation between the two properties.

P Note: When working with position-related parameters, the context menu for a keyframe 
will offer two types of interpolation: spatial (related to location) and temporal (related to time). 
You can make spatial adjustments in the Program Monitor as well as in the Effect Controls panel 
if you select the effect. You can make temporal adjustments on the clip in the Timeline and in 
the Effect Controls panel. These motion-related topics are covered in Lesson 9, “Putting Clips 
in Motion.”

9 Play back the animation to watch the changes you’ve made.

Let’s further refine the keyframes with the Velocity graph.

10 Hover the mouse cursor over the Effect Controls panel and then, if your key-
board has the key, press ` (grave) to maximize the panel full-screen; or, double-
click the panel name. This will give you a clearer view of the keyframe controls.

11 If necessary, click the disclosure triangles next to the Flare Center and Flare 
Brightness properties to show the adjustable properties.

The Velocity graph shows the velocity between keyframes. The sudden drops or 
jumps represent sudden changes in acceleration—jerks, in physics parlance. The 
farther the point or line is from the center, the greater the velocity.

12 Select a keyframe and then adjust its extended handle to change the steepness 
of the velocity curve.

13 Press the ` (grave) key, or double-click the panel name to restore the Effect 
 Controls panel.

14 Play back your sequence to see the impact of your changes. Experiment some 
more until you have the hang of keyframes and interpolation.
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Understanding interpolation  
methods
Here’s a rundown of the keyframe interpolation methods available in Premiere Pro:

• Linear: This is the default behavior and creates a uniform rate of change 
between keyframes.

• Bézier: This lets you manually adjust the shape of the graph on either side of 
a keyframe. Béziers allow for sudden or smooth acceleration into or out of a 
keyframe.

• Continuous Bézier: This method creates a smooth rate of change through a 
keyframe. Unlike regular Bézier keyframes, if you adjust one handle of a Continu-
ous Bézier keyframe, the handle on the other side moves equally to maintain a 
smooth transition through the keyframe.

• Auto Bézier: This method creates a smooth rate of change through a keyframe 
even if you change the keyframe value. If you choose to manually adjust the 
keyframe’s handles, it changes to a Continuous Bézier point, retaining the 
smooth transition through the keyframe. The Auto Bézier option can occasion-
ally produce unwanted motion, so try one of the other options first.

• Hold: This method changes a property value without a gradual transition (a sud-
den effect change). The graph following a keyframe with the Hold interpolation 
applied appears as a horizontal straight line.

• Ease In: This method slows down the value changes entering a keyframe and 
converts it to a Bézier keyframe.

• Ease Out: This method gradually accelerates the value changes leaving a key-
frame and converts it to a Bézier keyframe.

Using effect presets
To save time on repeated tasks, Premiere Pro supports effect presets. You’ll find 
that there are several prebuilt presets included for specific tasks already, but the 
true power of effects lies in creating your own presets to solve repetitive tasks. 
A single preset can contain more than one effect and can even include keyframes 
for animation.

Using built-in presets
The effect presets provided with Premiere Pro are useful for tasks such as beveling, 
picture-in-picture (PIP) effects, and stylized transitions.

1 Open the sequence 07 Presets.

This sequence has a slow start—the emphasis is on the texture of the back-
ground. Let’s use a preset to add visual interest to the opening of the shot.
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2 In the Effects panel, browse inside the Presets > Solarizes category to find the 
Solarize In preset.

3 Drag the Solarize In preset onto the clip in the sequence.

4 Play back the sequence to watch the Solarize effect transform the opening.

5 Click the clip, and view its controls in the Effect Controls panel.

6 Experiment with adjusting the position of the second keyframe in the Effect 
Controls panel to customize the effect. If you extend the timing of the effect, 
it creates a more pleasing start to the shot.

Saving effect presets
Although there are several built-in effect presets to choose from, creating your own 
is also easy. You can also import and export presets to share them between editing 
systems.

1 Open the sequence 08 Creating Presets.

This Timeline has two clips, each with an adjustment layer, and two instances of 
an opening title.

2 Play the sequence to watch the initial animation.

3 Select the first instance of the “Laura in the snow” title clip on V3.

4 Click in the Effect Controls panel to make it active, and choose Edit > Select All 
to select all the effects applied to the clip.

You can also select individual effects if you want to include only some of them 
in the preset.



ptg23376071

322 LESSON 13 ADDING VIDEO EFFECTS

5 Right-click any of the selected effects in the Effect Controls panel and choose 
Save Preset.

6 In the Save Preset dialog, name the effect Title Animation.

There are three options for the way keyframes in the preset will be 
adapted for new clips with differing durations:

• Scale: Proportionally scales the source keyframes to the length
of the target clip. Any existing keyframes on the original clip
are deleted.

• Anchor To In Point: Preserves the position of the first key-
frame as well as the relationship of other keyframes in a clip.
Other keyframes are added to the clip relative to its In point.
Use this option for this exercise.

• Anchor To Out Point: Preserves the position of the last keyframe as well as
the relationship of other keyframes in a clip. Other keyframes are added to
the clip relative to its Out point.

7 For this preset, choose Anchor To In Point so the timing matches at the start of 
each clip the preset is applied to.

8 Click OK to store the effects and keyframes as a new preset.

9 In the Effects panel, locate the Presets category and the newly created Title 
Animation preset.

E Tip: Effect presets can be exported and imported, so they can be shared. You’ll find a num-
ber of free presets at https://premierepro.net/jarles-premiere-pro-presets-version-4/.

10 Drag the new Title Animation preset onto the second instance of the “Laura in 
the snow” title clip on the V3 track in the Timeline.

11 Watch the sequence play back to see the newly applied title animation.

https://premierepro.net/jarles-premiere-pro-presets-version-4/
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Using multiple GPUs
If you’d like to speed up the rendering of effects or the export of clips, consider  
adding an additional GPU card. If you’re using a tower or workstation, you may  
have an additional slot that can support a second graphics card. An additional GPU 
won’t improve playback performance when previewing real-time effects or display-
ing multiple layers of video, but Premiere Pro takes full advantage of computers 
with multiple GPU cards to significantly accelerate render and export times. You can 
find additional details about supported cards on the Adobe website.

Using frequently used effects
In this lesson, you’ve explored several effects. Although it’s beyond the scope of this 
book to explore all the options, here are a few additional effects that are useful in 
many editing situations.

Applying image stabilization and rolling shutter reduction
The Warp Stabilizer effect can remove jitter caused by camera movement (which 
is more and more common with today’s lightweight cameras). The effect is useful 
because it can remove unstable parallax-type movements (where images appear to 
shift on planes).

Let’s explore the effect.

1 Open the sequence 09 Warp Stabilizer.

2 Play the first clip in the sequence to see the wobbly shot.

3 In the Effects panel, locate the Warp Stabilizer VFX effect and apply it to the shot.

The clip is analyzed.
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A banner across the footage lets you know you’ll need to wait before working 
with the effect. There’s also a detailed progress indicator in the Effect Controls 
panel. The analysis takes place in the background, so you can carry on working 
while waiting for it to complete.

4 Once the analysis has completed, you can adjust settings in the Effect Controls 
panel to improve results by choosing options that better suit the shot.

• Result: You can choose Smooth Motion to retain the general camera move-
ment (albeit stabilized), or you can choose No Motion to attempt to remove
all camera movement. For this exercise, choose Smooth Motion.

• Method: You can use the four methods available. The two most powerful,
because they warp and process the image more heavily, are Perspective and
Subspace Warp. If either method creates too much distortion, you can try
switching to Position, Scale, Rotation or just to Position.

• Smoothness: This option specifies how much of the original camera move-
ment should be retained for Smooth Motion. Use a higher value to smooth
out the shot the most. Experiment with this shot until you’re happy with its
stability.

5 Play back the clip.

The impact is pretty dramatic.

6 Repeat the process for the second clip in the sequence. This time, set the Warp 
Stabilizer Result menu to No Motion.

This is a common example of a shot that was intended to be static but, being 
handheld, has a little wobble. Warp Stabilizer is effective at locking these kinds 
of shots in position.

Using the Timecode and Clip Name effects
If you need to send a review copy of a sequence to a client or colleague, the Time-
code and Clip Name effects are useful. You can apply the Timecode effect to an 
adjustment layer and have it generate a visible timecode for the entire sequence. 
You can enable a similar timecode overlay when exporting media, but the effect has 
more options.

This is helpful because it allows others to make specific feedback based on a unique 
point in time. You can control the display of position, size, opacity, the timecode 
itself, and its format and source.

1 Open the sequence 10 Timecode Burn-In.

2 At the bottom of the Project panel, click the New Item menu, and choose 
Adjustment Layer. Click OK.

E Tip: If you notice 
that some of the details 
in the shot appear to 
wobble, you may be 
able to improve the 
overall effect. In the 
Advanced section, 
choose Detailed 
Analysis. This makes the 
Analysis phase do extra 
work to find elements to 
track. You can also use 
the Enhanced Reduc-
tion option from the 
Rolling Shutter Ripple 
option in the Advanced 
category. These options 
are slower to calculate 
but produce superior 
results.

P Note: If you 
work with multiple 
sequences with differ-
ent settings in a single 
project, it’s worth nam-
ing adjustment layers 
to make it easier to 
identify their resolution.
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A new adjustment layer is added to the Project panel, with settings that match 
your current sequence.

3 Drag the adjustment layer to the beginning of track V2 in the current sequence.

4 Drag the right edge of the new adjustment layer to the right to trim it to the end 
of the sequence. The adjustment layer should cover all three clips.

5 In the Effects panel, locate the Timecode effect. Drag it onto the adjustment 
layer to apply it.

6 In the Effect Controls panel, make sure Time Display is set to 24 to match the 
frame rate of the sequence.

7 Choose a timecode source. In this case, use the Generate option, 
set the Starting Timecode option to 01:00:00:00 to match the 
sequence, and deselect the Field Symbol option (this footage is 
progressive, so it does not have fields).

8 Adjust the Position and Size options to your preference.

It’s a good idea to move the timecode window so it’s not blocking 
critical action in the scene or obscuring any graphics. If you plan 
to post the video to the web for review, be sure to size the time-
code burn-in so it’s easy to read.

Now let’s apply an effect that will display the name of each clip in 
the exported movie. This will make it easier to get specific feed-
back from a client or collaborator.

9 In the Effects panel, search for the Clip Name effect.

10 Apply the Clip Name effect to the adjustment layer clip.

By default, the clip name appears in the same location on-screen as the time-
code. It also shows the name of the clip you applied it to, which in this case is 
Adjustment Layer—not very useful!

11 In the Effect Controls panel, set the Clip Name effect Source Track menu to 
Video 1. Now the clip names from the V1 track are displayed.



ptg23376071

326 LESSON 13 ADDING VIDEO EFFECTS

12 Use the Clip Name effect Position controls to place the displayed name some-
where different than the existing Timecode effect.

13 Clear the Effects panel find box by clicking the X.

Using immersive video effects
Premiere Pro includes comprehensive tools and effects for equirectangular 360 
video (often referred to as VR video or immersive video).

The effects workflow for 360 video is similar to the workflow for any other kind 
of video. However, there are dedicated effects available that take into account the 
wraparound nature of 360 video.

The fact that 360 video seamlessly surrounds the viewer and can connect on all 
sides (depending on the configuration) does not impact most visual effects. The 
exception is any effect that generates changes to surrounding pixels, such as blurs 
and glows. These effects make changes to multiple pixels, and only effects specially 
designed to work with seamless 360 video images will result in an image without a 
visible join along the original edges.

Let’s try this.

1 Open the sequence 11 Immersive Video.

This is equirectangular 360 video, so let’s switch to the VR video viewing mode in 
the Program Monitor.

E Tip: You can click 
the Timecode or Clip 
Name effect heading 
in the Effect Controls 
panel and then drag the 
displayed information 
directly in the Program 
Monitor to reposition it.

2 Use the Program Monitor Settings menu to enable VR video.

3 The viewing angle is a little narrow by default. Go to the 
 Program Monitor  Settings menu, and choose VR Video > 
Settings.



ptg23376071

ADOBE PREMIERE PRO CC CLASSROOM IN A BOOK (2018 RELEASE) 327

4 Set the Monitor View Horizontal to 150, and click OK.

5 In the Effects panel, find the VR Glow effect, in the Video Effects > Immersive 
Video category. Add the effect to the video clip in the sequence.

This is a processing-intensive effect, and you may find the preview is slower to 
update than when working with other effects.

6 Try dragging the image in the Program Monitor to see different views.

The original video 
clip has some minor 
“stitching” errors, where 
the overlap between 
sections of the image 
is visible. However, the 
glow effect is seamless.

7 Like other effects, you’ll find settings for the VR Glow effect in the Effect 
 Controls panel. Experiment with the VR Glow settings.

8 When you have finished, use the Program Monitor Settings menu to disable 
VR video mode.
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Removing lens distortion
Action and point-of-view (POV) cameras such as the GoPro and DJI Phantom 
are very popular, especially with the advent of affordable aerial camera mounts. 
While the results can be amazing, the wide-angle lenses can introduce unwanted 
distortion.

The Lens Distortion effect can be used to introduce the appearance of lens distor-
tion as a creative look. It can also be used to correct lens distortion. Premiere Pro 
has a number of built-in presets intended to correct distortion from popular cam-
eras. You’ll find the presets in the Effects panel, under Lens Distortion Removal.

Remember, you can make a preset from any effect, so if you are working with a 
camera that has no existing preset, you can always create your own.

Rendering all sequences
If you have several sequences with effects you want to render, you can render them 
all as a batch, without opening each sequence to render it individually.

Simply select the sequences you would like to render in the Project panel and 
choose Sequence > Render Effects In To Out.

All effects that need to render in the selected sequences will be rendered.

Rendering and replacing
If you are working on a low-powered system and your media is high resolution, you 
may find media tends not to preview without dropping frames. You may also see 
dropped frames when working with dynamically linked After Effects compositions 
or complex third-party visual effects that don’t support GPU acceleration.

If all your media is high resolution, you may decide to use the proxy workflow. 
However, if just one or two clips are difficult to play back, you also have the option 
to render the clips as a new media file and replace the original item in a sequence 
quickly and easily.

To replace a sequence clip segment with a version that’s easier to play back, right-
click the clip and choose Render And Replace.
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The Render And Replace dialog has similar options to the proxy workflow. Here are 
the main settings:

• Source: Create a new media file that matches the frame rate and frame size of
the sequence or of the original media, or use a preset.

• Format: Specify your preferred file type. Different formats give access to differ-
ent encoders.

• Preset: While you can use a custom preset created with Adobe Media Encoder,
several are included by default—choose one here.

Once you have chosen a preset and a location for the new file, click OK and the 
sequence clip is replaced.

A rendered and replaced clip is no longer directly linked to the original media—it’s 
a new media file. This means, for example, changes made to a dynamically linked 
After Effect composition will not update in Premiere Pro. To restore the link to the 
original item, right-click the clip and choose Restore Unrendered.
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Review questions
1 What are two ways to apply an effect to a clip?

2 List three ways to add a keyframe.

3 Dragging an effect onto a clip turns on its parameters in the Effect Controls panel, 
but you don’t see the effect in the Program Monitor. Why not?

4 Describe how you can apply one effect to a range of clips.

5 Describe how to save multiple effects to a custom preset.
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Review answers
1 Drag the effect to the clip, or select the clip and double-click the effect in the 

Effects panel.

2 Move the playhead in the Effect Controls panel to where you want a keyframe and 
activate keyframing by clicking the “Toggle animation” button; move the playhead 
and click the Add/Remove Keyframe button; and with keyframing activated, move the 
playhead to a position and change a parameter.

3 You need to move the Timeline playhead to the selected clip to see it in the Program 
Monitor. Selecting a clip does not move the playhead to that clip.

4 You can add an adjustment layer above the clips you want to affect. You can then apply 
an effect that will modify all the clips below the layer. You can also select the clips you 
would like to apply the effect to and then drag the effect onto the group, or double-
click the effect in the Effects panel. 

5 You can click the Effect Controls panel and choose Edit > Select All. You can also 
Ctrl-click (Windows) or Command-click (macOS) multiple effects in the Effect 
 Controls panel. Once the effects are selected, choose the Save Preset command from 
the Effect Controls panel menu.
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IMPROVING CLIPS WITH COLOR 
CORRECTION AND GRADING

Lesson overview
In this lesson, you’ll learn about the following:

• Working in the Color workspace

• Using the Lumetri Color panel

• Using vectorscopes and waveforms

• Using color correction effects

• Fixing exposure and color balance problems

• Working with special color effects

• Creating a look

This lesson will take about 120 minutes to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the “Getting Started” section at the beginning of this book and fol-
low the instructions under “Accessing the lesson files and Web Edition.”

In this lesson, you’ll learn some key techniques for improving the look of 
your clips. Industry professionals use these techniques every day to give 
television programs and films the “pop” and atmosphere that set them 
apart. This chapter is not a “deep dive” into color theory but should get 
you up and running with some of the powerful tools available to you in 
Adobe Premiere Pro CC.

14
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Editing your clips together is just the first part of the 
creative process. Now it’s time to work with color.
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Starting the lesson
Until now you’ve been organizing your clips, building sequences, and applying spe-
cial effects. All of these skills come together when working with color correction.

Consider the way your eyes register color and light, the way cameras record it, and 
the way your computer screen, a television screen, a video projector, or a cinema 
screen displays it. There are a great many factors when considering the final look of 
your production.

Premiere Pro has multiple color correction tools and makes it easy to create your 
own presets. In this lesson, you’ll begin by learning some fundamental color correc-
tion skills and then meet some of the most popular color correction special effects, 
before using them to deal with some common color correction challenges.

1 Open Lesson 14.prproj in the Lesson 14 folder.

2 Save the project as Lesson 14 Working.prproj.

3 Choose Color in the Workspaces panel, or choose Window > Workspaces > 
Color, to switch to the Color workspace.

4 Choose Window > Workspaces > Reset To Saved Layout to reset the workspace 
to its default layout.

This changes the workspace to the preset that was created to make it easier to 
work with color correction effects and, in particular, the Lumetri Color panel 
and Lumetri Scopes panel.

The subject of color science requires ongoing learning and development, but you 
can get by with a basic understanding of key concepts.

About 8-bit video
Eight-bit video works on a scale from 0 to 255. That means each pixel has red, green, 
and blue (RGB) values somewhere on that scale, which combine to produce a par-
ticular color. You can think of 0 as 0% and 255 as 100%. A pixel that has a red value 
of 127 is equivalent to having a red value of 50%.

However, we’re talking about RGB images, and broadcast video uses a similar but 
different range, with a color system called YUV.

If you compare the YUV scale with RGB scale, when the waveform scope is set to 
show 8 Bit, you’ll find that 8-bit YUV pixel values range from 16 to 235, while RGB 
values range from 0 to 255.

TVs usually use YUV color, not RGB. However, your computer screen is RGB. If you 
are producing video for broadcast television, this can create issues because you 
are looking at your video footage on a different kind of screen than the kind it will 
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Following a color-oriented workflow
Now that you’ve switched to a new workspace, it’s a good time to switch to a dif-
ferent kind of thinking. With your clips in place, it’s time to look at them less in 
terms of the action and more in terms of whether they fit together and have the 
right look.

There are two main phases to working with color.

• Make sure clips in each scene have matching colors, brightness, and contrast so
they look like they were shot at the same time, in the same place, and with the
same camera.

• Give everything a “look,” in other words, a particular tonality or color tint.

You’ll use the same tools to achieve both of these goals, but it’s common to 
approach them in this order, separately. If two clips from the same scene don’t have 
matching colors, it creates a jarring continuity problem.

ultimately be viewed on. There is only one sure way of overcoming the uncertainty 
this creates: Connect a TV or broadcast monitor to your editing system and view 
your footage on that screen.

The difference is a little like comparing a photograph you view on-screen with a 
printed version. The printer and your computer screen use different color systems, 
and it’s an imperfect translation from one to the other.

Sometimes you will view footage with visible detail on an RGB screen like your 
computer display that disappears when viewed on a TV screen. You’ll need to make 
adjustments to the color to bring those details into the TV screen range.

Some TVs give you the option to display color as RGB, using a range of names such 
as Game Mode or Photo Color Space. If your screen is set up this way, you may see 
the full 0 to 255 RGB range.
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Color correction and color grading
You’ve probably heard of both color correction and color grading. There is often 
confusion about the difference. In fact, both types of color work use the same tools, 
but there’s a difference of approach.

Color correction is usually aimed at standardizing the shots to make sure they fit 
together and to improve the appearance in general to give brighter highlights and 
stronger shadows or to correct a color bias captured in-camera. This is more craft 
than art.

Color grading is aimed at achieving a look that conveys the atmosphere of the story 
more completely. This is more art than craft.

There is, of course, a debate about where one ends and the other begins.

Working with the Color workspace
The Color workspace displays the Lumetri Color panel, which has a number of 
sections offering color adjustment controls, and places the Lumetri Scopes panel 
behind the Source Monitor. The Lumetri Scopes are a set of image analysis tools.

The remaining screen area is devoted to the Program Monitor, Timeline, and 
 Project panels. The Timeline shrinks to accommodate the Lumetri Color panel.

Remember, you can open and close any panel at any time, but this workspace 
focuses on finishing work, rather than organizing or editing your project.
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While the Lumetri Color panel is displayed, clips on the Timeline are 
selected automatically as the playhead moves over them. Only clips on 
tracks that have the track selection button enabled will be selected.

This feature is important because adjustments made with the Lumetri 
Color panel are always applied to the selected clip. You can apply an 
adjustment and move the playhead along the Timeline to select the next 
clip and work on it.

You can enable or disable automatic clip selection by choosing 
Sequence >  Selection Follows Playhead.

Getting an overview of the Lumetri Color panel
There is an effect available in the Effects panel called Lumetri Color, 
which provides all the controls and options available in the Lumetri 
Color panel. Like any other effect, its controls are displayed in the Effect 
Controls panel.

When you make adjustments using the Lumetri Color panel, a Lumetri 
Color effect is applied if there isn’t one added to the clip already, and the 
settings are updated.

This means the Lumetri Color panel is actually a kind of control panel 
for the Lumetri Color effect settings in the Effect Controls panel. Like 
any other effect, you can create presets, copy and paste Lumetri Color 
effects from one clip to another, and change the settings in the Effect 
Controls panel. 

The Lumetri Color panel is divided into six sections. You can browse 
color adjustment controls selectively or work from the top downward.

P Note: You can expand or collapse a section in the Lumetri Color panel by clicking 
its heading.

Each section provides a group of controls with different approaches to 
color adjustment. Let’s take a look at each section.

Basic Correction

This section provides you with simple controls to apply quick fixes to 
your clips.

You can apply a preset adjustment to your media in the form of an Input 
LUT file, which makes standard adjustments to media that might other-
wise look quite flat.

If you’re familiar with Adobe Lightroom, you’ll recognize the list of 
simple controls in the Basic section. You can work your way down the list 
making adjustments to improve the look of your footage, or you can click 
the Auto button to let Premiere Pro work out some settings for you.
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Creative

As the name suggests, the Creative section allows you to go a little further into 
developing a look for your media.

A number of creative looks are included, with a preview based on your current clip.

You can make subtle adjustments to the color intensity, and there are color wheels 
configured to adjust the color for the shadow (darker) pixels or highlight (lighter) 
pixels in the image.

Curves

Curves allow quick but precise adjustments to visuals and make it easier to achieve 
more natural-looking results with just a few clicks.

These are some of the more advanced controls, providing nuanced adjustments to 
the luminance, red, green, and blue pixels.

In addition to a traditional RGB curve control, the Curves section includes a special 
Hue Saturation Curves control.

This gives precise control over color saturation based on hue range, without intro-
ducing a color bias.

E Tip: You can reset 
most controls in the 
Lumetri Color panel by 
double-clicking a blank 
area of the control.
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Color Wheels

This section provides precise control over the shadow, midtone, and high-
light pixels in the image. Simply drag the control puck from the center of a 
wheel toward the edge to apply an adjustment.

Each color wheel also has a luminance control slider, which allows you 
to make simple adjustments to the brightness and, by appropriate adjust-
ment, the contrast of your footage.

HSL Secondary

The HSL Secondary setting is a color adjustment made to specific areas of 
an image, selected using Hue, Saturation, and Luminance ranges.

This is the section of the Lumetri Color panel you would use to make a 
blue sky even bluer, or make a field of grass a deeper green, without affect-
ing other areas of the picture.

Vignette

It’s surprising how much difference a simple vignette effect can make to a 
picture.

A vignette was originally caused by camera lenses darkening the edge of 
frame, but modern lenses rarely have this issue.

Instead, a vignette is commonly used to bring attention to the center of an image, 
and it can be highly effective, even when the adjustment is subtle.

The Lumetri Color panel in action

When you make adjustments using the Lumetri Color panel, they are added col-
lectively as a regular Premiere Pro effect applied to the selected clip. You can enable 
and disable the effect in the Effect Controls panel, or you can create an effect pre-
set. The controls are repeated in the Effect Controls panel too.
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Let’s try some prebuilt looks.

1 Open the sequence Jolie’s Garden in the Sequences bin.

This is a simple sequence with a series of clips that have a good range of color 
and contrast.

2 Position the Timeline playhead over the first clip in the sequence. The clip 
should highlight automatically.

3 Click the Creative section heading in the Lumetri Color panel to reveal its 
controls.

4 Browse through several prebuilt looks by clicking the arrow on 
the right side of the preview display. When you see a look you like, 
click the preview image to apply it.

5 Try adjusting the Intensity slider to vary the amount of 
adjustment.

This is a good time to experiment with the other controls in the 
Lumetri Color panel. Some controls will make sense immediately, 

while others will take time to master. Use the clips in this sequence as a testing 
ground to learn about the Lumetri Color panel through experimentation; just drag 
all the controls from one extreme to the other to see the result. You’ll learn about 
many of these controls in detail later in this lesson.

Understanding Lumetri Scopes essentials
You might have wondered why the Premiere Pro interface is so gray. There’s a good 
reason: Vision is highly subjective. In fact, it’s also highly relative.

If you see two colors next to each other, the way you see one is changed by the 
presence of the other. To prevent the Premiere Pro interface from influencing the 
way you perceive colors in your sequence, Adobe has made the interface almost 
entirely gray. If you’ve ever seen a professional color-grading suite, where artists 
provide the finishing touches to films and television programs, you’ve probably 
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noticed that most of the room is gray. Colorists sometimes have a large gray piece 
of card, or a section of a wall, that they can look at for a few moments to “reset” 
their vision before checking a shot.

The combination of your subjective vision and the variation that can occur in 
the way computer monitors and television monitors display color and brightness 
 creates a need for an objective measurement.

Video scopes provide just that. And they’re used throughout the media industry; 
learn them once, and you’ll be able to use them everywhere.

1 Open the sequence Lady Walking.

2 Position the Timeline playhead so that it’s over the clip in the sequence.

3 The Lumetri Scopes panel should be sharing the frame with the Source Monitor. 
Click to select the panel and make it active, or select it in the Window menu.

4 Click the Lumetri Scopes panel Settings menu  and choose Presets > 
 Premiere 4 Scope YUV (float, no clamp).

You should see the lady walking in the street in your Program Monitor, along 
with the synchronized display in the Lumetri Scopes panel.
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Working with the Lumetri Scopes panel
The Lumetri Scopes panel displays an array of industry-standard meters to get an 
objective view of your media.

The full complement of displays can be a little overwhelming at first, plus 
you’ll have smaller graphs. You can turn individual items off and on by 
opening the  Settings menu and choosing items on the list.

You can also specify whether you are working to an ITU Rec. 2020 
(UHD), ITU Rec. 709 (HD), or ITU Rec. 601 (SD) color space. If you’re 
producing content for broadcast television, you will almost certainly be 
working to one of these standards. If not or if you’re not sure, you will 
probably be happy with Rec. 709. Check with your ingest department for 
confirmation.

You can choose the color space in the Settings menu.

You can also choose to display 8 Bit, the default float (which is 32-bit floating-
point color), or even HDR. HDR refers to High Dynamic Range, which has a much 
higher range between the darkest and brightest parts of the picture. Though HDR 
is beyond the scope of these lessons, it’s an important new technology and one that 
will be increasingly relevant as new cameras and displays support it.

Let’s simplify the view.

Use the Lumetri Scopes settings menu to click each of the selected items to 
 deselect them and remove them from the display.

Right-click in the panel and choose Presets > Waveform RGB.

Let’s take a look at two of the main components in the Lumetri Scopes panel.

E Tip: You can also 
access the Lumetri 
Scopes Settings menu 
by right-clicking any-
where in the panel.
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Waveform

If you’re new to waveforms, they can look a little strange, but they’re actually 
simple. They show you the brightness and color saturation of your images.

Every pixel in the current frame is displayed in the waveform. The brighter the 
pixel, the higher it appears. The pixels have their correct horizontal position (that 
is, a pixel halfway across the screen will be displayed halfway across the waveform), 
but the vertical position is not based on the image at all.

Instead, the vertical position indicates brightness or color intensity; the bright-
ness and color intensity waveforms are displayed together in this version of the 
 Waveform, using different colors.

• 0, at the bottom of the scale, represents no luminance at all and/or no color
intensity.

• 100, at the top of the scale, represents a pixel that is fully bright. On the RGB
scale, this value would be 255 (you can see this scale on the right side of the
waveform display).

This all might sound rather technical, but in practice it’s straightforward. There’s 
a visible baseline that represents “no brightness” and a top level that represents 
“fully bright.” The numbers on the edge of the graph might change depending on 
your settings, but the use is essentially always the same.

You can view the waveform in several ways. To access each type, open the 
Lumetri Scopes Settings menu, and choose Waveform Type, followed by one of 
these options:

• RGB: Shows the Red, Green, and Blue pixels in their own colors.

• Luma: Shows the IRE value of pixels, from 0 to 100, against a scale of
–20 to 120. This allows for precise analysis of bright spots and contrast ratio.
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• YC: Shows the image luminance (brightness) in green and the chrominance
(color intensity) in blue.

• YC no Chroma: Shows the luminance with no chrominance.

Why YC?
The letter C, for chrominance, makes simple sense, but the letter Y, for luminance, 
takes a little explaining. It comes from a way of measuring color information that 
uses x-, y-, and z-axes, where Y represents the luminance. The idea was originally to 
create a simple system for recording color, and the use of Y to represent brightness, 
or luminance, stuck.

Let’s test this display a little.

1 Continue using the Lady Walking sequence. Set the Timeline playhead to 
00:00:07:00 so you can see the lady against the smoky background.

2 Set the waveform display to YC No Chroma. This is a brightness-only waveform, 
with no color information, that shows a full range, with no limits set for broad-
cast television. This would be suitable for online videos.
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The smoky parts of the image have little contrast and are displayed as a rela-
tively flat line in the waveform display. The lady’s head and shoulders are darker 
than the smoky background. They’re around the middle of the image, and they 
are clearly visible in the middle area of the waveform display.

3 Expand the Basic Correction section of the Lumetri Color panel.

4 Experiment with the Exposure, Contrast, Highlights, Shadows, Whites, and 
Blacks controls. As you adjust the controls, watch the waveform display to see 
the result.

If you make an adjustment to the image and then wait a few seconds, your eyes will 
adjust to the new appearance, and it will seem normal. Make another adjustment, 
and a few seconds later the new appearance seems normal too. Which is correct?

Ultimately, the answer is based on perceived quality. If you like what you see, it’s 
right. However, the waveform display will give you objective information about 
how dark or bright pixels are or how much color is in the shot, which is useful 
when attempting to meet standards.

You should be able to see the parts of the picture where the smoky background of 
the image is displayed, toward the left and right (with some ridges where there is a 
pattern in the background). You should also be able to see a darker section, in the 
middle, where the lady is. If you scrub through the sequence or play the sequence, 
you’ll see the waveform display update live.

The waveform display is useful for showing how much contrast you have in your 
images and for checking whether you are working on video that has “legal” levels 
(that is, the minimum and maximum brightness or color saturation permitted by 
a broadcaster). Broadcasters adopt their own standards for legal levels, so you will 
need to find out for each case where your work will be broadcast.

You can see right away that you do not have great contrast in this shot. There are 
some strong shadows but few highlights in the upper part of the waveform display.

YUV Vectorscope

Whereas the Luma waveform shows 
luminance in terms of the vertical position 
of pixels displayed, with brighter pixels 
displayed at the top and darker pixels 
displayed at the bottom, the vectorscope 
shows only color.

1 Open the sequence Skyline.

E Tip: You can double-
click any part of a slider 
control in the Lumetri 
Color panel to reset it.

E Tip: It can some-
times seem as if the 
waveform display is 
showing an image. 
Remember, the vertical 
position of the pixels in 
your images is not used 
in a waveform display.
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2 Click the Lumetri Scopes Settings menu, and select Vectorscope YUV; then go 
to the Settings menu again, and choose Waveform (YC no Chroma) to disable it.

Pixels in the image are displayed in the vectorscope. If a pixel appears in the center 
of the circle, it has no color saturation. The closer to the edge of the circle, the more 
color a pixel has.

If you look closely at the vectorscope, you’ll see a series of targets indicating 
 primary colors.

• R = Red

• G = Green

• B = Blue

There are two boxes for each target. The smaller, inner box is at 75% saturation, the 
YUV color limit, while the larger, outer box is at 100% saturation, the RGB color 
limit. RGB color extends to a greater level of saturation than YUV. The thin line 
between the inner boxes shows the YUV color gamut (the range of YUV colors).

You’ll also see a series of targets indicating secondary colors.

• YL = Yellow

• CY = Cyan

• MG = Magenta

The closer a pixel is to one of these targets, the more of that color it has. While the 
waveform display indicates where a pixel is in the picture, thanks to the horizontal 
positioning, there is no position information in the vectorscope.

P Note: The HLS vec-
torscope is sometimes 
used by film-grading 
artists in preference to 
the YUV vectorscope. It 
has no guiding overlay 
and is a little harder 
to read if you are not 
already familiar with it.
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About primary and secondary colors
Red, green, and blue are primary colors. It’s common for display systems, including 
television screens and your computer monitor, to combine these three colors in 
varying relative amounts to produce all the colors you see.

There’s a beautiful symmetry to the way a standard color wheel works, and a color 
wheel is essentially what the vectorscope displays.

Any two primary colors will combine to produce a secondary color. Secondary 
colors are the opposite of the remaining primary color.

For example, red and green combine to produce yellow, which is the opposite 
of blue.

It’s clear enough to see what’s happening in this shot of Seattle. There’s a lot of 
darker blue, and there are a few spots of red and yellow. The small amount of 
red is indicated by the streak of peaks reaching out toward the R marking in the 
vectorscope.

The vectorscope is helpful because it gives you objective information about the 
colors in your sequence. If there’s a color cast, perhaps because the camera was not 
calibrated properly, it’s often obvious in the vectorscope display. You can simply 
use one of the Lumetri Color panel controls to reduce the amount of the unwanted 
color or add more of the opposite color.

Some of the controls for color correction adjustments have the same color wheel 
design as the vectorscope, making it easy to see what you need to do.

Let’s make an adjustment and observe the result in the vectorscope display.

1 Continue working with the Skyline sequence. Position the Timeline playhead at 
00:00:01:00, where the colors are more vivid.

2 In the Lumetri Color panel, expand the Basic Correction section.

3 While watching the result in the vectorscope display, drag the Temperature 
slider from one extreme to the other.

The pixels displayed in the vectorscope move between the orange and blue 
areas of the display.

4 Reset the Temperature slider by double-clicking the slider control.
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5 In the Lumetri Color panel, drag the Tint slider from one extreme to the other.

The pixels displayed in the vectorscope move between the green and magenta 
areas of the display.

6 Reset the Tint slider by double-clicking the slider control.

By making adjustments while checking the vectorscope, you can get an objective 
indication of the change you’re making.

Additive and subtractive color
Computer screens and televisions use additive color, which means the colors are 
created by generating light in different colors and combining them to produce 
a precise mix. You produce white by combining equal amounts of red, green, 
and blue.

When you draw with color on paper, it is usually white paper, which reflects 
a full spectrum of colors. You subtract from the white of the paper by adding 
pigment. The pigment prevents parts of the light from reflecting. This is called 
subtractive color.

Additive color uses primary colors; subtractive color uses secondary colors. In a 
sense, they’re flip sides of the same color theory.

RGB parade

Click the Lumetri Scopes Settings menu, and choose Presets > Parade RGB.
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The RGB parade provides another form of waveform-style display. The difference is 
that the red, green, and blue levels are displayed separately. To fit all three colors in, 
each image is squeezed horizontally to one-third of the width of the display.

You can choose which kind of parade you see by clicking the Lumetri Scopes 
Settings menu or by right-clicking in the Lumetri Scopes panel and choosing 
Parade Type.

The three parts of the parade have similar patterns in them, particularly where 
there are white or gray pixels, because these parts will have equal amounts of red, 
green, and blue. The RGB parade is one of the most frequently used tools in color 
correction because it clearly shows the relationship between the primary color 
channels.

To see the impact color adjustments can have on the parade, go to the Basic 
 Correction section of the Lumetri Color panel and try adjusting the White Balance 
Temperature and Tint controls. Be sure to reset them when you finish by double-
clicking each control.

Exploring the color-oriented effects
As well as adjusting color using the Lumetri Color panel, there are a number of 
color-oriented effects worth familiarizing yourself with. You add, modify, and 
remove color correction effects in the same way that you manage the other effects 
in Premiere Pro. Just as with the other effects, you can use keyframes to modify 
color correction effect settings over time.
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As you build familiarity with Premiere Pro, you may find yourself wondering which 
effect is best for a particular purpose; this is normal! There are often several ways 
of achieving the same outcome in Premiere Pro, and sometimes the choice comes 
down to which interface you prefer.

The following are a few effects you may want to try first.

Using coloring effects
Premiere Pro features several effects for adjusting existing colors. The following 
two are for creating a black-and-white image and applying a tint and for simply 
turning a color clip into a black-and-white one.

Tint

Use the eyedroppers or color pickers to reduce any image to just two colors. 
 Whatever you map to black and white replaces any other colors in the image.

Black & White

Convert any image to simple black and white. This is useful when combined with 
other effects that can add color.

Black-and-white images can often withstand much stronger contrast. Consider 
combining effects for the best results.

E Tip: You can always 
find an effect using the 
search box at the top of 
the Effects panel. Often, 
the best way to learn 
how to use an effect is 
to apply it to a clip with 
a good range of colors, 
highlights, and shadows 
and then adjust all 
the settings to see the 
result.
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Leave Color

You can use the advanced HSL Secondary section of the Lumetri Color panel to 
achieve a similar result, but this filter is sometimes faster.

Use the eyedropper or color pickers to select a color you want to keep. Adjust the 
Amount To Decolor setting to turn the saturation down on every other color.

Use the Tolerance and Edge Softness controls to produce a subtler effect.

Using the Video Limiter effect
In addition to creative effects, Premiere Pro’s color correction repertoire includes 
effects used for professional video production.

When video is broadcast, there are specific limits that are permitted for maximum 
luminance, minimum luminance, and color saturation. Although it’s possible to 
confine your video levels to the limits permitted using manual controls, it’s easy to 
mix parts of your sequence that need adjustment.

The Video Limiter effect automatically limits the levels of 
clips to ensure they meet the standards you set.

You’ll need to check the limits applied by your broadcaster 
before setting the Signal Min and Signal Max controls with 
this effect (the defaults are very generous). Then it’s simply 
a question of choosing the Reduction Axis option. Do you 
want to just limit the luminance, the chrominance, or both, 
or do you want to set an overall “smart” limit?

The Reduction Method menu allows you to choose the parts 
of your video signal you would like to adjust. You’ll usually choose Compress All.

E Tip: While it’s common to apply the Video Limiter effect to individual clips, you might also 
choose to apply it to the whole sequence by using it on an adjustment layer, or by enabling it as an 
export setting (see Chapter 18, “Exporting Frames, Clips, and Sequences”).
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Using Lumetri Looks presets in the Effects panel
In addition to the manual controls available in the Lumetri Color panel, there are a 
number of Lumetri Look presets available in the Effects panel. These are a fantastic 
way to get started with advanced color adjustments, and as they are presets, you 
can modify the settings to achieve exactly the finish you want.

If you resize the Effects 
panel, you can reveal 
previews of each of the 
built-in Lumetri Look 
preset effects.

You apply a Lumetri Look preset effect in the same way that 
you would apply any other effect available in the Effects panel.

Lumetri Look presets are actually Lumetri Color effects with 
settings already applied, including a Creative Look in some 
cases.

You can modify the settings in the Effect Controls panel or in 
the Lumetri Color panel. The controls are linked, so changing 
one will update the other.
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Fixing exposure problems
Let’s look at some clips that have exposure issues and use some of the Lumetri 
Color panel controls to address them.

1 Make sure you are in the Color workspace, and reset it to the saved version 
if necessary.

2 Open the sequence Color Work.

3 In the Lumetri Scopes panel, right-click or open the Settings menu to choose 
Presets > Waveform RGB.

4 Again, in the Lumetri Scopes panel, right-click or open the Settings menu to 
choose Waveform Type > YC No Chroma. This changes the display to a wave-
form that uses the standard broadcast television range, which is a useful refer-
ence for most video projects.

5 Position the Timeline playhead over the first clip in the sequence. It’s the shot 
of the lady walking. You’re going to add some contrast.

The environment is smoky; 100 IRE (displayed on the left on the waveform) 
means fully exposed, and 0 IRE means not exposed at all. No part of the image 
comes close to these levels. Your eye quickly adjusts to the image, and it’ll soon 
appear fine. Let’s see whether you can bring it to life a little.

6 In the Lumetri Color panel, click the Basic Correction heading to display 
that section.

7 Use the Exposure and Contrast controls to make adjustments to the shot while 
checking the waveform display to make sure the image doesn’t become too dark 
or too light.

You’ll get the best perceived results if you have a frame from 
a later part of the clip on-screen. Around 00:00:07:09 there’s a 
 section of sharp focus.

Try an Exposure setting of 0.6 and a Contrast setting of 60.
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8 Your eye is likely to adjust quickly to the new image. Use the 
check box to toggle the Basic Correction adjustment off and on 
to compare the image before and after.

The subtle adjustment you made adds more depth to the image, giving it stronger 
highlights and shadows. As you toggle the effect off and on, you’ll see the Wave-
form changing in the Lumetri Scopes panel. You still don’t have bright highlights in 
the image, but that’s fine because the natural colors are mainly midtones.

Fixing underexposed images
Now let’s work with an underexposed image.

1 Switch to the Effects workspace.

2 Position the Timeline playhead over the second clip in the Color Work 
sequence. When you first look at this clip, it might look OK. The highlights 
don’t look strong, but there’s a reasonable amount of detail throughout the 
image. The face, especially, is sharp and detailed.

3 Open the Lumetri Scopes panel so you can view this clip in the waveform. At 
the bottom of the waveform there are quite a few dark pixels, with some touch-
ing the 0 line.

In this instance, it looks like the missing detail is in the right shoulder of the 
suit. The problem with such dark pixels is that increasing the brightness will 
simply change the strong shadows into gray, and no detail will emerge.

4 In the Effects panel, locate the Brightness & Contrast effect. Apply the effect to 
the clip.

5 Position the panels so you can see the Lumetri Scopes panel, Effect Controls 
panel, and Program Monitor. You’ll need to drag the Lumetri Scopes panel into 
a new frame, between the Effect Controls panel and the Program Monitor, to 
do this.

E Tip: Remember, you 
can open any panel by 
choosing it from the 
Window menu. The 
Lumetri Scopes panel 
isn’t limited to the Color 
workspace.
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6 Use the Brightness control in the Effect Controls panel to increase the bright-
ness. Rather than clicking the number and typing a new number, drag to the 
right so you can see the change happening incrementally.

As you drag, notice that the whole waveform moves up. This is fine for bringing 
out the highlights in the image, but the shadows remain a flat line. You’re simply 
changing the black shadows to gray. If you drag the Brightness control all the 
way to 100, you’ll see just how flat the image still is.

E Tip: The Brightness & Contrast effect offers a quick, easy fix, but it’s easy to accidentally clip 
the black (dark) or white (bright) pixels, losing detail. The Lumetri Color panel Curves control 
keeps adjustments inside the 0 to 255 scale. 

7 Remove the Brightness & Contrast effect.

8 Switch back to the Color workspace. Try to make an adjustment using the RGB 
Curves control in the Lumetri Color panel. Here’s an example of an RGB Curves 
adjustment that would improve the image.

Experiment with the third clip in the sequence. This clip demonstrates that 
there are limits to what can be “fixed in post” (post-production)!

Fixing overexposed images
The next clip you’ll work with is overexposed.

1 Move the Timeline playhead to the fourth clip in the sequence. Notice that a lot 
of the pixels are burned out. Just as with the flat shadows in the second clip in 
the sequence, there’s no detail in burned-out highlights. This means that lower-
ing the brightness will simply make the character’s skin and hair gray; no detail 
will emerge.

E Tip: Remember, you 
can reset Lumetri Color 
controls by double-
clicking them. You can 
also delete the Lumetri 
Color effect in the Effect 
Controls panel to begin 
again.
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2 Notice that the shadows in this shot don’t reach the bottom of the Waveform 
Monitor. The lack of properly dark shadows has a flattening effect on the image.

3 Try using the RGB Curves control in the Lumetri Color panel to improve the 
contrast range. This approach might produce acceptable results, although the 
clip definitely ends up looking processed.

When is color correction right?
Making adjustments to images is highly subjective. Though there are precise limits 
for image formats and broadcast technologies, whether an image should be light, 
dark, blue-tinted, or green is ultimately a subjective choice. The reference tools that 
Premiere Pro provides, such as the Lumetri Scopes panel, are a helpful guide, but 
only you can decide when the picture looks right.

If you’re producing video for display on televisions, it’s vital that you have a televi-
sion screen connected to your Premiere Pro editing system to view your content. 
Television screens usually display color differently from computer monitors, and 
consumer screens sometimes have special color modes that change the appearance 
of video. For professional broadcast television, editors will usually have a carefully 
calibrated monitor that displays YUV color.

The same rule applies if you are producing content for digital cinema projection, 
Ultra High Definition TV, or High Dynamic Range TV. The only way to know exactly 
how the picture will look is to view it using the destination medium. This means if 
your ultimate destination is a computer screen, perhaps as web video or part of a 
software interface, you are already looking at the perfect test monitor.
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Fixing color balance
Your eyes adjust to compensate for changes in the color of light around you auto-
matically. It’s an extraordinary ability that allows you to see white as white, even if 
objectively it’s orange, for example, because it’s lit by tungsten light.

Cameras can automatically adjust their white balance to compensate for differ-
ent lighting in the way that your eyes do. With the right calibration, white objects 
look white, whether you are recording indoors (under oranger tungsten light) or 
outdoors (in bluer daylight).

Sometimes automatic settings are hit or miss, so professional shooters often prefer 
to adjust white balance manually. If the white balance is set wrong, you can end up 
with some interesting results. The most common reason for a color balance prob-
lem in a clip is that the camera was not calibrated properly.

Balancing with the Lumetri color wheels
Let’s try using the Lumetri Color panel color wheels to adjust the last shot in the 
sequence.

1 Switch to the Color workspace, and reset it if necessary.

2 Position the Timeline playhead over the last clip in the Color Work sequence.

3 In the Lumetri Color panel, expand the Basic Correction section, and click the 
Auto button to automatically adjust the levels.

The Tone controls change to reflect the new levels.

Premiere Pro has identified the darkest pixels and the brightest pixels and has 
balanced automatically.

The adjustment is tiny! Clearly, the problem is not with the range of contrast in 
the shot.
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4 Set the Lumetri Scopes panel to display the Vectorscope YUV.

It’s clear there’s a reasonable range of colors in the shot, but there’s a strong 
bias toward the blue. In fact, this scene has mixed lighting, with bluer daylight 
coming from the window and warmer tungsten light coming from the interior 
of the room.

5 In the Basic section of the Lumetri Color panel, use the Temperature slider 
to push the colors toward the orange. You’ll need to push the adjustment all 
the way to 100 to see a reasonable result because the color shift is so strong  
in the clip.

The result is pretty good, but perhaps it could be better.

The darker pixels in this shot are generally lit by the interior, warmer room light, 
while the lighter pixels are generally lit by the bluer daylight. This means differ-
ent color wheels will interact with different areas of the picture in convincing 
and natural ways.

6 Expand the Color Wheels section of the Lumetri Color panel. 
Try using the Shadows color wheel to pull the color toward the 
red, while using the Highlights color wheel to pull the color 
toward blue.

7 You’ve adjusted the color wheels to warm up the shadows and cool 
down the highlights. Experiment with the midtones to obtain the 
most natural result  possible. Use the image as a guide.
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Experiment with the other controls in the Lumetri Color panel to see whether you 
can improve the result further.

Making a secondary color adjustment
The Lumetri Color panel allows you to make adjustments that are limited to a par-
ticular range of hues, a level of color saturation, or a level of brightness.

This is useful if you want to bring out the blue in a subject’s eyes or give a flower a 
color boost.

Let’s try it.

1 Open the sequence Yellow Flower, and position the Timeline playhead over the 
first clip.

This sequence has two shots with clearly distinguished areas of color.

2 Expand the HSL Secondary section of the Lumetri Color panel

3 Click the eyedropper  to select it and then click the yellow petals of the 
flower to pick that color.
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The color selection controls update based on the area of the petal 
you clicked.

You may get a more useful result by holding Ctrl (Windows) or 
Command (macOS) while clicking, as this captures a 5x5 pixel 
average.

When making a selection of this kind, it can be helpful to ini-
tially apply an extreme adjustment to the colors. This makes it 
easier to tell if you have selected the right range of colors in the 
image.

4 Scroll down in the Lumetri Color panel and drag the Tem-
perature and Tint controls to the far left to apply an extreme 
adjustment.

5 Drag the color range selection controls to expand the selection. 
Your initial selection probably only selected a few pixels, as there 
is quite a lot of variation in the yellow petals.

Each control sets the range of pixels you’re selecting, based on 
one of three factors:

H: Hue

S: Saturation

L: Luminance

The upper triangles represent the hard-stop range of the selection. The lower 
triangles extend the selection with a softening that reduces hard edges.

6 Once you’re happy you have selected all the pixels in the petals of the flower, 
reset the Temperature and Tint controls, and make a subtler adjustment.

The adjustments you make will be limited to the pixels in your selection.

7 Once you have mastered this effect, experiment with the sky in the second clip 
in this sequence.
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Using special color effects
Several special effects give you great creative control over the colors in your clips.

Here are a few effects of note.

Using Gaussian Blur
While not technically a color adjustment effect, adding a tiny amount of blurring 
can soften the results of your adjustments, making an image look more natural. 
Premiere Pro has a number of blur effects. The most popular is Gaussian Blur, 
which has a natural-looking, smoothing effect on an image.

Using Stylize effects
The Stylize category of effects includes some 
dramatic options, some of which, like the Mosaic 
effect, you’ll use for more functional applications 
in combination with an effect mask, such as hid-
ing someone’s face.

The Solarize effect gives vivid color adjustments 
that can be used to create stylized back plates for 
graphics or intro sequences.

Using Lumetri looks
The Lumetri Color panel includes a list of built-in looks you experimented with 
earlier, and as you have found, there are a number of Lumetri Look presets in the 
Effects panel to get you started.

These effects all make use of the Lumetri Color effect.

In addition to using the built-in Looks, the Lumetri effect allows you to browse 
to an existing .look or .lut file to apply nuanced, subtle color adjustments to 
your footage.

It’s possible you will be given a LOOK or LUT file to use as a start-
ing point for your color adjustments. It’s increasingly common for 
cameras or location monitors to employ a color reference file of this 
kind. It helps to use the same reference when you are working on 
footage in post-production.

To apply an existing LOOK or LUT file, open the Input LUT menu 
at the top of the Lumetri Color panel, and choose Browse.



ptg23376071

362 LESSON 14 IMPROVING CLIPS WITH COLOR CORRECTION AND GRADING

Creating a look
Once you’ve spent a little time with the color correction effects available in 
 Premiere Pro, you should have a feel for the kinds of changes you can make and the 
impact those changes have on the overall look and feel of your footage.

You can use effect presets to create a look for your clips. You can also apply an 
effect to an adjustment layer to give your sequence, or part of a sequence, an overall 
look. Changes made using the Lumetri Color panel apply just as well when applied 
to an adjustment layer.

In the most common color correction scenario, you would do the following:

• Adjust each shot so that it matches the other shots in the same scene. That way,
there is color continuity.

• Next, apply an overall look to your production.

Try using an adjustment layer to apply a color adjustment to a scene.

1 Open the Theft Unexpected sequence.

2 In the Project panel, open the New Item menu and choose Adjustment Layer.
The settings automatically match the sequence, so click OK.

3 Drag and drop the new adjustment layer onto the V2 track in the sequence.

The default duration for adjustment layers is the same as the duration of still 
images. It’s too short for this sequence.

4 Trim the adjustment layer until it stretches from the beginning to the end of 
the sequence.

5 In the Effects panel, browse to Lumetri Presets > SpeedLooks > Universal. Drag 
one of these SpeedLooks onto the adjustment layer. The Look will apply to 
every clip in the sequence, and you can modify it using the controls in the Effect 
Controls panel or in the Lumetri Color panel.

P Note: If you use adjustment layers in this way on a sequence that has graphics and titles, 
you may want to ensure that the adjustment layer is on a track between the graphics/titles and 
the video. Otherwise, you will adjust the appearance of your titles too.
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You can apply any standard visual effect this way and use multiple adjustment 
 layers to apply different looks to different scenes.

The Lumetri Color panel controls always adjust the last Lumetri Color effect 
applied to a clip. For example, if you apply three instances of the Lumetri Color 
effect to a clip, the third effect would be adjusted when clicking in the Lumetri 
Color panel.

You can adjust any effect in the Effect Controls panel, or drag effects to change the 
order they are applied.

This is just a brief introduction to color adjustment, and there’s an enormous 
amount more to explore. It’s worth investing the time to familiarize yourself with 
the advanced controls in the Lumetri Color panel. There are a great many visual 
effects that can add nuance or a striking look to your footage. Experimentation and 
practice are key to developing your understanding in this important and creative 
aspect of post-production.

E Tip: SpeedLooks 
available in the Effects 
panel are applied as 
regular effects, so 
it’s easy to combine 
them—just apply 
another.
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Review questions
1 How do you change the display in the Lumetri Scopes panel?

2 How do you access the Lumetri Scopes panel when not viewing the Color workspace?

3 Why should you use the vectorscope rather than depending on your eyes?

4 How can you apply a look to a sequence?

5 Why might you need to limit your luminance or color levels?
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Review answers
1 Right-click in the panel or open the Settings menu and choose the display type you 

would like.

2 Access the Lumetri Scopes panel, like all panels, in the Window menu.

3 The way you perceive color is highly subjective and relative. Depending on the colors 
you have just seen, you will see new colors differently. The vectorscope display gives 
you an objective reference.

4 You can use effect presets to apply the same color correction adjustments to multiple 
clips, or you can add an adjustment layer and apply the effects to that. Any clips on 
lower tracks covered by the adjustment layer will be affected.

5 If your sequence is intended for broadcast television, you’ll need to ensure you meet 
the stringent requirements for maximum and minimum levels. The broadcaster you’re 
working with will be able to tell you the required levels.
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EXPLORING COMPOSITING 
TECHNIQUES

Lesson overview
In this lesson, you’ll learn about the following:

• Using the alpha channel

• Using compositing techniques

• Working with opacity

• Working with a greenscreen

• Using mattes

This lesson will take about 60 minutes to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the “Getting Started” section at the beginning of this book and fol-
low the instructions under “Accessing the lesson files and Web Edition.”

Premiere Pro has powerful tools that enable you to combine layers of 
video in your sequences.

In this lesson, you’ll learn about the key technologies that make compos-
iting work and about approaches to preparing for compositing, adjust-
ing the opacity of clips, and keying greenscreen shots with chromakey 
and mattes.

15
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Compositing comprises blending, combining, 
layering, keying, masking, and cropping, in any 
combination. Anything that combines two images is 
compositing.
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Starting the lesson
Until now, you have been mainly working with single, whole-frame images. You 
have created edits where you have transitioned between one image and another or 
edited clips onto upper video tracks to have them appear in front of clips on lower 
video tracks.

In this lesson, you’ll learn about ways to combine those layers of video. You’ll still 
use clips on upper and lower tracks, but now they will become foreground and 
background elements in one blended composition.

The blend might come from cropping part of the foreground image or from 
 keying—selecting a specific color to become transparent—but whatever the 
method, the way you edit clips onto a sequence is the same as ever.

This title…

…combines with  
this video…

…to produce this  
composite image.
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Let’s begin by learning about the important concept of alpha, which explains the 
way pixels are displayed, and then try several techniques.

1 Open Lesson 15.prproj in the Lesson 15 folder.

2 Save the project as Lesson 15 Working.prproj.

3 Switch to the Effects workspace by clicking Effects in the Workspaces panel or 
by choosing Window > Workspaces > Effects.

4 Reset the workspace by opening the Effects menu in the Workspaces panel and 
choosing Reset To Saved Layout or by choosing Window > Workspaces > Reset 
To Saved Layout.

What is an alpha channel?
Cameras selectively record the red, green, and blue parts of the light spectrum 
as separate color channels. Because each channel is monochrome (just one of the 
three colors), they are commonly described as monochrome.

Adobe Premiere Pro CC uses these three monochromatic (single color) channels 
to produce the corresponding primary color channels. They are combined using 
what’s called additive color to create a complete RGB image (which stands for Red, 
Green, and Blue). You see the three channels combined as full-color video.

Finally, there is a fourth monochromatic channel: alpha. The fourth channel defines 
no colors at all. Instead, it defines opacity—how visible the pixel is. Several differ-
ent words are used in the world of post-production to describe this fourth channel, 
including visibility, transparency, mixer, and opacity. The name is not particularly 
important. What matters is that you can adjust the opacity of pixels independently 
of their color.

Just as you might use color correction to adjust the amount of red in a clip, you can 
use Opacity controls to adjust the amount of alpha. By default, the alpha chan-
nel, or opacity, of clips is 100%, or fully visible. On the 8-bit video scale of 0 to 
255, this means it will be at 255. Clips that are animations or text or logo graphics 
will often have alpha channels that control which parts of an image are opaque or 
transparent.

You can set the Source Monitor and Program Monitor to display transparent pixels 
as a checkerboard, just as in Adobe Photoshop.

1 Open the Source Monitor Settings menu  , and make sure Transparency Grid 
is not selected.

2 From the Graphics bin, open the clip Theft_Unexpected.png in the Source 
Monitor (be sure to open the PNG clip).

It looks as if the graphic has a black background, but those black pixels are actu-
ally displayed in place of transparency. Think of them as the background of the 
Source Monitor.
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3 Open the Source Monitor Settings menu  and choose Transparency Grid.

Now you can clearly see which pixels are transparent. However, for some 
kinds of media, the transparency grid is an imperfect solution. In this case, for 
example, it can be a little difficult to see the edges of the text against the grid.

4 Open the Source Monitor Settings menu and choose Transparency Grid again 
to disable it.

Making compositing part of your projects
The use of compositing effects and controls can take your post-production work to 
a whole new level. Once you begin working with the compositing effects available 
in Premiere Pro, you’ll find yourself discovering new ways of filming and new ways 
of structuring your edit to make it easier to blend images together.

A combination of pre-production planning, filming techniques, and dedicated 
effects will produce the most powerful results when compositing. You can combine 
still images of environments with complex, interesting patterns to produce extraor-
dinary textured moods. Or, you can cut out parts of an image that don’t fit and 
replace them with something else.

Compositing is one of the most creative parts of nonlinear editing with 
Premiere Pro.

Shooting videos with compositing in mind
Much of the most effective compositing work begins when you are planning your 
production. Right at the start, you can think about how you can help Premiere Pro 
identify the parts of the image you’d like to be transparent. There are a number of 
ways to identify which pixels you’d like to make transparent. Consider chromakey, 
for example, a standard special effect used by major feature film productions to 
allow action to take place in environments that would otherwise be too dangerous, 
or physically impossible—like the inside of a volcano!
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The actors are actually standing in front of a screen 
that is solid green. Special-effects technology uses 
the green color to identify which pixels should be 
transparent. The video image of the actors is used as 
the foreground of a composition, with some visible 
pixels (the actors) and some transparent pixels (the 
green background).

Next, it’s just a question of putting the foreground 
video image in front of another background image. 
In an epic action feature film, it’s the prebuilt set, a 
real-world location, or a composite created by visual 
effects artists; it could be anything.

Planning ahead makes a big difference to the quality 
of your compositing. For that greenscreen effect to 
work well, the background needs to be a consistent 
color. It also needs to be a color that does not appear 
anywhere on your subject. Green-colored jewelry, for 
example, might turn transparent when the Chro-
makey effect is applied.

If you’re shooting greenscreen footage, the way you 
film can make a big difference to the finished result. 
Try to match the lighting for your subject to the 
replacement background you intend to use.

Capture the greenscreen background with soft light 
and try to avoid spill, where light reflected from the 
greenscreen bounces onto your subject. If this hap-
pens, you’ll be in danger of keying out, or making 
transparent, parts of your subject because they will 
be the same green color as the background you are 
removing.

This…

…combined with this…

…becomes this.

Understanding essential terminology
In this lesson, you’ll encounter some terms that might be new to you. Let’s run 
through the important ones.

• Alpha/alpha channel: The fourth channel of information for each pixel. An
alpha channel defines transparency for a pixel. It’s a separate monochro-
matic channel, and it can be created entirely independently of the content of
the image.
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• Key/keying: The process of selectively making pixels transparent based on their
color or brightness. The Chromakey effect uses color to generate transparency
(that is, to change the alpha channel), and the LumaKey effect uses brightness.

• Opacity: The word used to describe the overall alpha channel value for clips in
a sequence in Premiere Pro. The higher the value, the more opaque the clip is—
the inverse of transparency. You can adjust the opacity for a clip over time using
keyframes, just as you adjusted audio level in a previous lesson.

• Blend mode: A technology originally seen in Adobe Photoshop. Rather
than simply placing foreground images in front of background images, you
can select one of several different blend modes that cause the foreground to
interact with the background. You might, for example, choose to view only
pixels that are brighter than the background or to apply only the color informa-
tion from the foreground clip to the background. You used a blend mode in
 Lesson 13, “ Adding Video Effects.” Experimentation is a good way to learn about
blend modes.

• Greenscreen: The common term that describes the process of filming a subject
in front of a screen that is solid green and then using a special effect to selec-
tively turn green pixels transparent. The clip is then combined with a back-
ground image. An old-style weather report is a good example of greenscreen.

• Matte: An image, shape, or video clip used to identify a region of your image
that should be transparent or semitransparent. Premiere Pro allows multiple
types of mattes, and you’ll work with them in this lesson. You can use an
image, another video clip, or a visual effect like Chromakey to generate a matte
dynamically based on the color of the pixels.

When you made a secondary color adjustment in Lesson 14, “Improving Clips
with Color Correction and Grading,” Premiere Pro generated a matte that was
applied to the color adjustment.

Secondary color adjustments apply a dynamically generated matte to an effect,
limiting the pixels that are changed. The Chromakey effect applies the matte to
the alpha channel, selectively making pixels transparent.

Working with the Opacity effect
You can adjust the overall opacity of a clip using keyframes on the Timeline or in 
the Effect Controls panel.

1 Open the sequence Desert Jacket. This sequence has a foreground image of a 
man in a jacket, with a background image of a desert.

E Tip: For more infor-
mation on blend modes 
in Adobe software, see 
The Hidden Power of 
Blend Modes, by Scott 
Valentine (Adobe Press).
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2 Increase the height of the Video 2 track a little. You can do this by dragging 
the dividing line between V2 and V3 or by hovering the mouse cursor over the 
V2 track header, holding Alt (Windows) or Option (macOS), and scrolling your 
mouse wheel.

3 Click the Timeline Settings menu, and make sure the option Show Video 
 Keyframes is enabled.

4 Now you can use the clip rubber band to adjust the settings and keyframe any 
effect you apply to a clip. Since the fixed effects include Opacity, this option is 
automatically available. In fact, it’s the default option, which means that the rub-
ber band already represents clip opacity. Try dragging the rubber band up and 
down using the Selection tool on the clip on Video 2.

In this example, the 
foreground is set to 
50% opacity.

When you use the Selection tool in this way, the rubber band is moved without 
additional keyframes being added.

Keyframing opacity
Keyframing opacity on the Timeline is almost the same as keyframing volume. You 
use the same tools and keyboard shortcuts, and the results are likely to be exactly 
what you expect: The higher the rubber band, the more visible a clip will be.

1 Open the Theft Unexpected sequence in the Sequences bin.

This sequence has a title in the foreground, on track Video 2. It’s common to 
fade titles up and down at different times and with different durations. You can 
do so using a transition effect, just as you would add a transition to a video clip; 
or, for more control, you can use keyframes to adjust the opacity.

E Tip: When adjusting 
the rubber band, after 
you begin dragging, 
you can hold Ctrl 
( Windows) or  Command 
(macOS) for fine control. 
Be careful not to hold 
the modifier key before 
clicking or you’ll add a 
keyframe.
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2 Make sure track Video 2 is expanded so you can see the rubber band for the 
foreground title, Theft_Unexpected.png.

3 Ctrl-click (Windows) or Command-click (macOS) the rubber band for the title 
graphic to add four keyframes—two near the beginning and two near the end. 
Don’t worry about the precise positions of the new keyframes.

4 Adjust the keyframes so they represent a fade-up and a fade-down in the same 
way that you would adjust audio keyframes to adjust volume.

5 Play the sequence, and watch the results of your keyframing.

You can also use the Effect Controls panel to add keyframes to the opacity for a 
clip. Like the audio volume keyframes controls, the Opacity setting has keyframing 
turned on by default in the Effect Controls panel.

Combining tracks using a blend mode
Blend modes are special ways for foreground pixels to combine with background 
pixels. Each blend mode applies a different calculation to combine the foreground 
red, green, blue, and alpha (RGBA) values with those of the background. Each pixel 
is calculated in combination with the pixel directly behind it.

The default blend mode is called Normal. In this mode, the foreground image has a 
uniform alpha channel value across the entire image. The more opacity the fore-
ground image has, the more strongly you will see those pixels in front of the pixels 
in the background.

The best way to find out how blend modes work is to try them.

E Tip: It’s often easier 
to add the keyframe 
markers to the rubber 
band first and then drag 
them to adjust them.

E Tip: Once you’ve 
added a keyframe by 
Ctrl-clicking (Windows) 
or Command-clicking 
(macOS), you can 
release the key and 
start dragging with 
the mouse to set the 
keyframe position.
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1 Replace the current title in the Theft Unexpected sequence with the more com-
plex title Theft_Unexpected_Layered.psd in the Graphics bin.

You can replace the existing title by dragging the new item onto it while holding 
Alt (Windows) or Option (macOS). Notice that replacing a clip this way retains 
the Timeline clip keyframes you added.

2 Select the new title on the Timeline, and take a look at the Effect Controls panel.

3 In the Effect Controls panel, expand the Opacity controls, and browse through 
the Blend Mode options.

4 Right now, the blend mode is set to Normal. Try a few different options to see 
the results. Each blend mode calculates the relationship between the foreground 
layer pixels and the background pixels differently. See Premiere Pro Help for a 
description of the blend modes. Choose the Normal blend mode when you have 
finished experimenting.

In this example, the 
graphic has the Lighten 
blend mode applied. 
In this mode, a pixel is 
visible only if it is lighter 
than the pixel behind it.

E Tip: Hover the 
mouse cursor over the 
Blend Mode menu with-
out clicking to open 
it, and scroll to quickly 
browse through the 
modes.
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Working with alpha-channel transparencies
Many types of media will already have varying alpha channel levels for pixels. A 
title graphic is an obvious example: Where text exists, pixels have 100% opacity, 
and where there is no text, pixels usually have 0% opacity. Elements such as drop 
shadows behind text typically have a value somewhere in between. Keeping some 
transparency in a drop shadow helps it look a bit more realistic.

Premiere Pro sees pixels with higher values in the alpha channel as being more 
visible. This is the most common way to interpret alpha channels, but occasion-
ally you might come across media that is configured in the opposite way. You will 
immediately recognize the problem because you’ll see a cutout in an otherwise 
black image. This is easy to address because, just as Premiere Pro can interpret the 
audio channels on a clip, it’s also possible to choose a different interpretation of an 
alpha channel.

You can see the results using a title in the Theft Unexpected sequence.

1 Locate Theft_Unexpected_Layered.psd in your project.

2 Right-click the clip and choose Modify > Interpret Foot-
age. In the lower half of the Modify Clip dialog, you’ll 
find the Alpha Channel interpretation options.

The Alpha Channel Premultiplication options relate to 
the way semitransparent areas are interpreted. If you find 

that soft semitransparent image areas are blocky or poorly rendered, try select-
ing Premultiplied Alpha and view the results.

3 Try selecting Ignore Alpha Channel; then try selecting Invert Alpha Channel. 
Observe the results in the Program Monitor (you will need to click OK before 
the display will update.)

• Ignore Alpha Channel: Treats all pixels as having 100% alpha. This can be
useful if you don’t intend to use a background clip in your sequence and
would prefer black pixels.

• Invert Alpha Channel: Reverses the alpha channel for every pixel in the
clip. This means that pixels that were fully opaque will become fully trans-
parent, and pixels that were transparent will become opaque.

It’s easy to spot when 
there’s an issue with 
the alpha channel.

P Note: Blend modes 
still apply when chang-
ing the interpretation 
of the alpha channel. 
If you invert the alpha 
channel and use a blend 
mode like Lighten, the 
black background won’t 
be visible.
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Color keying a greenscreen shot
When you change the opacity level of a clip using the rubber band or the Effect 
Controls panel, you adjust the alpha for every pixel in the image by the same 
amount. There are also ways to selectively adjust the alpha for pixels, based on their 
position on the screen, their brightness, or their color.

Chromakey effects adjust the opacity for a range of pixels based on their specific 
luminance, hue, and saturation values. The principle is quite simple: You select a 
color or range of colors, and the more similar a pixel is to the selection, the more 
transparent it becomes. The more closely a pixel matches the selection, the more its 
alpha channel value is lowered, until it becomes fully transparent.

Let’s set up a chromakey composition.

1 Drag the clip Timekeeping.mov, in the Greenscreen bin, onto the New Item but-
ton menu in the Project panel. This creates a sequence that matches the media 
perfectly, with the clip on Video 1.

2 In the sequence, drag the Timekeeping.mov clip up to Video 2—this will be the 
foreground.

3 Drag the clip Seattle_Skyline_Still.tga from the Shots bin to track Video 1, under 
the Timekeeping.mov clip on the Timeline.

Because this is a single-frame graphic, its default duration is too short.

4 Trim the Seattle_Skyline_Still.tga clip so that it’s long enough to be a back-
ground for the full duration of the foreground clip on Video 2.

P Note: Highly 
compressed media files 
(such as H.264 4:2:0) will 
generally not give the 
same result as a RAW or 
lightly compressed file 
(such as ProRes 4:4:4:4) 
captured using a high-
end camera.
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5 In the Project panel, your sequence is still named after Timekeeping.mov, and 
it’s stored in the same Greenscreen bin. Rename the sequence Seattle Skyline, 
and drag it into the Sequences bin.

This kind of on-the-fly organization is worth the extra effort, as it helps you stay 
in control of your project.

You now have foreground and background clips. All that remains is to make the 
green pixels transparent.

Preprocessing the footage
In a perfect world, every greenscreen clip you work with would have a flawless 
green background and nice, clean edges on your foreground elements. In reality, 
there are lots of reasons why you might be faced with less-than perfect material.

There are always potential problems caused by poor lighting when the video is 
created. However, there’s a further problem caused by the way many video cameras 
store image information.

Because your eyes do not register color as accurately as they do brightness infor-
mation, it’s common for cameras to reduce the amount of color information stored.

Camera systems achieve reductions in file size using this system of reduced color 
capture, and the approach varies from system to system. Sometimes color informa-
tion is stored for every other pixel; other times it might be recorded for every other 
pixel on every second line. This type of file-size reduction is usually a good idea 
because otherwise the storage required would be huge. However, this kind of visual 
compression can make keying more difficult because there simply isn’t as much 
color detail as you’d like.

If you find that your footage is not keying well, try the following:

• Consider applying a light blur effect before keying. This blends pixel detail,
softening the edges and often giving a smoother-looking result. If the amount
of blur is light, it should not dramatically reduce the quality of your image. You
can simply apply a blur effect to the clip, adjust the settings, and then apply a
chromakey effect on top. The chromakey effect will be applied after the blur
because it appears next on the list in the Effect Controls panel.

• Consider color correcting your shot before you key it. If your shot lacks good
contrast between your foreground and background, you can sometimes help the
key by adjusting the picture first using the Lumetri Color panel.

P Note: There’s 
no special secret to 
creating multi layered 
compositions in 
Premiere Pro. Place 
clips on multiple tracks, 
knowing that clips on 
upper tracks will appear 
in front of clips on lower 
tracks.
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Using the Ultra Key effect
Premiere Pro has a powerful, fast, and intuitive chromakey effect called Ultra Key. 
The workflow is simple: Choose a color you want to become transparent and then 
adjust settings to suit. The Ultra Key effect, like every greenscreen keyer, dynami-
cally generates a matte (defining which pixels should be transparent) based on 
the color selection. The matte is adjustable using the detailed settings of the Ultra 
Key effect.

1 Apply the Ultra Key effect to the Timekeeping.mov clip in the new Seattle Sky-
line sequence. You can find the effect easily by typing Ultra in the Effects panel 
search box.

The Key Color can be 
set by clicking the color 
swatch and using the 
color picker or by clicking 
in the picture using the 
eyedropper.

2 In the Effect Controls panel, select the Key Color eyedropper.

3 Holding the Ctrl key (Windows) or Command key (macOS), use the eyedropper 
to click a green area in the Program Monitor. This clip has a consistent green 
background, so it’s not too important where you click. With other footage, you 
may need to experiment to find the right spot.

E Tip: If you hold Ctrl (Windows) or Command (macOS) when you click with the eyedropper, 
Premiere Pro takes a 5×5 pixel sample average, rather than a single-pixel selection. This often 
captures a better color for keying.

The Ultra Key effect identifies all pixels that have the green you selected and 
sets their alpha to 0%.
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4 In the Effect Controls panel, change the Output setting for the Ultra Key effect 
to Alpha Channel. In this mode, the Ultra Key effect displays the alpha channel 
as a grayscale image, where dark pixels will be transparent and light pixels will 
be opaque.

It’s a pretty good key, but there are a few areas of gray where the pixels will 
be partially transparent, which you don’t want. Where there’s naturally semi- 
transparent detail, like hair or the soft edges of clothing, there should be some 
gray, and the right and left sides don’t have any green, so none of those pixels 
can be keyed. You’ll fix that later. Still, in the main areas of the alpha channel 
should be solid black or white.

5 In the Effect Controls panel, open the Setting menu for the Ultra Key effect and 
choose Aggressive. This cleans up the selection a little. Scrub through the shot 
to see whether it has clean black areas and white areas. If you see gray pixels in 
this view where there should not be, the result will be partially transparent parts 
in the picture.

6 Switch the Output setting back to Composite to see the result.

The Aggressive mode works better for this clip. The Default, Relaxed, and 
Aggressive modes modify the Matte Generation, Matte Cleanup, and Spill 
 Suppression settings. You can also modify manually to get a better key with 
more challenging footage.
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Here’s an overview of the settings:

• Matte Generation: Once you’ve chosen your key color, the Matte Generation
category of controls change the way it’s interpreted. You’ll often get positive
results with more challenging footage just by adjusting these settings.

• Matte Cleanup: Once your matte is defined, you can use these controls to
adjust it:

• Choke shrinks the matte, which is helpful if your key selection misses some
edges. Be careful not to choke the matte too much because you’ll begin to
lose edge detail in the foreground image, often supplying a digital haircut in
the vernacular of the visual-effects industry.

• Soften applies a blur to the matte, which often improves the apparent
“ blending” of the foreground and background images for a more convincing
composite.

• Contrast increases the contrast of the alpha channel, making that black-and-
white image a stronger black-and-white version and more clearly defining
the key. You will often get cleaner keys by increasing the contrast.

• Spill Suppression: Spill Suppression compensates for color that bounces from
the green background onto the subject. When this happens, the combination of
the green background and the subject’s own colors are usually different enough
that it does not cause parts of the subject to be keyed transparent. However, it
does not look good when the edges of your subject are green. Spill suppression
automatically compensates by adding color to the foreground element edges
that are positioned opposite, on a color wheel, to the key color. For example,
magenta is added when greenscreen keying, or yellow is added when blue-
screen keying. This neutralizes the color “spill” in the same way that you’d fix a
color cast.

P Note: In this example, you’re using footage with a green background. It is also possible you’ll 
have footage with a blue background for keying. The workflow is the same.

The built-in Color Correction controls give you a quick and easy way to adjust the 
appearance of your foreground video to help it blend in with your background.

Often, these three controls are enough to make a more natural match. Note that 
these adjustments are applied after the key, so you won’t cause problems for your 
key by adjusting the colors with these controls. You can use any color adjustment 
tools in Premiere Pro, including the Lumetri Color panel.
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Masking clips
The Ultra Key effect generates a matte dynamically, based on the colors in your 
shot. You can also create your own custom matte or use another clip as the basis 
for a matte.

When you create your own matte, you’ll use the mask feature applied to the 
 Opacity settings for your clip. Let’s create a matte to remove the edges from the 
Timekeeping.mov clip.

1 Return to the Seattle Skyline sequence.

As you discovered earlier, the foreground clip has an actor standing in front of a 
greenscreen, but the screen does not reach the edge of the picture. It’s common 
to shoot greenscreen footage this way, particularly when filming on location 
where full studio facilities may not be available.

2 Disable the Ultra Key effect, without removing it, by clicking the Toggle Effect 
button  in the Effect Controls panel. This allows you to clearly see the green 
areas of the picture again.

3 Still in the Effect Controls panel, expand the Opacity controls and click the 
 Create 4-point Polygon Mask button  just under that heading.

A mask is applied to the clip, making most of the image transparent.

4 Resize the mask so that it reveals the central area of the shot but hides the black 
edges. You will almost certainly need to reduce the Program Monitor zoom to 
50% or 25% to see beyond the edges of the image.

As long as you have the mask selected in the Effect Controls panel, you can 
click directly in the Program Monitor to reposition the corner control points for 
the mask.

E Tip: If you deselect the mask, the control points displayed in the Program Monitor will 
 disappear. Select the mask in the Effect Controls panel to reactivate them.
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This mask extends beyond 
the edge of the image. This 
is fine—the main goal is to 
choose what you will exclude. 
In this case, the curtain is suc-
cessfully excluded.

5 Set the Program Monitor zoom option to Fit.

6 Toggle the Ultra Key effect back on in the Effect Controls panel, and deselect 
the clip to remove the visible mask handles.

The result is a clean key.

Using mattes that use graphics or other clips
Adding a mask to the Opacity settings in the Effect Controls panel sets user-
defined regions that should be visible or transparent. Premiere Pro can also use 
another clip as a reference for a matte.

The Track Matte Key effect uses the luminance information or alpha channel 
information from any clips on a track to define a transparency matte for a selected 
clip on another track. With a little planning and preparation, this simple effect can 
produce powerful results because you can use any clips as a reference and even 
apply effects to them, changing the resulting matte.

Using the Track Matte Key effect

Let’s use the Track Matte Key effect to add a layered title to the Seattle Skyline 
sequence.

1 Select and delete the Timekeeping.mov clip on the Video 2 track.

2 Edit the clip Laura_06.mp4, from the Shots bin, onto the V2 track, at the begin-
ning of the sequence.

E Tip: A rough mask 
of this kind, used to 
remove unwanted 
image elements, is 
often referred to as a 
garbage matte.
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3 Drag the graphic clip SEATTLE from the Graphics bin onto the Timeline 
V3 track, directly above the Laura_06.mp4 clip.

4 Trim the SEATTLE graphic clip to match the duration of the Laura_06.mp4 clip.

5 Find the Track Matte Key effect in the Effects panel, and apply it to the Laura_06.
mp4 clip on the V2 track.

6 In the Effect Controls panel, set the Track Matte Key Matte menu to Video 3.

7 Scrub through the sequence to see the result. The top clip is no longer visible. It’s 
being used as a guide to define the visible and transparent regions of the clip on V3.

By default, the Track Matte Key effect uses the alpha channel from clips on the 
selected track to generate a key. If your reference clips don’t use an alpha  channel, 
change the Composite Using menu to Matte Luma, and the brightness of the 
reference clips will be used instead.

The Track Matte Key effect is an unusual effect because most other effects exclusively 
change the clip they are applied to. The Track Matte Key effect changes both the clip 
it’s applied to and the clip used as a reference.

The colors in the Laura_06.mp4 clip work well against the blue in the background 
clip, but they could be more vivid. You might want to experiment with color cor-
rection tools to make the red stronger and brighter so it’s a more compelling 
composition.

You could also add a blur effect to the Laura_06.mp4 clip and change the playback 
speed to create a softer, slower-moving texture.

E Tip: In this example, 
you’re using a still 
image as a reference 
for the Track Matte Key 
effect. You can use any 
clip, though, including 
other video clips.
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Review questions
1 What is the difference between the RGB channels and the alpha channel?

2 How do you apply a blend mode to a clip?

3 How do you keyframe clip opacity?

4 How do you change the way a media file’s alpha channel is interpreted?

5 What does it mean to key a clip?

6 Are there any limits to the kinds of clips you can use as a reference for the Track 
Matte Key effect?

Review answers
1 The difference is that the RGB channels describe color information, whereas the alpha 

channel describes opacity.

2 Blend modes are in the Opacity category in the Effect Controls panel.

3 You adjust clip opacity in the same way you adjust clip volume, on the Timeline or in 
the Effect Controls panel. To make an adjustment on the Timeline, make sure you’re 
viewing the rubber band for the clip you want to adjust and then drag with the Selec-
tion tool. If you hold Ctrl (Windows) or Command (macOS) while clicking, you’ll add 
keyframes. You can also work with keyframes using the Pen tool.

4 Right-click the file and choose Modify > Interpret Footage.

5 A key is usually a special effect where the color or brightness of pixels is used to define 
which part of the image should be transparent and which part should be visible.

6 You can use just about anything to create your key with the Track Matte Key effect, 
as long as it is positioned on a track above the clip you apply the effect to. You can 
even apply special effects to the reference clip, and the results of those effects will be 
reflected in the matte. You can even use multiple clips, because the setting is based on 
the track, rather than a particular clip.



ptg23376071

386

CREATING TITLES

Lesson overview
In this lesson, you’ll learn about the following:

• Using the Essential Graphics panel

• Working with video typography

• Creating titles

• Stylizing text

• Working with shapes and logos

• Making text roll and crawl

• Working with template titles

This lesson will take about 90 minutes to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the “Getting Started” section at the beginning of this book and fol-
low the instructions under “Accessing the lesson files and Web Edition.”

While you will rely upon audio and video sources as the primary ingredi-
ents for building a sequence, you will often need to incorporate text into 
your project. Adobe Premiere Pro CC includes powerful title and graphic 
creation tools you can work with right in the Timeline panel.

16
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You can use the Essential Graphics panel to create text 
and shapes. You can place these above video or use 
them as stand-alone clips to convey information to 
an audience.
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Starting the lesson
Text is effective when you need to convey information quickly to your audience. 
For example, you can identify a speaker in your video by superimposing their name 
and title during the interview (often called a lower-third). You can also use text to 
identify sections of a longer video (often called bumpers) or to acknowledge the 
cast and crew (with credits).

Text, properly used, is clearer than a narrator and allows for information to be pre-
sented in the middle of dialogue. Text can be used to reinforce key information.

The Essential Graphics panel offers a range of text-editing and shape-creation 
tools that you can use to design titles. You can use the fonts loaded on your 
computer (and those available via Adobe Typekit as part of your Creative Cloud 
membership).

You can also control opacity and color and insert graphic elements or logos created 
using other Adobe applications, such as Adobe Photoshop or Adobe Illustrator.

Let’s try a few graphic and titling techniques.

1 Open Lesson 16.prproj in the Lesson 16 folder.

2 Save the project as Lesson 16 Working.prproj.

3 Switch to the Graphics workspace by clicking Graphics in the Workspaces panel 
or by choosing Window > Workspaces > Graphics.

4 Reset the workspace by opening the Effects menu in the Workspaces panel and 
choosing Reset To Saved Layout or by choosing Window > Workspaces > Reset 
To Saved Layout.

The Graphics workspace reveals the Essential Graphics panel and positions the 
Tools panel next to the Program Monitor to make it easier to access the graphics 
tools you’ll work with directly on the video preview. 

Getting an overview of the 
Essential Graphics panel
The Essential Graphics panel has two sections.

• Browse: Allows you to browse a number of built-in title templates, many of
which include animation.

• Edit: Allows you to make changes to titles you have added to a sequence or
 created in a sequence.
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In addition to starting with a template, you can use the Type tool  to create a 
new title by clicking in the Program Monitor.

You can also use the Pen tool  directly in the Program Monitor to create shapes 
to use as graphic elements in titles.

Notice the Pen tool has a tiny triangle to indicate it’s also a menu. If you click and 
hold the Pen tool, the Rectangle tool and the Ellipse tool are revealed.

If you click and hold the Type tool, the Vertical Type tool is revealed, which allows 
you to type text in a column, instead of a row.

Once you have created new graphic and text elements, you can reposition and 
resize them using the Selection tool .

All of this creative work is performed directly in the Program Monitor and in the 
Timeline panel.

Let’s start with some preformatted text and modify it. 
This is a good way to get an overview of the powerful 
features of the Essential Graphics panel. Later in this 
 lesson, you’ll build titles from scratch.

1 Open the sequence 01 Clouds.

2 Position the Timeline playhead over the Cloudscape 
title on the V2 track, and select it.
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3 Switch to the Edit pane of the Essential Graphics panel.

Like the Effect Controls panel, the Edit pane of the Essential 
Graphics panel shows options for whichever clip is selected in the 
Timeline panel.

Also, just like the Effect Controls panel, you can view the options 
for only one clip at a time.

Like the Lumetri Color panel, changes made in the Essential Graph-
ics panel actually appear as effects in the Effect Controls panel, with 
the full range of settings available, including the options to create 
effect presets and to animate graphic elements with keyframes.

Notice there are two items listed at the top of the Essential Graphics panel: 
Cloudscape and Shape 02.

If you are familiar with Adobe Photoshop, you’ll recognize these as layers. Each 
item in a graphic is displayed as a layer in the Essential Graphics panel.

Just like Timeline tracks, the layers at the top are in front of the layers at the 
bottom, and you can drag items up and down the list.

You’ll also recognize the familiar eyeball icon  to enable or disable a layer.

4 Click the Shape 02 layer at the top of the Essential Graphics panel.

This displays standard alignment and appearance controls for Shape layers, in 
this case, the red band that goes across the screen.

Center vertically  
or horizontally

Rotation

Lock height  
and width ratio

Position X and Y  
(horizontally and vertically)

Color selection 
eyedropper

Stroke size

Fill, Stroke, and  
Shadow color swatches

Scale

Opacity

Anchor point

Many of the options will be familiar to you from the Motion effect in the Effect 
Controls panel.
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Items that are new to you are likely to be in the Appearance section, where you 
can specify a color for the shape fill, stroke (a colored line on the edges of a 
shape), and shadow.

Perhaps these color swatches are already familiar to you. They work in an 
 intuitive way.

5 Click the Fill color swatch.

A color picker appears that allows you to choose 
a precise color. There are a number of color 
systems to choose between, or you can click the 
color directly that you want.

6 Click Cancel, and then click the eyedropper 
for the fill color on the right side of the Essential 
Graphics panel.

The eyedropper allows you to pick a color from 
anywhere in the image. In fact, you can pick 
colors from anywhere on your computer screen! 
This is particularly useful if you have a range of 
colors you always want to use, such as a logo or 
branding color.

7 Click the thin blue band of sky between the 
clouds. The shape fill changes color to match 
the sky.

Notice the control handles visible on the shape 
in the Program Monitor. You can use the Selec-
tion tool to change the shape directly. For now, 
you’re going to use the Selection tool to select 
another layer in the title.

P Note: Using the Selection tool, click away from items in the Program Monitor to hide the 
control handles and see the result more clearly.

To select a layer in the Program Monitor, you may need to first deselect the 
layer that’s already selected. You can do this by clicking the background of the 
Program Monitor or by deselecting the title clip in the Timeline panel.

8 Use the Selection tool to click the word Cloudscape in the Program Monitor.

P Note: You may have to expand the window or scroll to see all the Essential Graphics 
panel options.
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The same Align And Transform and Appearance controls are displayed in the 
Essential Graphics panel, but now there are additional controls that determine 
the appearance of your text.

Font Font Style Font Size

Text Justification

Tracking

Baseline ShiftLeading

Tab Width

Kerning

Paragraph Text 
Justification

Tsume

P Note: With all the 
clicking and testing, 
it’s easy to accidentally 
deselect layers. If there’s 
no bounding box with 
handles around the text 
or shape, select it using 
the Timeline Selection 
tool.

E Tip: If you’re ever 
unsure about the pur-
pose of a control, hover 
the mouse cursor over 
an icon and a tool tip 
will tell you the name.

9 Try a few fonts and font styles to experiment with the con-
trols. Anywhere you see blue numbers, you can drag with your 
mouse to update the setting. This is a quick way to find out 
what a control is for.

The specific fonts loaded on each system will vary, and your 
Adobe Creative Cloud membership includes access to many 
more fonts than you will have available to begin with.

To add more fonts, go to the Graphics menu and choose Add 
Fonts From Typekit to visit the Adobe Typekit website where 
you will find thousands of fonts to use.

P Note: Premiere Pro automatically saves your updated title in the project 
file. It does not show up as a separate file on your hard drive.

Mastering video typography essentials
When you design text for video, it’s essential that you follow typography conven-
tions. If text is composited over a moving video background with multiple colors, it 
can take some work to create a clear design.

E Tip: If you’d like to learn more about typography, consider the book Stop Stealing Sheep & Find 
Out How Type Works, Third Edition (Adobe Press, 2013), by Erik Spiekermann.

Find a balance between legibility and style, making sure enough information is on 
the screen without crowding it. If there’s too much text, it will quickly become hard 
to read, frustrating the viewer.
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Choosing a font 
Your computer probably has many fonts, which can make choosing a good font for 
video work difficult. To simplify the selection process, try using a triage mentality 
and consider these factors:

• Readability: Is the font easy to read at the size you’re using? Are all the char-
acters readable? If you look at it quickly and then close your eyes, what do you
remember about the text block?

• Style: Using adjectives only, how would you describe the font you’ve chosen?
Does the font convey the right emotion? Type is like a wardrobe or a haircut;
picking the right font is essential to the overall success of the design.

• Flexibility: Does the font mix well with others? Does it come in various weights
(such as bold, italic, and semibold) that make it easier to convey significance?
Can you create a hierarchy of information that conveys different kinds of infor-
mation, such as a name and title for a speaker’s lower-third name graphic?

The answers to these guiding principles should help steer you toward better-
designed titles. You may need to experiment to find the best font. Fortunately, you 
can easily modify an existing title or duplicate it and change the copy for a side-by-
side comparison.

Choosing a color 
Although you can create a nearly infinite number of possible color combinations, 
choosing the right colors to use in a design can be surprisingly tricky. This is 
because only a few colors work well for text while remaining clear for the viewer. 
This task becomes even more difficult if you’re editing your video for broadcast or 
if your design must match the style and branding of a series or product. The text 
may also need to work when placed over a busy moving background.

While it may feel a little conservative, the most common color for text in video is 
white. Not surprisingly, the second most popular color is black. If colors are used, 
they tend to be very light or very dark shades. The color you choose must provide 
suitable contrast from the background that the text is being placed over.

P Note: When creat-
ing text for use in a 
video, you will often 
find yourself placing 
it over a background 
that has many colors 
present. This will make 
it difficult to achieve 
proper contrast (which 
is essential to preserv-
ing legibility). To help 
in this case, you may 
need to add an edge 
stroke or shadow to get 
a contrasting edge.

White text has good readability over a dark background. This blue text is more difficult to read because it’s a similar 
color and tone to parts of the sky.
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Adjusting the kerning
It’s common to adjust the spacing between the letters in a title to improve the 
appearance of text and help match it to the design of the background. This process 
is called kerning. Taking the time to manually adjust text becomes more impor-
tant the larger the font gets (because it makes improper kerning that much more 
visible). The goal is to improve the appearance and readability of your text while 
creating optical flow.

You can learn a lot about kerning by studying professionally designed materials 
such as posters and magazines.

Kerning is applied per 
letter, allowing for 
 creative use of spacing.

Try kerning an existing title.

1 Locate the title clip White Cloudscape in the Assets bin.

2 Edit the clip into the 01 Clouds sequence after the first title on the V2 track.

Make sure the title is positioned over the background video clip so you can use 
it as a reference for positioning.

3 Use the Type tool  to select the text in the Program Monitor, placing the 
I-bar between the D and the S of the word CLOUDSCAPE.

E Tip: A common 
place to start kerning 
is to adjust between 
an initial capital letter 
and the succeeding 
lowercase letters, 
particularly in the case 
of a letter with very little 
“base,” such as T, which 
creates the illusion of 
excessive space along 
the baseline.
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4 In the Edit pane of the Essential Graphics panel, in the Text section, set Kerning 
to 250 .

The kerning option is available only when a single letter is selected or when the 
I-bar is placed between two letters.

5 Repeat this process for the remaining letters.

6 Click the Horizontal Center button in the Align 
And Transform section of the Essential Graphics 
panel to reposition the text. Then deselect the text 
by clicking an empty track in the Timeline panel.

7 Select the Selection tool.

E Tip: After using a different tool, it’s a good idea to return 
to the Selection tool to avoid  accidentally adding new text 
or making unwanted changes to your sequence.

Setting the tracking
Another important text property is tracking (which is similar to kerning). This is 
the overall control of spacing between all the letters in a line of text. Tracking can 
be used to globally condense or expand a line of text.

It’s often employed in the following scenarios:

• Tighter tracking: If a line of text is too long (such
as a lengthy title for a  speaker’s lower-third), you
may tighten it slightly to fit. This will keep the
font size the same but fit more text into the avail-
able space.

• Looser tracking: A looser track can be useful
when using all uppercase letters or when you
need to apply an outside stroke to the text. It’s
used often for large titles or when text is used as a
design or motion graphics element.

You can adjust tracking in the Text section of the Essential  
Graphics panel. Simply select a text layer and adjust the setting.

Adjusting the leading
Kerning and tracking control the horizontal space between characters. Leading 
(pronounced “led-ing”) controls the vertical space between lines of text. The name 
comes from the time when strips of lead were used on a printing press to create 
space between lines of text.
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You adjust the leading in the Text section of the Essential Graphics panel Edit pane.

In most cases, you’ll find the default setting works well for leading. Adjusting lead-
ing can have a big impact on your title. Don’t set the leading too tight; otherwise, 
descenders from the top line (such as the downward lines on j, p, q, and z) will 
cross ascenders from the lower line (like the upward lines on b, d, k, and l). This 
collision is likely to make the text more difficult to read.

Setting the alignment
While you may be used to seeing text left-justified for things like a newspaper, there 
are no hard-and-fast rules for aligning video text. Generally, text used for a lower-
third title is left- or right-justified.

You’ll often center text used in a rolling title sequence or segment bumper. In the 
Essential Graphics panel, there are buttons to align your text.

Point text (see below) 
allows for regular text 
alignment.

Paragraph text (see 
below) allows for text 
block justification.

Setting the safe title margin
When creating titles, you may want to view guides to help you position text and 
graphic elements.

You can enable or disable these by going to the Settings menu in the 
Program Monitor and choosing Safe Margins.

The outer box shows you 90 percent of the viewable area, which 
is considered the action-safe margin. Things that fall outside this 
box may get cut off when the video signal is viewed on a television 

 monitor. Be sure to place all critical elements that are meant to be seen (like a logo) 
in this region.

The original leading causes the two lines of text to 
become difficult to read.

Increasing the leading adds space between lines and 
improves readability.
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The inner box, which is 80 percent of the viewable area, is called the title-safe zone. 
Just as this book you’re reading has margins to keep the text from getting too close 
to the edge, it’s a good idea to keep text inside the innermost, or title-safe, zone. 
This will make it easier for your audience to read the information.

Creating titles
When you create a title, you’ll need to make some choices about how the text is 
displayed. There are two approaches to creating text, each offering both horizontal 
and vertical text direction options.

• Point text: This approach builds a text bounding box as you type. The text runs
on one line until you press Enter (Windows) or Return (macOS). Changing the
shape and size of the box changes the Scale property in the Essential Graphics
panel.

• Paragraph (area) text: You set the size and shape of the text box before enter-
ing text. Changing the box size later displays more or less text but does not
change the size of the text.

When using the Type tool in the Program Monitor, you choose which type of text 
you are adding when you first click.

• Click and type to add point text.

• Drag to create a text box and then type to add paragraph text.

Most of the options in the Essential Graphics panel apply to both types of text.

Adding point text
Now that you have a basic understanding of how to modify and design a title, let’s 
build one from scratch, working with a new sequence.

You’ll create a new title to help promote a tourist destination.

This text reaches too close to the edge (and outside the 
title-safe margin).

This image shows the text properly positioned inside 
the title-safe margin, which makes it more readable and 
 visible, even on a badly calibrated screen.
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1 Open the sequence 02 Cliff.

2 Select the Type tool.

3 Click in the Program Monitor, and type The Dead Sea.

A new graphic clip is added to the sequence in the Timeline panel on the next 
available video track. In this case, it’s V2.

4 Try changing the background video frame by dragging the Timeline playhead. 
Choose the background frame carefully when designing a title. Because video 
moves, you may find a title works at the start of a clip but not at the end.

5 Choose the Selection tool. Handles appear on the text bounding box.

You won’t be able to use a keyboard shortcut for the Selection tool because 
you’re typing into a text bounding box.

6 Drag the corners and edges of the text bounding box. Notice that the settings 
for Font Size, Width, and Height do not change. Instead, the Scale setting is 
adjusted. By default, the height and width maintain the same relative scale.

You can adjust the height and width separately by clicking Set Scale Lock  .

P Note: If you have 
been experiment-
ing with the Essential 
Graphics panel, your 
title may look different 
from the example 
shown. Whatever set-
tings you used last will 
be applied to new titles 
you create.

7 Hover the pointer just outside a corner of the text box until a 
curved pointer appears. This allows you to rotate the text box. 
Drag to rotate the bounding box off its horizontal orientation.

Notice that the default location of the anchor point is the 
 bottom-left corner of the clip. When you rotate, it’s not 
around the center but instead around that corner.
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8 With the Selection tool still active, click anywhere in the bounding box and drag 
the text and its bounding box toward the top-right corner.

9 Disable the Video 1 track output by clicking the Toggle Track Output button .

10 Click the Program Monitor Settings menu, and enable the Transparency 
Grid option.

Use the settings in the Essential Graphics panel to try to match 
the example given here.

Now you can see the title against a transparency checkerboard, 
but it’s almost impossible to read.

11 With the text selected, go to the Appearance sec-
tion of the Essential Graphics panel, and enable 
the Stroke option. Set the color to black, and set 
Stroke Width to 7.

Now it’s easy to see the text, and you can be con-
fident it will remain readable against a range of 
background colors.

Adding paragraph text
While point text is flexible, you can take better control over layout with paragraph 
text. This option will automatically wrap the text as it reaches the edge of the para-
graph text box.

Continue working with the same title.

1 Select the Type tool.

2 Drag in the Program Monitor to create a text box that fills the lower-left corner 
of the title-safe area.
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3 Start typing. Start entering names of participants who will be attending the 
tour. Use the names here or add your own. Press Enter (Windows) or Return 
(macOS) after each name to start a new line.

Type a name with enough characters to go beyond the end of the text box. 
You may need to reduce the font size so you can see a few lines of text at once. 
Unlike point text, area text remains within the confines of the bounding box you 
defined, and it wraps at the edges of the box.

The last name is too 
large to fit on one line, 
so it wraps to the next.

4 Press Enter (Windows) or Return (macOS) to add a new line.

5 Use the Selection tool to change the size and shape of the bounding box to fit 
around the text a little better.

As you resize the text box, the text stays the same size, adjusting its position 
in the text box. If you make the box too small to fit all your text, the extra text 
scrolls below the bottom edge of the text box.

There are now two layers in the Essential Graphics panel. Each text item is a sepa-
rate layer, with its own controls. 

Styling text
The Essential Graphics panel gives full control over the font, color, positioning, 
scaling, rotation, and color of your text.

In addition, visual effects can be applied to titles, just like video clips.

E Tip: A good way to 
avoid spelling mistakes 
is to copy and paste 
text from an approved 
script or email that has 
already been reviewed 
by your client or 
producer.



ptg23376071

ADOBE PREMIERE PRO CC CLASSROOM IN A BOOK (2018 RELEASE) 401

Changing a title’s appearance
In the Appearance section of the Essential Graphics panel, there are two main 
options for improving the readability of text.

Opacity

Angle

Distance

Blur

Enable• Stroke: A stroke is a thin edge added to the out-
side of the text. It helps to keep text legible over 
moving video or a complex background.

• Shadow: A drop shadow is a common addition to
video text because it makes the text easier to read.
Be sure to adjust the softness of the shadow. Also,
be sure to keep the angle of shadows identical for
all titles in a project for consistency.

Just as with the text fill, you can give any color to a stroke and shadow. You will 
often achieve effective results by choosing a darker shade of the fill color for both.

P Note: If you see an exclamation point next to the color you’ve chosen, Premiere Pro is warning 
you that a color is not broadcast-safe. This means it can cause problems when the video signal is put 
into a broadcast television environment. Click the exclamation point to automatically choose the 
closest color that is still broadcast-safe.

Let’s work on the colors for the current title.

1 Enable the track output for Video 1.

2 Experiment with the options in the Essential 
Graphics panel to make the text more readable 
and add more color to the composition.

3 Try to match the appearance of the title in this 
example.

Saving custom styles
If you create a look you like, you can save time by storing it as a style. A style 
describes the color and font characteristics for text. You can use a style to change 
the appearance of text with a single click; all the properties of the text update to 
match the preset.

Let’s create a style from the text you modified in the previous exercise.

1 Continuing to work on the same title, use the Selection tool to select the 
blue text.

2 In the Essential Graphics panel, open the Master Styles menu, 
and choose  Create Master Text Style.
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3 Enter the name Blue Bold Text, and click OK. The style is added to the Master 
Styles menu.

The new Master Style also appears in the Project panel. This makes it easy to 
share text styles between projects.

4 Select the other text layer, and use the Master Styles menu to apply the Blue 
Bold Text style.

So far, you have worked with a title that was already created in a sequence, edited 
one from the Project panel, and created a new one.

In almost all cases, Premiere Pro requires that any item in a sequence also exists in 
the Project panel. Titles are an exception to this rule.

Remember that White Cloudscape title you edited into the 01 Clouds sequence 
earlier? Edit a second instance of that title into the sequence (you can easily drag 
the clip into the Timeline panel).

The changes you made to the title have been applied to the master clip in the 
 Project panel. That’s because the title is a Master Graphic.

P Note: Titles have a 
default duration set in 
the user preferences, 
just like other single-
frame media.
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Master Graphics stay linked, so changes made to one instance will update all other 
instances. It’s a useful option for title backgrounds, where you just intend to update 
foreground text.

You can convert any title to a Master Graphic by selecting it in the 
Timeline panel, going to the Graphics menu, and choosing Upgrade 
To Master Graphic.

A new graphic clip is added to the Project panel that you can easily 
share between sequences or multiple projects.

Creating an Adobe Photoshop graphic or title
You can create titles or graphics for Premiere Pro in Adobe Photoshop. While Photoshop is known as the 
premier tool for modifying photos, it also has many capabilities for creating elegant titles or logo treatments. 
Photoshop offers several advanced options, advanced formatting (such as scientific notation), flexible layer 
styles, and even a spellchecker.

To create a new Photoshop document from inside Premiere Pro, follow these steps:

1 Choose File > New > Photoshop File.

2 The New Photoshop File dialog appears, with settings based on your current sequence.

3 Click OK.

4 Choose a location to store your new PSD file, name it, and click Save.

5 Photoshop opens, ready for you to edit the file. Photoshop automatically displays safe action and safe 
title zones in the form of guides. These guides won’t appear in the finished image.

6 Select the Text tool by pressing T.

7 Draw a text block, and by dragging, draw from the upper-left corner of the title-safe area to the lower-
right corner. This creates a paragraph text box to hold the text. As in Premiere Pro, using a paragraph text 
box in Photoshop allows you to precisely control the layout of text.

8 Enter some text you’d like to use.

9 Adjust the font, color, and point size to taste using the controls in the Options bar across the top of 
the screen.

10 Click the Commit button  (in the Options bar) to commit the text layer.

11 To add a drop shadow, choose Layer > Layer Style > Drop Shadow. Adjust to taste.

E Tip: If you have disabled guides in the Photoshop View options, you can enable them by choosing View > 
Show > Guides.

When you’re finished in Photoshop, you can save and close the file. It will already be in your Project panel in 
the Premiere Pro project.

If you’d like to edit the title in Photoshop, select it in the Project panel or Timeline and choose Edit > Edit In 
Adobe Photoshop. When you save changes in Photoshop, the title updates automatically in Premiere Pro.
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Working with shapes and logos
When building titles, you’ll likely need more than just words to build a com-
plete graphic. Fortunately, Premiere Pro offers the ability to create vector shapes 
as graphic elements. Many of the title properties you worked with for text also 
apply to shapes. You can also import completed graphics (like a logo) to enhance 
your title.

Creating shapes
If you’ve created shapes in graphics-editing software such as Photoshop or Adobe 
Illustrator, you’ll find creating geometric objects in Premiere Pro similar.

Select the Pen tool, and click multiple points in the Program Monitor to create a 
unique shape. 

You can also use the Pen Tool submenu to select the Rectangle tool or Ellipse tool. 
Using either tool, drag in the Program Monitor to create a new shape.

Try these steps to draw shapes in Premiere Pro (this exercise is just for practice):

1 Open the sequence 03 Shapes.

2 Select the Pen tool, and click multiple points in the Program Monitor to create 
a shape.

Each time you click, a new control point is added.

3 Complete the shape by clicking the first control point.

P Note: Remember, new shapes will have the same appearance you last selected in the 
 Essential Graphics panel. You can easily change the settings.

4 Try changing the fill color and stroke color while the shape is selected.

5 Create a new shape with the Pen tool. This time, instead of just clicking, drag 
each time you click.
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Dragging when you click creates control points with Bezier handles; these are 
the same handles you experimented with when setting up keyframes. These 
handles give you precise control over the shape you have created.

6 Click and hold the Pen tool to give access to the Rectangle tool.

7 Use the Rectangle tool to create rectangles. Hold the Shift key as you drag to 
create squares.

8 Now try the Ellipse tool. The Shift key allows you to create perfect circles.

These kinds of random shapes are unlikely to win any design awards, but they 
should give you an idea of the flexibility of these shape tools.

9 Select the Pen tool, and drag a series of control points to create a free-form 
shape.

The Pen tool allows you to adjust any existing shape. You can even click to add 
control points for more complex shapes.

10 Press Ctrl+A (Windows) or Command+A (macOS), and then press Delete to 
make another clean slate.

You can also select layers in the Essential Graphics panel and delete them.

11 Experiment with the different shape options. Try overlapping them and using 
different colors, with different levels of opacity.
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Adding a graphic
You can add image files to your title designs using common file formats, including 
vectors (.ai, .eps) and still images (.psd, .png, .jpeg).

Let’s try this with an existing title.

1 Open the sequence 04 Logo.

This is a simple sequence with space in the graphic for a logo.

2 Select the “Add a logo” title clip in the sequence.

3 In the Essential Graphics panel, in the Edit pane, open the New Layer menu, 
and choose From File.

4 Browse to the file logo.ai in the Lessons/Assets/Graphics folder, and click 
Import.

5 With the Selection tool, drag the logo to position it where you want it in the 
title. Then adjust the size, opacity, rotation, or scale of the logo.



ptg23376071

ADOBE PREMIERE PRO CC CLASSROOM IN A BOOK (2018 RELEASE) 407

Making text roll and crawl
You can easily make rolling text for opening and closing credits and crawling text 
for items such as headline bulletins.

Try this now at the end of the 04 Logo sequence.

1 Use the Program Monitor Settings menu to disable the transparency grid. For 
this exercise, you’ll use the black background of the Timeline.

2 Using the Type tool, click in the Program Monitor to add point text.

3 Type some text in the box that you would like to use as a credit roll, pressing 
Enter ( Windows) or Return (macOS) after each line.

For the purposes of this exercise, don’t worry about the precise words.

Type enough text to more than fill the screen vertically.

You’ll find it difficult to add many lines of 
text without constantly repositioning it. 
It’s often easier to have the text ready in a 
document so you can copy and paste it into 
Premiere Pro.

4 Use the Essential Graphics panel to format 
your text as desired.

5 Deselect the text layer (by clicking the back-
ground of the Program Monitor with the 
Selection tool).

This reveals the graphic properties in the Essential Graphics panel, 
including the option to create a title roll.

6 Check the box to add a Roll effect.

When you enable the Roll effect, a scroll bar appears in the Program 
Monitor. Now, when you play through the clip, it will roll on and off 
the screen.

You have the following options:

• Start Off Screen: This sets whether the
credit begins off-screen and rolls in or
whether it begins where you placed it in
the Program Monitor.

• End Off Screen: This indicates whether
the credits roll completely off the screen
or end on the screen.
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• Preroll: This sets the number of frames to delay before the first words
appear on-screen.

• Ease-In: This specifies the number of frames at the beginning to gradually
increase the speed of the roll or crawl from zero to full speed.

• Ease-Out: This specifies the number of frames to slow down the speed of
the roll or crawl at the end.

• Postroll: This specifies the number of frames that play after the roll or
crawl ends.

The length of a rolling or crawling title on the Timeline defines the playback 
speed. A shorter title will roll or crawl faster than a long one.

7 Play through your rolling title.

Working with template titles
The Browse pane of the Essential Graphics panel includes many prebuilt template 
titles you add to your sequences and modify to suit your projects. Many of the pre-
sets include motion, so they are referred to as Motion Graphics templates.

The templates are divided into categories. Drag a chosen template into a sequence 
to add it.

Some templates may have a yellow font warning symbol . This indicates that the 
template uses a font not currently installed on your system.

If you use one of these templates, the Resolve Fonts dialog will appear.
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If a missing font is available from the Typekit service, it appears in this dialog box.

Check the box for the missing font, and it will be automatically installed, ready for 
use in this title.

Creating a custom template title

You can add your own custom titles to the 
Browse pane of the Essential Graphics panel. 
Simply select the title you want to add, click 
the Graphics menu, and choose Export As 
Motion Graphics Template.

Choose a name for the new template title 
and a location in the Essential Graphics 
panel or on a local drive, and click OK.

If you chose a local drive location, you can 
import the file on any computer by choosing 
Graphics > Install Motion Graphics Tem-
plate, or by clicking the button in the Essential Graphics panel Browse pane  .

This makes it easy to share your custom template titles or store them in a collection 
for future use.

Introducing captions
There are two kinds of captions you might encounter when producing video for 
television broadcast and beyond: closed and open.

Closed captions are embedded in the video stream and can be enabled or disabled 
by the viewer. Open captions are always on-screen.

Premiere Pro allows you to work with either kind of caption in the same way. In 
fact, you can even convert one kind of caption file to another. However, there is 
one limitation; closed caption files have a more limited range of colors and design 
features than open captions. This is because they are actually displayed by the 
viewer’s TV, set-top box, or online viewing software, so controls are in place before 
you begin.

The following workflow describes working with closed captions, but open captions 
work the same way—just right-click the imported caption file and choose Modify 
to access the option to change the file to an open caption or create a new open cap-
tion item from the start.
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Using closed captions
Video content can be enjoyed by more people when it is accessible. An increas-
ingly used practice is to add closed-captioning information that can be decoded 
by television sets. Visible captions are inserted into a video file and travel through 
supported formats to specific playback devices.

Adding closed-captioning information is relatively easy as long as you have cap-
tions that have been properly prepared. Caption files are often generated with 
software tools such as MacCaption, CaptionMaker, and MovieCaptioner.

Here’s how to add captions to an existing sequence:

1 Close the current project, and open Lesson 16_02.prproj.

2 Save the project as 16_02 Working.prproj.

3 Open the sequence NFCC_PSA.

4 Choose File > Import, and navigate to the Lessons/Assets/Closed Captions 
folder. Import the file NFCC_PSA.scc (.scc and .mcc formats are supported).

The caption file is added to the bin as if it were a video clip, with a frame rate 
and duration.

5 Edit the closed captions clip to a track above all the clips in your sequence. In 
this case, use the V2 track.

6 Click the Settings menu button in the Program Monitor  , and choose Closed 
Captions Display > Enable.

7 Play the sequence to see the captions. If your captions don’t display properly, 
open the Program Monitor Settings menu again, and choose Closed Captioning 
Display > Settings. Make sure the settings match the file type you’re using. In 
this case, choose the CEA-608 option.

8 You can adjust the captions using the Captions panel (Window > Captions). 
You can adjust the content, timing, and formatting of captions using the 
panel’s controls.

This public service 
announcement was pro-
duced by RHED Pixel and 
is provided courtesy of the 
National Foundation for 
Credit Counseling.
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You can also change the timing by dragging the handles for each caption on the 
Timeline.

You can create your own closed captions right within Premiere Pro.

1 Choose File > New > Captions. The New Captions dialog opens.

2 The default settings are based on your current sequence. These are fine, so 
click OK.

3 Another dialog opens, asking for advanced settings for broadcast workflows.

CEA-608 (also known as Line 21) is the most commonly used standard for 
analogue broadcast. CEA-708 is for digital broadcast. TeleText is sometimes 
used in PAL countries. Open captions are always visible and give the maximum 
flexibility for appearance. For this clip, choose CEA-708.

4 The default option of  Service 1 from the Stream menu sets this as the first 
stream of closed captions. Click OK. The closed caption clip is added to the 
Project panel.

5 Remove the existing closed caption clip on the Video 2 track by selecting it and 
pressing Backspace (Windows) or Delete (macOS).

6 Edit the new closed-caption clip onto the Video 2 track. It will be too short for 
the sequence (by default it is 3 seconds long). Drag the end of the caption to 
trim it to the duration you need. Select the closed caption clip on the Timeline 
and go to the Captions panel (Window > Captions).

7 Click the Program Monitor Settings menu and choose Closed Captions 
 Display > Settings. In the Standard menu, choose CEA-708, and click OK. 
Now the Program Monitor will display the caption type you have created.

8 Enter text that matches the dialogue and/or narration being spoken and then 
click the + (plus) button at the bottom of the panel to add another caption.

9 Adjust the In and Out durations for each caption in the Captions panel or 
directly on the Timeline.

10 Use the formatting controls at the top of the Captions panel to adjust the 
appearance of each caption.

If the total caption duration increases, you may need to trim the sequence clip 
longer to display all of its contents.

Using open captions
You can create, import, adjust, and export open captions in exactly the same way 
that you would work with closed captions.

The difference is that open captions are always visible, so in many ways they func-
tion like titles.

P Note: Using the 
Button Editor, you can 
customize the Program 
Monitor by adding a 
Closed Captions Display 
button for easy access 
to toggling viewable 
captions.
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The benefit of working with open captions is that the timing is set in the caption 
file, or caption clip in Premiere Pro, saving you significant time synchronizing the 
text with the spoken words.

Another similarity with regular titles is in the broader range of appearance options 
than you’ll find with closed captions.

The reason for the limited range of colors and fonts when working with closed cap-
tions is that they’re actually displayed by the television set or software player. To be 
certain of the layout and appearance, universal standards have been set.

No such limitations exist for open captions.

You can modify the captions type by right-clicking a caption’s clip in the Project 
panel and choosing Modify > Captions.

In the Target Stream Format section, you can specify the stream type for this 
 caption clip.

Because of the additional options available for open captions, you can convert 
a closed-caption clip to an open caption type, but not the other way around.
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Review questions
1 What are the differences between point text and paragraph (or area) text?

2 Why display the title-safe zone?

3 How do you use the Rectangle tool to make a perfect square?

4 How do you apply a stroke or drop shadow?

Review answers
1 You create point text by clicking in the Program Monitor with the Type tool. Its text 

box expands as you type. When you drag in the Program Monitor with the Type tool, 
you define a bounding box, and the characters remain within its confines. Changing 
the box’s shape displays more or fewer characters.

2 Some TV sets cut off the edges of the picture. The amount lost varies from set to set. 
Keeping your text within the title-safe margin ensures that viewers will see all your 
title. This is less of a problem with newer flat-screen TVs and isn’t important for online 
video, but it’s still a good idea to use the title-safe zone to frame your titles.

3 To create a perfect square, hold down the Shift key as you draw using the 
Rectangle tool.

4 To apply a stroke or drop shadow, select the text or object to edit, and enable the 
Stroke (Outer or Inner) or Shadow options in the Essential Graphics panel.
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MANAGING YOUR PROJECTS

Lesson overview
In this lesson, you’ll learn about the following:

• Working in the Project Manager

• Importing projects

• Managing collaboration

• Managing your hard drives

This lesson will take about 60 minutes to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the “Getting Started” section at the beginning of this book and fol-
low the instructions under “Accessing the lesson files and Web Edition.”

In this lesson, you’ll learn how to stay organized when working with mul-
tiple Adobe Premiere Pro CC projects. The best kind of organizational 
system is the one you already have when you find that you need it. This 
lesson will help you be more creative with a little bit of planning.

17
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Stay on top of your media and projects with a few 
simple steps.
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Starting the lesson
When you start creating projects with Premiere Pro, you may not feel the need to 
invest time in staying organized. Perhaps you’re working on your first project now, 
and if that’s the case, it’s going to be nice and easy to find it on your storage drive.

Once you start working on multiple projects, staying organized gets a little more 
complicated. You might use multiple media assets taken from multiple storage 
locations. You’ll have multiple sequences, each with its own particular structure, 
and you’ll be generating multiple titles. You may also have multiple effect presets 
and title templates. All in all, you’ll need quite a filing system to keep all these proj-
ect elements organized.

The solution is to create an organizational system for your projects and to have a 
plan in place for archiving those projects that you might want to work on again.

The thing about systems for organization is that they’re usually easier to use if they 
exist before you need them. Look at this idea from the other direction: If you don’t 
have an organizational system in the moment you need it—when you have a new 
video clip to put somewhere, for example—you might be too busy being creative 
to think about things such as names and file locations. Consequently, it’s common 
for projects to end up with similar names, stored in similar locations, with a mix of 
files that don’t go together.

The solution is simple: Make your organizational system in advance. Map it out 
with pen and paper if it helps and work out the journey you’ll take, starting with 
acquiring your source media files, moving through your edit, and finishing with 
output, archiving, and beyond.

In this lesson, you’ll begin by learning about features that help you stay in control, 
without losing focus on what matters most—your creative work. Then you’ll learn 
about some positive approaches to collaboration.

1 Open Lesson 17.prproj in the Lesson 17 folder.

2 Save the project as Lesson 17 Working.prproj.

3 In the Workspaces panel, click Editing. Then open the menu adjacent to 
the Editing option, and choose Reset To Saved Layout, or go to Window > 
 Workspaces > Reset to Saved Layout.

Using the File menu
Though you can perform most of your creative work using buttons in 
the interface or using keyboard shortcuts, some important options are 
available only in the menus. The File menu gives you access to the project 
settings and to the Project Manager, a tool that automates the process of 
streamlining your project.
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Using the File menu commands
There are some important File menu options for project management:

• Batch Capture: This allows you to capture multiple clips from tape; see
 Lesson 3, “Importing Media.” This option is available only if you select one or
more “offline” clips with no associated media in the Project panel.

• Link Media: If you have clips that have become unlinked, use this option to
open the Link Media dialog and relink the media (see the next section).

• Make Offline: You can deliberately break the connection between clips you
select in the Project panel and their media files (see the next section).

• Project Settings: These are the settings you chose when you created your
 project; see Lesson 2, “Setting Up a Project.”

• Project Manager: This automates the process of backing up your project and
associated media files and discarding unused media files (described later in
this lesson).

Making a clip offline
The words offline and online have different meanings in different post-production 
workflows, depending on the context. In the language of Premiere Pro, they refer to 
the relationship between clips and the media files they link to.

• Online: The clip is linked to a media file.

• Offline: The clip is not linked to a media file.

When a clip is offline, you can still edit it into a 
sequence, and even apply effects to it, but you 
won’t be able to see any video. Instead, you’ll see 
the Media Offline warning.

In almost all operations, Premiere Pro is nonde-
structive. This means that no matter what you 
do with the clips in your project, nothing will 
happen to the original media files. Making a clip 
offline gives you a rare exception to this rule.

If you right-click a clip in the Project panel or choose File > Make 
Offline, you’ll have two options.

• Media Files Remain on Disk: This unlinks the clip from the
media file and leaves the media file untouched.

• Media Files Are Deleted: This deletes the media file. The effect of deleting
the media file is that the clip goes offline because there is no media file to link
to anymore.

E Tip: The commands 
Link Media and Make 
Offline are also available 
in the Project panel 
when you right-click 
selected clips.
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The benefit of making clips offline is that they can be reconnected with new media. 
If you’ve been working with low-resolution media, this means you can recapture 
tape-based media, or reimport file-based media, at a higher quality.

Working with low-resolution media is sometimes desirable if you have limited disk 
storage or a large number of clips. When your editing work is complete and you’re 
ready for fine finishing, you can replace your low-resolution, small file-size media 
with selected high-resolution, large file-size media.

The proxy editing workflow handles this process well (see Chapter 3, “Importing 
Media”), but there will be occasions when you want to set one or more particular 
clips to be offline to link to new media files.

Be careful with the Make Offline option, though! Once your media file is deleted, 
it’s gone. Be cautious when using the option that deletes the actual media file.

Using the Project Manager
Let’s take a look at the Project Manager (choose File > Project Manager). The 
 Project Manager provides several options that automate the process of consolidat-
ing your project, or gathering together any media files you’ve used in your project.

It’s useful if you intend to archive your project or if you want to share your work. By 
using the Project Manager to gather all your media files, you can be confident noth-
ing will be missing—or offline—when you hand the project over to colleagues.

The result of using the Project Manager is a new, separate project file. Because 
the new project file is independent of your current project, you should double-
check that the new project is as you want it before deleting your original media or 
project file.

Here’s an overview of the options:

• Sequence: Select one or all of the sequences in your project. The Project Man-
ager works with clips and media files based on the sequences you select.

• Resulting Project: Create a new project that has full copies of the clips
included in your sequences, or create a new project with new media files based
on only the trimmed parts of clips included in your sequences. You can choose
a range of formats and codecs for the newly created media files when trans-
coding (that is, converting the media files to a new format and codec).

• Exclude Unused Clips: With this option selected, the new project will include
only clips that are used in your selected sequences.

• Include Handles: If you’re creating a trimmed project, using the Consolidate
And Transcode option, this adds the number of frames you specify to the newly
trimmed versions of the clips in your sequences. The extra content gives you the
flexibility to trim and adjust the timing of your edits later.

E Tip: You can make 
multiple clips offline in 
a single step. Just select 
any clips you want to 
make offline before 
you choose the menu 
option.

P Note: Not all 
media formats can be 
trimmed. If you create 
a trimmed project that 
has media of this kind, 
the Project Manager 
creates copies of the full 
original clips.
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• Include Audio Conform Files: This includes the audio conform files with
your project, so Premiere Pro won’t need to conduct analysis of your audio
again. You don’t need these, as Premiere Pro will create them automatically as
required, but it can save time.

• Convert Images Sequences To Clips: If you have imported one or more
animated image sequences or stop-motion photography sequences as clips,
this option converts them into regular video files. This is often a useful option
because it will save space and simplify file management. It might also improve
playback performance.

• Include Preview Files: If you’ve already rendered your effects, you can include
the preview files with your new project so you won’t need to render them again.
These files aren’t necessary but can save a considerable amount of time.

• Rename Media Files To Match Clip Names: As the name implies, this option
renames your media files to match the clip names in your project (useful if you
have renamed clips to make them easier to find). Consider carefully if you want
to use this option because it can make it difficult to identify the original source
media for your clips.
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• Convert After Effects Compositions To Clips: Choose this option to exclude
dynamically linked After Effects compositions, replacing them with a rendered
video file. This can be valuable because the Project Manager is unable to collect
dynamically linked After Effects compositions or the media files associated with
them. This is a good reason to stay extra organized when working with After
Effects and Premiere Pro together.

• Preserve Alpha: If you are transcoding your footage, you can choose to keep
alpha channel information so transparent areas will stay transparent. This will
lead to larger files but may mean you retain valuable picture information.

• Destination Path: Choose a location for your new project.

• Disk Space: Click Calculate to see an estimate of the total space needed for
your new project.

Managing media with Dynamic Link
Dynamic Link allows Premiere Pro to use After Effects compositions as imported 
media while they are still editable in After Effects. For Dynamic Link to work, 
Premiere Pro must have access to the After Effects project file that contains the 
composition, and After Effects must have access to the media files.

While working on a single computer with both applications installed and your 
media assets located on internal storage, this is achieved automatically.

If you use the Project Manager to collect files for a new Premiere Pro project, it will 
not bring copies of Dynamic Link files. Also, duplicated audio files created when 
sending sequences to Adobe Audition are not included. Make copies of the files in 
Windows Explorer (Windows) or Finder (macOS). This is easy to do: just copy the 
folder and include it with the assets already collected. In After Effects, choose File > 
Dependencies > Collect Files to automate this process.

Collecting files and copying them to a new location
Perhaps your media files are in too many locations in your storage system. Or per-
haps you’re sharing your work with another editor. Perhaps you’re taking an edit on 
the road. You may not need every clip incorporated into your newly created proj-
ect. This option lets you create perfect copies of your original, complete media files 
in a new single location, but selectively (using the Exclude Unused Clips option).

There’s no need for you to go right through the process with this project, but let’s 
take a look at the options you’d choose to collect all the files used in your selected 
sequences to a new, single location.
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1 Choose File > Project Manager.

2 Select the sequences you want to be included in your new project.

3 Select Collect Files And Copy To New Location.

4 Select Exclude Unused Clips.

If you want to include every clip in your bins, regardless of whether they are 
used in a sequence, deselect this option. Deselect this option if you are creat-
ing a new project to organize your media files a little better—perhaps because 
you imported them from lots of different locations. When the new project 
is created, every media file linked to the project will be copied to the new 
project location.

5 Decide if you want to include existing preview files to save you from having to 
rerender your effects in the new project.

6 Decide if you want to include Audio Conform Files to save Premiere Pro from 
having to analyze the audio files again.

7 Decide whether you want to rename your media files. Generally, it’s better to 
leave your media files with their original names. However, if you’re producing a 
project to share with another editor, it might be helpful for them to identify the 
media files if they are renamed.

8 Click Browse and choose a location for your new project file and associated 
media.

9 Click Calculate to have Premiere Pro estimate the total new size of your project, 
based on your selections. Then click OK.

Premiere Pro will make copies of the original files in a single location. If you intend 
to create an archive of your entire original project, this is the way to do it.

Consolidating and transcoding
Premiere Pro can transcode all the media in your project to a new format and 
codec in a single step using this option in the Project Manager.

This is useful if you plan to use a so-called mezzanine codec (sometimes called a 
house codec), which all media is converted to before being stored on a media server 
or edited. These codecs are usually easier for editing systems to play back than 
in-camera codecs, as well as being high quality, often with a higher bit depth (and 
therefore more color acuity) than the original media. This doesn’t add quality, but it 
helps maintain it.

To create copies of all your media, deselect Exclude Unused Clips. Otherwise, the 
options are similar to those you’d choose when creating a trimmed project.
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Creating a trimmed project

To create a new trimmed project file with new media files, including only the parts 
of the clips you have used in your selected sequences, do the following:

1 Go to the File menu, and choose Project Manager.

2 Select the sequences you want to be included in your new project.

3 Select Consolidate and Transcode.

4 Use the Source menu to choose from the following options:

• Sequence: If clips in the selected sequence (or sequences) match the
sequence settings (frame size, frame rate, and so on), the newly created
clips will be formatted to match the sequence they are used in. If they don’t
match, the media files are copied instead.

• Individual Clips: The newly created clips will match their original frame
size and format (though it is possible you will be changing the codec). It’s
likely you will generally choose this option to maintain the maximum quality
of your footage.

• Preset: This allows you to specify a new format using the Preset menu; many
options are available.

5 Use the Format menu to choose from the following options:

• DNxHR/DNxHD MXF OP1a: This selects an MXF file type with DNxHR/
DNxHD preselected as the codec. DNxHR and DNxHD are the preferred
codecs for Avid Media Composer, but playback performance is excellent in
Premiere Pro as well.

• MXF OP1a: This selects an MXF file type with a range of codec options in
the Preset menu.

• QuickTime: This selects a QuickTime MOV file type, giving access to the
GoPro CineForm codec and Apple ProRes codec in the Preset menu.

6 Choose the codec you prefer, or click to import a preset. You can create a 
transcoding preset in Adobe Media Encoder.

7 Select Exclude Unused Clips.

8 Add some handles. The default is 1 second on each end of the clips used in your 
sequences. Consider adding more if you’d like to have more flexibility to trim 
and adjust your edits in the new project.

9 Decide whether you want to rename your media files. Generally, it’s better to 
leave your media files with the original names. However, if you’re producing a 
trimmed project to share with another editor, it might be helpful for that editor 
to identify the media files if they are renamed.

E Tip: Choosing to 
add 5 or 10 seconds 
of media at each end 
of the clip will do no 
harm; it will just mean 
your media files are a 
little larger.
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Understanding the GoPro  
CineForm codec
While you may already be familiar with the idea of different file types (.mov, .avi, for 
example), you may not be as familiar with codecs. With each type of file you use, you 
can think of the file as a container. What’s contained in the file is the encoded video 
and encoded audio. The word codec is a shortening of the words compressor and 
decompressor. It’s the way the picture and sound information is stored.

As complex as codec technology might be, the decisions you make about choosing 
a codec are often quite simple. You’ll probably choose based on the following:

• A requirement as part of an in-house workflow

• The desire to match the original media codec

• A personal preference for one codec over another (based on your personal 
research)

The GoPro CineForm codec is efficient, is well-suited to post-production, supports 
very high-resolution video, and can store an alpha channel. This is important if you 
are working with media that has transparent pixels (such as animated titles).

10 Click Browse and choose a location for your new project file.

11 Click Calculate to have Premiere Pro estimate the new total size of your project, 
based on your selections. Then click OK to close the dialog box.

The benefit of creating a newly transcoded, trimmed project is that you no longer 
have unwanted media files cluttering up your hard drive. It’s a convenient way to 
transfer your project to a new location using the minimum storage space, and it’s 
great for archiving.

The danger with this option is that once your unused media files are deleted, 
they’re gone! Be sure that you have a backup of your unused media or that you 
 definitely do not want to use the media before you create a trimmed project.

When you create your trimmed project, Premiere Pro will not delete your original 
files. Just in case you selected the wrong items, you can always go back and check 
before manually deleting the files on your hard drive.

Rendering and replacing
Earlier, while working with visual effects, you explored the option to render and 
replace clips in sequences. There may be occasions that you will have a particu-
lar clip in a sequence that is hard for your system to play back without dropping 
frames. For example, if you have high-resolution raw media files, stop-motion 
photography, or a complex dynamically linked Adobe After Effects composition, 
you may find it necessary to render for playback at the full frame rate.

P Note: If your media 
has a nonstandard 
frame size or you 
choose to preserve 
alpha but select a codec 
that does not support 
alpha, the media will be 
copied, instead of trans-
coded, and a warning 
message will inform you 
of this.
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There is another way: You can open the Render And Replace dialog 
box by right-clicking a clip segment in a sequence and choosing 
Render And Replace.

The key benefit of this option, compared with simply rendering that 
section of the sequence, is that you can work with the rendered 

and replaced clip as you would any other. You can move it to a different location, 
combine it in a composition with other clips, and add visual effects. You’ll probably 
experience markedly improved real-time performance.

You’ll notice the options in the Render And Replace dialog are similar to those in 
the Project Manager.

When you render and replace a clip, the newly created media file is linked to a clip 
in the Project panel, which is used to replace the original sequence clip.

Remember, if you have replaced a clip using Render And Replace, 
you can restore the link to the original item (including a Dynami-
cally Linked After Effects composition) by right-clicking the clip and 
choosing Restore Unrendered.

This allows you to make changes to the original item and have it 
update in Premiere Pro.

Using the Link Media panel and the Locate command
The Link Media panel gives you simple options for reconnecting the clips in your 
bin with the media files on your storage drive.

The panel appears automatically if you open a project with clips that are not linked 
to media files.

The default options work well, but if you’re relinking to different file types or using 
a more complex system to organize your media files, you may want to enable or 
disable some of the options for file matching.

E Tip: Not every 
codec supports the 
alpha channel (allowing 
partial transparency in 
the clip). The QuickTime 
format allows you to 
use a version of the 
GoPro CineForm codec 
that includes alpha.
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At the bottom of the Link Media panel, you’ll find a series of buttons.

• Offline All: Premiere Pro will keep all the clips in the project but won’t auto-
matically prompt you to relink them.

• Offline: Premiere Pro will keep the selected clip (highlighted in the list) in the
project but won’t automatically prompt you to relink it. The next clip on the list
will be highlighted for you to make a selection.

• Cancel: This closes the dialog.

• Locate: If you would like to relink clips, choose options to define the search
settings, including File Name or File Extension (or both), and click Locate. The
Locate panel appears, and you can search for your missing media.

P Note: Link Media is 
different from Replace 
Footage. Use Replace 
Footage to link a single 
clip to an alternative 
media file. The result is 
the same, but the auto-
mated search options 
are bypassed, allowing 
you to link a clip to a dif-
ferent file.

P Note: Premiere 
Pro also has an option 
for preserving your 
interpret footage set-
tings. If you’ve modified 
the way Premiere Pro 
interprets media, select 
the Preserve Interpret 
Footage Settings check 
box to apply the same 
settings to the newly 
linked media files.
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The Locate File panel gives you a quick, easy way to locate your missing media. The 
simplest way to find a file is as follows:

1 Review the Last Path information as a guide to locating the file. Often the stor-
age drive will have changed, but the path within the drive will be the same. You 
can use this information to manually search for a containing folder.

2 In the folder browser on the left, select a folder that you think contains the 
media, perhaps as a subfolder. Don’t worry about choosing the particular sub-
folder that contains the media.

3 Click Search. Premiere Pro will locate a file that matches the selected missing 
clip. The file is highlighted.

4 Select the option Display Only Exact Name Matches. Premiere Pro will hide 
media files that do not match, making it easy to identify which file to select.

5 Double-click the correct file, or select it and click OK.

When you click OK, Premiere Pro will automatically search for other missing 
media files in the same location. This automation can dramatically speed up the 
process of relinking missing media files.

Performing the final project 
management steps
If your goal is to give yourself maximum flexibility to reedit your sequences based 
on the new project, consider choosing Edit > Remove Unused before you use the 
Project Manager.

Remove Unused will leave you with only those clips currently used in sequences. 
Any clips that are not used will be removed (this can result in empty bins because 
they are not affected).

You can then continue to work on your project with less clutter.

Browsing projects with the 
Media Browser panel
As well as importing many kinds of media files, Premiere Pro can import sequences 
from existing projects, along with all the clips used to create them.

You can import other Premiere Pro project files as if they were a media file,  giving 
limited access to project contents, or by browsing in the project file using the 
Media Browser.
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Let’s explore both options.

1 Use any method you prefer to import a new media file. 
If you double-click a blank area in the Project panel, the 
Import dialog will appear.

2 Select the file called Lesson 17 Desert Sequence.prproj in 
the Lesson 17 folder, and click Import.

The Import Project dialog appears.

• Import Entire Project: This imports every sequence
in the project you’re importing and every clip already
imported into a bin.

• Import Selected Sequences: This allows you to select the specific sequence
you’d like to import. Only clips used in that sequence will be imported.

• Create folder for imported items: This creates a bin in the Project panel
for the items you import rather than adding them to the main Project panel,
which is usually a good idea as it avoids potentially mixing them up with
existing items.

• Allow importing duplicate media: If you import clips that link to media
files you have already imported, by default Premiere Pro will consolidate the
two clips into one. If you would prefer to have two copies of the clip, select
this option.

3 For now, click Cancel. You’ll use another method.

You can also import whole projects or individual clips and sequences using the 
Media Browser. Simply browse to a project and open it as if it were a folder.

Using the Media Browser to access the contents of project files this way gives 
you access to the entire contents of the project as if it were a folder. You can 
browse inside bins, select clips to import, and even view the contents of 
sequences.

When you want to import an item (including a sequence), drag it into your 
 current project file, or right-click it and choose Import.

Let’s try this.

1 Save and close the current project.

2 Open the project Lesson 17 Desert Sequence.prproj in the Lesson 17 folder to 
make sure the media files are correctly relinked.

This is a montage sequence, showing images of a desert. Let’s take clips from 
this project.

3 Save and close the project. This updates the project file with links to the media 
you copied into your local storage.

P Note: If you 
import a Premiere Pro 
project file and choose 
to import selected 
sequences, the Import 
Premiere Pro Sequence 
dialog appears. Using 
this dialog, you can 
selectively import 
specific sequences, 
bringing associated 
clips into your project 
automatically.
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4 Choose File > Open Recent, and select Lesson 17 Working.prproj in whichever 
location you chose for it, or browse to the Lesson 17 folder, and open Lesson 17 
Working.prproj.

5 In the Media Browser, browse to the Lesson 17 folder and then double-click 
Lesson 17 Desert Sequence.prproj to browse inside the project.

6 Double-click the Desert Montage sequence.

The sequence opens in the Source Monitor, just as you would expect a clip 
to. The sequence also opens in a read-only Timeline panel; you can view the 
sequence, but you can’t make changes to it.

This protects the contents of the project file you are browsing in.

You can easily import a whole sequence from the Media Browser by right-clicking 
it and choosing Import. However, you can also drag a clip or multiple clips from 
this Source Monitor Timeline panel into your Project panel.

If you position the read-only Timeline panel next to your current sequence 
 Timeline panel, you can drag clips directly from one to the other.

Opening multiple projects
You can open multiple projects and work with them at the same time.

Each open project will have its own Project panel, within which there will be 
sequences, clips, and so on.

When working with multiple projects open at the same time, it’s easy to copy clips 
and sequences from one project to another. It can be a little confusing at times, 
as menu choices will apply to whichever project you are working with at any 
given moment. 

There’s an easy way to know which project you’re working on right now: Look at 
the top of the Premiere Pro interface.

You see the currently active project file path and file name displayed.

In the Timeline panel, 
the sequence name 
includes the phrase 
(Source Monitor) to 
remind you that this is 
not a current project 
sequence.
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Unlike browsing inside a project via the Media Browser, when you open multiple 
projects, they are all editable. This means you’ll want to be careful not to make 
unwanted changes, particularly if you’re opening someone else’s project using 
shared network-based storage to copy some contents from it.

Managing collaboration
The option to import other projects, and to open multiple projects, presents novel 
workflows and opportunities for collaboration. You could, for example, share work 
on different parts of a program between different editors, all using the same media 
assets. Then, one editor could import all the other projects to combine them into a 
completed sequence.

Project files are small—often small enough to email. This allows editors to email 
each other updated project files, open them and compare, or import them to do a 
side-by-side comparison in the project, provided that each editor has a copy of the 
same media files. You can use local-folder file-sharing services to update a shared 
project file that links to duplicated copies of local media files. You can also share 
files using Creative Cloud.

You can add markers with comments to a Timeline. When updating a sequence, 
consider adding a marker to highlight changes for your collaborators.

Be warned: By default, Premiere Pro does not lock project files when they are in 
use. This means two people can access the same project file at the same time. This 
could be creatively dangerous! As one person saves the project file, it updates. As 
the next person saves the file, it updates again. Whoever saves last defines the file, 
replacing changes made by the last editor. If you intend to collaborate, it’s usually 
best to work on separate project files or manage access to one project file carefully.

There are several dedicated media servers made by third parties that help you to 
collaborate using shared media files. These allow you to store and manage your 
media in a way that is accessible by multiple editors at the same time.

Keep these questions in mind:

• Who has the latest version of the edited sequence?

• Where are the media files stored?

As long as you have simple answers to these questions, you should be able to 
 collaborate and share creative work using Premiere Pro.

Premiere Pro allows you to export a selection of clips and sequences as a new 
 Premiere Pro project. This streamlined project file makes collaboration easier 
because it allows you to focus on precisely the content that matters.

E Tip: Although it is 
beyond the scope of 
this book, check out 
Adobe Creative Cloud 
for Teams for more 
advanced collab-
orative project-sharing 
workflows.
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To export a selection as a Premiere Pro project, select items in the Project panel, 
and choose File > Export > Selection As Premiere Project. Choose a name and loca-
tion for the new project file, and click Save.

The new project file will link to your existing media files.

Using the Libraries panel
The Libraries panel gives you direct access to stock assets, graphics, Motion Graph-
ics Template titles, and LUTS created elsewhere and shared via Creative Cloud, 
inside Premiere Pro.

You can also place media files in your Creative Cloud Files folder, which will 
automatically populate Creative Cloud Files folders on other computers if you are 
logged in to your Creative Cloud account on those systems.

It’s easy to share folders with other users too, so the Creative Cloud Files folder is a 
useful way to share project files.

Managing your hard drives
Once you’ve used the Project Manager to create a new copy of your project or you 
have completed your project and finished with its media, you’ll want to clean up 
your drives. Video files are big. Even with large storage drives, you’ll quickly need 
to think about which files you want to keep and which ones you want to discard. 
You might also want to move your project media to slower, larger archive storage to 
keep as much fast media storage available as possible for current projects.

To make it easier to remove unwanted media when you’ve finished a project, 
consider importing all media files via your project folder or via a specific location 
on your media drive for your project. This means putting copies of your media into 
a single location before importing because when you import media, Premiere Pro 
creates a link to it wherever it is on your computer.

By organizing media files before you import them, you’ll find it much easier to 
remove unwanted content at the end of the creative workflow because everything is 
conveniently located in one place.

Remember that deleting clips in a project, or even deleting the project file itself, 
will not delete media files. Remember, also, to account for proxy files if you have 
used them. It’s possible your proxy files will be stored in a different location to your 
full-resolution original media.
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Removing cache and preview files
The Premiere Pro media cache uses storage space when you import new media files 
to your projects and they are analyzed. Also, each time you render effects, Premiere 
Pro creates preview files.

To remove these files and reclaim extra space on your hard drive, there are several 
options.

• Choose Edit > Preferences > Media Cache (Windows) or Premiere Pro CC >
 Preferences > Media Cache (macOS), and click Delete Unused in the Media
Cache Files section. This will remove cache files that are no longer referenced
by a project.

• Delete render files associated with your current project by choosing Sequence >
Delete Render Files.

• Locate your Preview Files folder by checking under File > Project Settings >
Scratch Disks. Then delete the folder and its contents using Windows Explorer
(Windows) or Finder (macOS).

Consider carefully when choosing the location of the media cache and your project 
preview files. The total size of these files can be significant, and the speed of the 
drive will impact playback performance in Premiere Pro.
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Review questions
1 Why would you choose to make a clip offline?

2 Why would you choose to include handles when creating a trimmed project with the 
Project Manager?

3 Why would you choose the Project Manager option called Collect Files And Copy To 
A New Location?

4 What does the Remove Unused option in the Edit menu achieve?

5 How can you import a sequence from another Premiere Pro project?

6 Will the Project Manager collect Dynamic Link assets, such as After Effects composi-
tions, when creating a new project?
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Review answers
1 If you’re working with low-resolution copies of your media files, you’ll want to make 

your clips offline so you can recapture them or reimport them at full resolution.

2 Trimmed projects include only the parts of your clips used in sequences. To give your-
self the flexibility to adjust your edit points later, you’d add handles; 24 frame handles 
would actually add 48 frames to the total duration of each clip because one handle is 
added at the beginning and end of each clip.

3 If you have imported media files from lots of different locations on your computer, it 
can be difficult to find everything and stay organized. By using the Project Manager to 
collect all the media files into one location, you’ll make it easier to manage your project 
media files.

4 When you choose Remove Unused, Premiere Pro removes any clips from your project 
that are not used in a sequence. No media files are deleted.

5 To import a sequence from another Premiere Pro project, import the project file as you 
would import any media file. Premiere Pro will invite you to import the entire project 
or selected sequences. You can also browse inside project files with the Media Browser, 
or even simply open the other project file to copy and paste between the two projects.

6 The Project Manager does not collect Dynamic Link assets when creating a new proj-
ect. For this reason, it’s a good idea to create any new Dynamic Link projects in the 
same location as your project folder or in a dedicated folder for your project. That way, 
it’s easier to locate and copy the assets for the new project.
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EXPORTING FRAMES, 
CLIPS, AND SEQUENCES

Lesson overview
In this lesson, you’ll learn about the following:

• Choosing the right export options

• Exporting single frames

• Creating movie, image sequence, and audio files

• Using Adobe Media Encoder

• Uploading to social media

• Working with edit decision lists

This lesson will take about 90 minutes to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the “Getting Started” section at the beginning of this book and fol-
low the instructions under “Accessing the lesson files and Web Edition.”

One of the best things about editing video is the feeling you have when 
you can finally share it with your audience. Adobe Premiere Pro CC offers 
a wide range of export options to record your projects to tape or convert 
them to additional digital files.

18
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Exporting your project is the final step in the video 
production process. Adobe Media Encoder offers 
multiple high-level output formats. Within those for-
mats you have dozens of options and can also export 
in batches.
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Starting the lesson
Nowadays, the primary form of media distribution is digital files. To create these 
files, you can use Adobe Media Encoder CC. Adobe Media Encoder is a stand-
alone application that handles file exports in batches, so you can export in several 
formats simultaneously and process in the background while you work in other 
applications, including Premiere Pro and Adobe After Effects.

Understanding the export options
Whether you’ve completed a project or you just want to share an in-progress 
review, you have a number of export options.

• You can export to a file to post online or create a Digital Cinema Package (DCP)
file for theatrical distribution.

• You can export a single frame or a series of frames.

• You can choose audio-only, video-only, or full audio/video output.

• Exported clips or stills can be reimported into the project automatically for
easy reuse.

• You can play directly to videotape.

Beyond choosing an export format, you can set several other parameters.

• You can choose to create files in a similar format and at the same visual quality
and data rate as your original media, or you can compress them to a smaller size
for distribution on disc or the Internet.

• You can transcode your media from one format to another to make it easier to
exchange with creative collaborators.

• You can customize the frame size, frame rate, data rate, or audio and video com-
pression choices if an existing preset doesn’t fit your needs.

• You can apply a color lookup table (LUT) to assign a look; set overlay timecode
and other clip text information; add an image overlay; or upload a file directly to
social media accounts, an FTP server, or Adobe Creative Cloud.

• You can make an undetectable last-minute adjustment to the duration of your
new media file by automatically shortening or extending periods of low activity.

P Note: Premiere 
Pro can export clips 
selected in the Project 
panel, as well as 
sequences or ranges 
within sequences or 
the Source panel. The 
content that’s selected 
when you choose File > 
Export is what Premiere 
Pro will export.



ptg23376071

ADOBE PREMIERE PRO CC CLASSROOM IN A BOOK (2018 RELEASE) 437

Exporting single frames
While an edit is in progress, you may want to export a still frame to send to a team 
member or client for review. You might also want to export an image to use as the 
thumbnail of your video file when you post it to the Internet.

When you export a frame from the Source Monitor, Premiere Pro creates a still 
image that matches the resolution of the source video file.

When you export a frame from the Program Monitor, Premiere Pro creates a still 
image that matches the resolution of the sequence.

Let’s give it a try.

1 Open Lesson 18_01.prproj from the Lessons/ 
Lesson 18 folder.

2 Save the project as Lesson 18_01 Working.prproj.

3 Open the sequence Review Copy. Position the 
Timeline playhead on a frame you want to export.

4 In the Program Monitor, click the Export Frame 
button  on the lower right.

If you don’t see the button, it may be because 
you’ve customized the Program Monitor but-
tons. You might also need to resize the panel. You 
can also select the Program Monitor and press 
Shift+Ctrl+E (Windows) or Shift+E (macOS) to 
export a frame.

5 In the Export Frame dialog, enter a filename.

6 Use the Format menu to choose a still-image 
format.

• JPEG, PNG, GIF, and BMP are universally
readable. JPEG and PNG files are commonly used in website design.

• TIFF, Targa, and PNG are suitable for print and animation workflows.

• DPX is often used for digital cinema or color-grading workflows.

• OpenEXR is used to store high dynamic range picture information.

7 Click the Browse button to choose a location to save the new still image. 
Create a folder named Exports in the Lessons folder, select it, and click Choose.

8 Select the Import Into Project option to add the new still image into your 
c urrent project, and click OK.

P Note: The music in this project is titled “Tell Somebody,” by Alex featuring AdmiralBob. 
Licensed under Creative Commons Attribution 3.0.

P Note: In Windows, 
you can export to the 
BMP, DPX, GIF, JPEG, 
OpenEXR, PNG, TGA, 
and TIFF formats. On 
a Mac, you can export 
to the DPX, JPEG, 
OpenEXR, PNG, TGA, 
and TIFF formats.
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Exporting a master copy
Creating a master copy allows you to make a pristine digital copy of your edited 
project that can be archived for future use. A master copy is a self-contained, 
fully rendered digital file output of your sequence at the highest resolution and 
best quality possible. Once it’s created, you can use a file of this kind as a separate 
source to produce other compressed output formats without opening the original 
project in Premiere Pro.

Matching sequence settings
Ideally, the frame size, frame rate, and codec of a master file will closely match the 
sequence it’s based on. Premiere Pro makes this easy by offering a Match Sequence 
Settings option when you export.

1 Continue working with the Review Copy sequence.

2 With the sequence selected (in either the Project panel or the Timeline panel), 
choose File > Export > Media.

The Export Settings dialog opens.
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3 You’ll learn more about this dialog later. For now, select the Match Sequence 
Settings check box.

4 The blue text showing the output name is actually a button that opens the 
Save As dialog. You’ll find the same type of text-as-a-button in Adobe Media 
Encoder. Click the output name now.

5 Choose a target location (such as the Exports folder you created earlier), name 
the sequence Review Copy 01.mxf, and click Save.

6 Review the Summary information to check that the output format matches the 
sequence settings. In this case, you should be using DNxHD media (as MXF 
files) at 29.97fps. The Summary information is a quick, easy reference that helps 
you avoid minor errors that can have big consequences. If the Source and Out-
put Summary settings match, it minimizes conversion, which helps maintain 
the quality of the final output.

When exporting a sequence, 
the sequence itself is the 
source in this dialog—not 
the clips, which will have 
already been conformed to 
the sequence settings.

7 Click the Export button to create a media file based on the sequence.

Choosing another codec
When you export to a new media file, you can choose the codec that’s used. Some 
camera capture formats (such as the popular H.264 .MP4 files commonly produced 
by DSLR cameras) are already heavily compressed. Using a higher-quality master-
ing codec can help to preserve quality.

1 With the same sequence selected, choose File > Export > Media or press Ctrl+M 
(Windows) or Command+M (macOS).

2 In the Export Settings dialog, open the Format menu, and choose QuickTime.

3 Click the output name (the blue text), and give the file a new name, Review 
Copy 02.mov. Save it to the same destination you used in the previous exercise.

4 Click to select the Video section near the bottom of the window.

5 In the Video Codec section of the dialog box, choose a video codec that you 
have installed.

P Note: In some cases, 
the Match Sequence 
Settings option cannot 
write an exact match 
of the original camera 
media. For example, 
XDCAM EX will write to 
a high-quality MPEG2 
file. In most cases, the 
file written will have 
an identical format 
and closely match the 
data rate of the original 
sources.
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Try the GoPro CineForm codec. This produces a high-quality (but reasonably 
sized) file. Make sure the frame size and frame rate match your source settings. 
You might need to scroll down or resize the panel to see all the settings.

Understanding the GoPro CineForm  
Codec options
The GoPro CineForm codec comes in three configurations, which can be selected 
using the Preset menu at the top of the Export Settings dialog.

• GoPro CineForm RGB 12-bit with Alpha at Maximum Bit Depth: This produces 
a high-quality file, storing picture information with 12-bit color (rather than the 
more common 8-bit) and using the full RGB color gamut, with effects calculated 
in 32-bit floating point and with an alpha channel. It’ll take a little longer to 
produce the file, and it’ll be a little larger, but the quality will be excellent.

• GoPro CineForm RGB 12-bit with Alpha: This produces the same high-quality 
file as the first option, but the encoding is performed using the standard color 
bit depth. It’s still a high-quality result, and the encoding will take place faster.

• GoPro CineForm YUV 10-bit: This produces a high-quality video file using YUV 
color, the most common color mode for camera media and televisions. There is 
no alpha channel, but it’s rare that you will need it. While this file is created with 
10-bit color rather than 12-bit, remember most video is produced in just 8-bit.

6 Click the Match Source button.

Below the Match Source button, each output format setting has a check box. 
If the check box is selected, the setting will automatically match the source.

P Note: GoPro 
 CineForm is a profes-
sional codec that is 
supported natively by 
Adobe Creative Cloud 
applications. Like all 
codecs, it will only play 
back in media applica-
tions that support it.
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7 Click to select the Audio section. In the Basic Audio Settings section, choose 
48000 Hz as the sample rate, and set the Sample Size to 16 bit. Just below that, 
set the Audio Channel Configuration Output Channels to output Stereo.

8 Click the Export button at the bottom of the dialog to export the sequence and 
transcode it to a new media file.

E Tip: HEVC/H.265 is a new compression system formulated by the same Motion Picture 
Experts Group that brought us H.264. It’s more efficient, but fewer players support it. You may be 
asked to supply media using this codec when producing UHD content.

The most popular delivery format and codec is an MPEG4 (.mp4) file, using the 
H.264 codec. If you choose H.264 in the Format menu, you’ll find presets for
 YouTube and Vimeo.

Working with Adobe Media Encoder CC
Adobe Media Encoder CC is a stand-alone application that can be run 
independently of or be launched from Premiere Pro. One advantage of using 
Media Encoder is that you can send an encoding job directly from Premiere 
Pro and then continue working on your edit as the encoding is processed. If 
your client asks to see your work before you finish editing, Media Encoder 
can produce the file in the background without interrupting your flow.

By default, Media Encoder pauses encoding when you play video in 
 Premiere Pro to maximize playback performance. You can change this 
in the Premiere Pro Playback Preferences.

Choosing a file format for export
It can be a challenge to know how to deliver your finished work. Ultimately, 
choosing delivery formats is a process of planning backward; find out how 
the file will be presented, and it’s usually straightforward to identify the best 
file type for the purpose. Often, clients will have a delivery specification you 
must follow, making it easy to select the right options for encoding.

Premiere Pro and Adobe Media Encoder can export to many formats.
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Using the formats
Adobe Media Encoder supports many formats. Knowing which setting to use can 
seem a little overwhelming. Let’s take a look at some common scenarios and review 
which formats are typically used. There are few absolutes, but these should get you 
close to the correct output. It’s a good idea to test your output on a short section of 
your video before producing a full-length finished file.

• Encoding for uploading to user-generated video sites: The H.264 format 
includes presets for YouTube and Vimeo in widescreen, SD, HD, and 4K. Use 
these presets as a starting point.

• Encoding for devices: Use the H.264 format for current devices (Apple iOS 
devices, Apple TV, Kindle, Nook, Android, and TiVo), as well as for some generic 
3GPP presets; use MPEG4 for older MPEG4-based devices. Be sure to check the 
manufacturer’s specifications on its website.

• Encoding for DVD/Blu-ray: Generally, you’ll use MPEG2 for shorter video 
projects—namely, the MPEG2-DVD preset for DVD and MPEG2 Blu-ray preset 
for Blu-ray Discs. The visual quality of MPEG2 is indistinguishable from H.264 in 
these high-bit-rate applications and encodes faster. However, the H.264 codec is 
more efficient, letting you fit more content into a smaller storage space.

In general, the Premiere Pro presets are proven and will work for your intended pur-
pose. Avoid adjusting settings when using presets designed for devices or optical 
discs because changes that seem subtle might make the files unplayable; hardware 
players have stringent media requirements.

Most Premiere Pro presets are conservative and will deliver good results with the 
default settings, so you probably won’t improve the quality by tinkering.

Configuring the export
To export from Premiere Pro to Adobe Media Encoder, you’ll need to queue the 
export. The first step is to use the Export Settings dialog to make choices about the 
file you’re going to export.

1 Continue working with the Review Copy sequence. Either select it in the Project 
panel or have it open in the Timeline panel, with that panel active.

2 Choose File > Export > Media, or press Ctrl+M (Windows) or Command+M 
(macOS).

It’s best to work through the Export Settings dialog from the top down. Choose 
your format and presets first, then pick the output, and finally decide whether 
you’d like to export audio, video, or both.

3 Choose H.264 from the Format menu. This is a popular choice for files you’ll 
upload to online video websites.

P Note: If working 
with a professional 
mastering format 
(such as MXF OP1a, 
DNxHD MXF OP1a, or 
QuickTime), you can 
export up to 32 chan-
nels of audio where 
the format allows. The 
original sequence must 
use a multichannel 
master track with the 
corresponding number 
of tracks.
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4 In the Preset menu, choose Vimeo 720p HD.

These settings match the frame size and frame rate of the sequence. The codec 
and data rate match the requirements for the Vimeo.com website.

5 Click the output name (the blue text) and give the file a new name, Review 
Copy 03.mp4. Save it to the same destination you selected in the previous 
exercise.

6 Check the Summary information text to verify your choices.

Here’s an overview of the various tabs displayed on the Summary tab:

• Effects: You can add a number of useful effects and overlays as you output your
media (see these options in the next section).

• Video: The Video tab allows you to set the frame size, frame rate, field order,
and profile. The default settings are based on the preset you chose.

• Audio: The Audio tab allows you to adjust the bit rate of the audio and, for
some formats, the codec. The default settings are based on the preset you chose.

• Multiplexer: These controls let you determine whether the encoding method is
optimized for compatibility with a specific device. This can also control whether
the video and audio are combined or delivered as separate files.

• Captions: If your sequence has captions, you can specify whether they are
ignored or “burned in” (added to the visuals permanently).

• Publish: This tab lets you enter the details of several social media services for
your file to be delivered to. You’ll learn more about this later in this lesson.

Export effects

You have the option to apply several effects, add information overlays, and make 
automated adjustments to the output file.

Here’s an overview:

• Lumetri Look/LUT: Choose from a list of built-in Lumetri looks or browse to
your own, allowing you to quickly apply a nuanced adjustment to the appear-
ance of your output file.

• SDR Conform: If your sequence is high dynamic range, you can produce a
 standard dynamic range version.

P Note: The settings 
displayed change 
depending on the for-
mat you choose. Most 
of the critical options 
are accessed in the 
Video and Audio tabs.
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• Image Overlay: Add a graphic, like a company logo or network “bug,” and posi-
tion it on-screen. The graphic will be incorporated into the image.

• Name Overlay: Add a text overlay to the image. This is particularly useful as
a simple watermark to protect your content or as a way of marking different
versions.

• Timecode Overlay: Display timecode for your finished video file, making it
easy for viewers without specialized editing software to note reference times for
commenting purposes.

• Time Tuner: Specify a new duration or playback speed, up to + /−10%, achieved
by applying subtle adjustments to periods of low action where the soundtrack is
silent. Results vary depending on the media you are working with, so test differ-
ent speeds to compare the end result. A music soundtrack is likely to interfere
with the results.

• Video Limiter: While it’s usually best to get your video levels right in the
sequence, you can apply a limiter here too, just in case.

• Loudness Normalization: Use the Loudness scale to normalize audio levels in
your output file. Like video levels, it’s best to get this right in the sequence, but it
can be a helpful extra security to know your levels will be limited during export.

Using the Source and Output panels
Moving to the left side of the Export Settings dialog, you’ll find the Source 
Range menu.

You can export the entire sequence, a range you set by placing an In mark and an 
Out mark, a range set by the Timeline Work Area bar (an additional option in the 
Timeline panel largely replaced by using In and Out marks), or a custom region 
selected now using the small triangular handles and navigator directly above the 
menu. By default, In and Out marks are used if they exist in your sequence or clip 
when exporting.

In the upper-left corner of the Export Settings dialog are the Output and Source 
panes. The Output pane shows a preview of the video to be encoded. It’s useful to 
view the video on the Output tab to spot errors such as unwanted letterboxing or 
distortion caused by the irregularly shaped pixels used in some video formats.

The Source tab gives access to basic cropping controls. Always check the Output 
tab after making changes on the Source tab; it shows the final result.

Queuing the export
When you’re ready to create your media file, you have a few more options to con-
sider. These are found in the lower-right portion of the Export Settings dialog box.
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• Use Maximum Render Quality: Consider enabling
this setting when scaling from larger image sizes to
smaller image sizes. This option requires more RAM
and can slow down the output. This option is usu-
ally not needed except when working without GPU
acceleration, scaling the image down, and seeking the
highest quality possible.

• Use Previews: When you render effects, preview files are produced that look
like your original footage combined with the effects. If you enable this option,
the preview files will be used as the source for the new export. This can save a
significant amount of time that would otherwise be spent rendering the effects
again. The result might be lower quality, depending on the sequence preview
files format (see Lesson 2, “Setting Up a Project”).

• Import into project: This option automatically imports the newly created
media file into your current project.

• Set Start Timecode: This allows you to specify a new file start timecode. This
is particularly useful if you are working in a broadcast environment where a
specific timecode start may be a delivery requirement.

• Render Alpha Channel Only: Some post-production workflows require a
separate grayscale file representing the alpha channel (the channel that defines
opacity). This option produces just that file.

• Time Interpolation: If your exported file will have a different frame rate to your
sequence, this menu lets you specify the way the frame-rate change is rendered.
The options are the same as those that apply when changing clip playback speed
in a sequence.

• Metadata: Click this button to open the Metadata Export panel. You can
specify a wide range of settings, including information about copyright, cre-
ator, and rights management. You can even embed useful information such as
 markers, script, and speech transcription data for advanced delivery options. In
some cases, you may prefer to set the Metadata Export Options setting to None,
removing all metadata.

• Queue: Click the Queue button to send the file to Adobe Media Encoder, which
will open automatically, allowing you to continue working in Premiere Pro while
the export takes place.

• Export: Select this option to export directly from the Export Settings dia-
log rather than sending the file to the Adobe Media Encoder queue. This is a
simpler workflow and usually a faster export, but you won’t be able to edit in
Premiere Pro until the export is complete.

P Note: On the Video 
tab, you’ll also find 
the option Render 
At Maximum Depth. 
When working without 
GPU acceleration, 
this can improve the 
visual quality of your 
output by using greater 
precision to generate 
colors. However, this 
option can add to the 
render time.
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Click the Queue button to send the file to Adobe Media Encoder, which starts up 
automatically.

Media Encoder will not begin encoding automatically. To begin encoding, click the 
Start Queue button  in the top right corner.

Looking at additional options in Adobe Media Encoder
Using Adobe Media Encoder brings a number of benefits. Although it involves a 
few extra steps beyond simply clicking the Export button in the Export Settings 
panel of Premiere Pro, the extra options are worth it.

Here are some of the most useful features you’ll find in Adobe Media Encoder:

• Add files for encoding: You can add files to Adobe Media Encoder by choos-
ing File > Add Source. You can even drag and drop files into it from Windows
Explorer (Windows) or Finder (macOS). There’s a Media Browser panel too,
which you can use to locate select items, just as you would in Premiere Pro.

• Import Premiere Pro sequences directly: You can choose File > Add Premiere
Pro Sequence to select a Premiere Pro project file and choose sequences to
encode (without ever launching Premiere Pro).

• Render After Effects compositions directly: You can import and encode
compositions from Adobe After Effects by choosing File > Add After Effects
Composition. Once again, you don’t need to open Adobe After Effects.

P Note: Adobe Media 
Encoder does not 
have to be used from 
Premiere Pro. You can 
launch Adobe Media 
Encoder on its own 
and browse Premiere 
Pro projects to choose 
items to transcode.
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• Use a watch folder: If you’d like to automate some encoding tasks, you can
create watch folders by choosing File > Add Watch Folder and then assigning a
preset to that watch folder. Media files placed into the folder are automatically
encoded to the format specified in the preset.

• Modify a queue: You can add, duplicate, or remove any encoding tasks using
buttons at the top of the list.

• Start encoding: You can set the queue to start automatically in the Media
Encoder preferences. Alternatively, click the Start Queue button  to start
encoding. Files in the queue are encoded one after another. You can add files to
the queue after encoding has begun. You can even add files to the queue directly
from Premiere Pro while encoding is taking place.

• Modify settings: Once the encoding tasks are loaded into the queue, changing
settings is easy; click the item’s Format or Preset in blue, and the Export Settings
dialog appears.

When encoding has completed, you can quit Media Encoder.

Uploading to social media
Return to Premiere Pro, make sure the Timeline 
panel is active, and go to File > Export > Media to 
display the Export dialog.

Select the Publish settings.

The Publish settings allow you to upload exported 
videos to your Creative Cloud Files folder, Adobe 
Behance, Facebook, an FTP server (FTP is a standard way to transmit files to a 
remote file server), Twitter, Vimeo, and YouTube when the encoding is complete.

Social media platforms are increasingly important media distribution outlets, and 
Adobe is closely involved in developing new technologies and workflows to make it 
easier to share your creative work and maximize audience engagement.

Exchanging with other editing applications
Collaboration is often essential in video post-production. Premiere Pro can both 
read and write project files that are compatible with many of the top editing and 
color-grading tools on the market. This makes it straightforward to share creative 
work, even if you and your collaborators are using different editing systems.
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Premiere Pro supports EDLs, OMF, AAF, and XML import and export.

If you’re collaborating with an Avid Media Composer editor, you can use AAF as  
an intermediary, allowing the exchange of clip information, edited sequences, and 
a limited number of effects.

If you’re collaborating with an Apple Final Cut Pro editor, you can use XML as an 
intermediary in a similar way.

It’s easy to export an AAF or XML file from Premiere Pro. Just select a sequence 
you want to export and either choose File > Export > AAF or choose File > Export > 
Final Cut Pro XML.

For more information about best practices when sharing creative work between 
applications, see the online help.

Exporting to OMF
Open Media Framework (OMF) has become a standard way of exchanging audio 
information between systems (typically for audio mixing). When you export an 
OMF file, the typical method is to create a single file with all your audio tracks 
inside. When the OMF file is opened by a compatible application, it will show all 
the tracks.

Here’s how to create an OMF file:

1 With a sequence selected, choose File > Export > OMF.

2 In the OMF Export Settings dialog, enter a name for the file in the OMF 
Title field.

3 Check that the Sample Rate and Bits Per Sample set-
tings match your footage; 48000 Hz and 16 bits are the 
most common settings.

4 From the Files menu, choose one of the following:

• Embed Audio: This option exports an OMF file
that contains the project metadata and all the
audio files for the selected sequence.

• Separate Audio: This option exports separate
mono audio files into an omfiMediaFiles folder.

5 If you’re using the Separate Audio option, choose between the AIFF and Broad-
cast Wave formats. Both are high quality, but check with the system you need to 
exchange with. AIFF files tend to be the most compatible.

6 Using the Render menu, choose either Copy Complete Audio Files or Trim 
Audio Files (to reduce the file size). You can specify that handles (extra frames) 
be added to give you some flexibility when modifying the clips.
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7 Click OK to generate the OMF file.

8 Choose a destination, and click Save. You can target your lesson folder for now.

Working with edit decision lists
An edit decision list (EDL) is a simple text document with a list of instructions for 
automating editing tasks. The formatting follows standards that allow the EDL to be 
read by a number of different systems.

It’s rare for an EDL to be requested. Still, you can export a sequence to the most 
commonly used type, CMX3600.

To create a CMX3600 EDL, select a sequence in the Project panel or open it in the 
Timeline panel, and choose File > Export > EDL.

The requirements for EDLs are usually particular, so be sure to request the EDL 
specifications before creating one. Thankfully, EDL files are usually small, so if you 
are unsure of the settings you should choose, you can quickly produce several alter-
native versions to see which works best.

Final practice
Congratulations! You have now learned enough about Adobe Premiere Pro to 
import media; organize projects; create sequences; add, modify, and remove 
effects; mix audio; work with graphics and titles; and output to share your work 
with the world.

Now that you have completed this book, you may want to practice a little. To make 
this easier, the media files for a few productions have been combined in a single 
project file so you can explore the techniques you have learned.

These media files can be used only for personal practice and are not licensed for 
any form of distribution, including YouTube or any other online distribution, so 
please do not upload any of the clips or the results of any editing work you do with 
them. They are not for sharing with the public; they are just for you to practice 
with privately.

The Final Practice.prproj project file, in the Lessons folder, contains original clips 
for a few productions.

• 360 Media: A short excerpt from an introduction to a 360 Video feature film.
Use this media to experiment with the playback controls for 360 Video.

• Andrea Sweeney NYC: This is a short road-movie diary piece. Use the voice-
over as a guide to practice combining 4K and HD footage in a single timeline.
Experiment with panning and scanning in the 4K footage if you choose to use
HD sequence settings.

P Note: All OMF files 
have 2GB file limit—if 
you’re working on a 
long sequence, you may 
need to separate it into 
two sections and export 
them separately.



ptg23376071

450 LESSON 18 EXPORTING FRAMES, CLIPS, AND SEQUENCES

• Bike Race Multi-Camera: This is simple multicamera footage. Experiment with
live editing on a multicamera project.

• Boston Snow: This is a mixture of shots of Boston Common filmed in three
resolutions. Use this media to experiment with Scale To Frame Size, Set To
Frame Size, and keyframe controls to scale shots. Try using the Warp Stabilizer
effect to lock one of the high-resolution clips, and then scale up the clip and
 create a pan from one side to the other.

• City Views: This is a series of shots from the air and on land. Use these to
experiment with image stabilization, color adjustment, and visual effects.

• Desert: Use the diverse colors to try color correction tools and combine the
footage with music to produce a montage.

• Jolie’s Garden: This consists of atmospheric tableaux shot at 96fps, set to play
back at 24fps, filmed for a new feature film social media marketing campaign.
Use these clips to experiment with the Lumetri Color panel looks and speed
change effects.

• Laura in the Snow: This is a spec commercial shot at 96fps, set to play back at
24fps. Use this footage to practice color correction and grading adjustments.
Experiment with ramping slow motion and masking both the video and the
effects you apply.

• Music: Use these music clips to practice creating an audio mix and editing
 visuals to music.

• Music Video Multi-Camera: This is a music video shoot. Practice multicamera
editing skills with this media.

• She: This is a series of stylized, mostly slow motion, clips that will be useful for
experimenting with speed changes and visual effects.

• Theft Unexpected: This is an award-winning short film directed and edited by
Maxim Jago. Use this footage to experiment with trimming and practice adjust-
ing timing in simple dialogue.
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Review questions
1 What’s an easy way to export digital video if you want to create a self-contained file 

that closely matches the original quality of your sequence preview settings?

2 What Internet-ready export options are available in Adobe Media Encoder?

3 What encoding format should you use when exporting to most mobile devices?

4 Must you wait for Adobe Media Encoder to finish processing its queue before working 
on a new Premiere Pro project?

Review answers
1 Use the Match Sequence Settings option in the Export dialog.

2 This varies by platform, but both Windows and macOS include H.264 and QuickTime.

3 H.264 is the encoding format used when exporting to most mobile devices.

4 No. Adobe Media Encoder is a stand-alone application. You can work in other applica-
tions or even start a new Premiere Pro project while the render queue is processed.
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= (equal sign) key, 161
/ (forward slash) key, 112
` (grave) key, 57, 59, 74, 101
3D motion effect, 232
5:1 audio, 44, 253
8-bit video, 334–335
32-bit color effects, 301–302
64-bit processing, 31
360 video. See VR video

A
AAF files, 448
A/B timeline, 157, 165
accelerated effects, 301
action-safe zone, 90, 396
active panels, 101
adaptive audio tracks, 45
Add Marker button, 102, 136
additive color, 348, 369
adjustment layers

applying effects using, 
305–307

creating a color look using, 
362–363

Adobe After Effects. 
See After Effects

Adobe Audition, 8, 9, 266, 
290–292

Adobe Authorized Training 
Centers, xvii

Adobe Creative Cloud. See 
Creative Cloud

Adobe Dynamic Link, 8, 9, 60, 
307, 420

Adobe Illustrator, 8, 63

Adobe Media Encoder, 7, 9, 54, 
436, 441–447

See also exporting
Adobe Mercury Transmit, 34
Adobe Photoshop. See Photoshop
Adobe Prelude, 8, 9, 55, 139
Adobe Premiere Pro.  

See Premiere Pro CC
Adobe Stock service, 28, 64–65
advanced Find option, 77–78
After Effects, 8, 9

applying effects with, 308–310
importing compositions 

from, 60, 420
sending clips to, 307–308

aligning text, 396
alpha channels

explanation of, 369–370, 371
rendering only, 445
working with, 376

amplitude, 259
anchor points, 209–210
angles, multicamera, 245
animation

of clip size changes, 221–223
keyframe interpolation and, 

223–227
See also Motion effect

Anti-flicker filter, 210
Appearance preferences, 19
area text, 397, 399–400
arrow keys, 126
assembly edits, 119
audio, 6, 248–295

characteristics of, 259–260
cleaning up noisy, 280–281, 

290–292

INDEX

dialogue adjustments, 278–293
display format options, 32–33
editing in Audition, 290–292
effects for improving, 277, 

284–289, 292–293
export settings for, 442, 443
gain adjustments, 263–264
getting started with, 250
installing plug-ins for, 288
interface setup, 250–259
loudness options, 278–280, 

292–293
master track output, 253–254
monitoring process, 259
multicamera sync using, 238
normalizing, 264–266
Pan and Balance controls, 271
recording voice-over, 67, 

260–261
review questions/answers on, 

272–273, 294–295
samples and sample rate, 33, 

255–256
selecting without video, 145
sending to Audition, 266
speed changes and, 183
split edits, 267–268
sweetening, 276–277
syncing with video, 93
track types, 43–45, 258
transitions, 171–174
volume adjustments, 262–266, 

268–271, 283
waveforms, 256–258

audio channels
choosing, 92–93
explanation of, 253
interpretation tips, 94
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blend modes, 372
alpha channels and, 376
combining tracks using, 

374–375
tip for scrolling through, 375
video effects and, 307

Brightness & Contrast effect, 314, 
354–355

broadcast-safe colors, 401
bumpers, 388
Button Editor, 91, 114, 251

C
cache file removal, 431
captions, 409–412, 443

closed, 410–411
open, 411–412

Captions panel, 410
capture format setting, 33–34
capturing media

from DV and HDV 
cameras, 33

from third-party hardware, 
33–34

from videotape, 66
chain icon, 183, 184
Change Clip Speed option, 178
channels

alpha, 369–370, 371
audio, 92–93, 94, 253

chapter marker, 135
chromakey effects, 377–381
Cinespace 100 effect, 311
Clarity tool, 281–282
Classroom in a Book training 

series, xi
clip markers, 138–139
Clip Name effect, 325–326
Clip Speed/Duration dialog, 

183–184
clipboard, 149
clips

closing, 87
conforming, 39, 109
deleting, 151
disabling, 151–152
dragging, 147

Audio Clip Mixer, 15, 252, 
270–271

audio effects, 277, 284–289, 299
Loudness Radar effect, 

292–293
Notch effect, 288–289
Parametric Equalizer effect, 

284–288
See also video effects

Audio Gain dialog, 264
Audio Master setting, 44
audio meters, 254, 255
audio noise removal, 280–281, 

290–292
Audio Plug-in Manager, 288
Audio Track Mixer, 252, 292–293
Audio workspace, 251–253
Audition, Adobe, 8, 9, 266, 

290–292
Auto Bezier interpolation, 

224, 320
Auto Save feature, 19, 36
Avid Media Composer, 448

B
backups, 19–20
Balance control, 271
Basic 3D effect, 232
Bass effect, 277
Batch Capture option, 417
bevel effects, 228–230
Bezier interpolation, 224, 320
bins, 32, 78–86

creating new, 78–79
customizing, 84–85
filtering content in, 75–76
managing media in, 79
metadata displayed for, 84–85
opening multiple, 85–86
Project panel and, 80
renaming clips in, 83–84
Search bin creation, 82
view options for, 80–82
See also Project panel

bit depth, 43
Black & White effect, 303, 350

finding, 74–78
handles of, 159
importing, 59
label colors for, 82–83
linking and unlinking, 146
loading, 101
locating on drives, 80
markers added to, 138–139
masking, 382–384
master, 310–313
media files vs., 50, 84
merging, 93
moving, 146–149
nudging, 148
offline, 417–418
organizing, 72–86
origin of term, 4, 26
playback speed of, 87, 178, 

180–186
playing, 86–89
previewing, 58
rearranging, 148–149
removing, 149–151
renaming, 83–84
replacing, 186–187
repositioning, 214–215
resizing, 218–221
rotating, 217–218
selecting, 102–104, 

143–145, 173
splitting, 145–146
subclips created from, 

105–106
volume adjustments, 268–271

closed captions, 409, 410–411
codecs, 41, 421, 422, 423, 424, 

439–441
collaboration, 429–430
collecting files, 420–421
color balance. See white balance
color correction, 6, 332–365

color grading and, 336
Color workspace for, 336–337
creating a look through, 

362–363
effects related to, 349–352, 361
exposure problems and, 

353–356
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Drag Audio Only icon, 91, 
129, 256

Drag Video Only icon, 91, 129
dragging clips, 127, 128, 147
drop shadows

motion effects and, 227–228
text styles and, 401

drop zone, 18
dropped frames, 29
duration

audio transition, 172
displaying clips by, 75
setting for still images, 120
speed changes related to, 

182–185
timecode display showing, 90
video transition, 163, 166, 170

DV and HDV camera captures, 33
DVD/Blu-ray encoding, 442
Dynamic Link, 8, 9, 60, 307, 420
dynamic trimming, 202–203

E
Ease In/Out controls, 

225–227, 320
edit decision lists (EDLs), 449
Edit Original option, 63
edit points, 158–159
editing

multicamera, 7, 234–247
nonlinear, 4
touch-screen, 87
See also video editing

Editing workspace, 13, 100
edits

assembly, 119
extract, 143, 151
four-point, 118, 178–180
insert, 115–117, 127–129
lift, 150–151
overwrite, 114–115, 142
replace, 188–189
ripple, 194–195
rolling, 195–196
slide, 197–198
slip, 196–197
split, 267–268
three-point, 117–118

copying/pasting
clip segments, 149
video effects, 305

crawling text, 407–408
Creative Cloud

expanding the workflow 
using, 8–9

saving backup files to, 20, 36
sharing files using, 429

credits, rolling text for, 407–408
Cross Dissolve effect, 

160–161, 164
crossfade transitions, 172
Curves adjustments, 338
customizing

bins, 84–85
media cache, 65–66
monitors, 91
Project panel, 73–74
sequence presets, 42–43
track headers, 113–114
transitions, 165–168
workspaces, 16–18

cuts, 158–159

D
decibel (dB) scale, 255, 280
DeEss audio option, 280
DeHum audio option, 280, 289
Delay effect, 277
deleting

clips, 72, 151
media files, 417, 423
See also removing

Deselect All shortcut, 203
dialogue adjustments, 278–293

audio effects, 284–289, 
292–293

clarity options, 281–282
loudness settings, 278–280
noise removal, 280–281
reverb effect, 283
volume settings, 283
See also voice-overs

Dip to White transition, 161
Directional Blur effect, 304
disabling clips, 151–152
distortion removal, 328

getting started with, 334
guidelines for checking, 356
Lumetri Color panel for, 

337–340, 357–360, 361
Lumetri Look presets for, 352
Lumetri Scopes panel for, 341, 

342–349
review questions/answers on, 

364–365
Ultra Key effect and, 381
white balance and, 357–360
workflow for, 335–349

color grading, 336
color picker, 391
color space, 342
color wheels, 339, 358
Color workspace, 336–337
coloring effects, 350–351
colors

additive and subtractive, 348
broadcast-safe, 401
item label, 82–83
primary and secondary, 347
text, 393

comment marker, 135
Commit button, 403
compositing, 366–385

alpha channels for, 
369–370, 376

blend modes used in, 374–375
color keying greenscreen shots 

for, 377–381
getting started with, 368–369
masking clips for, 382–384
Opacity effect for, 372–375
review questions/answers 

on, 385
shooting videos for, 370–371
terminology related to, 

371–372
conforming process, 39, 65, 109
consolidating projects, 418, 

421–423
Constant Gain crossfade, 172
Constant Power crossfade, 172
Continuous Bezier interpolation, 

224, 320
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files, project, 11, 19, 26
See also media files

fill, text, 401
Fill color swatch, 391
filtering bin content, 75–76
Final Cut Pro, 448
Final Practice project file, 

449–450
Find panel, 77–78
finding assets

Effects panel for, 301, 303, 
304, 350

Find panel for, 77–78
Media Browser for, 56–59
Project panel for, 74–78
Timeline panel for, 140

FireWire connections, 33
Fit Clip dialog, 178–179
Fit to Fill edit, 180
fixed effects, 208, 298–300, 304
Flash cue points, 135
flattened files

creating from multicamera 
edits, 245

importing from Photoshop, 60
Flip Over transition, 162
fonts

exploring available, 392
factors for choosing, 393
resizing in Project panel, 18, 81
warning symbol for 

missing, 408
footage

monitoring, 86–91
replacing, 189–190

formats, 41
forums, Adobe, xvi
four-point editing, 118, 178–180

options available for, 178–179
steps in process of, 179–180

frame rate, 33
frames

dropped, 29
exporting single, 437
video displayed in, 32

frames per second (fps), 33
freeze frame, 169, 170
frequency, 259
fx button, 303, 318

Export Settings dialog, 438–439, 
442–446

exporting, 434–451
AAF files, 448
configuration settings for, 

442–444
file formats for, 441–442, 

448–449
markers, 135
master copies, 438–441
OMF files, 448–449
overview of options for, 436
queuing media files for, 

444–446
review questions/answers 

on, 451
selections as projects, 429–430
single frames, 437
to social media, 447
XML files, 448
See also Adobe Media Encoder

exposure problems, 353–356
overexposed images, 355–356
underexposed images, 

354–355
Extract button, 151
extract edits, 143, 151
eyeball icon, 390
eyedropper

Effect Controls panel, 379
Essential Graphics panel, 391
Lumetri Color panel, 359

F
Feet + Frames option, 32
file formats

choosing for export, 437, 
441–442, 448–449

supported by Premiere Pro, 56
File menu, 416–418

making a clip offline in, 
417–418

project management 
options, 417

file-based camera workflow, 
54–55

Effect Controls panel, 15, 16
audio effects in, 284–289
Brightness & Contrast 

controls, 314
customizing transitions in, 

157, 165–168
interpretation of RAW media 

files, 95–96
Motion effect controls, 210
saving presets from, 321–322
Show/Hide Timeline View 

button, 167
Source Monitor and, 311
video effects in, 302, 305, 311
volume adjustments in, 

262–263
effects. See audio effects; 

video effects
Effects panel, 15, 300–302

finding effects in, 301, 303, 
304, 350

presets in, 322, 352
SpeedLooks in, 362, 363
video transitions in, 160

Ellipse tool, 405
End key, 126
Equalizer, Parametric, 284–288
Essential Graphics panel, 388–392

Appearance options, 401
Browse pane, 388, 408–409
Edit pane, 388, 390, 395, 396
features illustrations, 389, 

390, 392
formatting text in, 395, 

396, 407
styling text in, 400–403
template titles in, 408–409

Essential Sound panel, 276–284
clarity adjustments, 281–282
dialogue adjustments, 278–283
loudness settings, 278–279
noise removal, 280–281
reverb adjustments, 283
sweetening sound with, 

276–277
volume adjustments, 283

Exponential Fade transition, 172
Export Frame button, 102, 437
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instances, clip, 83
interactive markers, 139
interpolation methods, 224–225, 

317–319, 320
Interpret Footage option, 94–95, 

100, 181
intrinsic effects, 208, 298–300
Invert Alpha Channel option, 376

J
J-cut edits, 267
jump cuts, 158

K
kerning text, 394–395
Key Color eyedropper, 379
keyboard shortcuts, 20–21

for nudging clips, 148
for playing clips, 87, 89
for ripple edits, 195
for setting In and Out marks, 

112, 150
for trimming clips, 203
for volume adjustments, 269
for zooming in/out, 108, 161

keyframes, 6, 208, 223–227
adding to clips, 316–317
clip- vs. track-based, 270
Ease In/Out controls for, 

225–227
interpolation methods for, 

224–225, 317–319, 320
Opacity effect using, 373–374
Velocity graph for, 318, 319
video effects using, 316–320
volume adjustments using, 

269–270
keying process, 368, 372

L
label colors, 82–83
layers

Essential Graphics panel, 390
Photoshop, 61–62, 79

L-cut edits, 268

I
Icon View button, 59, 80, 119
Ignore Alpha Channel option, 376
Illustrator, Adobe, 8, 63
image stabilization effect, 

323–324
images. See still images
immersive video. See VR video
Import command, 50–51
Import Project dialog, 427
importing, 48–69

assets into projects, 50–52
customizing media cache for, 

65–66
file formats supported for, 56
finding assets for, 56–59
getting started with, 50
Illustrator files, 63
images into projects, 60–64
Import command for, 50–51
ingest process and, 37–38
layered documents, 61–62, 79
Media Browser for, 51–52, 

56–59
Photoshop files, 61–62, 79
projects or sequences, 

426–428
proxy media files, 52–54
review questions/answers on, 

68–69
stock items, 64–65
subfolders, 63–64
tape-based video, 66
VR video, 64

In and Out marks
multicamera editing, 238
Project panel, 105
shortcuts for adding, 112, 150
Source Monitor, 101, 

103–104, 111
three-point editing with, 

117–118
Timeline panel, 112–113

Info panel, 16
ingest settings, 37–38, 53
Insert button, 102, 116
insert edits, 115–117, 127–129
installing Premiere Pro, xii

G
gain adjustments, 263–264
gaps, finding/removing, 143
garbage matte, 383
Gaussian Blur effect, 306, 361
Go to In/Out buttons, 102
GoPro CineForm codec, 423, 

424, 440
GPU acceleration, 7, 30, 31, 301
GPU cards, 301, 323
graphics

adding to titles, 406
creating in Photoshop, 403

Graphics workspace, 388
gray interface, 340–341
grayscale, 303
greenscreen, 372

color keying shots made 
with, 377–381

shooting videos using, 371
grid

multicamera, 241
transparency, 370

H
H.264 format, 441, 442
handles

including in trimmed 
projects, 418, 422

transition effects and, 159, 
169–171

hard drives
finding media files on, 80
managing, 430–431
typical setup for, 36

hardware support, 6
HDR technology, 342
headers, track, 67, 111, 113–114
Help resources, xvi
HEVC/H.265 format, 441
high-bit-depth effects, 301–302
History panel, 16
HLS vectorscope, 346
Hold interpolation, 224, 320
house (or mezzanine) codec, 421
HSL secondary adjustment, 339
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media files
clips vs., 50, 84
deleting, 417, 423
info about lesson, xiii–xiv, 

449–450
locating on drives, 80
managing, 418–426, 430
offline, 417–418
proxy, 52–54
RAW, 95–96
renaming, 419

Mercury Playback Engine, 30–31, 
34, 130

merging clips, 93
metadata, 7, 84–85, 445
Metadata Display panel, 84–85
mezzanine codec, 421
Milliseconds mode, 33
Monitor panels. See Program 

Monitor; Source Monitor
monitoring

audio, 259
footage, 86–91

monitors, second, 101
mono audio, 45, 253
monochromatic channels, 369
Morph Cut transition effect, 

168–169
Motion effect, 206–233, 299

adjusting, 208–213
clip size changes, 218–223
Ease In/Out controls, 225–227
effects related to, 227–232
getting started with, 208
keyframe interpolation and, 

223–227
options for working with, 

209–210
position changes, 214–215
properties related to, 211–213
reusing settings for, 215–216
review questions/answers 

on, 233
rotating clips with, 217–218
Transform effect vs., 230–231

motion graphics templates, 37

Mark In/Out buttons, 102
Marker dialog, 137
markers, 134–139

clip, 138–139
explanation of, 135
exporting, 135
interactive, 139
methods for adding, 136, 138
multicamera syncing with, 238
navigating with, 139
Prelude for adding, 139
sequence, 136–138
types of, 135–139

Markers menu, 138
Markers panel, 136–137, 138, 139
masking

composited clips, 382–384
visual effects, 313–315

master clip effects, 310–313
master copy exports, 438–441

choosing other codecs for, 
439–441

matching sequence settings 
for, 438–439

Master Styles menu, 402
Match Frame option, 310
Match Sequence Settings option, 

438–439
Match Source button, 440
mattes, 372

creating custom, 382–383
graphics or clips as basis 

for, 383–384
Ultra Key effect, 379–381

Maximum Bit Depth option, 43
Maximum Render Quality 

option, 43
Media Browser, 15, 51–52

benefits of using, 52
finding assets with, 56–59
importing sequences using, 

427–428
maximizing the size of, 57
navigation features, 59

media cache, 65–66, 431
Media Encoder. See Adobe 

Media Encoder

leading, text, 395–396
Leave Color effect, 351
Lens Distortion effect, 328
Lens Flare effect, 316–319
lesson files, xiii–xiv, 449–450
letterboxing, 220
Libraries panel, 15, 37, 430
Lift button, 151
lift edits, 150–151
Linear interpolation, 224, 320
Link Media panel, 417, 424–426
Linked Selection button, 144
linking clips, 146
List View button, 59, 74, 80
loading clips, 101
Locate File panel, 425–426
locking tracks, 140–143

sync locks for, 140–142
track locks for, 142–143

logos in titles, 406
Loop button, 91
looping playback, 202
Loudness Radar effect, 292–293
Loudness scale, 280
lower-third title, 388, 396
Lumetri Color panel, 337–340

built-in looks, 361
example of using, 339–340
sections and controls, 337–339
white balance adjustments, 

357–360
Lumetri Look presets, 352
Lumetri Scopes panel, 341, 

342–349
RGB parade, 348–349
waveform display, 343–345
YUV vectorscope, 

345–348, 358

M
magnifying glass icon, 28
Maintain Audio Pitch option, 183
Make Offline option, 417
managing projects. See project 

management
margins, safe, 90, 396–397
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phase, audio, 259–260
photo montage transitions, 

163–164
Photoshop, 8, 9

creating titles or graphics 
in, 403

importing files from, 61–62, 79
pixel aspect ratio, 72, 94
playback

controls for, 88–89
customizing monitors for, 91
Mercury Playback Engine 

and, 30–31
methods for performing, 

86–89
real-time, 29–31
rendered, 29–30
resolution for, 89, 130–132
safe margins display, 90
speed controls for, 87, 178, 

180–186
Trim mode looping, 202
VR video, 132–134

Playback Renderer settings, 12
playhead marker, 88
plug-ins, audio, 288
point text, 397–399
Polygon Mask button, 382
Position control, 209, 214–215
Poster Frame button, 74
preferences

introduction to setting, 18–20
synchronizing between 

computers, 22
Prelude, Adobe, 8, 9

adding markers with, 139
importing files from, 55

Premiere Pro CC
installing, xii
nonlinear editing, 4
online resources, xvi
performance optimization, 

xii–xiii
supported file formats, 56
system requirements, xii

Preserve Interpret Footage 
Settings option, 425

nonlinear editing system (NLE), 4
Normal blend mode, 375
normalizing audio, 264–266
Notch effect, 288–289
nudging clips, 148

O
Obsolete effects, 300
offline clips, 417–418
OMF file export, 448–449
online clips, 417
opacity, 369, 372
Opacity effect, 299, 372–375
open captions, 409, 411–412
Optical Flow option, 185
optimizing performance, xii–xiii
organizing media, 72–86

bins used for, 78–86
Project panel for, 72–78
review questions/answers 

on, 97
See also project management

Out marks. See In and Out marks
overcranking technique, 181
overexposed images, 355–356
overlay options, 90
Overwrite button, 102, 115
overwrite edits, 114–115, 142

P
Pan control, 271
panel tab, 19
panels

active, 101
monitor, 15
stacked, 156
See also specific panels

paragraph text, 397, 399–400
Parametric Equalizer effect, 277, 

284–288
Paste Attributes dialog, 216
Paused Resolution setting, 132
peak level for audio, 280
Pen tool, 269, 389, 404–405
performance

optimizing, xii–xiii
video playback, 31

motion-related effects
Basic 3D effect, 232
Bevel effects, 228–230
Drop Shadow effect, 227–228

moving clips, 146–149
clipboard used for, 149
dragging and, 147
nudging and, 148
rearranging and, 148–149

MPEG2 file format, 442
MPEG4 file format, 441, 442
multicamera editing, 7, 234–247

flattening process, 245
getting started with, 236
potential uses for, 237
re-recording edits in, 244
review questions/answers on, 

246–247
sequence creation in, 238–242
source sequence in, 239–241
steps in process of, 242–243
switching angles in, 245
sync points for, 238–239
target sequence in, 241–242
workflow process, 236–237

multichannel audio, 253
multiplexer controls, 443
multithreading, 31
music tracks. See audio
Mute button, 259

N
naming/renaming

clips, 83–84
media files, 419
project files, 119

narration. See voice-overs
Navigate Up button, 101, 108
nested sequences, 14, 108, 

190–191, 241
network-based storage, 36
New Custom Bin button, 301
New Item menu, 39
New Photoshop File dialog, 403
New Project dialog, 28, 30
New Sequence dialog, 40
noise removal, 280–281, 290–292
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R
rasterization process, 63
Rate Stretch tool, 184–185
RAW media files, 95–96
Razor tool, 145
real-time playback, 29–31
rearranging clips, 148–149
recording voice-overs, 67, 

260–261
Rectangle tool, 405
RED media files, 95–96
Reduce Noise option, 280
Reduce Rumble option, 280
regular trim, 192–193
relinking offline files, xiv
Remove Unused option, 426
removing

cache and preview files, 431
clips from a sequence, 

149–151
gaps in the Timeline, 143
In and Out marks from the 

Timeline, 112–113
markers from clips, 139
noise from audio, 280–281, 

290–292
unused clips, 426
See also deleting

renaming. See naming/renaming
Render and Replace dialog, 424
rendering, 29–30

all sequences, 328
maximum quality option 

for, 43, 445
parts of sequences, 165
and replacing, 328–329, 

423–424
Replace Edit command, 188
Replace Footage feature, 

189–190, 425
replacing

clips, 186–187
edits, 188–189
footage, 189–190
rendering and, 328–329, 

423–424
Reset button, 211
resizing. See sizing/resizing

Link Media panel, 424–425
Locate File panel, 425–426
options overview, 418–420
rendering and replacing in, 

423–424
trimmed project creation, 

422–423
Project panel, 14, 72–78

bins and, 80
customizing, 73–74
editing video from, 105
features overview, 72–73
finding assets in, 74–78
font size changes, 18, 81
label colors in, 82–83
renaming items in, 84
toggling views of, 74
viewing clips in, 59
See also bins

Project Settings option, 417
project setup, 24–47

adding audio tracks, 43–45
audio display format, 32–33
Auto Save location, 36
capture format settings, 33–34
downloaded file location, 37
getting started with, 26–27
ingest settings, 37–38
item name display, 34
label color display, 34
playback settings, 29–31
rendering process, 29–30
review questions/answers on, 

46–47
scratch disk setup, 34, 35
sequence setup, 39–45
Start screen options, 27–28
storage systems, 35–36
video display format, 32

project-based storage setup, 35
proxy media, 52–54
PSD files, 61
psychoacoustics, 260
Publish settings, 447
Push transition effect, 162

Q
Queue button, 445, 446

presets
built-in, 320–321
color correction, 352
keyframe, 225
saving, 321–322
sequence, 26, 40–43
video effect, 305, 320–322

previews
exporting files of, 445
Media Browser, 58
Project panel, 74
removing files of, 431

primary vs. secondary colors, 347
Program Monitor, 15, 124–129

adding clips to Timeline 
with, 126–129

customizing display of, 91
features illustration, 125
insert editing with, 127–129
navigation bar, 113
selecting layers in, 391
Source Monitor vs., 125
trimming in, 198–201
viewing clips in, 316
See also Source Monitor

project files, 11, 19, 26
project management, 7, 414–433

collaboration and, 429–430
Dynamic Link and, 420
File menu for, 416–418
getting started with, 416
hard drives and, 430–431
importing projects or 

sequences, 426–428
Libraries panel used in, 430
opening multiple projects, 

428–429
Project Manager features, 

418–426
Remove Unused option, 426
review questions/answers on, 

432–433
See also organizing media

Project Manager, 417, 418–426
consolidation and transcoding 

in, 421–423
file collection and copying in, 

420–421
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Source Monitor, 15, 100–106
controls overview, 102
customizing display of, 91
dragging sequences into, 109
Effect Controls panel and, 311
In and Out marks, 101, 

103–104, 111
loading clips into, 101
Program Monitor vs., 125
trimming in, 192
See also Program Monitor

Source Range menu, 444
source track indicators, 111
spatial interpolation, 225
spatial properties, 211
special effects. See audio effects; 

video effects
speed controls

for changing playback speed, 
178, 180–186

keyboard shortcuts used as, 87
speed/duration changes, 182–185

Clip Speed/Duration dialog 
for, 183–184

downstream effects of, 186
Rate Stretch tool for, 184–185

Speed/Duration command, 182
SpeedLooks, 362, 363
spill suppression, 381
split edits, 267–268
Split transition effect, 162
splitting clips, 145–146
stabilizing images, 323–324
stacked panels, 156
standard audio tracks, 44, 258
Start screen, 10–11, 27–28
stereo audio, 253
still images

adding to titles, 406
exporting single frames as, 437
importing into projects, 60–64
setting duration for, 120

stock items, 64–65
Stopwatch icon, 317
storage systems, 35–36
storyboards, 118–119
strokes, text, 401
Studio Reverb effect, 277

creating new, 108–109
explained, 108
extract edits in, 151
importing from projects, 

426–428
insert edits in, 115–117, 

127–129
lift edits in, 150–151
markers added to, 136–138
matching settings in, 39, 

438–439
multicamera, 238–242
nested, 14, 108, 190–191, 241
opening in Timeline, 109
overwrite edits in, 114–115
presets for, 26, 40–43
rearranging clips in, 148–149
removing clips from, 149–151
rendering parts of, 165
selecting clips in, 144–145, 173
setting up, 39–45

Set Scale Lock button, 398
setting up projects.  

See project setup
Settings menu, 90, 91, 132
shadows. See drop shadows
shapes, title, 404–405
Show/Hide Timeline View 

button, 167, 317
single-layer image files, 60
single-sided transitions, 160–161
sizing/resizing

clips, 218–221
fonts, 18, 81
thumbnails, 58

slide edits, 197–198
Slide tool, 168, 197–198
slip edits, 196–197
Slip tool, 196–197
slow motion effect, 180–182
snapping feature, 147
social media uploads, 447
Soft Light blend mode, 307
Solarize effect, 321, 361
Solo button, 259
Sort Icons button, 81, 119
sound. See audio

resolution, playback, 89, 130–132
Resolve Fonts dialog, 408
resources, Premiere Pro, xvi
Restore Unrendered option, 424
Restrict Trims to Subclip 

Boundaries option, 106
Reverb effect, 283
Reverse Speed option, 183, 184
RGB color system, 334–335
RGB Curves control, 356
RGB parade, 348–349
Ripple Delete edits, 151
Ripple Edit tool, 169, 171, 

194–195
ripple trim, 194–195, 198
roll trim, 195–196, 198
rolling credits, 407–408
Rolling Edit tool, 167, 171, 

195–196, 267
Rotation control, 209, 217–218
rubber bands, 268, 269, 373

S
safe margins display, 90, 396–397
Save Preset dialog, 322
saving

effect presets, 321–322
text styles, 401–403

Scale controls, 209, 218–221
scratch disks, 34, 35
scrubbing, 113
Search bins, 82
secondary vs. primary colors, 347
segmentation marker, 135
selecting

all clips on a track, 145
audio or video only, 145
clips in a sequence, 

144–145, 173
parts of clips, 102–104

Selection tool, 16, 144, 193, 
196, 389

selections, exporting, 429–430
sequence markers, 136–138
sequences, 14, 26

audio tracks in, 43–45
conforming clips in, 39, 109
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Tools panel, 16, 107
touch-screen editing, 87
track headers, 67, 111, 113–114
track locks, 142–143
Track Matte Key effect, 383–384
Track Meter button, 252
Track Select Backward tool, 145
Track Select Forward tool, 145
tracking

motion, 313, 315
text, 395

tracks, 15
audio, 43–45, 258
blend modes combining, 

374–375
explained, 109–110
headers for, 67, 111, 113–114
locking, 140–143
selecting all clips on, 145
targeting, 111

transcoding process, 421–423
Transform effect, 230–231
Transform icon, 213
transitions, 154–175

A/B timeline and, 157, 165
audio, 171–174
best practices with, 158
customizing, 165–168
dragging on Timeline, 170
duration of, 163, 166, 170
explanation of, 157
getting started with, 156
handles and, 159, 169–171
Morph Cut effect, 168–169
multiple-clip, 163–164
review questions/answers 

on, 175
single-sided, 160–161
swapping, 162
two-clip, 161–163
video, 160–164
when to use, 158

transparency, 369–370, 376
Treble effect, 277
Trim In/Out cursors, 193
trimmed projects, 422–423

timecode display, 90, 238
Timecode effect, 324–325, 326
timecode number entry, 103, 126
Timecode standard, 32
Timeline panel, 14, 106–114

adding clips to, 126–129
dragging clips from/to, 428
facts about, 106–108
features illustration, 107
finding clips in, 140
In and Out marks, 112–113
locating gaps in, 143
locking tracks on, 140–143
opening sequences in, 109
targeting tracks in, 111
time rulers, 113
track headers, 111, 113–114
trimming sequences in, 

192–193
Tint control, 360
Tint effects, 350
titles, 7, 386–413

appearance options for, 401
creating for video, 397–400
Essential Graphics panel for, 

388–392
getting started with, 388
graphics added to, 406
Photoshop for creating, 403
review questions/answers on, 

413–414
rolling and crawling text for, 

407–408
safe title margins for, 396–397
shapes created for, 404–405
stylizing text for, 400–403
templates available for, 

408–409
typography essentials for, 

392–397
See also text

title-safe zone, 90, 397
Toggle animation button, 211
Toggle Effect button, 382
Toggle Proxies button, 53
Toggle Track Lock button, 143
Toggle Track Output button, 62, 

217, 399

styles, text, 400–403
Stylize effects, 361
subclips, 105–106
subfolders, 63–64
subtractive color, 348
sync locks, 140–142
Sync Settings option, 12, 22
synchronizing

audio and video, 93
multicamera media, 238–239
preferences between 

computers, 22
system requirements, xii
system-based storage setup, 

35–36

T
tape-based video, 66
targeting tracks, 111
team projects, 12, 28
Temperature control, 358, 360
templates, title, 408–409
temporal interpolation, 225
text

aligning, 396
captions as, 409–412
colors for, 393
fonts for, 392, 393
kerning, 394–395
leading for, 395–396
paragraph, 397, 399–400
point, 397–399
review questions/answers 

on, 413
rolling and crawling, 407–408
safe title margin for, 396–397
styles for, 400–403
tracking, 395
See also titles

three-point editing, 117–118
thumbnails

navigating, 86–87
resizing, 58

Time Interpolation option, 445
Time Remapping effect, 299
time rulers, 104, 113
timebase, 120
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presets for, 305, 320–322
real-time playback of, 29–31
review questions/answers on, 

330–331
Timecode effect, 324–325, 326
Warp Stabilizer effect, 

323–324
See also audio effects

Video Limiter effect, 351
video scopes, 341
video transitions, 160–164
vignette effect, 339
voice-overs

adjusting audio for, 278–293
recording, 67, 260–261
See also dialogue adjustments

volume adjustments, 262–266, 
268–271

Audio Clip Mixer, 270–271
Effect Controls panel, 262–263
Essential Sound panel, 283
gain adjustments, 263–264
keyboard shortcuts for, 269
keyframes for making, 

269–270
loudness settings and, 

278–280, 292–293
normalizing audio, 264–266
overall clip levels, 268–269

VR Glow effect, 327
VR video

360 video vs., 133
display mode for, 7
effects for, 326–327
importing, 64
playing back, 132–134
Premiere Pro support for, 45
transitions for, 157

VR Video Settings, 326–327

W
Warp Stabilizer effect, 323–324
waveform display, 343–345
Web Edition of book, xv
web link marker, 135
web resources, xvi

getting started with, 100
insert edits in, 115–117, 

127–129
lift edits in, 150–151
loading clips for, 101
nesting sequences, 190–191
overwrite edits in, 114–115
Program Monitor for, 124–129
Project panel for, 105
replacing clips/footage, 

186–190
review questions/answers 

on, 121, 153
ripple delete edits in, 151
second monitor used in, 101
selecting parts of clips for, 

102–104
sequences used in, 108–109
Source Monitor for, 100–106
speed/duration changes, 

180–186
still image duration in, 120
storyboards for, 118–119
subclip creation in, 105–106
three-point, 117–118
Timeline panel for, 106–114
tracks used in, 109–111
transitions used in, 154–175
trimming as, 192–203

video effects, 296–331
adjustment layers for, 305–307
After Effects used for, 307–310
applying to clips, 302–305
Clip Name effect, 325–326
color-related, 349–352, 361
copying/pasting, 305
Effects panel, 300–302
exporting media with, 443–444
finding, 301, 303, 304, 350
fixed, 208, 298–300, 304
frequently used, 323–328
getting started with, 298
immersive or VR, 326–327
keyframing, 316–320
Lens Distortion effect, 328
masking and tracking, 

313–315
master clip, 310–313

trimming, 7, 167, 192–203
keyboard shortcuts for, 203
modifier keys to refine, 201
performing dynamic, 202–203
Program Monitor options 

for, 198–201
ripple edits for, 194–195
rolling edits for, 195–196
sequences on the Timeline, 

192–193
slide edits for, 197–198
slip edits for, 196–197
Source Monitor for, 192

tutorials, xvi
Type tool, 389
Typekit fonts, 392, 409
typography. See text

U
Ultra Key effect, 379–381
underexposed images, 354–355
Undo command, 142
Undock Panel option, 52
unlinking clips, 146

V
vector graphics, 63
vectorscope, 345–348
Velocity graph, 318, 319
video

8-bit, 334–335
display format options, 32
export settings for, 443
interpreting footage from,

94–95
RAW files used for, 95–96
selecting without audio, 145
syncing audio with, 93
VR, 7, 45, 64, 132–134, 

326–327
video editing

advanced techniques of, 
176–205

delete edits in, 151
extract edits in, 151
four-point, 118, 178–180
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X
XML files, 448

Y
YC waveform display, 344
YUV color system, 334–335
YUV effects, 302
YUV vectorscope, 345–348, 358

Z
Zoom controls, 81, 89, 108, 161

workspaces, 9–18
Audio workspace, 251–253
Color workspace, 336–337
customizing, 16–18
Editing workspace, 13, 100
features illustration, 14
Graphics workspace, 388
main interface elements, 

14–16
preferences for, 18–20
working with, 12–14

Workspaces panel, 13, 57, 156
Write Keyframes button, 271

white balance, 357–360
Lumetri color wheels for, 

357–359
secondary color adjustment 

of, 359–360
workflow

color-oriented, 335–349
enhancing with Premiere 

Pro, 6–7
expanding using Creative 

Cloud, 8–9
file-based camera, 54–55
multicamera editing, 236–237
proxy files used in, 52–54
standard digital video, 5–6
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